0
votes
0answers
21 views

No Boot Option After Install

Hello recently I built a computer with an msi 970A-G43, AMD FX 6300, and GSkill Ripjaw 2gb ram and was wondering if there's any compatibility issues because after installing Ubuntu it does not show up ...
0
votes
0answers
14 views

Kubuntu 12.04.4 usb installation fails

When I insert and boot my usb stick with Kubuntu 12.04.4 on it, it shows me the screen "try kubuntu"/"install kubuntu". Then I click on the first one, the graphic goes away and sends me on a ...
-1
votes
1answer
61 views

Stuck at unresponsive ubuntu logo screen after upgrading to 14.04

When i upgraded to 14.04 and restarted the computer to finish the upgrade, ubuntu started to freez at the ubuntu logo with 5 orange dots screen. it didn't respond to Esc or alt+F1 or F2. However it ...
0
votes
1answer
33 views

Ubuntu 14.04 will not Boot with AMD RadeonHD 7990 Card

I have been using Ubuntu for a while but not very good in terminal commands or solving issues. I have a problem with booting up when I attach my GPU, where grub freezes to a black screen. If detach ...
2
votes
1answer
48 views

black screen on Ubuntu 14.04 Install

I am trying to install Ubuntu from a 4gb flash drive to another 16gb flash drive, both fat32 format. I am running an AMD radeon r7 250 and 16gb system RAM. When I select "try Ubuntu without ...
0
votes
1answer
96 views

Laptop boots to a black screen after trying to install fglrx for AMD HD8670M in Ubuntu 12.04

I tried installing proprietary fglrx drivers by following instructions from https://help.ubuntu.com/community/BinaryDriverHowto/AMD However the installation failed with the error 'amdconfig: No ...
0
votes
1answer
134 views

1-2 minute Ubuntu 14.04 boot time

I am going to be as specific as possible here. I just recently installed Ubuntu 14.04, upgrading from 13.10. The boot time has been extremely slow (like 1.5min to boot to desktop 1min to login ...
1
vote
0answers
50 views

“The system is running in low-graphics mode” error when I Try Ubuntu without installing because I need to run boot-repair [duplicate]

Last time I was using Ubuntu/Linux it was almost 3 years ago and I have to admit I was never good at it. Today I decided to try again (14.04 LTS) with my newly-bought Acer laptop with Windows 8.1 ...
1
vote
0answers
35 views

Booting briefly shows CLI login and then black

When I boot to Ubuntu on my dualboot system, it appears to boot normally, up to the point when I would normally expect to see the lightDM graphical login screen. However, I see a CLI login screen, ...
0
votes
1answer
96 views

Having trouble installing kubuntu/Ubuntu 14.04 on my computer

I having trouble install Kubuntu & Ubuntu 14.04 on my computer. The computer rebooted before it got to the desktop or any graphics (when using a CD). I managed to install Ubuntu server edition. ...
0
votes
0answers
31 views

Ubuntu 12.04 LTS - Consistent boot and desktop problems

I finally found it in myself to make the switch to Ubuntu from Windows XP (one month after support had ended for it). I am enjoying my time with Ubuntu, but I have been having some issues that are ...
0
votes
0answers
72 views

System stuck in tty mode

I was stuck at this problem (though I am still stuck at it). I boot in recovery mode and then choose the option "continue as normal boot". Then I get stuck in tty mode. When I exit from it ...
0
votes
0answers
72 views

GDM & Lightdm Not Working After xorg configured

I have an R9 280X set up & it was previously running successfully. Recently I installed latest drivers (both the beta & stable - not at same time) and ran the command. sudo amdconfig ...
0
votes
1answer
187 views

boot for install crashes on 14.04 (Display related)

Situation: I'm trying to install 14.04 on an ASUS R510DP laptop. Preconditions: I checked my install media and MD5 sum matches. Booting to check install media passes on the USB Drive. Symptoms: ...
0
votes
0answers
39 views

Seek help in failed Ubuntu installation on HP Touchsmart Tx2

I tried to install Ubuntu 12 on a HP Touchsmart Tx2 (Model# tx2-1014AU), using the Windows Installer. The first boot was successful and I logged into Ubuntu. However, I closed my laptop before ...
0
votes
1answer
46 views

Lost on installing Ubuntu on my laptop with an ATI graphics card

I just bought a new laptop and I wanted to install Ubuntu 12.04 LTS on it. The laptop has an ATI graphic card though which led to the problem of it simply black-screening and not booting. There ...
0
votes
0answers
31 views

Ubuntu 13.10 - Booting into black screen, must press CTRL-ALT-F7 to get into GUI, every time [duplicate]

Hoping for a quick and easy answer to (perhaps) a noobish question. I just freshly installed Ubuntu 13.10 onto my desktop with multiple GPUs. It seems that for some reason, after I installed the AMD ...
2
votes
1answer
313 views

Ubuntu 12.04 LTS hangs (all black) before showing login screen

Attracted by the open-source philosophy and the idea of a free system from the people for the people I decided to throw away my Window 7 and replace it with Ubuntu 12.04 (I even bought it, just to ...
0
votes
0answers
65 views

Ubuntu 12.04 won't boot into any mode

Recently I built my own PC and have been struggling to get Ubuntu 12.04 installed on it. I have a 16 GB RAM machine with an Asus M5A99FX PRO R2.0 motherboard, an AMD FX8350 processor and an AMD R9 ...
0
votes
0answers
61 views

Long delay on boot after fb0: VESA VGA frame buffer device

I have a Ubuntu PC with 2 AMD R9 cards and I get a long delay on boot (around 2 minutes). When I check dmesg I get the following : [ 16.128179] hda-intel 0000:03:00.1: Enable sync_write for stable ...
1
vote
0answers
36 views

Ubuntu 12.04 boots to blank screen without backlight after upgrade on ASUS A72J [duplicate]

I had a working version of Ubuntu 12.04 in dual boot with Windows 7 on my ASUS A72J. However, after installing the last ~350 upgrades (I had not used Ubuntu in a long time) using the normal updating ...
0
votes
0answers
13 views

Low graphics mode error (12.04) live usb [duplicate]

When I tried Ubuntu with the live usb I got the message that my system was running in low graphics mode. There was no mouse. When I pressed enter i got 4 options. How can I get out of this? Computer ...
2
votes
2answers
241 views

Ubuntu 13.10 does not boot after succesful installation: 'all boot options are tried' [duplicate]

I am new to Ubuntu and Linux, i hope someone could help me... I installed Ubuntu 13.10 64-bit on my new Samsung Ativ (4 GB memory / Quad Core 1.4 GHz processor / AMD Radeon HD8250 graphic card / 128 ...
0
votes
0answers
75 views

monitor turns off (blank screen) after grub only sometimes

I have a desktop computer which dual boots Windows and Linux. I have run Fedora for some time now but I wanted to try Ubuntu. So I installed Ubuntu via a usb drive and everything seemed smooth and the ...
0
votes
1answer
172 views

Why does ubuntu 13.10 on a AMD fusion boot into a corrupted graphical screen?

I have installed Ubuntu 13.10 via the USB installer on my HTPC with Asus F1A75-M with AMD A4-3400. It doesn´t startup to the graphical mode. I do see the Ubuntu boot logo (with red dots) then it ...
0
votes
1answer
35 views

Help in wiping off Ubuntu 12.04!

I installed ubuntu 12.04 on my laptop and my laptop is running on high temparatures(70-80 C). I tried to figure out the graphics card issues (I have intel and AMD radeon), i activated both and none of ...
0
votes
0answers
381 views

Ubuntu 12.04.3 LTS BLANK SCREEN on start up after Installation of AMD ATI GRAPHICS DRIVER -

I have been using Ubuntu 12.04.3 for about a month and half. I noticed that my laptop was always overheating which I found out was due to graphics drivers not being installed while searching on the ...
0
votes
1answer
126 views

Numerous hard restarts cause gradual damage to system?

I'm setting my mining rig on Ubuntu x13.10 AMD64 up to lose power about 5 times a day Those of us all can remember a time long ago when you'd get your hand slapped if you shut down a computer by the ...
0
votes
0answers
211 views

Running Ubuntu with 6 GPUs purple screen/ loading initial ramdisk

Somehow I did managed to boot Ubuntu with 5 GPUs. With a lot of pain and much more time. I'm having problem with the 6th one. On HDD I have Windows and Ubuntu (dual boot). I can get in Windows with 6 ...
1
vote
2answers
1k views

Black screen after installing the ATI driver [duplicate]

I'm new to the Linux world but decided to try Ubuntu and so far I like it. But after installing the ATI driver a weird thing occured. Whenever I turn on my laptop, it starts normally up to the part ...
0
votes
0answers
20 views

Blank Screen after upgrade to 13.04 - Radeon X1200 series on board graphics [duplicate]

I have a dual boot system (w/xp + ubuntu 12.10) that was working fine until I upgraded to 13.04 using the Software Upgrade app. Now I get a blank screens after the grub boot menu When I select ...
0
votes
1answer
213 views

xserver boot failed after installing new GPU

I removed PCIe graphics card and changed to integrated AMD APU graphic card. After reboot woks only text regime. Xserver failed to boot. I tried: startx result was: *starting load fallback graphics ...
0
votes
0answers
110 views

login screen loop 12.04 after problems with ATI driver and removing

I'd like to start by thanking all of you guys for the great community - I have learned a lot going through the questions and trying solutions. I am stumped on this current error and would greatly ...
0
votes
0answers
21 views

Ubutnu 13.10 won't display [duplicate]

I recently installed Ubuntu 13.10 on an older machine of mine which has an AMD processor and AMD graphics. When I attempt to boot it, I get a message saying to lower my monitor's resolution. This ...
0
votes
0answers
20 views

Reboot of fresh install of Ubuntu 12.04 is kiss of death- shutdown fails, reboot goes to “recovery” screen [duplicate]

Computer: HP p6-2100 1-TB disk 8GB memory Integrated graphics: AMD Radeon HD 6410D I once had an operating 12.04 system (dual boot with Windows7) on this hardware that started as 10.10 and migrated ...
1
vote
3answers
1k views

HP Pavilion 15 with AMD dual graphics - Ubuntu live environment not starting

I've had this laptop for about a day now and have decided to try Ubuntu on it and determine if I want to install it. I created a USB, it booted (Secure Boot was on, I tried with Secure Boot off to no ...
0
votes
1answer
127 views

Slow Boot and Battery Problem in ubuntu 13.04

I'm a new ubuntu user and loved using it. But I'm now facing a problem using it. i.e., Battery Draining very quickly. ( Mine is Dell inspiron 15 - 4GB RAM - 500 HDD - AMD RADEON HD 7670 graphics. - ...
0
votes
1answer
255 views

HELP! Problem Can't do anyting on ubuntu 13.10

I upgraded from ubuntu 13.04 to 13.10 but when i open my laptop it freezes before i can login ant the gnome 3 splash screen. alt ctrl + f(any) not working. the only thing i can do is manualy power ...
-1
votes
1answer
67 views

ubuntu 13.04 not booting with Gigabyte GT440

I installed Ubuntu 13.04 in my PC. I had Ubuntu 11.10 & Win7 before (that works together correctly). I begin install after erasing all Linux partitions (with Ubuntu installer). after install and ...
0
votes
0answers
205 views

How to fix graphics drivers on Ubuntu 12.04 LTS? Blank Screen (13.8 Catalyst) Beta 2

After installing the new AMD Catalyst Fglrx Beta driver for Linux (13.8), I could not boot up Ubuntu 12.04 LTS. I have dual boot, but all of my linux files are now missing. The only real thing I can ...
0
votes
0answers
70 views

Installing 12.10 messed up Xorg

So I finally decided to upgrade from 12.04 and now my ubuntu install has been rendered unusable. I'm getting the "no screens detected" error from xorg in the console, and no mattr how many times I ...
0
votes
0answers
90 views

What can I do when recovery mode freezes?

I've been having trouble getting 13.04 booted recently. First I had trouble getting grub working but I resolved that issue. I finally got it booted and installed the ATI drivers. Now it goes to ...
0
votes
1answer
362 views

Ubuntu 13.04 won't boot after new AMD catalyst center [duplicate]

I am far from an experienced linux user. I uninstalled the latest catalyst center and installed the new AMD beta driver. The installation seemed to go fine then it said I should restart to avoid ...
2
votes
1answer
314 views

13.04 install stops after splash screen - ata7:00: failed command: IDENTIFY PACKET DEVICE

I have repeatedly tried to install 13.04 on my minitower to no avail. The installation invariably stops with a totally black screen - or frozen cursor on a black screen - after the splash screen. ...
0
votes
1answer
2k views

Black screen of death after reboot during isntallation of Ubuntu 12.04 - x64 AMD and ATI Radeon HD 2400 XT

I have been cracking my head over this for two days now. My procedure is as follows: I run the live CD from a pendrive Choose to install Ubuntu turn the internet connection ON and OFF during ...
0
votes
0answers
36 views

black screen after installing ubuntu 13.4 [duplicate]

I downloaded ubuntu 13.4 and I made a bootable USB and I installed it successfully the problem is when the setup finishes I restart and after restarting I get only a black screen after my ...
1
vote
2answers
493 views

Kubuntu 13.04 Live USB works, graphics crash when installed

I'm trying to install Kubuntu 13.04 on my laptop from a live USB. The live USB works fine, graphics, wireless etc. It all works. Installation works as well, but when I try to start the newly installed ...
1
vote
1answer
2k views

I can't install Ubuntu 13.04 on a new computer

I managed to install Ubuntu 13.04 by disabling "Virtualization Technology" in my BIOS (which I believe let's me operate several OS's) and changing in GRUB2 quiet splash to quiet splash nomodeset. ...
1
vote
0answers
110 views

How do I get an updated 13.04 to use graphics drivers the same way as Live USB?

So within 3-4 days I updated from Ubuntu 12.04 through 12.10 to 13.04 (on non-dev release). I have an onboard ATI X1250 which works fine with standard/Open Source drivers, but I really want to use my ...
0
votes
1answer
104 views

New computer boot/live usb issue Ubuntu 12.10

built a new computer yesterday and the specs are as follows: AMD A6 5400k process with AMD Radeon HD7540D graphics (built-in) FM2-A75IA-E53 mobo 8GB Crucial RAM I can install and run Ubuntu 12.04. ...