0
votes
0answers
7 views

PXE boot issue (error 32) / tftp

Good day all I have some old laptops that I'd like to boot via LAN. First, because the drives on these are failing / have failed, and because they're now both over 14 years old, and then for the ...
0
votes
2answers
23 views

I can't access the grub menu during bootup of Ubuntu server 14

I cannot access the grub menu when booting up Ubuntu server. I have tried the options in the following three threads: How to enable GRUB menu on Ubuntu 12.04 server? I can't get grub menu to ...
1
vote
1answer
15 views

LTSP client boots on busybox

I've installed an LTSP server on my linux desktop 12.04 (virtual machine), set all the necessary network settings. Now I created a thin client using virtualbox, booted (after starting up the server ...
0
votes
1answer
31 views

ubuntu Server asus chromebox won't boot unless I have a hdmi display plugged in

So I installed Ubuntu Server on my Asus Chromebox, all works great except I have a strange issue. Ubuntu won't boot unless I have a hdmi display plugged in I've tested this over and over. If I plug ...
1
vote
2answers
31 views

ecryptfs - decrypt and mount at boot with USB key

I have a system running Ubuntu Server as a testbed for some services that I want to get familiar with. I decided to let the installation procedure set up encryption. I knew all along that I would have ...
0
votes
0answers
26 views

Ubuntu Server doesn't recognize internet or bootable media [on hold]

I just installed Ubuntu Server on a fresh new machine. I've run Mint a little on a laptop but that's the extent of my Linux experience. The install seemed to go fine but at the time the machine was ...
0
votes
0answers
18 views

New Ubuntu Server 14.04 Installation doesn't boot

So I installed Ubuntu Server 14.04 into my old PC. I used an external USB flash drive, because I couldn't get the optical drives to work. Installation went fie without problems. However, after ...
0
votes
1answer
54 views

Ubuntu Server Blinking Cursor after Fresh Install

Ubuntu Newbie here, I am installing Ubuntu Server 14 on an SSD on a Lenovo ThinkCentre, and every time I install completely, I receive the dreaded blinking cursor. But, here is the kicker, if I put ...
0
votes
1answer
68 views

Black Screen after grub - Ubuntu Server 14.04.4

I have a Fit-PC3 (specs here), but when I want to install Ubuntu Server (by choosing the first option given on the grub menu), a black screen appears only. I know this is a common issue, and I know I ...
-1
votes
1answer
20 views

What is the diference between a normal boot and resume option after a recovery boot?

I have an Ubuntu 12.04.5 server machine that hangs on boot, but if I choose recovery mode and then resume, everything's ok. Any clue?!
1
vote
1answer
14 views

How do I retrieve my forgotten passpharase on my PPC server? [duplicate]

So recently I installed Ubuntu server on my Power PC mac mini. But, now it takes me through Yaboot and asks me to enter my passphrase so it can unlock the disk. I forgot my passphrase. Can I install ...
0
votes
0answers
51 views

14.04 server on Intel Nuc. monitor looses signal during boot

I have freshly installed 14.04 Server on a Intel NUC (newest generation). Monitor connected on Displayport using a DP to VGA Adapter It Boots, Shows scrolling Boot messages, then blank Screen ...
1
vote
4answers
72 views

How To Post a http Form On Boot? Maybe by Running a PHP Script?

I am using Ubuntu Server 14.04 on my server. I have a PHP file that contains some script/code that I want to run when I turn my serveron. I want to run this XXXXXX.php file on my server startup before ...
1
vote
1answer
86 views

rc.local won't execute the script

This is my rc.local #!/bin/sh -e # # rc.local # # This script is executed at the end of each multiuser runlevel. # Make sure that the script will "exit 0" on success or any other # value on error. # ...
0
votes
1answer
81 views

How Can I Suppress “Load Fallback Graphics Devices” and “Plymouth Upstart Bridge” Messages During Ubuntu Server 14.04 Boot-Up?

When booting Ubuntu Server 14.04 LTS, I see messages such as: * Starting load fallback graphics devices [FAIL] and init: plymouth-upstart-bridge main process terminated with status 1 and init: ...
0
votes
0answers
81 views

stored iSCSI information target in Ubuntu 14.04 boot

We are doing some testing with iSCSI boot of Ubuntu Server 14.04 on a large bed of diskless clients. We installed one client to an iSCSI target rbd_base and then shut down and cloned the volume and ...
0
votes
1answer
104 views

iSCSI auto startup at boot 14.04

I'm running Trusty Tahr (14.04) server. I've attached an iscsi disk and mounted it, mkfs, etc. works great, if I do it manually. I'd much prefer to have my box mount the disk at boot so I've modified ...
0
votes
0answers
37 views

Ubuntu VM won't boot: “No init found .Try passing init=bootarg”

After restarting a server, I got to restart some VMs hosted on it. But a Ubuntu VM won't start: here's what shows up after running the VM via Virtual Manager: Boot from (hd0,0) ext4 ...
1
vote
0answers
7 views

Ubuntu Server with ubuntu desktop does not have boot record, but it did when it was just basic server

The title says it all. I started by installing "server" with the ubuntu desktop package, and when it finished and rebooted: nothing. It completed full installation, rebooted, and there was no boot ...
1
vote
1answer
37 views

Securing shared memory in Ubuntu (Linode VPS) renders it useless. Doesn't boot up [duplicate]

Everytime I setup a new VPS, I secure shared memory by adding the following to /etc/fstab: tmpfs /dev/shm tmpfs defaults,noexec,nosuid 0 0 Which works as expected on every host, ...
0
votes
0answers
24 views

Deleted initrd and restarted

I deleted intrid linux-image and then I accidently restarted and now whenever I boot the computer it it opens MemTest is there a fix? I have the cd I made still and I have Ubuntu 14.04 Server Im fine ...
0
votes
0answers
31 views

Network booting mounting problem

I'm trying to set up a server for diskless clients. My previous (solved) issue is here. But I have a new one. It isn't able to load ubuntu because of error: mount: mounting /nfsroot on /root ...
1
vote
1answer
77 views

Why is iptables getting double rules?

I have a server running Ubuntu 12.04. A couple of reboots back I started noticing that iptables rules get doubled upon reboot. This is what I get after a reboot (with added line breaks): $ sudo ...
0
votes
1answer
37 views

14.04 media server, general questions, Force Boot, Lean Running, Auto Updates..

I have setup Ubuntu 14.04 desktop as a media server, I know, I know, should have gone with server.. I wanted the GUI though. I have a few questions.. 1) Is there anything I can disable or trim down ...
2
votes
1answer
258 views

Cannot boot into new install of Ubuntu 14 Server

Seems like a fair few people have had similar problems, but I've tried all the suggestions in other threads to no avail. I have installed Ubuntu 14.04 on a HP ProLiant ML310e Server via burning ISO ...
0
votes
0answers
31 views

Ubuntu Server alternately boots and hangs

I have what seems to be an odd error: my ubuntu server will alternate between booting into grub, and then proceeding to boot perfectly, and then on reboot, will not show grub, and will hang after ...
0
votes
0answers
49 views

Remove packages by using preseed file PXE ubuntu 12.04 installation

I am using this syntax in my preseed file to remove libreoffice package from installation: d-i preseed/early_command apt-get remove libreoffice; It returns code error 127 upon booting the client. I ...
0
votes
0answers
45 views

Ubuntu Server 14.04 no longer boots

my Ubuntu 14.04 Server suddenly stopped booting. The logs don't really indicate what's going on. I took an image of the boot disk and ran it in QEMU-KVM. It behaves exactly as on the physical machine. ...
0
votes
0answers
382 views

Ubuntu Server 12.04.4 LTS boot stucks

I have an Ubuntu Server 12.04.4 server running on Dell R720 server with Dual Processor and 32GB RAm. When booting, it gets stuck but i am able to SSH to the server. I have installed Ubuntu with LVM. ...
0
votes
0answers
608 views

Ubuntu 14.04 (Trusty Tahr) PXE Netboot gives live-installer error

I got an annoying issue while updating my automated Ubuntu installer with Ubuntu 14.04 (Trusty Tahr). I have a razor based(using ipxe) based network boot process to automatically install and configure ...
0
votes
3answers
743 views

How to make Grub boot straight to Ubuntu Server 14.04

I was following this tutorial and it says to gksudo gedit /etc/default/grub but I get this message: root@ubuntuBirdCage:/home/bird47# gksudo gedit /etc/default/grub (gksudo:8029): Gtk-WARNING **: ...
0
votes
0answers
60 views

serial redirect from 12.04 server usb installer

I have downloaded 12.04.4 LTS server iso (64 bit) and used netbootin to create a bootable usb thumb drive for the purpose of installing ubuntu server on a dell r620. I have serial console connected ...
2
votes
1answer
543 views

Fresh Install Ubuntu 14.04 Server Slow Boot due to failure to connect 169.254.169.254

Have just installed Ubuntu Server 14.04 and have no VM instances operational. Boot time takes an eternity and on pressing F1 during loading this is what I see, the continued connect attempts and ...
0
votes
1answer
333 views

Ubuntu Server 14.04 and 12.04 installation problem

I have used Ubuntu Server 12.04 from an USB-Drive on my NAS for some time but it got damaged so I bought an SSD-drive to replace it. I waited for the Ubuntu 14.04 release and installed that, ...
3
votes
1answer
87 views

Stop Ubuntu from trying to load a GUI

So I have a computer running Ubuntu Server 12.04, and one operation I did needed a GUI (the application was graphical) so, being a noob, I ran: sudo apt-get install xubuntu-desktop This worked ...
1
vote
0answers
318 views

Ubuntu scripts/init.bottom Hang

I am trying to boot my 12.04 ubuntu server, and I am getting hung on: Begin: Running /scripts/init-bottom ... done. This is in a VM on HyperV. I have tried fsck, tried going into recovery mode and ...
0
votes
1answer
619 views

Ubuntu 14.04 boot hangs at “EXT4-fs: mounted filesystem without journal”

I have just made a new Ubuntu 14.04 installation on a new SSD Drive for my server. Previously I had a Ubuntu 12.04 installation that worked fine, but I have now changed harddrive to an SSD. The ...
0
votes
0answers
423 views

Upgrade to Ubuntu 14.04

Yesterday 17/04/14 I tried an upgrade from Ubuntu 13.10 to 14.04. The process went fine without error messages. Then came the reboot and it stuck booting. All booting messages went through then it ...
0
votes
1answer
34 views

Ubuntu Server: Boot Messages on terminal 7 (video) Why?

I use only text terminals in ubuntu server. Especially at boot time :) I've turned off plymouth splash screen and I get boot messages on terminal 1. But after couple of messages, active terminal is ...
0
votes
0answers
110 views

Cannot get sickbeard or couchpotato to run on startup on ubuntu server 12.04LTS

I know this question has been asked dozens of times, though nothing I read & try seems to be working for me. My most recent problem was rebooting my machine to find sickbeard & couchpotato ...
0
votes
0answers
377 views

ureadahead main process terminated with status 5

Having struggled for the last few days with a kernel panic, this is the new error I am getting on boot. A restart doesn't help. I have access to the server in rescue mode where I can mount the ...
0
votes
0answers
117 views

Ubuntu server 12.4 LTS installation -boot Error

I have just installed Ubuntu 12.4 server but it doesnt boot I downloaded the iso that corresponds to my server (amd x64) and I made a USB device bootable using the Universal USB Installer as ...
0
votes
0answers
96 views

Why sometimes Grub Menu is shown when starting ubuntu server?

I have installed Ubuntu server 12.04 on my device. When I was testing it, I turned on the device and Ubuntu was loaded automatically. However, when I moved the device to the workplace and turned it ...
3
votes
2answers
124 views

How To Run An Application On Startup Automatically?

I am using "UbuntuServer13.10" and I have Dynamic IP. So for learning purpose, I want to add a host on my dynamic IP to open my server easily from anywhere. For this purpose, I used www.noip.com ...
0
votes
0answers
51 views

Ubuntu Server 12.04 normal boot show login screen

My computer will boot fine in recovery, but during normal boot it won't boot to login screen. I tried the same setup on a Virtual Machine and it works fine so, so that leads me to think a hardware ...
0
votes
2answers
308 views

Problem with raid 1 drive /dev/sba which was part of /dev/md0 now degraded into /dev/md127

root@bew:~# uname -a Linux bew 3.5.0-23-generic #35~precise1-Ubuntu SMP Fri Jan 25 17:15:33 UTC 2013 i686 i686 i386 GNU/Linux root@bew:~# fdisk -l Disk /dev/sda: 203.9 GB, 203928109056 bytes 255 ...
0
votes
0answers
49 views

Ubuntu server boots fine on desktop, won't boot when HDDs moved to headless server

I've got a HP MediaSmart EX490 which I've now wiped and installed Ubuntu Server on. When the HDDs are in my desktop, it works fine, but as soon as I swap the the HDDs over to the HP - I can't even ...
0
votes
3answers
120 views

server version where do I go to from command line interface prompt (DOS-type screen) [closed]

help I am new to Linux/Ubuntu. I installed the server edition on a micro server instead of Windows home server as used on my other one. After 3 attempts it finally installed. However all I get at ...
0
votes
0answers
29 views

Ubuntu Server newer version than 8.04 on IBM xSeries 225 8649 [duplicate]

It was installed 8.04 OK. but since its no longer supported, i want to upgrade into newer version. i've tried 9.10, 10.04, until the last one was 12.04. when trying NORMAL BOOT : on 10.04 and ...
0
votes
0answers
155 views

Boot Ubuntu Server 10.04 off a write-protected hard drive

So as the title implies, I need to be able to boot off a write-protected hard drive. Whenever the hard drive is set to write-protected mode (after installation of server and other file updates), we ...