Questions about the bootup process in Ubuntu. Use this tag if you have trouble booting Ubuntu or you have questions about the bootup process.

learn more… | top users | synonyms (2)

0
votes
0answers
2 views

But from NFS drive with persistence

I have installed PXELinux on my Synology NAS and unpacked the ubuntu ISO in the NAS. I can now boot from my PC thru PXE into ubuntu. This is how my pxelinux entry looks: LABEL Ubuntu Menu label Ubuntu ...
1
vote
1answer
14 views

Geting files out bad hard drive

I had xubuntu on my notebook. The screen went black and I had to shut it down. Turning it on I receive this message: Pri Master hard disk: S.M.A.R.T Status BAD, Backup and Replace I looked up ...
0
votes
0answers
9 views

Frequent grub rescue and black screen at login

I'm frequently facing grub rescue prompts when I boot up my system, restarting sometime solves the issue. Also sometimes after login the screen does not end up to desktop and on opening terminal using ...
0
votes
0answers
9 views

Ubuntu PXE boot

I had done the deployment of Ubuntu on the network via WDS. for that I have used commands: wdsutil /set-server /bootprogram:boot\x86\pxelinux.com /architecture:x86 wdsutil /set-server ...
0
votes
0answers
15 views

How to fix “No bootable device” error after Ubuntu 14.04 failed installation?

I tried to install Ubuntu 14.04 on my laptop - Acer Aspire ES1-512-c39M - from a bootable USB device, but the installation always get stuck at the boot logo. Same thing happened for the option "Try ...
0
votes
0answers
6 views

Can't Fully Boot from vmlinuz *.29

I'm having a problem fully booting from the latest vlinuz listed in GRUB. When I select the default Ubuntu option, the loader hangs on a memswap line, then hangs further down the process. Only when I ...
0
votes
0answers
12 views

A few questions about booting gnome ubuntu in bios boot mode

I have installed gnome Ubuntu in legacy BIOS mode. When it boots there are lots of times where it seems to switch the display off... like when you first see the grey plain Ubuntu gnome boot screen, ...
0
votes
0answers
15 views

No bootable devices

I purchased an Acer Aspire V today, and after upon rebooting after installing Ubuntu successfully from USB I get an error message stating "No bootable devices". If I boot up off the memory stick ...
0
votes
0answers
9 views

Can not get Ubuntu to go past grub

I just built a new computer and decided to go with Ubuntu, and now I am having lots of problem. When ever I try to boot Linux from grub it either freezes or is just a purple screen. The only way I ...
1
vote
0answers
14 views

Ubuntu 14.04 upgrade boot problems

After upgrading to Ubuntu 14.04 LTS from Ubuntu 12.04 LTS, I have a boot in problem. When starting the Computer, it first produces a orange rectangle (Ubuntu Colour), then a blank screen, and nothing ...
0
votes
0answers
11 views

Resume from hibernation (pm-hibernate) randomly reboots

I'm using Ubuntu 14.04 with Gnome as primary window manager (not Ubuntu Gnome, just installed Gnome after Ubuntu). I often tend to use pm-hibernate to get into hibernation, but when I boot again the ...
0
votes
0answers
9 views

Everything stops after password screen

I have Ubuntu 14.04 LTS on my laptop. For few weeks everything was OK and then few days ago when I turned laptop on, it brought me to login (and password screen) and when I did it, the next screen is ...
0
votes
1answer
26 views

Booting Linux from USB

I'm trying to boot Linux from USB to run an application. When I boot Live Linux, the data is gone and it is new again when I reboot the OS. I want to retain the data and run the application and also ...
0
votes
0answers
120 views

ALERT! /dev/disk/by-uuid/xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxxx does not exist. Dropping to a shell! [duplicate]

I'm fairly new to Ubuntu. I previously had Ubuntu 14.04 LTS installed to the same drive as Windows 7, but then decided to install it to my separate 1TB drive instead. Now, on boot, it boots to the ...
0
votes
0answers
13 views

Any intuition into how I've messed up? UEFI dual boot woes, Win7 and 14.10

there. New poster long time lurker. I haven't used Ubuntu since Natty; forgive me. I recently burned an ISO of Ubuntu x64, and thought I'd dual boot with Win 7; My system has a spare HDD, so, I ...
0
votes
0answers
14 views

Ubuntu (wubi) fails to load after update

hope you can help me with this one: My OS is win7 64bit, and i had installed (through wubi) ubuntu i think 12.04 LTS. Everything was great, until ubuntu wouldn't detect my new hdmi-connected second ...
0
votes
0answers
17 views

Windows NTFS partition fails “check” but passes Ubuntu “ext4”

I want to install a clean copy of Windows and I have tried many different ISOs by now, and every time the disk somehow fails and it has to go and start automatically checking the disk again and again ...
0
votes
1answer
38 views

No Ubuntu boot option in grub after installing Windows 7

I installed Windows 7 alongside Ubuntu 14.10 and hence I lost grub. I reinstalled grub using a liveCD and now the Ubuntu boot option only shows Windows 7 and 10s timer after which it'll boot into ...
0
votes
0answers
36 views

Windows isn't booting after trying to install ubuntu 14.10 (Dual Boot) [duplicate]

I was installing Ubuntu 14.10 (dual boot) on my Lenovo G500s (Windows 8 pre-installed) but the installation failed. I selected the Windows UEFI partition as the Ubuntu EFI partition and the ...
-1
votes
0answers
11 views

Ubuntu 10.10 “No init found. Try passing init=bootarg” HELP [on hold]

This is on Ubuntu 10.10 that i suddenly have this error saying no int found try passing init = bootarg. Of course i saw all the solutions and tried all that stuff. But when i try to put the following ...
0
votes
0answers
22 views

How to install Ubuntu on a Apple cube

I don't know if this is absolutely impossible or not, but I'm trying to install Ubuntu onto my antique Apple Cube machine. I've converted the .ISO to .IMG and transferred it to the USB drive. I then ...
0
votes
3answers
49 views

Dual Boot Help: Ubuntu and Windows 7

Recently I spent a decent amount of money on a new mid-range build. i5 4460 AsRock H97 Pro4 Kingston Hyperx 2x4GB MSI R7 260X EVGA 500W PSU Crucial MX100 128 GB SSD Western Digital CB 1 TB HDD ...
0
votes
0answers
23 views

Ubuntu freezing on Legacy PC

I have an eMachine D6419 desktop tower with the following specs: AMD Athlon 64 Processor 3200+ 2.0 GHz, 2000 MHz System Bus, 512 KB L2 Cache, 200GB ATA Hard Drive, 512 MB DDR SDRAM, nVidia GeForce ...
0
votes
0answers
31 views

Kernel panic - not syncing: Attempted to kill init! exitcode=0x0000000b

The server suddenly became unusable, I tried a reboot and it fails with the same kernel panic. I booted with splash and quiet removed. This is all I have: Begin: Running /scripts/local-premount ... ...
0
votes
0answers
12 views

Persistent Ubuntu 14.04 USB fails to boot after creation of ext4 casper-rw partition

This question is related to IMMERZL's answer in the series "How to make a persistent live Ubuntu USB with more than 4GB". I used UUI to create the persistent bootable USB using 14.04.1 amd64 ISO. I ...
0
votes
2answers
34 views

Can't boot LiveUSB in Windows 8.1

I am attempting to dual boot my HP machine that came pre-installed with Windows 8.1. I am trying to dual boot it with Ubuntu Gnome 64-bit version. So far, I have disabled fast startup from Control ...
0
votes
0answers
26 views

Boot randomly leaves eth1 unable to send but can receive

On my Ubuntu 14.04 server with dual NICS the NIC connected to the router, eth1, will, just after boot randomly be in a state in which it can listen but not send. I use Wireshark to monitor the ...
0
votes
1answer
20 views

GRUB Rescue after Disk Clone

I need a little help from a GRUB expert. I just cloned a 1 TB Seagate drive onto a brand new 2 TB Hitachi, and before swapping them out, I decided to boot-test it. It's tied to my computer through a ...
-2
votes
0answers
23 views

Why doesn't fresh 14.10 installation load ANY hardware drivers? [on hold]

Have Utopic with a "persistence file" on a USB stick, which boots and works wonderfully, but of course, because it's a little slow and extremely limited in storage, isn't suited for everyday use. But ...
0
votes
1answer
41 views

Install Ubuntu 14.04.1 64-bit onto an Acer v11 touch

This is a very brief question with a very long intro, which I've provided for context. LONG INTRO I have recently been trying to install the AMD 64 bit version of Ubuntu 14.04.1 onto my Acer V11 ...
-1
votes
0answers
13 views

Can't boot from DVD to reinstall Windows [on hold]

Single partition but DVD show as not present in BIOS and can't get it to recognise it so can't boot from Windows install or recover. Plugged in USB drive and can view Window CDs from Ubuntu but can't ...
0
votes
0answers
10 views

Grub not running after formating my first Ubuntu partition

I've had installed Ubuntu and Ubuntu Gnome alongside Windows 8 on my computer, but a few days ago, I decided to remove one of those Linux Ext4 partitions (Ubuntu, which Grub was also installed on it). ...
1
vote
0answers
37 views

kernel BUG at /build/buildd/linux-3.16.0/drivers/gpu/drm/radeon/radeon_s8.c:321!

I just bought a new Dell laptop with Windows 8 and am attempting to install Ubuntu 14.10. I used Startup Disk Creator with the PC Intel x86 desktop image to create a bootable Ubuntu USB drive with a ...
1
vote
0answers
35 views

/dev/disk/by-uuid/XXXXX does not exist dropping to a shell

I have just installed ubuntu 14.04 and when I reboot and remove the media I get the Gave up waiting for root device. Common problems: -Boot args (cat /proc/cmdline) -check rootdelay= (did the ...
0
votes
0answers
19 views

GRUB menu doesn't show up

hi guys I dual booted my windows 8.1 with ubuntu 14.04 but recently I upgraded from 14.04 to 14.10, the thing is everything's normal but when I turn on my computer I can't see the grub menu to pick ...
0
votes
0answers
6 views

Problem running Ubuntu-Gnome on optimus-based laptop

I had tons of issues trying to install Ubuntu Gnome 14.10 on my optimus-based laptop (MSI GT60 2PC) with GTX870m & Intel HD 4600 GPU's. It would freeze up during pre-install from live USB/DVD ...
0
votes
0answers
27 views

Can't boot after yesterday's update(20.01.15), except advanced option (last one)

Yesterday I've applied the update that showed up on my Ubuntu 14.04, and when when I returned I got a sad surprise: Ubuntu was going into a boot loop after selecting it normally from GRUB. I tried: * ...
0
votes
0answers
14 views

Why ubuntu 14.04.01 starts up to some text screen always [on hold]

My Ubuntu 14.04.01 desktop corrupted with black screen and I reinstalled same but now, when I start it go to some text screen after restarting it works. I corrected it with Boot loader but now it ...
0
votes
1answer
20 views

Currently on Windows XP-want to boot Ubuntu from USB

I have downloaded the file from Ubuntu: ubuntu-14.04.1-desktop-amd64.iso I have placed this file onto an SD card plugged into a USB 2.0 port. The instructions I have found from Ubuntu say, ...
0
votes
0answers
8 views

Having some boot issues on my laptop

So I recently installed Ubuntu 14.04 on my Lenovo laptop and it was working fine. Then I installed some RAM and all of a sudden my computer started dropping to initrams most of the time with the error ...
0
votes
1answer
84 views

Ubuntu 14.10 won't boot after install

I just tried to speed up an old laptop I had lying around by installing Ubuntu on it. I formatted the complete HDD and I've downloaded and tried installing the latest version of Ubuntu (14.10) on it ...
-1
votes
0answers
22 views

Problems installing Windows 7 over Ubuntu [duplicate]

I am new to Linux. My problem is that when I try to install Windows 7 from USB I go straight to GNU GRUB menu or something like that (again I am new to Linux). When I access the UEFI (BIOS) and ...
0
votes
1answer
29 views

Problem with grub Ubuntu 14.04

I have just installed Ubuntu 14.04 on my PC and when I restarted the PC it told me that it does not have any Operating Systems installed, ok, so I tried to reinstall grub with the Ubuntu live CD ...
0
votes
1answer
30 views

how do i fix a mounting error with an external drive [duplicate]

the other day I stupidly inserted my bootable usb stick in my laptop alongside my 1.5 TB external drive. My external drive worked excellent before but now I get this: Error mounting /dev/sdb1 at ...
0
votes
1answer
18 views

Problem with installation of Ubuntu on HP Probook 4540s?

Please can someone help me to install Ubuntu on HP Probook 4540s? I have been trying this for the last 2-3 days, tried every option given on the net, but still my computer directly boots into Windows ...
0
votes
1answer
29 views

Store on USB at system boot

I am interested in storing data on a USB drive every time my system boots. I have placed a script in the init.d directory but I am not able to copy my data in the USB stick. Is it possible that the ...
0
votes
0answers
13 views

Black screen while trying to install any distribution on old laptop with Chrome9 chip

I have an old AMILO La1703 I use/would use just for internet/movies and I'm trying to install Ubuntu. Specs of the laptop Clean/non-partitioned disck, DVD in the sr0, installation menu appears, I ...
0
votes
1answer
18 views

Question about installation: Does Re-installing ubuntu over previous Ubuntu partition delete files?

I installed windows 8,1 and I think the bootloader got messed up and I tried the "check disk for errors" when you first boot the installer and it fixed them, but ubuntu wouldn't start. I have the try ...
0
votes
1answer
14 views

Debian user access rights [closed]

I have just installed Debian. Now I want to move files but do not have access rights. A new user I have already created su adduser username How do I give the user access rights to copy files ?
0
votes
0answers
21 views

“Gave up waiting for boot device”

I recently installed Ubuntu 14.04 onto my 2tb hard drive. When I try to boot it goes to a black screen and then says "gave up waiting for boot device". It gives me a command line but I am unable to ...