0
votes
0answers
384 views

Short battery life dell 15 3521 in preinstalled ubuntu [duplicate]

I have recently bought this laptop with preinstalled ubuntu 12.04(64bit). Surprisingly it runs less than two hours in battery mode. But it runs around 4-4.30 hrs in windows7. I had noticed that all ...
0
votes
1answer
458 views

How to configure acpi for battery?

I am using: acpitool -B to print out information about my battery. It returns: Battery status : <not available> When I do ls in /proc/acpi/battery, there are no files. A few other ...
1
vote
0answers
16 views

My TOSHIBA L655 S5144 Battery is not Detected on Ubuntu 12.10 [duplicate]

Possible Duplicate: Battery not detected i used toshiba l655 S5144 and when i installed Ubuntu 12.10 gnome "no battery" present
4
votes
1answer
7k views

What should VM writeback timeout be set to for a laptop?

I am using powertop to check that my machine is setup in a way that will give me good battery life. After installing laptop-mode-tools all of the "Tunables" section shows "Good" except VM writeback ...
4
votes
1answer
2k views

What is an ACPI GPE storm?

Just experienced a system freeze (no touchpad, no keyboard, screen looked normal), Alt/SysRq/REISUB didn't work, had to press the start button. In var/log/kern.log I find "ACPI: EC: GPE storm ...
9
votes
3answers
3k views

Kernel patch that solves battery issues when for ubuntu ? [closed]

http://www.phoronix.com/scan.php?page=news_item&px=MTAxNDM When will this come for ubuntu ? I am getting tired with my 11.10 dieing at little over 50 minutes of battery when at the most extreme ...
0
votes
1answer
518 views

How can I tell if I'm affected by “The 11.10 Battery Power Drain”?

I've seen hints at some kernel power bug affecting battery life if updating to 11.10 -- as for example here. I relation to this, I have three questions: How can I tell if my machine is affected ...
6
votes
2answers
2k views

Laptop immediately suspends when going onto battery power

I've got an MSI Wind, model U100 that's been running Ubuntu without trouble for a long while. After upgrading to 10.04 a few months ago, I've had this strange problem. As soon as I unplug the laptop ...