The tag has no usage guidance.

learn more… | top users | synonyms

0
votes
2answers
668 views

auto-hide launcher problem

I installed 13.04 just now. when I activated auto-hide launcher the purple background of it will not disappear at all. My laptop is Vaio S137. I had not this problem with 12.04.
2
votes
1answer
1k views

How to make conky auto-hide?

I think my question is pretty clear. What I want to achieve in conky is auto-hide feature. The reason for this: Let's suppose I am browsing and suddenly I want to see my battery status or eth0 ...
0
votes
1answer
56 views

How can I hide the running program icon from the notification bar and unity launcher on Ubuntu ? Please reply asap

what can I do for Hiding program icon from the notification bar and unity Launcher.
0
votes
1answer
137 views

Launcher Auto-hide leaves a dark bar, doesn't display properly

I am using ubuntu 13.10, I have alienware. It has nvidia-optimus but ubuntu is able to boot up if install it in UEFI mode. I have tried to auto-hide the launcher both with and without bumblebee but ...
1
vote
0answers
52 views

Totem Hide Title Bar and the controls

How do you Hide the title bar of totem using command line or config file? I can't seem to hide the title bar. Also on startup totem --toggle-controls vid.mp4 doesn't work. Only when it is running ...
1
vote
0answers
221 views

Autohide launcher is cut off / clipped in 14.04

With autohide enabled on 14.04 (Unity 3d), my launcher ends up cut off, clipped, ie. doesn't come completely back out of hiding. It still functions fine... but it's about 20% still off the edge of ...
0
votes
0answers
12 views

Ubuntu 14.04 launcher intellihide

I was wondering is there any way I can set my launcher to intellihide? For example just like "docky", which hides whenever there is a window obstructing the dock? Thanks, Nazir
0
votes
0answers
19 views

Auto hide Unity Launcher for customized liveCD

I need to change the behavior of the Unity Launcher of my liveCD of Ubuntu 14.04. I need it to auto-hide but I can't find the 'config' file to modify in order to set the auto-hide 'ON'. Thanks for ...