2
votes
1answer
1k views

Unity bar doesn't hide

After switching the 'auto hide' function on and off under behaviour in appearance settings, the Unity bar doesn't automatically hide anymore! It's always visible at the left side! Here is a ...