Chipset found in several different wireless device manufacturers

learn more… | top users | synonyms

0
votes
3answers
434 views

Ubuntu 14.04 LTS and AR9485 Wireless Network Adapter

I'm new in Ubuntu and just downloaded Ubuntu Gnome 14.04 LTS. The PC is working fine. The problem is that the internet is kinda slow. It loads the pages but it takes forever. Seen an HD quality video ...
0
votes
2answers
715 views

unstable wifi conection Ubuntu 14.04 Acer Aspire V 13

I have problems to connect via Wifi with my Acer Aspire V 13 V3-371-39MA for several month. The strange thing is, sometimes I can connect and the conection would stay for the whole day...on other days ...
1
vote
1answer
1k views

Bluetooth problem Lenovo-Z50-70 (Atheros QCWB355)

When I got my Lenovo-Z50-70 I directly installed Ubuntu 14.10, the Wifi (Atheros AR9565) worked out of the box. But then I wanted to connect my bluetooth devices it never found any of them. I looked ...
0
votes
1answer
2k views

Get Qualcomm Atheros AR93xx Wireless Network Adapter to work under Ubuntu 14.04

I'm trying to install TP-Link TL-WDN4800 Adapter with Ath9k under trusty. It should work just out of the box for windows and linux. On windows it works, but on ubuntu 14.04 (same computer) it doesn't. ...
0
votes
2answers
2k views

Acer VN7-591G, WiFi and Bluetooth not working

On my Acer VN7-591G I just bought the wifi and Bluetooth (both on the same chip) are not currently working (using Ubuntu 14.10). As stated by a sticker on the bottom of the notebook: "This device ...
0
votes
2answers
2k views

Bluetooth/Blueman won't detect bluetooth devices, other devices can't find computer

I have an Acer Aspire E14 which came with an internal bluetooth adapter. On Ubuntu 14.04, the adapter is detected alright, but the computer can't find any other bluetooth devices, and other bluetooth ...
0
votes
2answers
2k views

Bluetooth not working with Atheros AR9462 chip on Utopic / 3.16 kernel

Bluetooth not working with Atheros AR9462 chip on Utopic / 3.16 kernel I need assistance from the community, please. I seem to have stumbled upon a big issue with support for bluetooth on these ...
1
vote
1answer
1k views

Anyone running QCA9880 / ath10k with hostapd, 802.11ac enabled?

I have problems to get it working... I was using an atheros 11n card with ath9k driver and everything works fine (I'm on Ubuntu 14.04 64 bit). Maybe I didn't compile hostapd or didn't setup the conf ...
1
vote
2answers
5k views

Atheros Bluetooth not working on Ubuntu 14.10

FIXED, take a look at the Launchpad bug! I have a very peculiar problem on Ubuntu Gnome 14.10 x64. My internal WiFi/Bluetooth adapter gets detected and WiFi works fine. Its Bluetooth functionality ...
0
votes
1answer
723 views

Ubuntu 14.04 WiFi drops out, reconnects, and is slow

Issue Upon boot, wireless connects to my Asus RT N66U correctly. Speed tests indicate 50 Mbps down and 40 Mbps up. This is expected. Shortly after boot, the wireless will drop out, reconnect, and ...
0
votes
1answer
634 views

How to enable Bluetooth on Atheros AR5B225?

I changed wireless card in my Asus EB1505 to Atheros AR5B225 to use Bt. After some time trying to make it work I didn't made it. =( I installed bunch of packages recommended for ath3k, installed a ...
0
votes
1answer
341 views

Wireless chipset doesn't show up in ifconfig

i have an HP 15 with Ubuntu 12.04 LTS 64bit install, Atheros chipset, i have ath9k installed, and kernel version 3.2.0-70-generic, i had this issue with version 3.2.0-24-generic but solved following a ...
1
vote
0answers
1k views

Wifi driver for hp 14-G008AU

i'm installing ubuntu 14.04 on my HP 14-G008AU, and it seems that wifi is not detected. Can anyone help me to resolve this problem? Thanks
0
votes
1answer
214 views

Wireless Atheros Qualcomm AR9285 not working

My WiFi doesn't work. However, a driver is claimed. There is no soft nor hard block. The laptop I'm dealing with is a Lenovo B570e. On the link below you can see this is a verified laptop for the use ...
1
vote
0answers
147 views

Wifi problem on an FS Amilo Li 1718, under 14.04 LTS

I am having trouble with my Qualcomm Atheros AR242x/542x wifi card in a FS Amilo Li1718. It only connects sometimes, and the speed is low when it does. Sometimes it does not even allow me to turn on ...
0
votes
1answer
276 views

Wireless connection doesn't work

So that's all, my wireless connection in Ubuntu doesn't work, how can I fix it?? Further info: I have an Asus K550C with "Qualcomm Atheros AR9485 Wireless Network Adapter" Thank you ...
2
votes
0answers
457 views

WiFi does not work

Just installed ubuntu and my wifi does not work. I ran the script you have and this is the output I got. I have no idea what I should do now.. I know I have atheros AR2413/AR2414. I think I have ...
0
votes
1answer
167 views

CQ60-210tu Wifi light blinking

The wifi is working perfectly fine BUT the wifi light is constantly blinking red then blue. Red meaning that it's off and blue meaning its on. This is very annoying and I was wondering if there is a ...
1
vote
4answers
886 views

WiFi LED light Always ON never off

hello I'm using the Atheros A9485 and install ubuntu 14.04 LTS in asus eeepc 1025c press fn f2 wifi --> turns ON or OFF the LED lights always ON never off what's its solution ?
1
vote
2answers
3k views

How do I get to work my Atheros AR9485 Wireless card in Ubuntu 14.04 LTS?

I've recently installed Ubuntu 14.04 LTS in my ASUS D550CA, and so far things have gone great. The only problem I've got is the Wi-Fi. It doesn't work. I've got an Qualcomm Atheros AR9485. I've ...
6
votes
1answer
75k views

How to install driver for TP-Link TL-WN722N on Ubuntu 14.04?

Hi I am new to Ubuntu and Linux. As I am developing a WiFi product, I want to capture the WiFi traffic wirelessly with Wireshark. Having some searching in the web, I know that I can do that with a USB ...
1
vote
1answer
2k views

Slow Wifi on Atheros AR9271 aka TL-WN722N

When I use my wifi usb stick (TP-Link TL-WN722N) on Ubuntu 14.04 I only get very low download speeds (around 3,5 Mbit/sec). When I reboot to Windows I get the full 25 Mbit/sec that my internet ...
1
vote
1answer
455 views

Realtek RTL8187B stopped working

I have Ubuntu 13.10 Server running 3.11 kernel I had RTL8187B working out of the box but after installing Atheros driver (for another adapter) my RealTek stopped working, I used BackPorts to install ...
7
votes
2answers
12k views

How do I connect to multiple wifi networks?

How can I connect to 2 WiFi networks at the same time with only 1 WiFi-adapter? I have two separate wireless networks, to which I need to connect the Ubuntu-PC simultaneously: The first with internet ...
2
votes
2answers
1k views

Lenovo G780 no ethernet (Qualcomm Atheros AR8162) on 14.04

First of all, I want to say I have been struggling with this issue for more than a year, you may think this is a duplicate, but it's not as none of the solutions worked for me, I'll try to be as ...
0
votes
1answer
367 views

Qualcomm Atheros QCA8172 Not network traffic is showed

I just buy a new Lenovo Ideapad S410p with this ethernet card: mario@mario-IdeaPad-S410p:~$ lspci -nn | grep 0200 03:00.0 Ethernet controller [0200]: Qualcomm Atheros QCA8172 Fast Ethernet ...
0
votes
1answer
480 views

How do I get wireless working on an Asus X552VL? [duplicate]

I have a problem with my Wireless on my laptop. When i did rfkill list: 1: asus-wlan: Wireless LAN Soft blocked: no Hard blocked: no 2: asus-bluetooth: Bluetooth Soft blocked: no Hard ...
3
votes
1answer
405 views

AR9485 wireless card loses ability to connect after hibernation

This has happened twice now, the first time it happened I just reinstalled Ubuntu. The only things that I've been messing with in terms of networking, have been restarting the network-manager service ...
0
votes
1answer
217 views

after 2nd update of Ubuntu 12.04 LTS no wlan0 again

I have a Dell laptop with Ubuntu 12.04 LTS (kernel 3.5.0-49-generic) with qualcomm atheros qca9565 The first time, I did update and all the connections with the internet were lost. Step by step, I ...
2
votes
0answers
555 views

Problems with Wireless since upgrade to 14.04

My laptop is a Toshiba Satellite L750, which has a Qualcomm Atheros AR9285 Wireless Network Adapter in it. When I was running 13.10 it all worked perfectly fine, but ever since I upgraded to 14.04 - ...
0
votes
1answer
488 views

Linksys WMP110 works on fresh installation, but won't work after reboot

I've been at this for 2 weeks now, with no consistent success. The above NIC will work on a brand new install of most distros, but after a reboot or 2 will not connect. WICD gives the bad password ...
0
votes
1answer
105 views

Error when updating my new Ubuntu 12.04 LTS laptop

I have just bought a dell inspiron 3537 with Ubuntu 12.04 LTS pre-installed. However, update manager cannot successfully finish the initial update. Here's part of the log at ...
1
vote
0answers
188 views

Atheros Wireless Adapter LED Doesn't Turn Off

I know this is kind of a nit-pick but I would still like it solved. My Wireless LED is always on, even if WiFi is turned off. I have confirmed that when I turn WiFi off in the OS, the transmit power ...
0
votes
1answer
187 views

aod255 netbook wireless connection legitimation problem

Following problem: I tried to install ubuntu 14.04 lts on an Acer Aspire One D255 because the pre-installed windows 7 starter was running annoyingly slow. ubuntu is way faster, but now I got a new ...
2
votes
1answer
683 views

Can't connect to 802.1x EAP network in recent Ubuntu versions [duplicate]

In my college there's a WiFi network using 802.1x PEAP. In Ubuntu 12.10 and older, I can sucessfully connect to it, but in Ubuntu 13.04, 13.10 and 14.04, it keeps asking for password and never ...
1
vote
2answers
8k views

Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter — Ubuntu 14.04

After the upgrade of my laptop to 14.04, I have problems to enable the Wi-Fi. My Wireless card is 01:00.0 Network controller [0280]: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter ...
68
votes
6answers
59k views

Wireless networking not working after resume in Ubuntu 14.04

[Update]: The same problem exists in Kubuntu and is solved in the same manner. [Solved]: By applying the following command nmcli nm I got the following: Before suspend RUNNING STATE ...
0
votes
2answers
3k views

How do I create a system file /etc/modprobe.d/ath9k.conf?

I have NO IDEA about Linux. My wireless adapter (atheros) will not work - I've tried extensive troubleshooting with @danatela (bless his/her heart) here: Wireless not working - ASUS X450J - Qualcomm ...
4
votes
3answers
3k views

Wireless not working - ASUS X450J - Qualcomm Atheros [duplicate]

I just did a clean install, overwriting my old Windows. I'm pretty much a novice and don't know where to start. I've tried reading a few answers that seemed relevant but find it all a bit confusing, ...
1
vote
0answers
279 views

HP Probook 4520s mobile broadband

I have installed ubuntu 13.10 but it doesn't see the mobile broadband on my HP Probook 4520s. I don't know linux very well and have no idea what to do. The internal modem is Qualcomm Atheros AR9285. ...
1
vote
0answers
376 views

Internet and perhaps even wireless connection gets disconnected intermittently

I am new to Ubuntu. I bought a Dell 3537 - preloaded with ubunbtu. After, upgrading to the latest updates, my wifi stopped working. I found https://www.kernel.org/pub/linux/ker...able/v3.9-rc4/ and ...
1
vote
2answers
530 views

ath9k driver suddenly doesn't see channel 13 anymore

Suddenly, after upgrade to Linux kernel 3.11.0-19, my wireless card with the ath9k driver is no longer seeing the 13th channel, even though it worked fine for the last year and half. It also still ...
1
vote
2answers
5k views

wifi doesn't work on lenovo G500 with ubuntu 13.10

I have been using ubuntu for more than 10 years but this is first time I could not get around an issue with a solution. Any help would be great as I have tried everything available that I found on the ...
3
votes
1answer
4k views

hostapd does not create a wifi network [closed]

I'm trying to setup a wireless AP to share a wired internet connection over Wi-Fi. It's a newly built PC, and at first I thought that the wireless card might be defective, however everything works ...
0
votes
1answer
1k views

Wifi only works after turning the PC to standby (Ubuntu 12.04)

I have a PC on which I've installed Ubuntu 12.04 in dual-boot with Windows 8.1. My problem is when I start the PC on Ubuntu, wifi doesn't work, but if I put my computer in standby then I get it out ...
1
vote
1answer
16k views

Qualcomm Atheros AR9485 Wireless Network Adapter not working on Ubuntu 13.10

Solution 1 Hi I recently installed Ubuntu 13.10 on my laptop alongside windows. I have an Atheros AR9485 adapter. It worked well for a few weeks and now won't work anymore although it still works for ...
1
vote
1answer
1k views

Wireless network adapter stays hard blocked

I recently installed Ubuntu for the first time and I really like it. But there is one problem I can't get rid off: my wireless adapter stays harblocked. So the option enable wifi in the network menu ...
1
vote
0answers
620 views

can't manage to get the ath9k driver working on laptop (wifi adapter atheros AR9285, ubuntu 12.04)

im trying to get aircrack working i get this when using the airmon-ng start wlan0 command. root@ubuntu:/home/bryan# airmon-ng start wlan0 Found 5 processes that could cause trouble. If airodump-ng, ...
1
vote
0answers
513 views

ath9k 802.11n 300Mbps at low speed

I'm testing my new home 802.11n network. router - slax 7, kernel 3.8.2, AR9382 mini pci-e (sparklan WPEA-121N) wlan0 IEEE 802.11abgn ESSID:"xyz" Mode:Ad-Hoc Frequency:2.412 GHz ...
3
votes
1answer
240 views

Wireless in 13.10 or similars doesn't work!

Just installed Ubuntu 13.10, I tried to connect wireless but It didn't detect any network. This is what happens when I check my wireless: :~$ rfkill list 0: phy0: Wireless LAN Soft blocked: no ...