Chipset found in several different wireless device manufacturers

learn more… | top users | synonyms

0
votes
0answers
9 views

EDCA do not prioritize the traffic correctly on atheros card

I am trying to make some tests on my Atheros card (3com, 11a/b/g Wireless card, 3CRPPAG175). I observed that for Voice and Video packets the band is divided by half. I expected that Voice will be ...
1
vote
1answer
47 views

Realtek RTL8187B stopped working

I have Ubuntu 13.10 Server running 3.11 kernel I had RTL8187B working out of the box but after installing Atheros driver (for another adapter) my RealTek stopped working, I used BackPorts to install ...
0
votes
0answers
23 views

Wireless hardware switch problem

I have a DSL connection at home so I had no reason to use wifi for a while now I realised that my wireless adaptor is switched off by hardware switch and I cant figure out how to turn it back on :( ...
0
votes
0answers
42 views

Atheros AR928X connection problem

I just installed Ubuntu 14.04 on my Acer Aspire 5740. But it seems that my wireless adapter doesn't work on it. I tried lots of things, but I couldn't make it work. Here's some information you may ...
0
votes
0answers
23 views

Wireless not reconnecting after router reboot

I have 14.04 running headless for a media server. It's running the ath9k module. When the server boots it connects and runs perfectly until I have to reboot my router. Then it won't reconnect until I ...
0
votes
0answers
29 views

Asus X550LD, unable to connect to wired network

I have an Asus Laptop, with an Atheros AR9565 wirelss network adapter. The wifi works fine, but I'm unable to connect to a LAN or wired network. It disconnects before I'm fully able to connect. I ...
1
vote
2answers
64 views

How do I connect to multiple wifi networks?

How can I connect to 2 WiFi networks at the same time with only 1 WiFi-adapter? I have two separate wireless networks, to which I need to connect the Ubuntu-PC simultaneously: The first with internet ...
0
votes
0answers
14 views

Which wifi cards measure Noise Level?

I used iwconfig command in my linux but it is not returning Noise level, IEEE 802.11bgn ESSID:"******" Mode:Managed Frequency:2.412 GHz Access Point: ********* Bit Rate=150 Mb/s ...
2
votes
2answers
104 views

Lenovo G780 no ethernet (Qualcomm Atheros AR8162) on 14.04

First of all, I want to say I have been struggling with this issue for more than a year, you may think this is a duplicate, but it's not as none of the solutions worked for me, I'll try to be as ...
0
votes
0answers
93 views

Wifi problems with qualcomm atheros AR9462 adapter

I got some problems with my WiFi adapter under Ubuntu 14.04. When I want to play games or watch videos from the web, I get frequently spikes and lags. It is annoying. So I pinged myself to see what's ...
0
votes
1answer
53 views

Qualcomm Atheros QCA8172 Not network traffic is showed

I just buy a new Lenovo Ideapad S410p with this ethernet card: mario@mario-IdeaPad-S410p:~$ lspci -nn | grep 0200 03:00.0 Ethernet controller [0200]: Qualcomm Atheros QCA8172 Fast Ethernet ...
0
votes
1answer
56 views

How do I get wireless working on an Asus X552VL? [duplicate]

I have a problem with my Wireless on my laptop. When i did rfkill list: 1: asus-wlan: Wireless LAN Soft blocked: no Hard blocked: no 2: asus-bluetooth: Bluetooth Soft blocked: no Hard ...
3
votes
1answer
237 views

AR9485 wireless card loses ability to connect after hibernation

This has happened twice now, the first time it happened I just reinstalled Ubuntu. The only things that I've been messing with in terms of networking, have been restarting the network-manager service ...
0
votes
1answer
87 views

Slow internet connection problem with a high speed mobile hotspot

I have a HP laptop and my dad has a mobile hot spot which gives 30-40mb/s download speed and about 10mb upload speed consistently. However my laptop only gets about 1-3mb/s download speed but about ...
0
votes
1answer
83 views

after 2nd update of Ubuntu 12.04 LTS no wlan0 again

I have a Dell laptop with Ubuntu 12.04 LTS (kernel 3.5.0-49-generic) with qualcomm atheros qca9565 The first time, I did update and all the connections with the internet were lost. Step by step, I ...
2
votes
0answers
183 views

Problems with Wireless since upgrade to 14.04

My laptop is a Toshiba Satellite L750, which has a Qualcomm Atheros AR9285 Wireless Network Adapter in it. When I was running 13.10 it all worked perfectly fine, but ever since I upgraded to 14.04 - ...
0
votes
1answer
180 views

Linksys WMP110 works on fresh installation, but won't work after reboot

I've been at this for 2 weeks now, with no consistent success. The above NIC will work on a brand new install of most distros, but after a reboot or 2 will not connect. WICD gives the bad password ...
0
votes
1answer
92 views

Error when updating my new Ubuntu 12.04 LTS laptop

I have just bought a dell inspiron 3537 with Ubuntu 12.04 LTS pre-installed. However, update manager cannot successfully finish the initial update. Here's part of the log at ...
1
vote
0answers
50 views

Atheros Wireless Adapter LED Doesn't Turn Off

I know this is kind of a nit-pick but I would still like it solved. My Wireless LED is always on, even if WiFi is turned off. I have confirmed that when I turn WiFi off in the OS, the transmit power ...
0
votes
0answers
44 views

aod255 netbook wireless connection legitimation problem

Following problem: I tried to install ubuntu 14.04 lts on an Acer Aspire One D255 because the pre-installed windows 7 starter was running annoyingly slow. ubuntu is way faster, but now I got a new ...
0
votes
0answers
260 views

Ubuntu 12.04 Qualcomm Atheros QCA8171 Gigabit Ethernet Driver install

There are quite a few of these threads which I have looked through the past few hours, however, not one have I been able to adapt to work for my particular card. My Motherboard blew so this is a new ...
1
vote
0answers
85 views

Ethernet Adapter AR8161 not connecting 13.04 [closed]

I've scoured the internet looking for a solution for my problem but have be unsuccessful. I have looked at and tried just about every possible solution on the internet. A majority of my find have been ...
1
vote
0answers
123 views

Can't connect to 802.11x EAP network in recent Ubuntu versions

In my college there's an 802.11x WiFi network using PEAP setup. In Ubuntu 12.10 and older, I can sucessfully connect to it, but in Ubuntu 13.04, 13.10 and 14.04, it keeps asking for password and never ...
0
votes
0answers
114 views

External atheros card (wireless) is not recognized on 14.04

So I always used an external wifi adapter with my laptop because the intel chipset inside is a little bit unstable. Unfortunately, I upgraded to Ubuntu 14.04 + Gnome and it seems that my ubuntu now ...
0
votes
1answer
2k views

Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter — Ubuntu 14.04

After the upgrade of my laptop to 14.04, I have problems to enable the Wi-Fi. My Wireless card is 01:00.0 Network controller [0280]: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter ...
9
votes
1answer
9k views

Wireless networking not working after resume in Ubuntu 14.04

[Solved]: By applying the following command nmcli nm I got the following: Before suspend RUNNING STATE WIFI-HARDWARE WIFI WWAN-HARDWARE WWAN running ...
0
votes
0answers
163 views

Asus WiFi LED not working

I'm using Ubuntu 14.04 on an Asus N76VB and my WiFi is working, but my WiFi LED is not (it's always off). It does work in Windows, so it's not a hardware problem. The LED is visible in ...
0
votes
0answers
71 views

Wifi issues on laptop after update

This issue is driving me nuts. I have a HP laptop with an Atheros wifi built in adapter. I have had Windows on this machine for a long time and everything worked fine, so I decided to try out Ubuntu ...
0
votes
2answers
282 views

How do I create a system file /etc/modprobe.d/ath9k.conf?

I have NO IDEA about Linux. My wireless adapter (atheros) will not work - I've tried extensive troubleshooting with @danatela (bless his/her heart) here: Wireless not working - ASUS X450J - Qualcomm ...
3
votes
3answers
664 views

Wireless not working - ASUS X450J - Qualcomm Atheros [duplicate]

I just did a clean install, overwriting my old Windows. I'm pretty much a novice and don't know where to start. I've tried reading a few answers that seemed relevant but find it all a bit confusing, ...
0
votes
0answers
201 views

Problem with laptop dell 3537: the wifi stop working

I bought a laptop dell 3537. I make the updates and after that the wifi stops working. This is my wifi card: 02:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter ...
1
vote
0answers
92 views

HP Probook 4520s mobile broadband

I have installed ubuntu 13.10 but it doesn't see the mobile broadband on my HP Probook 4520s. I don't know linux very well and have no idea what to do. The internal modem is Qualcomm Atheros AR9285. ...
1
vote
0answers
151 views

Internet and perhaps even wireless connection gets disconnected intermittently

I am new to Ubuntu. I bought a Dell 3537 - preloaded with ubunbtu. After, upgrading to the latest updates, my wifi stopped working. I found https://www.kernel.org/pub/linux/ker...able/v3.9-rc4/ and ...
0
votes
2answers
119 views

ath9k driver suddenly doesn't see channel 13 anymore

Suddenly, after upgrade to Linux kernel 3.11.0-19, my wireless card with the ath9k driver is no longer seeing the 13th channel, even though it worked fine for the last year and half. It also still ...
0
votes
0answers
51 views

Ubuntu 12.04 lts wifi works fine for install but once I reboot I get hardware switch is turned off

I am installing Ubuntu 12.04 lts on an ASUS laptop. At the beginning of the install it recognizes my wireless adapter and I am able to connect. Everything works fine all the way through the install. ...
1
vote
1answer
107 views

Network Manager showing nonsense after update (March 2014) [12.04.4 LTS (3.5.0-47-generic i686)] [closed]

After my recent update, Network Manager is showing this: My question is: How to fix this? How to remove additional(cloned) wireless device? Is there a config file for this? The icon is showing "no ...
1
vote
2answers
1k views

wifi doesn't work on lenovo G500 with ubuntu 13.10

I have been using ubuntu for more than 10 years but this is first time I could not get around an issue with a solution. Any help would be great as I have tried everything available that I found on the ...
1
vote
1answer
567 views

hostapd does not create a wifi network [closed]

I'm trying to setup a wireless AP to share a wired internet connection over Wi-Fi. It's a newly built PC, and at first I thought that the wireless card might be defective, however everything works ...
0
votes
3answers
136 views

Wireless network always disconnect after 30 minutes

I've recently installed xubuntu 12.04 on an old eeepc 1005PXD and everything seems good except the wireless network that keep disconnecting after approximatively 30 minutes of use. Here it's the ...
0
votes
1answer
405 views

Wifi only works after turning the PC to standby (Ubuntu 12.04)

I have a PC on which I've installed Ubuntu 12.04 in dual-boot with Windows 8.1. My problem is when I start the PC on Ubuntu, wifi doesn't work, but if I put my computer in standby then I get it out ...
0
votes
1answer
4k views

Qualcomm Atheros AR9485 Wireless Network Adapter not working on Ubuntu 13.10

Solution 1 Hi I recently installed Ubuntu 13.10 on my laptop alongside windows. I have an Atheros AR9485 adapter. It worked well for a few weeks and now won't work anymore although it still works for ...
1
vote
0answers
581 views

Wireless network adapter stays hard blocked

I recently installed Ubuntu for the first time and I really like it. But there is one problem I can't get rid off: my wireless adapter stays harblocked. So the option enable wifi in the network menu ...
1
vote
0answers
275 views

can't manage to get the ath9k driver working on laptop (wifi adapter atheros AR9285, ubuntu 12.04)

im trying to get aircrack working i get this when using the airmon-ng start wlan0 command. root@ubuntu:/home/bryan# airmon-ng start wlan0 Found 5 processes that could cause trouble. If airodump-ng, ...
1
vote
0answers
232 views

ath9k 802.11n 300Mbps at low speed

I'm testing my new home 802.11n network. router - slax 7, kernel 3.8.2, AR9382 mini pci-e (sparklan WPEA-121N) wlan0 IEEE 802.11abgn ESSID:"xyz" Mode:Ad-Hoc Frequency:2.412 GHz ...
2
votes
1answer
168 views

Wireless in 13.10 or similars doesn't work!

Just installed Ubuntu 13.10, I tried to connect wireless but It didn't detect any network. This is what happens when I check my wireless: :~$ rfkill list 0: phy0: Wireless LAN Soft blocked: no ...
1
vote
0answers
79 views

University wifi quietly disconnects on AR9285 [duplicate]

I have trouble with Ubuntu 13.10 on my university wifi. I connect, and it works fine for five seconds to five minutes, then the connection quietly disappears. It does not indicate that anything is ...
2
votes
1answer
1k views

Can't connect to network with TL-WN722N (AR9271) USB adapter

I already tried couple guides to solve my problem, but still I am not able to connect with my TL-WN722N to wifi network. Device is up and recognized. joe@G580:~$ lsusb Bus 001 Device 002: ID ...
3
votes
1answer
301 views

Why doesn't System Monitor show activity over ethernet connections?

In the Network history graph of System Monitor, network activity over Wi-Fi shows up fine, but activity over wired ethernet doesn't show up at all. Using lspci, my ethernet adapter shows up as ...
1
vote
1answer
905 views

ASUS Z87 Pro Bluetooth not finding other devices with 13.10

Ubuntu 13.10 installed on a machine with ASUS Z87 Pro motherboard, which ships with it's "Wi-Fi GO!" wireless networking built in, which is based on a Qualcomm Atheros AR9462 Wireless Network Adapter ...
0
votes
0answers
79 views

AR9485 biiiig problem

i really need help guys , i have a Samsung NP300E5X ,with wireless hardware ath9k AR9485 ,, i am different of all the problems i read ,mine work really fine , and connect easily to wifi routers , but ...