1
vote
0answers
9 views

On Xubuntu 13.10 AR8162 Wired internet disabled on Asus 1015e-ds03

I have an Asus 1015e-dso3 laptop. It came with ubuntu 12.04 installed, and everything was fine, except that the laptop came very strangly partitioned. There was about 150gb worth of space that wasn't ...
0
votes
0answers
250 views

13.04, Asus Zenbook Prime UX51VZ HDMI Output to tv not functioning

I've downloaded the Nvidia drivers and bumblebee, I'm running xubuntu 13.04. When I plug the HDMI cord into the side of my laptop, with the TV on hdmi input, nothing happens. When I open up display ...
0
votes
1answer
405 views

Asus N56V - Instant key

is there a way to make the Instant key of an asus N56V work under Ubuntu/Xubuntu? I'm using Xubuntu 13.04. I'm trying to set a function for this Instant key thru Setting Manager->Keyboard, but I'm ...
1
vote
0answers
387 views

USB ethernet dongle - PXE support

I'm running Xubuntu 12.10 on my Asus Zenbook UX31e. Zenbook is shipped within an Asix USB ethernet dongle. Here some information. *-network description: Ethernet interface physical id: 2 ...
0
votes
1answer
7k views

Unable to adjust brightness in Ubuntu/Xubuntu/Lubuntu13.04

I've recently upgraded to Xubuntu 13.04 and noticed that I'm unable to use the brightness keys to adjust the brightness of my screen. I've tried just about everything this thread suggest and I'm still ...
4
votes
2answers
650 views

Can't Install Xubuntu to Asus eee PC 901

I can’t install xubuntu from usb. I did not make any changes when I was in usb disc creation section. It says it was 100% complete. I restart and make changes from bios on boot section. Save it. Ok. I ...
1
vote
1answer
1k views

My ASUS U32U with fresh Xubuntu install shows a black screen 50-80% of the startups

I have recently installed Ubuntu 12.10 with Xubuntu-package on my ASUS U32U notebook (Radeon HD 6320 GPU). The issue I have is that more often than not, after the GRUB-select screen I get a black ...
0
votes
1answer
1k views

Error - 'NoneType' object has no attribute 'get_info' during xubuntu installation

I'm trying to install xubuntu-12.04-desktop-i386 to my old Asus Eee pc AMD Athlon Processor 1.00 GHz, 992mb RAM, windows XP and I get this error during installation: Error - 'NoneType' object has no ...