0
votes
1answer
1k views

Ignoring specific unmet dependencies with aptitude?

This is my situation: I've installed a program called ipe "forcably" through a deb package; the reason for this is that ipe depends on texlive-latex-base, however, I already maintain a separate ...
1
vote
0answers
32 views

libnm-glib4:386 with amd64

I have ubuntu 13.10 amd64 and I use libnm-glib4 but I also need i386 version of this lib. But amd64 version conflicts with i386 so I can't install it: sudo aptitude install libnm-glib4:i386 The ...
4
votes
2answers
605 views

Why does apt-get install Skype easily while aptitude complains about MAJOR dependency errors?

I was trying to install Skype on Ubuntu 13.04, from the Canonical repositories. With apt-get it worked easily, while aptitude had a huge problem with dependencies and proposed a complicated solution. ...
0
votes
2answers
2k views

aptitude cant install ia32-libs

When I run aptitude install ia32-libs it gives me this output (on Pastebin due to length constraints of StackExchange). The install fails, as it leaves ia32-libs in a Not Installed state. All other ...
0
votes
1answer
90 views

Wine has dependency issues [duplicate]

Okay, I like to use Aptitude for most of my program installation, due to its exceptional handling of dependencies (it's very diligent about removing unused libraries.) Unfortunately, it appears not ...