0
votes
1answer
645 views

Cannot install zeromq package from chris-lea/zeromq in 12.04

I ran: %> sudo add-apt-repository ppa:chris-lea/zeromq %> sudo aptitude update %> sudo aptitude install zeromq3 php-zeromq # result: zeromq3 - no such package found I tried restarting my system, ...
1
vote
1answer
211 views

Downgrading a package with older version “physically” in the repository

I want to downgrade from OpenJDK Update 25 to OpenJDK Update 21. If I look, for example, at security.ubuntu.com or at mirror.pnl.gov, I can see that .deb files for Update 21 are still there, however, ...
0
votes
1answer
442 views

Cannot add or remove packages; Errors were encountered while processing: libbz2-1.0 libbz2-1.0:i386

I noticed Ubuntu had not asked me to update in a while, which is strange. So, I opened the update manager and received the message, Software index is broken It is impossible to install or remove any ...
0
votes
2answers
688 views

Ubuntu 12.04 I can't download anything… at all

I recently upgraded from Maveric(10.10) to 12.04 (by wiping out Maveric from my system completely) I was using a pen drive, so it messed up my grub. I finally managed to reinstall the grub on the ...
0
votes
0answers
95 views

apt mirror error: qzip stdin not in gzip format

we are getting below error when we run apt-mirror. qzip stdin not in gzip format qzip stdin not in gzip format qzip stdin not in gzip format qzip stdin not in gzip format PPPPPPPPPPP 133gb will ...
0
votes
1answer
2k views

aptitude upgrade linux 3.2.0-39 problem

since yesterday I am trying to upgrade my system to the latest version. I am using Ubuntu Server 12.04.2 LTS. The strangest thing happens when I try to upgrade my system. Here is the output of ...
18
votes
4answers
53k views

Unable to correct problems, you have held broken packages

After upgrading from 10.04 to 12.04 I am trying to install different packages. For instance ia32-libs and skype (4.0). When trying to install these, I am getting the 'Unable to correct problems, you ...
0
votes
1answer
2k views

Ubuntu 12.04.1 Server error on apt-get update? [closed]

I get errors when using sudo apt-get update or installing packages. Err http://ca.archive.ubuntu.com precise InRelease Err http://security.ubuntu.com precise-security InRelease Err ...
0
votes
1answer
423 views

sudo aptitude full-upgrade = 420 conflicts

I think the following will explain my concern for not wanting to choose Y. oshirowanen@desktop:~$ sudo aptitude full-upgrade The following NEW packages will be installed: libavcodec53{a} ...
1
vote
1answer
2k views

Package dbus is not configured yet

While attempting to upgrade (sudo apt-get upgrade) Ubuntu 12.04, I had a pair of packages that would throw the following apt-get install errors for the dbus dependency: dpkg: error processing dbus ...
3
votes
2answers
231 views

Installing Wine with aptitude

I'm trying to install Wine on Ubuntu Precise. I'm used to using aptitude for package management, so I tried to use that to install Wine. When I do that, I'm told I have to resolve dependencies that ...
2
votes
0answers
145 views

Rollback instead of completing dpkg-configure -a?

On a new VPS, aptitude dist-upgrade hangs during /usr/sbin/grub. Now, aptitude is in a bad state: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem. I ...
1
vote
2answers
2k views

ubuntu-restricted-extras wants to remove over 200 packages. Could this harm the system?

Has anybody installed ubuntu-restricted-extras yet? (You need this for example to encode mp3). When I try to install that, it wants to remove the following packages: # aptitude install ...