0
votes
1answer
19 views

Dpkg remains configuring moodle

When I tried to configure moodle like: root@server:~# dpkg --configure moodle It remains like that indefinitely. Whatching this process on "top" I realized that it does not use any Memory ...
2
votes
1answer
202 views

Byobu available updates broken on Ubuntu 10.04 LTS? [closed]

I noticed that since release of byobu 5.10 the available updates in the lower bar behaves funny: you issue for example an apt-get update available updates pop out with the #! in the lower bar ...
15
votes
1answer
12k views

Make apt-get (or aptitude) run with -y but not prompt for replacement of configuration files?

When running apt-get -y install <packages ...> on Ubuntu 10.04 I would like apt-get (or aptitude if that makes it easier) to not prompt me when installing additional dependencies (behavior of -y ...
1
vote
1answer
104 views

How to upgrade MySQL to >=5.1.51 on Lucid via aptitude

The mysql-server package in Lucid is listed as 5.1.41-3ubuntu12.7. Is there a safe way to upgrade to the latest 5.1 release via aptitude?
1
vote
1answer
381 views

How can I use aptitude to install Nagios?

I've seen several guides online which describe downloading and building Nagios on Ubuntu servers. Is there also an aptitude package I could use to install Nagios 3?
10
votes
7answers
6k views

Ubuntu tells me I have packages to upgrade when I don't

I have a server machine that I never log into the X display on, only via ssh. Recently I logged in and it told me I had 12 packages can be updated. 6 updates are security updates. I actually ...
3
votes
3answers
2k views

apt-get upgrade segfault!

I installed ubuntu server 10.04 and booted as normal. Some time later, I booted the server and tried to install a new package/upgrade the existing packages using: sudo apt-get upgrade sudo aptitude ...
10
votes
4answers
2k views

How do you I find a list of softwares which are outdated and needs upgrade?

How do I find a list of packages that are outdated and need to be upgraded using aptitude? I am using Ubuntu 10.04.