Advanced Packaging Tool, the package manager for Debian-based distributions. It is also the most used tool for installing packages in Ubuntu. Questions about using any of the apt tools should use this tag.

learn more… | top users | synonyms (1)

0
votes
2answers
33 views
+100

Apt DartSDK install broke apt-get

I tried to install the Dart SDK on Ubuntu 14.04,but this apparently had unmet dependencies. I have not been able to resolve these dependency issues, and worse, I cannot install anything else using ...