-1
votes
0answers
15 views

Ubuntu 12.10 (32 bit ): ssh not available and not installing [duplicate]

I am installing ssh on my ubuntu 12.10 quantal. To see whether ssh is there or not on my machine. i used these commands. which ssh which sshd It didn't show any output. Then I tried to install ...
-1
votes
0answers
137 views

Ubuntu 12.10 isn't updating (failed to fetch) [duplicate]

I'm trying to update my Ubuntu, but it isn't working correctly. I type: sudo apt-get update And the following error is being returned to me: ... W: Failed to fetch ...
0
votes
0answers
127 views

Error message “Failed to fetch Fetching the upgrade failed. There may be a network problem” when upgrading ubuntu 12.04 to ubuntu 12.10!

Ok. I really want ubuntu 12.10 but there is one problem. Whenever I try the upgrade, it says the error message Failed to fetch Fetching the upgrade failed. There may be a network problem What is ...
0
votes
1answer
174 views

upgrade to 13.04 from 12.10 without quantal repo [duplicate]

I have recently been made a temporary owner of an old 12.10 Ubuntu machine so I can upgrade it to the latest(14.04). So I am trying to upgrade to the 13.04 as per ubuntu website, and from there to ...
1
vote
1answer
50 views

Can't update ubuntu 12.10 in Lenovo G580 [closed]

I'm above mentioned laptop running ubuntu 12.10.When i issue sudo apt-get update it shows Ign cdrom://Ubuntu 12.04.2 LTS _Precise Pangolin_ - Release amd64 (20130213) precise Release.gpg Ign ...
1
vote
0answers
23 views

Cannot Update the system : E:Malformed line 1 in source list /etc/apt/sources.list (dist parse) [duplicate]

This is my problem I was changing ubuntu 12.04 to 12.10. All the downloads and installations were OK. Then after the restart, my touchpad and my wireless card were unable to use. I could solve the ...
0
votes
2answers
792 views

Can't install Pantheon desktop environment

I've tried to install Pantheon desktop environment several times. I tried sudo apt-get update and sudo apt-get upgrade, but it's no use. I’m just a very new beginner. This is what I’ve done: ...
2
votes
1answer
227 views

how to transfer and install a software from one system to another?

I have already installed VLC in my Ubuntu 12.10 and i wish to transfer it to my friend who has no internet connection.so please help me out.
0
votes
0answers
48 views

Problem installing apt-proxy

I have ubuntu 12.10 and i wish to make this machine a mirror for apt-get requests. I made successfull installation of apt-proxy using sudo apt-get install apt-proxy i followed following link: ...
0
votes
1answer
383 views

Ubuntu 12.10: package manager is broken (I think)

Please note: I'm a newbie with Ubuntu, only just beginning to get a grasp on terminal, etc. Whenever I try to install anything using terminal, with sudo apt-get install vlc it works fine untill ...
0
votes
1answer
1k views

how to install gvfs-mtp backend in ubuntu 12.10

as given on the launchpad page here PPA description These builds of gvfs have my native mtp backend backported from gvfs master. Use this to easily access MTP based devices with Nautilus. ...
0
votes
0answers
12 views

Tried to update phpmyadmin, but got “kept back” [duplicate]

# apt-get update ... updates from repo # apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done The following packages have been kept back: ...
0
votes
0answers
250 views

apt-get update not working in ubuntu 12.10

Well I am pretty new to linux more specifically Ubuntu. i had been using this system with ubuntu 12.10 installed for about 1 month now. while sudo apt-get update used to work everyday, its been 3 ...
0
votes
0answers
199 views

Ubuntu 12.10/ kubuntu not starting after I used a command sudo apt-get remove --purge cairo*

It has deleted everything and now when I switch the PC on. a black screen appears saying HW activator, start and all. I have tried to recover boot, but it has helped. http://paste.ubuntu.com/6230749. ...
1
vote
0answers
24 views

apt held packages, can't install package [duplicate]

On Ubuntu 12.10 when trying sudo apt-get install mono-complete to install mono, I get: enter codReading package lists... Done Building dependency tree Reading state information... Done ...
0
votes
1answer
400 views

List all packages at a deb-src using apt-get?

Is there a way to get a listing of packages at a deb-src "resource" using apt-get ? like apt-get <deb-src> *python* to "see" whats available ? I installed a "base" lubuntu install and am ...
1
vote
2answers
1k views

Upgrade from 12.10 to 13.04 fails and APT doesn't work properly

When trying to upgrade my release from 12.10 to 13.04 I get this output in terminal: axept@aXept-Lifebook:~$ sudo do-release-upgrade Ser etter ny utgave av Ubuntu Traceback (most recent call last): ...
0
votes
1answer
998 views

unable to locate or fetch any package when Ubuntu on VMware

I started out trying to install cloudbiolinux/cloudman/galaxy on 11.04 or 12.04 Enterprise or MASS versions of Ubuntu server on a VMware. I am unable to move from step 1. sudo apt-get command either ...
0
votes
2answers
2k views

Unable to install php5-dev package in ubuntu 12.10

I am unable to install php5-dev package in ubuntu 12.10. I am getting the following on sudo apt-get install php5-dev: Reading package lists... Done Building dependency tree Reading state ...
0
votes
1answer
3k views

How to clean up a messed up apt-get? [duplicate]

Question: I wanted to do dist-upgrade on my server this morning. What I got is this: apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... ...
1
vote
0answers
88 views

Repository fetch failure

These are the errors I get: (as you can see, I connect to the internet from the education department proxy) W:Failed to fetch http://au.archive.ubuntu.com/ubuntu/dists/quantal/Release.gpg Something ...
0
votes
3answers
166 views

Running QQ : Can't find Python 3.3.1 in apt-get or synaptic

I'm running QQ : Can't find the repos/packages for Python 3.3.1 with apt-get or synaptic. How do I find them and install Python 3.3.1?
1
vote
0answers
148 views

Restoring settings and packages to clean install

I recently backed up my entire filesystem to a network drive in order to allow me to delete the Ubuntu partition, move the partition on the disk and reinstall. I then attempted to copy all of the ...
3
votes
2answers
1k views

After 12.04 to 12.10 upgrade (64bit), xorg held back and unable to install wine

After upgrading to quantal, I wanted to install wine. However, attempting to do so results in apt wanting to remove all kinds of important packages: The following packages will be REMOVED: ...
0
votes
1answer
89 views

Update from 12.10 to 13.04 does not work?

When trying to update through sudo apt-get update I am getting these errors: I am kinda new to Ubuntu so any help would be appreciated :) W: Failed to fetch ...
1
vote
1answer
222 views

Upgrade from 12.10 to 13.04 failed, now neither Software Center nor Software Updater will open

The update to 13.04 was offered, I accepted but it failed. Now neither Software Centre nor Updater will open. SC opens for a second then closes; Updater tells me: Failed to load the package list This ...
0
votes
1answer
3k views

Couldn't find any package by regex - ruby

I need to install ruby1.9.3-dev sudo apt-get install ruby1.9.3-dev Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package ...
0
votes
2answers
633 views

update manager keeps crashing but apt-get and aptitude is working

Since December last year i already got problems with the update manager it keeps crashing right from starting it, i already sended the crash report multiple times and searching the internet and this ...
2
votes
0answers
1k views

Unable install cmake and ccmake?

So the thing is I'm trying to install Cmake and cmake-curses-gui. I have updated the system with apt-get-update. sudo apt-get install cmake Reading package lists... Done Building dependency ...
1
vote
1answer
744 views

How to sudo apt-get install all latex CJK?

Is there a way to just install latex packages with sudo apt-get install ?? like for https://apps.ubuntu.com/cat/applications/quantal/latex-cjk-chinese/ and also the japanese and korean ones? I'm on ...
1
vote
1answer
2k views

Why did I have to edit /etc/lsb-release to get apt-get to work?

I can't open the software sources window from the software center. I can't use apt-get add-apt-repository (and other things). The error I get with add-apt-repository is: Traceback (most recent ...
0
votes
4answers
7k views

Installation problem /usr/bin/dpkg returned an error code (1)

Anything I tried to install I get this error message: No apport report written because MaxReports is reached already Errors were encountered while processing: linux-image-3.2.0-23-generic-pae ...
0
votes
1answer
500 views

WiFi not working on MacBook Pro running 12.10

I've seen many other posts like this and found one other where the problem was resolved, but the terminal commands given were for a different pcid than mine. I ran several commands including: sudo ...
1
vote
0answers
24 views

failed to update apt-get [duplicate]

every time i run sudo apt-get update the following error occurs . W: Failed to fetch http://ppa.launchpad.net/ackondro/tibesti/ubuntu/dists/quantal/main/source/Sources 404 Not Found W: Failed ...
2
votes
1answer
623 views

“Could not import runpy module” when running apt-get on Xubuntu 12.10

Just installed Xubuntu 12.10, on first apt-get update and upgrade I got "Could not import runpy module" and all installs seem to stop there. E.g. "sudo apt-get --reinstall install python" gives the ...
0
votes
1answer
765 views

Can't install VMWare Player on Ubuntu 12.10?

I was attempting to install VMware Player through the terminal using these codes: sudo apt-get install build-essential linux-headers-uname -r mkdir ~/VMware && cd ~/VMware wget ...
1
vote
0answers
422 views

Installing software in kubuntu

I have recently installed kubuntu. I am able to install softwares from muon software center. But when I try to do so from the terminal, I get errors. For instance on trying to update, I get: Err ...
0
votes
1answer
1k views

The package sudo needs to be reinstalled, but I can't find an archive for it

It seems I have landed in trouble.... on running update-manager or synaptic I get this message "E: The package sudo needs to be reinstalled, but I can't find an archive for it." I searched for ...
0
votes
1answer
323 views

The package system is broken: I can't update my apps on Ubuntu 12.10 64bit

screen shot: text: "Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command in a terminal: apt-get ...
0
votes
1answer
1k views

Installing cunit on Ubuntu Quantal

I'm trying to install the cunit (C unit testing framework) packages on Quantal (64bit). cunit seems to be held in a number of packages, but according to apt-get these are broken. Attempt 1: $ sudo ...
4
votes
1answer
1k views

How can I install packages from Debian's squeeze repo on Ubuntu 12.10?

I am using Debian Squeeze but I want to test Ubuntu with Unity. I just downloaded Ubuntu 12.10 ISO and installed it, but I can't find a way to add Debian's local repository. How can I use Debian's ...
1
vote
1answer
7k views

Apt-get update errors (can't read the package lists) [duplicate]

After running the an update from the update-manager I tried to install chromium: sudo apt-get install chromium-browser And I got the following error (full output from `sudo apt-get update' on ...
2
votes
1answer
978 views

Dependency problems while updating Ubuntu 12.10

I have the following error while trying to update my system: user# apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done 0 upgraded, 0 newly ...
2
votes
1answer
4k views

libapache2-mod-fastcgi “not available”

I've been here http://www.howtoforge.com/using-php5-fpm-with-apache2-on-ubuntu-12.10 and here ...
0
votes
2answers
64 views

Does synaptic only install required packages?

Just installed mesa-utils using apt-get and noticed there were packages installed no longer required. I removed the package using autoremove, then used synaptic to re-install. I'm looking for the most ...
0
votes
1answer
329 views

apt-get 307 error

G'day The problem is (for any type of mirror or package) with apt-get update: Failed to fetch http://ubuntu.org.ua/ubuntu/dists/quantal/universe/binary-amd64/Packages 307 Temporary Redirect But: ...
0
votes
1answer
1k views

Can't open “ubuntu software center”, “software updater”, “software sources”, “language support” Malformed line 56 in source list

I get the following error: Could not initialize the package information An unresolvable problem occurred while initializing the package information. Please report this bug against the ...
2
votes
0answers
441 views

HDHomeRun Dual and Kaffeine

I am trying to get HDHomeRun Dual to work with Kaffeine. I installed DVB per the instructions here: http://sourceforge.net/apps/trac/dvbhdhomerun/wiki/UbuntuPackages but at the end, when I install, I ...
2
votes
3answers
523 views

Can I get .deb packages for LXDE?

Is there any way I can download LXDE and all its related packages as .deb packages? I had done this with Synaptic but since there's no Synaptic on 12.10, can this be done with apt-get? Thanks
4
votes
1answer
1k views

aptitude (apt-get) always crashes

I'm using Ubuntu Quantal. I've recently updated and now my kernel is 3.5.0-23-generic. After upgrade my NVIDIA driver stopped working... no problem! I re-installed it and now it works. Now I ...