0
votes
0answers
186 views

Unmet dependency issue installing libmapnik

I'm trying to install CartoDB, and have run into the dreaded "you may have requested an impossible situation" message: $ sudo apt-get install -y libmapnik-dev python-mapnik mapnik-utils Reading ...
2
votes
2answers
138 views

Why did my server repeatedly request the packages.bz2 file from a mirror for 24 hours?

One of our servers ended up using about 20 GB of data yesterday because it was repeatedly requesting the packages.bz2 file from a mirror. The requests began about 22:00 on Sunday night, and stopped ...
0
votes
1answer
128 views

How to get the software center to work for Ubuntu 11.04 (or any older version)? [closed]

I can't install Ubuntu because of UEFI. So, I'm using vm-ware. Sadly, it runs slow on newer versions of Ubuntu. 11.04 & 10.04 run great. Problem is: I can't use the software center. I tried ...
2
votes
1answer
144 views

How to list installed packages with security patches?

I would like to list all packages installed on a Ubuntu Server 10.04 that were upgraded for security reasons. Is there any tool that will list all security packages installed on a system? Any help ...
0
votes
1answer
5k views

GNOME/GDM not starting

NOTE: While working through my issue and documenting it I discovered the solution, but have decided to post this in case another person has the same/similar issue (see bottom)... After uninstalling ...
0
votes
1answer
2k views

How to get the latest firefox on 10.04 after EOL? [duplicate]

I have a 10.04 desktop that has FireFox 13 installed. Whenever a new version came out it was updating, but after switching the sources list to the archive sources for 10.04 end of life, apt-get claims ...
2
votes
0answers
48 views

How to `apt-get dist-upgrade` an Asus EeePC 1005HA using Ubuntu 10.04.4 LTS Netbook Edition? [duplicate]

I have a Asus laptop with Ubuntu Can I upgrade to Ubuntu 13.04 without deleting everything. And without using an ISO.
5
votes
1answer
848 views

apt-get ignores all packages with “Translation-en_US”

Having a problem on an EC2 Ubuntu Lucid instance where if I run (sudo) apt-get update all packages with Translation-en_US are ignored. Hit http://ap-southeast-2.ec2.archive.ubuntu.com lucid ...
4
votes
3answers
9k views

cmake 2.8.9 on Ubuntu 10.04

I have installed cmake using apt-get and the "latest" version is 2.8.0. But when I try to used, my project requires cmake version 2.8.9. I try to update but without any success using apt-get. How ...
0
votes
1answer
310 views

Trying to install smlnj on Ubuntu 10.04, REPL not working

I have installed smlnj using sudo apt-get install smlnj, but when I try to run it on the CLI using sml, I get this error /usr/lib/smlnj/bin/.run/run.x86-linux: 1: Syntax error: "(" unexpected. I ...
5
votes
1answer
3k views

apt-get install git-core failed

After running sudo apt-get install git-core, I get Unpacking git-core (from .../git-core_1%3a1.7.4.1-3_all.deb) ... Errors were encountered while processing: ...
0
votes
1answer
1k views

Installing libgtk-3-dev on Ubuntu 10.04

How can I install Libgtk-3-dev on Ubuntu 10.04? If I try sudo apt-get install libgtk-3-dev I get Couldn't find Package. It's not a typo and it's in correctly so I have no idea where to go. Not going ...
3
votes
1answer
6k views

Dynamic MMap ran out of room when trying to sudo apt-get anything

I was having an error in Update Manager that asks me to do a partial upgrade and it fails. Now I can't sudo apt-get install anything. I tried to fix it, and now I can't sudo apt-get anything. Every ...
-1
votes
1answer
373 views

apt-mirror - Changing source mirror creates new folder for downloads

I have a local Ubuntu mirror running on ubuntu 10.04 in my office which uses archive.ubuntu.com to download updates and releases. I have been running this mirror since Ubuntu's Hardy Heron release. It ...
0
votes
1answer
1k views

apt-get is broken (Ubuntu 10.04 Server)

I cannot install any package in the server, as I am newbie with server. In the morning I found that some, I am not able to install any package from command line in the server. Now every package is now ...
2
votes
1answer
706 views

apt-get upgrade fails for X11 due to some strange templates error

I am using Ubuntu 10.04.4 LTS on my DELL Vostro 1400 laptop. Today afternoon when i ran sudo apt-get upgrade i got a error. Googled for it, but there was no particular workarounds suggested for it. ...
1
vote
1answer
457 views

apt-get failed install of libg15, all package management is failing

I was trying to get my Logitech G510 keyboard's back-lights working so I went into the Synaptic Package Manager and marked LibG15, G15daemon, and all the other associated packages. Synaptic reported ...
1
vote
1answer
1k views

broken upgrade from 10.04 to 12.04 on a VPS - recoverable?

I have a VPS hosted 1500 km away. It originally came with 9.10 - and this morning I decided that I really should get to an LTS release, and figured I'd jump to 12.04. Researching, I discovered that ...
3
votes
1answer
3k views

How to update code::blocks to the latest version

I am using ubuntu 10.04. I have installed code::blocks, because I have read many good comments about it. But I have a problem: The code::blocks I installed wasn't the latest version, because I used ...
1
vote
0answers
471 views

“A error occurred during the signature verification.” during apt-get update [duplicate]

I just did a fresh installation of Ubuntu 10.04LTS server without any issues. However, the apt-get update or aptitude update is giving the following errors: a. bzip2:(stdin) is not bzip2 file.ign ...
0
votes
1answer
299 views

Unable to upgrade Ubuntu Server as psa-imp won't uninstall

When I try to upgrade Ubuntu using apt-get upgrade I get the message (Reading database ... 67729 files and directories currently installed.) Removing psa-imp ... Where it will hang for ages ...
1
vote
1answer
116 views

Errors when apt-get upgrade

I recently updated an server from 8.04 to 10.04, the update ran basically flawlessly, but now every time i use apt-get I get strange error messages. :~# apt-get upgrade Reading package lists... Done ...
-1
votes
2answers
428 views

Need help installing a package [duplicate]

Possible Duplicate: How to install a .tar.gz file? So I want to install the zathura package: http://packages.ubuntu.com/natty/zathura Unfortunately it isn't as easy as sudo apt-get ...
0
votes
1answer
131 views

Apt Dependency Problem: Packages in a PPA do not correctly depend on each other

I'm trying to install Wireshark 1.6 on Ubuntu Lucid Lynx from PPA (n-muench/programs-ppa2). The libwsutil1 version is named 1.6.0-1~ppa1 so it should satisfy libwiretap1 dependency that needs version ...
1
vote
5answers
737 views

how to find the ppa of a package found in launchpad?

I am trying to install a program (valgrind) which needs libc6-dbg. On the other hand, I cannot install libc6-dbg because: The following packages have unmet dependencies: libc6-dbg: Depends: libc6 ...
0
votes
0answers
22 views

What are “Failed to fetch cdrom” errors in Update Manager and how do I fix them? [duplicate]

Possible Duplicate: Failed to download repository information due to missing CDROM Whenever I run update-manager, I am getting the following error: Failed to fetch cdrom://Ubuntu 10.04.2 ...
4
votes
3answers
6k views

Deleted apt sources.list file

I accidentally deleted my sources.list file in the apt folder and now none of my apt commands are working. I tried to download the list again but couldn't find the link. I am using Ubuntu 10.04. Can ...
0
votes
1answer
111 views

VLC and all main Ubuntu sofwares are unauthenticated

Then how I'll install all these software including VLC and Mplayer in Ubuntu 10.04 LTS.?
4
votes
3answers
36k views

Force install apt-get

I tried installing beanstalkd with sudo apt-get install beanstalkd (also with -f option) and I get the following error: Reading package lists... Done Building dependency tree Reading state ...
2
votes
1answer
315 views

Marking packages as non-removable / non-installable

My machine resides in a corporate domain and have CFEngine installed, for automated configuration and maintenance purposes. Configuration is pulled automatically into few thousand computers from one ...
2
votes
1answer
425 views

Difference of output of apt-rdepends and apt-get install

When I issue the command apt-rdepends -p python-epydoc | grep NotInstalled I get the below output $ apt-rdepends -p python-epydoc | grep NotInstalled Reading package lists... Done Building dependency ...
1
vote
1answer
248 views

cannot update 10.04 server

I've tried to update 10.04.3 Server but I get an error (sorry but trey're written in slovene) says that cannot download updates and cannot connect to http://si.archive.ubuntu.com lucid Release Any ...
2
votes
1answer
1k views

Added PPA but apt-get update shows that it's URL is being ignored

I have just added the Handbrake PPA to my Ubuntu system using apt-add-repository ppa:stebbins/handbrake-releases as root. I've then run apt-get update but whenever I run this I get the following line ...
15
votes
1answer
12k views

Make apt-get (or aptitude) run with -y but not prompt for replacement of configuration files?

When running apt-get -y install <packages ...> on Ubuntu 10.04 I would like apt-get (or aptitude if that makes it easier) to not prompt me when installing additional dependencies (behavior of -y ...
2
votes
2answers
1k views

'E: Unresolved dependencies.' when trying to install new packages

I have installed Lazarus IDE downloaded from the website, not from Ubuntu Software Manager. I couldn't install it from USC so I downloaded it. But after I installed it using sudo dpkg -i *.deb ...
3
votes
1answer
1k views

Can't install ppa:utouch-team/utouch on Lucid

I am trying to install an Apple Magic Trackpad using the instructions here. I would use these command. sudo apt-add-repository ppa:utouch-team/utouch sudo apt-get update sudo apt-get install ginn ...
3
votes
0answers
1k views

GPG Error while running apt-get [duplicate]

Possible Duplicate: What is the easiest way to resolve apt-get BADSIG GPG errors? I am trying to update some R packages. For that I am running sudo apt-get update command. I am running ...
0
votes
1answer
499 views

Install mediawiki with PostgreSQL instead of MySQL

I need to install Mediawiki with PostgreSQl as database backend on an 10.04 server. I would prefer to install Mediawiki via apt-get/aptitude but I don't know how to configure the installation not to ...
3
votes
2answers
6k views

How can I install a specific older version of Firefox and keep it from automatically updating?

I wrote a bash script to configure a suite of tools for continuous integration on top of Ubuntu 10.04.2. The script recently stopped working and I tracked the problem down to the newer version of ...
2
votes
1answer
1k views

grub update making automated install stuck

I am following these instructions- https://help.ubuntu.com/community/AutomaticSecurityUpdates on Ubuntu 10.04 LTS Server 64 bit. The problem is that when the update script is executed, it gets stuck ...
1
vote
1answer
381 views

How can I use aptitude to install Nagios?

I've seen several guides online which describe downloading and building Nagios on Ubuntu servers. Is there also an aptitude package I could use to install Nagios 3?
0
votes
3answers
666 views

How to get the latest IMDbPY in 10.04 LTS

I am using Ubuntu 10.04 LTS. I would like to install the latest IMDbPY because the one in the repository has a bug with the country codes. This bug has been fixed in the later versions, but I don't ...
1
vote
0answers
477 views

Unable to load lucid partner packages from archive.canonical.com [closed]

I'm trying to load packages from the archive.canonical.com lucid partner repository, and am getting: W: GPG error: http://archive.canonical.com lucid Release: The following signatures were invalid: ...
1
vote
2answers
422 views

Installing Unity on 10.04 for netbooks

I have installed Ubuntu 10.04 LTS netbook version and it comes with an annoying user interface. I'd like to know how I can replace it with Unity. I've already tried sudo apt-get install unity but it ...
2
votes
1answer
1k views

Is there a newer version of snort available?

The Snort version available for Lucid is 2.8.5.2, for which snort rules are not available anymore. Is there a ppa for the updated version of snort or are there any good tutorials for installing snort ...
0
votes
2answers
1k views

How do I install an older version of the php5-mhash package?

I have my PHP Version pinned at 5.2.x, Here is the command line output php -version PHP 5.2.10-2ubuntu6 with Suhosin-Patch 0.9.7 (cli) (built: Oct 23 2009 16:30:10) Copyright (c) 1997-2009 The PHP ...
4
votes
2answers
2k views

Repository down? How do I workaround?

I'm getting the following errors while trying to install Samba on a ubuntu server 10.04 LTS instance: Failed to fetch ...
1
vote
1answer
3k views

How to download a package for offline installation? [duplicate]

Possible Duplicate: How can I install software offline? sudo apt-get install {x} ex: X = ghdl I want download the package "X" to my USB . How can I do that ? Second, my computer ...
2
votes
1answer
60 views

dpkg --print-avail PACKAGE fails

I just happened to notice that dpkg --print-avail PACKAGE (same as dpkg -p PACKAGE) is failing on my Ubuntu 10.04.2 server. Should I be concerned? For example: $ dpkg -p a2ps Package `a2ps' is not ...
2
votes
1answer
3k views

How can I install Eclipse with Ant 1.8?

I have previously installed eclipse on lucid with ant 1.7 with no trouble. I need to update my ant to 1.8, but this required me to uninstall eclipse, since the "ant1.8" package isn't seen by apt-get ...