3
votes
1answer
350 views

Countdown applet, capable of counting down long periods of time?

I want to add an applet to my panel, which would count down time for one event in the near future - ~12 days from today. Standard timer-applet does not work - it is not possible to set timer to more ...
4
votes
1answer
2k views

How do I add System Monitor applet to the Gnome panel in Netbook Edition?

I need to add the System Monitor applet to the Gnome Panel in Ubuntu Netbook Edition. My setup is as following: 10.10 (upgraded from 10.04) with Netbook Edition interface installed instead of Unity. ...
6
votes
1answer
524 views

Why does Network-Manager close when it cannot bind to any connection?

When Network-Manager is not able to bind my Ubuntu to any connection, after a while it closes. The icon in the notification area (or indicator area) disappears, and it does not run any more. For ...
4
votes
1answer
350 views

Why does my clock applet calendar appear in the wrong place?

I have a clock applet on the right hand side of a panel at the bottom of my screen. When I click on it for some reason the calendar box appears at the top right hand corner and is partially off the ...
1
vote
1answer
96 views

Why isn't my applet initializing in Face Book games?

Whenever I want to play games on face book I have to use windows. I cannot get the applet to initialize on Ubuntu. I have my drive partitioned to use both. Any ideas will be most helpful. Thanks.
0
votes
1answer
533 views

Me Menu is broken

The Me Menu on the top panel does not let me type a status to post to Gwibber or Pidgin. It simply is a grayed-out box that says "Post message..." I cannot type into it. Also, the status selector only ...
3
votes
2answers
1k views

Understanding the Sensors Applet

I just installed the package sensors-applet and I'm having a hard time reading the outputs. It's giving me 4 different temperature readings: The first two (TZ01 and temp1) always give exactly the ...
2
votes
4answers
695 views

Gwibber is not using Indicator Applet or loading on start up

I'm currently using the 10.10 beta of Ubuntu with the most recent updates installed. When I boot up the computer, gwibber fails to start up and when I do open it, it shows an icon in the notification ...