0
votes
0answers
27 views

Recovering Apache after a botched upgrade attempt

I am running Ubuntu 12.04 LTS. I wanted to upgrade PHP to PHP 5.4 and followed the instructions on this page: http://www.pixelite.co.nz/article/upgrading-php-54-ubuntu-1204-lts-support-drupal-8 By ...
0
votes
0answers
223 views

Apache error 404 after upgrading ubuntu to 14.10 [duplicate]

I have a problem with opening a page for example test.php which is in my directory /var/www/. When I am trying to open it in my web browser typing : http://localhost/test.php the apache tells me ...
0
votes
0answers
35 views

Proxy stopped working after 13.10 upgrade

i had a perfectly working site running with 13.04. After do-release-upgrade the tomcat server is running and answering calls. But I cannot get apache2 to proxy the requests anymore. It will not proxy ...
0
votes
0answers
44 views

Do-Release-Upgrade All websites Down Help!

Hi when I upgrade my system using do-release-upgrade I think my apache configuration is being reset, all my sites are giving the message IT works. Currently my sites are in var/virtualwww/ folder I ...
11
votes
2answers
14k views

Upgraded to Ubuntu 13.10 - Apache not able to start

I updated to Ubuntu 13.10 (from Ubuntu 13.04) last weekend, and now Apache is not being able to start. It was working perfectly well until the upgraded, and I haven't changed anything myself. When I ...
0
votes
1answer
3k views

How can I get Apache SSL to work in 13.10 after upgrade?

I've just upgraded to 13.10 from 13.04 and my Apache config won't load. I get this error: AH00526 Syntax error on line 43 of /etc/apache2/mods-enabled/ssl.conf: SSLSessionCache: 'shmcb' session cache ...
0
votes
0answers
67 views

Upgrade notes for apache2.4

Where can I find the upgrade notes for 13.10 regarding the Apache upgrade from 2.2 to 2.4? In the Apache upgrade notes a commenter is harshly accused of not having read "the upgrade notes that the ...
2
votes
2answers
928 views

Changes in Apache Config between 12.04.2 and 12.04.3 LTS

So, today i updated a bunch of web servers from 12.04.2 to 12.04.3 and guess what, not a single vhost was working after the update. the main reasons were: in apache2.conf the line ...
0
votes
1answer
493 views

Apache PHP not working after Update

Im using Ubuntu 12.04 LTS. There was an Ubuntu-Update yesterday and after starting the pc today my apache php isnt working anymore. I get the download of the php-files instead of the website. I ...
0
votes
1answer
77 views

php version in apt - does it correspond to version on php.net and if not how to upgrade to latest release [duplicate]

So I'm setting up a lamp web server based on ubuntu 13.04 raring. I've installed all required software and run apt-get update and upgrade. When I run php info it reports php version 5.4.9-4ubuntu or ...
1
vote
0answers
146 views

After upgrade, Zentyal replaced apache2 and svn

After upgrading our server to 12.04 our wiki and other pages which are serviced by apache2 are no longer reachable. There is only the zentyal administration page. Our svn is also not reachable. What ...
2
votes
1answer
754 views

Old files after upgrading to ubuntu 12.04 LTS

I upgrade from ubuntu 11.10 to ubuntu 12.04 LTS using ISO image, and after finishing upgrading I found out that /var/www folder was deleted. I know I was stupid to believe that it was upgrade and all ...
1
vote
2answers
307 views

What is the difference between upgrading from the system and using a CD? My Apache got hosed from CD upgrade

Question pretty much sums it up. I was running Ubuntu 11.10 and had Apache serving a few virtual hosts. I popped in the Ubuntu 12.04 CD (Beta 2) and rebooted. I choose to 'Upgrade Ubuntu 11.10'. The ...
8
votes
2answers
34k views

PHP not working in Apache2 after system upgrade

Recently upgraded my system from Karmic to Lucid. This involved Apache and PHP being updated I believe. Now my server is unable to handle PHP files, any navigation to them is triggering downloading ...
2
votes
5answers
5k views

Unconfigured package error: Package apache2.2-common is not configured yet

While executing apt-get install python-setuptools or apt-get upgrade, there are about a dozen of dependency errors, the top three are: apt-get install python-setuptools Reading package lists... ...
1
vote
1answer
2k views

External hard drive permissions problem with apache since 10.04 upgrade

I have a Fat32 external hard drive plugged into my server at home and since upgrading to Ubuntu 10.04 (from 8.10 - it was a bug jump!) I've been having permissions trouble with it. It used to be ...