0
votes
1answer
26 views

How to make WLAN server accessible on the internet

I'm using Ubuntu 14.04 desktop. I've installed LAMP and I believe a DNS program and a mail server. Since my ISP is dynamic IP I am using noip.com's free dynamic DNS service (which I know works because ...
0
votes
1answer
42 views

Setting up multiple SSL certificates on apache2 VirtualHost(s) - 14.04?

I am using apache2's VirtualHost feature on my Ubuntu 14.04 VPS to host two websites and a subdomain, for the conversation let's call them example1.com, example2.com and srv.example1.com. I am trying ...
0
votes
0answers
13 views

Is there a way to set up zPanel or webmin without uninstalling LAMP first?

I set up my server manually and am pretty happy with it. It's been a job of months, chipping away at it every day, and at this point I don't want to reinstall LAMP. But all server management software ...
0
votes
1answer
32 views

permission denied for root@localhost for ssh connection

I just installed Ubuntu 14.04 and LAMP on that. Then, I wanted to configure my server, so tried out This tutorial. When I give the command: ssh root@localhost I get : Permission denied, please try ...
0
votes
1answer
23 views

Apache status suddenly stops

I have a problem with my apache, I am running Ubuntu server 12.04 on a VPS. I have a basic LAMP stack, my problem is this, every few days apache will just stop and I will just notice this if I checked ...
0
votes
1answer
24 views

how to direct php version to php in LAMPP to set default?

i'm just newbie in ubuntu i have install php before install lamp, when i type "which php" ==> /usr/bin/php not to direct in directory php in LAMP because php in LAMPP have enable mcrypt...but php in ...
1
vote
0answers
38 views

Why my apache service does not work correctly?

I am just a newbie using Ubuntu 12.04 LTS. In the beginning, I just want to install mcrypt, I followed this solution: cd /etc/php5/mods-available ln -sf ../conf.d/mcrypt.ini . php5enmod mcrypt ...
0
votes
1answer
15 views

Permissions error trying to create local web dev environment in home folder [duplicate]

Hi I've been trying to create a local web dev environment in my home folder. My local LAMP is running fine, and I tried this tutorial to develop without the hassle of the permissions in var/www ...
0
votes
1answer
40 views

Could Not Connect: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

I am new to Ubuntu and using Ubuntu Server 14.40 LTS. I am trying to connect my mysql database to show database data on a php file but I am not able to connect it. I am getting error Could Not ...
3
votes
2answers
73 views

Making Apache secure on Ubuntu 14.04

I am wanting to host a small site at home and have installed Apache etc like this : sudo apt-get update sudo apt-get install tasksel sudo tasksel install lamp-server That all worked and ...
0
votes
0answers
26 views

installing a SSL certificate

I have ISPConfig3 installed on my server. I've never installed an SSL certificate before, especially with ISPConfig3. I am trying to install the default domain certificate and I was given 4 files. I ...
1
vote
1answer
31 views

localhost/cgi-bin is not working

I an novice to run ubantu. In Ubuntu 12.10, localhost/cgi-bin/hello.py is working but localhost/cgi-bin is not working and it shows Forbidden error, you dont have permission to access /cgi-bin/ on ...
0
votes
2answers
36 views

SuPHP: PHP 403 ErrorDocument in Apache won't work

I am trying to set up an 403 error document in Apache, using a PHP file, like this (via .htaccess): order deny,allow deny from all allow from [MY_IP] ErrorDocument 403 /err403.php but it doesn't ...
0
votes
1answer
41 views

Ubuntu Server 12.04 Apache httpd 2.2.22 mod_rewrite not working

I am trying to set up a distributed web farm using apache2. Before deploying the configuration to my other 3 servers, I wanted to get everything to work on the first one (designated P-WEB-01) at ...
0
votes
1answer
37 views

add-apt-repository throws python error

Trying to install the latest PHP5 packages and so I add the repo ( sudo add-apt-repository ppa:ondrej/php5) I need and this is the outcome: Traceback (most recent call last): File ...
1
vote
3answers
43 views

What all do I need with my Apache Server

I was wondering what all extra I have to install on top of apache2. My websites are running some javascript, css, and some jquery stuff. Does apache come with everything necessary to run a website ...
0
votes
1answer
92 views

How do I correctly enable PHP 5.5's OPCache in Ubuntu 14.04?

I'm setting up a local server to test configurations; it's a clean 14.04 LAMP server, as selected during OS install. If I understand correctly, OPCache comes with PHP 5.5 (php -v confirms this) but ...
0
votes
0answers
86 views

Lubuntu 14.04: Php5 not working with Apache2

Lately I have been messing around with Lubuntu and today I decided to try to setup a web server (Apache2) with PhpMyAdmin and MySQL Server. This was going great until I attempted to use my test page. ...
2
votes
2answers
31 views

Is securing phpMyAdmin with .htaccess considered sufficient?

I have just installed Linux / Ubuntu for the first time in order to learn, and to get some experience with LAMP servers. I also installed phpMyAdmin and used an .htaccess file (stored in ...
2
votes
1answer
71 views

Don't see apache running in netstat

I'm just playing with apache and i got it to work, that is i can connect to server by browsing to http://127.0.0.1 and http://192.168.1.5 i'm NOT running IPv6 Yet this is the result of netstat $ ...
0
votes
0answers
35 views

Apache/PHP generates blank pages and a 500 internal server error (Ubuntu 12.04 PHP 5.3.10)

I'm having troubles with my PHP. When I open a file on localhost, it generates a blank page. I looked at my browser's console and it is giving a 500 Internal Server Error. The page I try to open ...
0
votes
2answers
29 views

neither prefork nor worker settings are found in /etc/apache2/apache2.conf - why?

I've just installed Apache 2.4.7 (Ubuntu) on my Ubuntu 14.04 LTS system and can't see neither prefork nor worker settings in the /etc/apache2/apache2.conf. They are also not defined for default ...
1
vote
0answers
17 views

No mod-mono.so or mod_mono.conf after Install

On Ubuntu 12.04, I have webmin and apache2. With webmin, I did apt-get install mono-complete and everything appeared to install fine. I put the line "MonoAutoApplication enabled" in httpd.conf and ...
0
votes
1answer
29 views

Error while trying to restart appache2

jonjon@web1:/etc/apache2# service apache2 restart * Restarting web server apache2 apache2: Syntax error on line 207 of /etc/apache2/apache2.conf: Syntax error on line 2 of ...
0
votes
0answers
16 views

Apache 2 with Domain Server not found

i have a domain at nitrado.net and put the * and @ wildcard to a vservers ip. on the vserver is apache2 etc installed. it worked before 2-3 minutes but i had to reinstall apache2 and now, when i acces ...
0
votes
0answers
21 views

How to fix Ubuntu 14.04 Apache PID not match?

Lately, every time I restart the server, Ubuntu always gives me a warning message of Apache 2 PID not match. I have to manually kill it and restart Apache 2. I then follow the guide to check if the ...
0
votes
0answers
62 views

Sending Email With PHP (SMTP) By Apache's User

I could send e-mail with php in ubuntu 12.04. The apache user (in ubuntu 12.04) didn' t make problem. But I can't send e-mail when I pass the ubuntu 14.04. The apache user(ın ubuntu 14.04) make ...
0
votes
2answers
35 views

Problem apache server (re-)Installation

I am newbie in Ubuntu and I removed all apache file following command sudo chown user /etc/init.d/apache2 sudo chmod 755 /etc/init.d/apache2 sudo rm /etc/init.d/apache2 I know its wrong way to ...
1
vote
0answers
29 views

How I do server path www?

I have server Ubuntu 14.04 and installed LAMP. I like to making root of www.marinadev.com now this marinadev.com. I do know where config of server. sudo cp ...
0
votes
1answer
62 views

Communication between Linux Containers (lxc)

I have a container for my Apache webserver, and another one for my Mysql server. I have given them 2 static IPs NAME STATE IPV4 IPV6 AUTOSTART ...
0
votes
1answer
37 views

Ubuntu Server 14 MySql php connect problem

I have ubuntu server 14.04 installed along side Apache, PHP5 and MySQL server all together. I can gain access to the server using putty and the mysql database using Heidi Sql remotely. On my laptop, ...
1
vote
1answer
44 views

Apache, Django and mod_wsgi

I'm using Ubuntu 12.04 and trying to configure my Apache server with Django. I tried a couple of different online tutorials and keep on getting errors. This is my latest error when I try to start my ...
2
votes
1answer
50 views

Why do I always get a 403 error with phpMyAdmin?

I'm running Ubuntu 14.04 LTS server and I'm trying to get phpMyAdmin to work. Whenever I open up 192.168.0.xxx/phpmyadmin it gives me a 403 error. I also have Wordpress installed and I can access that ...
0
votes
0answers
24 views

phpmyadmin will not let me log in, and mysqld.sock is missing

I have quite a few errors when trying to make a website with LAMP. Error #1: mysql: (I have no idea what's causing it.) mysqld.sock is missing. When I type in $mysql it will say it can't connect ...
0
votes
0answers
10 views

s3cmd causing huge memory usage on 12.04 server

Today I installed s3cmd on my server to facilitate backups to s3. Everything is working great, and I even scheduled a cron job to regularly back up. Then I went and checked my Media Temple dashboard ...
0
votes
1answer
37 views

Monit fails to start/stop HTTPD

I have done a monit HTTPD check. The problem is that once monit is run it will stop HTTPD but HTTPD workers will still be running. I have tried to change stop command /etc/init.d/httpd stop to ...
0
votes
1answer
55 views

Apache - create multiple aliases

I'm trying to setup two websites on my Apache server. One is www.domain.com and the other is test.domain.com. Currently, my 000-default.conf file reads as follows: <VirtualHost www:80> ...
2
votes
0answers
97 views

Ubuntu Server 14.04 Apache 2.4 TLSv1.2/TLSv1.1 support

Recently I upgraded my server from Ubuntu Server 12.04 to Ubuntu Server 14.04 by means of a new installation from scratch. Only one problem remains. In 12.04 Apache 2.2 with mod_ssl supported TLS ...
0
votes
1answer
23 views

Oxwell does not load graphics on webpage

Im running Ubuntu server 10.4.4 with lamp installed. I have setup Oxwell by creating a folder in /var/www/oxwell and unzipping contents. I have also chmod -R 777 /oxwell for testing. Opening a ...
0
votes
0answers
26 views

Virtual host, port 443 and ssl issue

I have a centos server, but I am having some issue regarding port 443 and ssl. my problem is that all domain on my server are accessible from HTTPS port. like when I visit a domain on my server from ...
0
votes
2answers
30 views

How to make my IP direct to my website instead of router?

This has been a few hour struggle trying to figure this out (especially when i'm a total novice). I've found stuff on port directing, but can't really figure it out, watched a few YouTube videos and ...
0
votes
2answers
75 views

Using Apache2 to set up a basic webpage

I am having a problem with a test page I set up for my website. The config file (index.html) looks like this <html> <head> <title>Welcome to website.net!</title> </head> ...
0
votes
1answer
61 views

Can't get index.html to open after lamp install on Ubuntu 14 on Amazon aws server

I can't believe I am struggling with this. I've set up ites on Centos but Apache on Ubunto is so different. Running Ubuntu 14 on AWS. I want to setup joomla but I can't even get the default index.html ...
0
votes
0answers
22 views

personal web blank on ubuntu 14.04

My personal web showing a blank white screen in ubuntu 14:04 with apache 2.4.7. I have put the web files in / var / www / html. phpinfo phpmyadmin and run well. please note the personal web runs ...
0
votes
0answers
36 views

Wrong VM settings?

cat /etc/network/interfaces : VM settings -1: VM settings -2: VirtualBox settings: From the browser of the host, I use: 10.0.0.2 but I get an error. Why can not I access Apache with these ...
0
votes
1answer
87 views

my /etc/apache2/sites-available/default appears blank

hi i am newly switched to ubuntu 14.04 i am installing laravel on my lamp server in tutorial its written to edit this file sudo nano /etc/apache2/sites-available/default but when i tried to open the ...
0
votes
2answers
60 views

my localhost default page welcome me on nginx

hi all wrt my last post, again i am getting frustrated by nginx server, i am trying to install laravel in my /var/www/project folder but when i delete my default HTML dir from my /var/www/html it ...
2
votes
2answers
25 views

SSL Connection to Apache web server

I follow up on setting up SSL connection to my Apache2 It works well when I access my website from a local IP address but if I use a Dynamic DNS service with HTTPS in the beginning than I doesn't get ...
0
votes
1answer
81 views

apache alias not working

I defined the following alias Alias /static/images /images However when I browse to localhost/myweb/static/images I am getting: Not Found The requested URL /myweb/static/images was not ...
0
votes
1answer
28 views

apache mod_jk not working

I installed the jk module for apache2 and it is enabled (I checked in webmin). I edited my virtual host configuration file and added this line: JKMount /myweb worker1 workers.properties: ...