Anki is a flashcard program for memorizing languages or any other information

learn more… | top users | synonyms

1
vote
1answer
55 views

“ImportError: No module named pyaudio” despite python-pyaudio installed

I am trying to run a Python program that uses pyaudio: I download the program (from Github because the .deb is too old) I install python-pyaudio I run the program The program says ImportError: No ...
0
votes
1answer
42 views

Why doesn't the advanced MATE menu have Education?

So I just installed Anki (the flashcard program) via the command line but I realised it doesn't come up on my MATE menu (advanced). I then realised that Anki belongs to the Education category, but ...
1
vote
1answer
35 views

Running a program installed from cabal

I want to run this program hosted on Cabal, the official repository of Haskell apps. First I installed Cabal: sudo apt-get install cabal-install cabal update Second I installed the program itself: ...
0
votes
0answers
18 views

Anki how to start deck not from the very first card?

Hello everyone i want to ask if it is possible to start my deck from particular card in the middle and not always from the very first card? Because when i try learning kanji using anki, the deck ...
0
votes
0answers
81 views

Problem with installing Anki 2.0.33 on Ubuntu 14.04

After installing Anki on my Ubuntu, when I try to run it I get the following error: Traceback (most recent call last): File "/usr/bin/anki", line 7, in <module> import aqt File "/usr/...
5
votes
1answer
951 views

Using latex in Anki

How do you set up Anki to use latex equations on its cards? I would love to be able to use Anki cards to review maths definitions, theorems, proofs etc. I really hope someone in this community knows ...
1
vote
2answers
1k views

Problem when installing Anki: unmet dependencies

I'm trying to install Anki SRS http://ankisrs.net/ on (freshly-installed) Ubuntu 13.04, but it isn't going swiftly: The following packages have unmet dependencies: anki: Depends: python (>= 2.7....
2
votes
1answer
91 views

How can I get a package update in the repositories?

I use a software (Anki) which is in version 0.9.9.8.6-2.1 in the Debian repository and in version 1.2.11-1 in the Ubuntu repository. Quite a lot has changed meanwhile (changelog). The latest version ...