The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

4
votes
0answers
428 views

Is Bluez (bluetoothd) not sending DBUS method_call SelectConfiguration upon Connection? If so, how do I catch it?

UPDATE : not solved yet, but part of a solution. See below. I am attempting to connect my iPod or other smart device to my laptop (Kubuntu 13.10) via bluetooth and stream a2dp-encoded music to a ...
4
votes
0answers
164 views

Change keyboard shorcuts? alsamixer

I use "master mono" for my audio. I like using the volume up and volume down buttons on my keyboard but they only change "master" not "master mono". Anyway to change this?
3
votes
0answers
180 views

Broken Audio on Chromebook. Xbuntu

I have dual-booted my Chromebook with Xubuntu 14.04 and have found that the sound is broken. I have tried everyhting that has been mentioned on the internet. I have restarted pulse, uninstalled it, ...
3
votes
0answers
262 views

Pulseaudio card-profile for Focusrite Scarlett 18i8

This is my first question here and I'm not quite sure what data to include for this question. Please ask me if you need me to provide more information. I recently got the Focusrite Scarlett 18i8 ...
3
votes
0answers
83 views

How to diagnose audio / sound problems

How can I diagnose audio / sound problems? Which informations should I provide to get help to identity the problem?
3
votes
0answers
339 views

Pulseaudio fails to run after disconnecting HDMI cable

After using a HDMI cable I lose the ability to control sound setting. The sound still works (I can play music or even watch videos and listen to them), but the speaker indicator is gone and I cannot ...
3
votes
0answers
491 views

Sound Driver is messed up, and mic doesn't work correctly under ubuntu 12

Quick Ubuntu12 sound pops on boot and shutdown, and MIC picks up non-existant static. Edit: please note, Audio out is fine. Issue On shutdown and boot I often hear a loud blast from the speakers ...
3
votes
0answers
581 views

13.10 headphones no sound

I've tried the alsa force-reload, uninstall, re-install with pulseaudio, killall pulseaudio, the sound setting output configuration, alsamixer enable/disable automute, alsamixer output selection. ...
3
votes
0answers
459 views

Problems with digital input of ESI Juli@ xte PCI Soundcard

I've got an ESI Juli@ xte PCI Soundcard and want to use it on Ubuntu 12.04 Server. It's going to be a capture device only. It's used in a small free radio station. I want to use two analog inputs to ...
3
votes
0answers
600 views

No sound after update on Ubuntu 12.04

As the title says, my sound has gone missing after an update with update-manager. I have found the solution before, but then had to reinstall Ubuntu. It can't even detect my audio card. Here is a ...
3
votes
0answers
822 views

sound recorder doesn't record

With Ubuntu 13.04 I noticed that Sound Recorder seems to be broken, i.e. I can't get it to record anything. When I press on the record button the Level input remains grayed out. When I open the volume ...
3
votes
0answers
4k views

play audio through bluetooth speakers in 12.04 using CLI

I have gone through the whole gamut of trials with setting up playing audio through bluetooth and have not been able to make it work reliably (i.e., got it to work one time, and has not worked after ...
3
votes
0answers
194 views

Unclear Sound on Ubuntu

I own an Asus K55vm running ubuntu 13.04 with updated alsa and pulseaudio. The sound on my laptop is clearly unclear at 100% volume on all applications. The sound was clear on windows. I think it uses ...
3
votes
0answers
742 views

No PulseAudio in Skype Sound Devices choices, and microphone does not work…

I have a new re-install of Mythbuntu 12.04.2 LTS. When I installed Skype 4.1.0.20 and tried to use it, I found that under options/Sound Devices/, under the three (Microphone,Speakers and Ringing) ...
3
votes
0answers
879 views

Ubuntu 12.10 and Macbook Air 1,1 - no sound (speakers + microphone) - headphone OK

I ran lspci | grep Audio and got: 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03) I've searched the forums and added the following line to alsa.conf # ...
3
votes
0answers
403 views

Fuzzy audio when Skype makes sound

I am having trouble getting my sound to work properly in Skype. Every time Skype makes noise, all of my audio goes crackly, including anything else that's coming from other programs, even when the ...
3
votes
0answers
631 views

HP Envy 15 Speakers Partially Working (Beats Audio)

Anybody have all 5 speakers (front l+r,rear l+r and woofer) working? Currently only the front two (front l+r) are working. I'm running a fresh install of 12.10. Headphones work fine though. Doesn't ...
2
votes
0answers
41 views

pulseaudio recording feedback

When I rebuild pulseaudio (need to create a plugin) I have a bad speaker.monitor. It added null samples after each stop of a aplay command? Then the microphone are not anymore synchonous. I did not ...
2
votes
0answers
63 views

Why is `alsactl store` not enough to persist sound levels?

My sound levels in alsamixer, e.g. Mic boost are not saved after restarting. Many people tell to use sudo alsactl store to save those levels, but that has never worked for me in any machine I own. ...
2
votes
0answers
128 views

How can I record audio in & mic in as 1 channel in Audacity?

I am trying to record my podcast, which I do using Google Hangouts & Audacity. I recently switched from Windows 8.1 to Ubuntu. In Windows I was using the software Virtual Cable ...
2
votes
0answers
135 views

After upgrading to trusty, ALSA midi connection (aconnect) doesn't seem to work right

Previously in kubuntu 13.10 I was able to open vmpk or plug in a midi keyboard, and provided that TiMidity was running in server mode, I could run aconnect [keyboard port (129:0 for vmpk)] 14:0 ...
2
votes
0answers
163 views

no sound at all

No sound at all... Checked all the drivers and sound card, all are installed properly. Checked through the ubuntu forms but the old solution(adding the option snd-hda-model to lenovo sky in ...
2
votes
0answers
113 views

Why are there two sink input index generated by pulseaudio?

I'm planning to spawn a thread as I detect a new sink input index in pulseaudio. But when I run some application, I find out that a second sink index for same client is created. The system spawns a ...
2
votes
0answers
263 views

No HDMI sound with Intel

I've a problem which bothers me for days: The audio output via HDMI does not work anymore since I updated to Ubuntu 13.04 (it worked perfect with ubuntu 12). A few datas: **cat /proc/version** ...
2
votes
0answers
350 views

In Ubuntu 12.04, odd whining/humming coming from left side of MBP (2,2)

I have been searching for a similar issue to mine, but unfortunately haven't found anything. Anyhow, this week I installed 12.04 on my 2006 MBP (2,2). Pretty much everything seems to work OK, but ...
2
votes
0answers
408 views

HDMI with opensource drivers (radeon)

My system (E45M1-I Deluxe with AMD onboard graphics with 4GB RAM) running Ubuntu 12.04. My problem is I have no HDMI sound if using the opensource drivers instead of fglrx. I tried: to remove and ...
2
votes
0answers
620 views

External Mic not always recognized

although this sounds similar to many previous bug reports, I couldn't find an answer in the other threads. I have a Samsung serie 9 laptop with a single audio connector for headphones/mic. I am using ...
2
votes
0answers
212 views

What can I do against microphone noise in Ubuntu 12.04 with Soundcard VT1708S?

I've got a little problem: my microphone input makes some noise if I try to talk. On Windows it works perfect, so it can't be damaged. My Mainboard is an ASUS M5A78L-M/USB3. Following Output: lspci ...
2
votes
0answers
601 views

HT Omega eClaro sound card (C-Media CMI8788) won't load in Ubuntu 12.10

Disclaimer: I also posted this question at LinuxQuestions.org. I have Mint 14 (based on Ubuntu 12.10) installed right now, but this problem exists with stock Ubuntu 12.10 as well. If you insist, I ...
2
votes
0answers
3k views

hdmi audio works only with aplay -D alsa test wavs; open source radeon drivers; kernel 3.5 vgaswitcheroo

I've trolled the internets to make hdmi work on my system Ubuntu 12.04. software center kernel 3.5 uname: Linux ubuntu 3.5.0-18-generic #29~precise1-Ubuntu SMP...x86_64 x86_64 x86_64 ...
2
votes
0answers
288 views

No bass on my laptop

A have a laptop (Acer) with two front speakers and subwoffer (Acer Tuba). After upgrading to 12.04 only front speakers are working, no sound from subwoffer. There is no 2.1 configuration on Sound ...
2
votes
0answers
426 views

How to make external microphone default?

My laptop's internal microphone is broken and I use only the external one. However, each time I switch the computer on, I have to change it from internal to external in command-line alsamixer or ...
2
votes
0answers
363 views

Audio glitches occur randomly

Audio in media files randomly glitches and sometimes repeats for 1-2 seconds and then continues playing normally. These glitches seemingly happen at random times and don't recur in the same part of ...
2
votes
0answers
752 views

No sound on new gaming PC

Well, as you can probably tell by the title, I have no sound. I recently built a new gaming PC, and installed 12.04 onto it. Obviously, I have ALSA and PulseAudio installed, but I don't have ...
2
votes
0answers
2k views

No sound : Ubuntu 12.04 new install

I have just installed ubuntu 12 and I am not hearing anything. The alsa info dignostic tool command output is put here: http://www.alsa-project.org/db/?f=ba499573f672309636489535508a9446c277a2a3 ...
1
vote
0answers
37 views

ALSA and Mednafen: No Sound

I am getting no sound in Mednafen on Linux MInt 17.1 Mate 64-bit. Relevant part of ~/.mednafen/mednafen.cfg are: ;Disable speed throttling when sound is disabled. nothrottle 0 ;Automatically save ...
1
vote
0answers
60 views

no sound in headphone , ubuntu 14.04 LTS

I am using Asus X450cc. some day ago, every things work fine. To day, when i plug my headphone into computer, it does not sound although speaker work perfectly. Some body give me a solution. Thanks . ...
1
vote
0answers
71 views

No option for 5.1 Surround through HDMI even with successful speaker-test

I recently set up a new HTPC on Ubuntu 14.04 LTS and the only option for audio (that works) is HDMI / DisplayPort but there is no dropdown box for 5.1 surround sound. I did a lot of digging and after ...
1
vote
0answers
88 views

My Sound Card Stopped Working - Message: Dummy Output

I'm using Ubuntu 14.04 LTS, and suddenly my sound stopped working! When I go to sound settings appears that my sound card is a dummy output - just like that! Use a Dell Latitude 3440 without HDMI and ...
1
vote
0answers
108 views

Dummy Output on Ubuntu 14.04 LTS and no sound

I am running Ubuntu 14.04.01 LTS desktop x64 and my sound is not working. When I first installed Ubuntu it worked fine. But, after opening up my computer and attempting to switch some components (now ...
1
vote
0answers
94 views

Ubuntu 14.04 microphone static ASUS Q502LA

I tried following the procedures here without any luck: https://help.ubuntu.com/community/SoundTroubleshootingProcedure Here is the output of system description. ...
1
vote
0answers
17 views

Audio capabilities not being detected properly

Built a new computer that is a dual-boot Win7 and Ubuntu 14.04. My motherboard has onboard 5.1/8.1 audio capability, which works fine on windows, but is only detected as a basic audio out on Ubuntu. ...
1
vote
0answers
26 views

How to freeze recording mixer levels?

I'm using Google Hangouts plugin for Chromium for video calls, but this program thinks that it is smarter than me and regularry drops recording mic level to very low values (and my companion complains ...
1
vote
0answers
150 views

No sound after suspend/standby

For some reason I don't have any sound after suspend/standby on Ubuntu 14.04.1. It happens on a XMG C504, and the online solutions do NOT work. According to alsamixer the 0 is a Intel Haswell HMDI ...
1
vote
0answers
40 views

Highly distorted sound on stereo but headphone gives perfect output

I am struggling with the audio output of my laptop that's running 12.04 LTS. It was all fine till yesterday. I played the spotify in the web player and abruptly the sound just reduced and I couldnt ...
1
vote
0answers
55 views

Multiple sound source playback broken after Pithos

I have an odd situation. I have a recently installed Kubuntu 14.04 that I've been using as a work environment. It's not uncommon for me to use pianobar or MPD to provide background music, but still ...
1
vote
0answers
163 views

Ubuntu 14.04 Sound through Headphones but not through Speaker

I am running dual boot on lenovo yoga 2 pro. I set my default sound card to be the pc-speakers since alsamixer kept randomly changing it to the hdmi after every reboot. There is no sound through the ...
1
vote
0answers
224 views

VLC loses sound in Ubuntu 14.04 after update playing ogg-files

Updated to Ubuntu 13.10 Ubuntu 14.04 (by choosing to install over the current Ubuntu 13.10 DVD) Installed VLC (not reset update script) All the settings are saved (from 13.10) BUT ... When playing ...
1
vote
0answers
662 views

Why is XBMC failing to play audio from my HDMI port?

I have the following setup: Ubuntu 14.04 Server Latest Nvidia video drivers ALSA installed PulseAudio NOT installed XBMC 13.1 Gotham installed The problem: running speaker-test -c2 -D plughw:1,7 ...
1
vote
0answers
58 views

What is the most robust web frontend for MPD for Linaro/Ubuntu 14.xx?

I've built a headless server instance with linaro on a Radxa rock connected to speakers, and am currently trying out rompr. Does MPD offer any other "streaming" jukebox style frontend options for ...