The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

4
votes
3answers
4k views

No sound from laptop speakers in Ubuntu 14.04 after booting into Windows 8.1

I have a Dell Inspiron 15 7537. I had installed 14.04 on it, and had no problems with the sound initially. However, like my with ethernet card, it seemed expecting to not have driver/software issues ...
58
votes
5answers
68k views

Is there any Sound enhancers/equalizer?

What I am looking for is to have system wide implementation of sound enhancements like bass boosts, echoes, Fidelity, Stereo enhancement and so on. Audio Video players have their own equalizer but ...
5
votes
2answers
9k views

Distorted and Choppy Audio

After installing 12.04 Precise on my PC, I have encountered some problems with audio output which did no occur when using Lucid. The sound is choppy and distorted in the lower tones. As I have no ...
1
vote
7answers
15k views

Sound problem on both Speakers and HeadPhones

I know there are a lot of questions like this here, but I tried them all and I couldn't make them work. I have a HP dv6-2190ep laptop. My sound card is HDA Intel IDT 92HD75B3X5. My Ubuntu is ...
21
votes
4answers
36k views

Headphone jack not working?

I have a Dell Studio XPS 1647 and headphones do not work (though , internal speakers work like a charm) , I have dual boot Windows 7 and headphones work perfectly fine ... I also tried -adding in ...
5
votes
1answer
10k views

How do I change which audio jacks are used for input and output?

I'm using a Realtek HD audio card built-in my motherboard. The Windows driver comes with a control panel that allows me to select which back panel jacks are used for what. So for example I can make ...
3
votes
1answer
3k views

How can I get sound on headphones without switching back to 'Speakers' manually?

On my Notebook (with Realtek ALC269VB) the sound over speakers works well until I plugin the headphones, Speakes get muted as expected but no sound on headphones. I noticed that as soon as I plugin ...
2
votes
1answer
597 views

Lost audio after upgrading from 13.10 to 14.04

After the upgrade I've lost the audio output immediately: no hardware change ! With Kubuntu 14.04 Kernel 3.13.0-24-generic (#47-Ubuntu SMP Fri May 2 23:31:42 UTC 2014) - the audio doesn't work at ...
2
votes
5answers
10k views

Issues with Bluetooth Connections in 11.10

I'm having a couple of issues that I did not have in 11.04 or 10.10. The first issue involves connecting to my bluetooth headset. I am able to successfully pair and connect to my Samsung headset for ...
4
votes
3answers
3k views

Lots of static/crackling noises after ALSA HDA DKMS installation

I am using a Samsung Chronos 7 laptop with the following sound setup: $ head -n 1 /proc/asound/card0/codec* ==> /proc/asound/card0/codec#0 <== Codec: Realtek ALC269VC ==> ...
35
votes
2answers
40k views

Is there another way to restart the sound system if pulseaudio/ALSA don't work?

I was listening to music, and my sound suddenly went dead in all my applications. I'm using Ubuntu 12.04, which uses pulseaudio, so I tried sudo /etc/init.d/pulseaudio restart, but nothing happened. ...
10
votes
1answer
7k views

How do I change the way Ubuntu adjusts my volume mixer levels?

I've had a mildly annoying problem with my sound for quite awhile now, and I've finally decided it's time to do something about it. Every time I adjust the main volume slider in the toolbar, or use ...
9
votes
2answers
45k views

Sound not working after 12.04 install

I have recently installed 12.04, but the sound is not working from both internal speakers, and from headphones when I connect them. I have followed the instructions at ...
1
vote
3answers
8k views

Adjust PCM volume?

The default sounds levels of master volume 100%, application/stream 100%, are too loud through my headphones. I can adjust applications or the master volume down, but if a new application makes a ...
2
votes
1answer
2k views

Successfully connected to a bluetooth speaker, but how do i direct sound there?

I'm running Kubuntu 13.10 on a Lenovo Thinkpad T430 laptop. I've got a Bluetooth speaker. After a lot of troubleshooting i managed to connect to the speaker. bt-device reports: $ bt-device -l Added ...
12
votes
10answers
11k views

Mute key mutes Alsa and PulseAudio, but unmutes only Alsa

When I press the mute key on my keyboard, both the Alsa master channel and the PulseAudio master channel get muted, pressing it again only unmutes the alsa master channel, the pulseaudio master ...
21
votes
3answers
30k views

Howto save AlsaMixer settings?

Hello I have tryed out the programm "EarCandy", now I had/have a lot of problems. At first I did not get any sound and now it is very low volume. PS Earcandy is now deleted from my harddisk. When Im ...
9
votes
2answers
17k views

Ubuntu 12.04: Replacing pulseaudio with Alsa?

Because of skype sound issues I was told to replace pulseaudio with alsa. I only found a solution for Ubuntu 10.10. Does this still work for Ubuntu 12.04 Precise Pangolin? Or does it still not make ...
3
votes
1answer
7k views

Get Creative soundcard working correctly

I am trying to get sound going on my fresh install of 10.10. I have a creative fatlity branded sound card. My ALSA information. Most things seems to be working out of the box, once I turned off my ...
1
vote
3answers
3k views

SB X-Fi Surround 5.1 USB on Lubuntu

I'm having trouble after installing Lubuntu-desktop on top of a Ubuntu Server (64 bit). The problem is that I cannot get my X-Fi external USB soundcard to work without horrible hacks, and even then ...
4
votes
1answer
3k views

How do I turn off audio echo from microphone to local speakers?

From 2 microphone inputs I have only one in use. When I talk into my USB microphone the audio echoes back to my local speakers (my "hello" is getting looped back instantly). How do I turn this off? ...
1
vote
1answer
2k views

No sound output (MSI K8N NEO4/CK804 AC'97)

I have a K8N NEO4 motherboard with a built in AC'97 sound card. It has a digital spdif output I wish to utilize. My reciever is a Denon AVR 1709 which supports afaik DTS/AC3 in 44100 & 48000 hz. ...
0
votes
4answers
3k views

ARCAM rPAC USB sound card not working on Ubuntu 12.04

I've just bought an ARCAM rPAC external USB sound device, and after a lot of hours spent, I just can't get it to work on Ubuntu 12.04 64bit setup. It uses a TI PCM5102 DAC chipset with Asynchronous ...
2
votes
3answers
4k views

Sound system is eating away the battery

In my laptop the sound code is running at 100% even when I am not playing anything. It is causing my palm rest to hit significantly. While I do not face the issue on windows machine where I am using ...
4
votes
2answers
2k views

How to get a NI Traktor Audio 2 sound card work with Mixxx

I've got a NI Traktor Audio 2 sound card I'd like to get working with Mixxx, but I don't seem to have any success so far. The card seems to be supported in Ubuntu out of the box, and it seems to work ...
4
votes
1answer
2k views

Getting SigmaTel STAC9227 front audio jacks to work [closed]

I run Ubuntu 10.10 on my Intel DG965RY. My front audio ports don't work in Ubuntu, the rear one does. I never got it working earlier when I had Ubuntu 10.04 but this time I am going to try it again. ...
3
votes
1answer
197 views

How do I enable CD-in?

I have a TV card that is connected to the CD-in (JCD1) connector on my mother board. However, I could not find a setting in pavucontrol to playback the sound from that port in Ubuntu. Am I just ...
3
votes
3answers
10k views

Ubuntu 12.04 alsamixer not found

I have a Lenovo Y500 with Windows 8. I successfully got Ubuntu 12.04 installed alongside Windows 8 and the nvidia drivers just worked from the start. The sound wasn't working at all however, and ...
0
votes
2answers
2k views

Ubuntu 12.10 (32-bit) Sound Dummy Output

I am running a Gateway, Model: 566GE, and I installed ubuntu on it. but the sound is saying dummy output. here is the !!ALSA Information Script v 0.4.61 Link: ...
2
votes
1answer
507 views

Unexpectedly lost speaker output. Headphone output works fine [closed]

Yesterday when I opened my laptop I noticed that I no longer had sound from the built-in speakers. I carefully checked settings in Sound Preferences, and then dropped to shell and looked in ...
2
votes
2answers
5k views

5.1 Surround System Subwoofer not working

My subwo0fer is not working on Ubuntu 11.10. Satellites are all working. It is part of a 5.1 Soundsystem. I've already googled and changed in the /etc/pulse/daemon.conf file these Variables and ...
2
votes
2answers
4k views

espeak returns error on ubuntu server

I want to use espeak on my server, so I can scare my girlfriend from work :) ubuntu 11.04 server. sudo espeak -v en "Hello i am espeak" Error: ALSA lib pcm.c:2212:(snd_pcm_open_noupdate) Unknown ...
1
vote
1answer
2k views

Sound not working in laptop speakers. Headphones fine

I am using ubuntu 14.04.1 LTS on Dell Inspiron. I have hda-intel soundcard. For quite a few days now, my laptop sound is not coming from the speakers, and only from headphones. I have tried selecting ...
1
vote
2answers
5k views

Sound problem ubuntu 14.04

I'm new Ubuntu user I have install it few days ago I add my sound playing good but today I just realize that nothing is coming out of the speaker. I have tried all the settings sound settings nothing ...
0
votes
1answer
220 views

Ubuntu 14.04 Sound Issue: Both Audio Channels Playing Over Only One Speaker

Looking for some help as I have already posted in numerous help forums and was still unable to resolve an issue. System Info: HP Probook 6470b (Ubuntu 14.04 LTS and Win7) Intel Corporation 7 ...
0
votes
0answers
206 views

Laptop speakers sound not working but headphone sound working

I am using Ubuntu 14.04. My laptop speakers do not produce sound but when I plug in headphones, I can hear sound. I am a newbie in Ubuntu. Please see the screenshot below. Is this setting OK?
0
votes
1answer
74 views

Everytime I start Ubuntu or change sound settings my volume is put to 100%

Problem Every time I've logged into my Ubuntu desktop the volume is set to 100%. Except it doesn't state it's at %100 in the icon, and when I do change the volume it suddenly remembers the setting ...
0
votes
1answer
4k views

Beats audio driver for hp dv6-7040tx

Here is the model of my laptop: http://www.gadgetsguru.com/hp-dv6-7040tx-lowest-price-spec-cheap-sale-india-15613.aspx As the specs say, it has quad speakers with a sub-woofer... When i was using ...
0
votes
1answer
3k views

error while installling qt mobility tool kit

I am installing qt mobility tool kit but it shows an error message : 1.2.0/src/multimedia' make[2]: Warning: File Makefile' has modification time 1.1e+04 s in the future g++ -c -pipe -g ...
7
votes
3answers
10k views

Pulseaudio not detecting bluetooth headset automatically

The Pavucontrol on my Xubuntu 13.10 detects my bluetooth headset, but only after I type the commands : pulseaudio -k sudo alsa force-reload After a few seconds the headset appears in the ...
43
votes
4answers
12k views

How do you mute from the command line?

How do you mute the sound system from the command line?
10
votes
4answers
17k views

keyboard shortcut/command to mute/unmute microphone

During voice conversations in Skype/Gmail/etc. I would like to mute/unmute the microphone without having to go through all these steps each time: Sound indicator Sound preferences Select Input ...
3
votes
4answers
4k views

Static background noise while using new headset

Today I bought a new gaming headset (Gx-Gaming Lychas), and when I tried to record some gameplay-comentary I noticed that there always is a static background noise, I just recorded an example so you ...
7
votes
5answers
22k views

Can't configure 5.1 audio with 12.04

I have an Intel ALC892 and a Nvidia GT 520m connected to speakers via HDMI. On lspci, I see 00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02) ...
4
votes
5answers
11k views

Internal microphone not listed in sound settings

On a fresh 12.04 installation in sound settings the internal microphone is not listed (worked upto 11.10). Alsamixer shows that mic is "0" and muted, but after changing that it remains undetected in ...
3
votes
4answers
5k views

Lubuntu 14.04 - No soundcard detected HDA Intel Realtek ALC880

After fresh install of Lubuntu 14.04 no sound card is detected. Alsamixer shows just Beep bar (PC speaker), all inputs and outputs are just not present. No volume panel in the main bar was present. ...
1
vote
1answer
5k views

No sound by speaker in ubuntu 12.04, only by headphones (re installing, updating and in liveUSB without sound)

I installed Ubuntu 12.04 and the speakers don't work. Before I had 13.04 without problems about sounds. I re install ubuntu 12.04 and update, and also no sound, only by headphones. Also I tried by ...
7
votes
5answers
36k views

Using microphone input port as headphone output

I have one audio output jack and one audio input jack on my laptop. I want to use it for real time audio mixing, and I need to have another discrete output for headphones that is independent of the ...
3
votes
2answers
1k views

How to understand the Audio Subsystem?

I already used a lot of Ubuntu versions, I started with 5.10. But eversince I had issues with the audio subsystem. No matter what hardware, currently I have two computers and both have issues. On my ...
2
votes
3answers
3k views

Sony vaio fit with ubuntu 12.04, sound missing

The speakers in my Sony Vaio Fit SVF15A1C5E don't work, while headphones do. lspci -nn|egrep 'ultimedia|udio|sound|AC97|ac97|EMU': 00:1b.0 Audio device [0403]: Intel Corporation Panther Point High ...