The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

1
vote
1answer
199 views

Digitech USB multi-effect with Jack

I'm newbie in Ubuntu and I'm having a hard time to work with jack audio. I have started to use Ardour and the problem is the Jack server apparently does not recognize my digitech rp500 pedalboard ...
0
votes
0answers
104 views

Audio broken, sound related settings are missing

OK, first I will list the symptoms of the problem No volume icon in tray No sound unless manually adjusted using a audio mixer No items in sound settings (input, output, and applications) No "sound" ...
0
votes
0answers
80 views

Audio ALC887 pretty bad sound glitches turns audio a nightmare

I have installed ubuntu 14.04 on my old MOBO, and recently upgraded it from a Gigabyte H55M-USB3 (ALC889, specs: http://es.gigabyte.com/products/page/mb/ga-h55m-usb3_10/specs/) to a newer Z97-HD3 ...
3
votes
2answers
1k views

Ubuntu 14.04 and playing songs from cron

I recently upgraded my computer to Ubuntu 14.04. After the upgrade the system no longer plays the few songs I had it play via crontab. The crontab lines look like so: 0 9 * * 1-5 ...
1
vote
1answer
862 views

Very low mic volume on ubuntu 14.04 LTS

I have tried answers suggested in the earlier similar question and as I am just starting with Ubuntu after a long time , I hope some one will be able to help me There is very very low mic volume on ...
0
votes
2answers
556 views

No soundcard detected after reinstalling audio drivers

So I've followed this guide to install the OSS4 sound drivers, but after installing it (second terminal command in the guide), it failed loading it, and I was left with no sound. I reinstalled ...
0
votes
1answer
764 views

Microphone not working

My sound input device stopped working without any update or changes in the system. I've tried several ways to make it work, including reinstalling PulseAudio, checking alsamixer, mute buttons, etc.. ...
0
votes
1answer
49 views

Sound balance issues

Since last night my sound has become strange. At first it went quiet, then I found out if I change the balance to the left or the right(Anywhere but the exact center) the sound goes back to a semi ...
0
votes
1answer
738 views

Ubuntu 14.04 sound suddenly stopped, reinstall alsa, pulseaudio not helping

I have recently successfully upgraded my ubuntu to 14.04. However, I've realized today that the sound is not properly working. The sound stopped working while skyping. I logged out and still no ...
0
votes
0answers
214 views

3 sounds of the buntu . OSS ALSA and PulseAudio

I am running L-Buntu ( Light wt Ubuntu) 14.x (the trusty something ) one. It came installed with just ALSA MIXER. I noticed pulseAudio was already in there and all I had to do is install the ...
0
votes
0answers
149 views

Terratec Phase 26 mixer / recent Ubuntu versions

I just got a Terratec Phase 26 USB sound card as a temporary solution (sold old sound card, haven't bought a new one yet). I am wondering how far does support go for this old card in recent Ubuntu ...
0
votes
1answer
369 views

Problems with Alsa driver installation

I'm struggling with trying to install the sound driver from alsa. I'm getting the following error: The file /lib/modules/3.13.0-35-generic/build/include/INCLUDE_VERSION_H does not exist What are my ...
1
vote
0answers
203 views

Dummy Output on Ubuntu 14.04 LTS and no sound

I am running Ubuntu 14.04.01 LTS desktop x64 and my sound is not working. When I first installed Ubuntu it worked fine. But, after opening up my computer and attempting to switch some components (now ...
3
votes
0answers
242 views

Why is `alsactl store` not enough to persist sound levels?

My sound levels in alsamixer, e.g. Mic boost are not saved after restarting. Many people tell to use sudo alsactl store to save those levels, but that has never worked for me in any machine I own. ...
1
vote
0answers
154 views

Ubuntu 14.04 microphone static ASUS Q502LA

I tried following the procedures here without any luck: https://help.ubuntu.com/community/SoundTroubleshootingProcedure Here is the output of system description. ...
0
votes
2answers
204 views

No sound on 14.04

As the title, I'm getting no sound on Ubuntu 14.04; sound are correctly reproduced on Windows. I've tried many solutions, but the problem seems to be that pulseaudio doesn't recognize my sound card. ...
0
votes
0answers
216 views

Sound cuts out in Ubuntu 14.04

Hi Im very new to Ubuntu/Linux. Im on 14.04 LTS. When I start my PC the sound works for a few minutes and the drivers are seen in the sound settings page. After a few minutes the sound suddenly cuts ...
0
votes
0answers
220 views

Headphone Jack output gets redirected to internal speakers, Ubuntu 14.04

I had audio problems when I had Ubuntu 12.04 and managed to fix them (see here). I recently switched to Ubuntu 14.04 (I actually formatted right now because I just installed 14.04 and I did a bit too ...
0
votes
1answer
261 views

Ubuntu 14.04 Gigabyte p25w, no sound

I'm currently trying to play music on my laptop, but i can't get any sound from it ... I have a gigabyte p25w with ubuntu 14.04 and two audio device, default HDA Intel and realtek ACL282. I made some ...
1
vote
0answers
20 views

Audio capabilities not being detected properly

Built a new computer that is a dual-boot Win7 and Ubuntu 14.04. My motherboard has onboard 5.1/8.1 audio capability, which works fine on windows, but is only detected as a basic audio out on Ubuntu. ...
0
votes
0answers
173 views

trying to get built in analog sound working

Ubuntu 14.04 I am trying to get audio output from my built in line out set as default for all applications. I have an NVidia card that I use for video HDMI display to a monitor. My monitor does ...
1
vote
0answers
41 views

How to freeze recording mixer levels?

I'm using Google Hangouts plugin for Chromium for video calls, but this program thinks that it is smarter than me and regularry drops recording mic level to very low values (and my companion complains ...
0
votes
1answer
127 views

No sound after Ubuntu base update

My Info: http://www.alsa-project.org/db/?f=cbf6b64acdde8c2f2d3a24cae453b4f2817e8a1e Today I updated Ubuntu base via Software Updater and now my sound does not work out of built in laptop speakers or ...
0
votes
1answer
338 views

Asus G550 no sound

I have no sound coming from the notebook (on windows it works), if I plug in a headset it does work flawlessly. Reading up on the issue I couldn't find any working solution. But seen people love to ...
0
votes
1answer
876 views

Need help setting up virtual surround sound on Logitech G430

I've googled and googled, looked through tons of results, but I can't seem to get anything to work. I've looked into everything I can find, looked into pulseaudio along with alsa, and even OSS (But I ...
0
votes
1answer
593 views

Sound mysteriously gone missing (lubuntu 14.04 32bit)

I am running Lubuntu 14.04 on a non-sse2 machine (amd duron 1800). Strangely, right after installation there was no sound at all even though ALSA was present and my sound card detected and installed ...
1
vote
1answer
47 views

No sound Ubuntu 14.04 even after trying posted solutions

After upgrading from 12.04 I had no issues at all. After the first reboot/shutdown that is when I experienced problems. I have tried solutions here but none of them has worked. When I ran alsamixer ...
1
vote
1answer
169 views

HDA Realtek and Auto-Sensing Disable

I have a couple different devices using Realtek audio chipsets (one is ALC269VC, another is ALC262). On both devices (laptop/tablet type devices, with internal speakers and a headphone jack) when I ...
1
vote
0answers
419 views

No sound after suspend/standby

For some reason I don't have any sound after suspend/standby on Ubuntu 14.04.1. It happens on a XMG C504, and the online solutions do NOT work. According to alsamixer the 0 is a Intel Haswell HMDI ...
-1
votes
0answers
3k views

. APLAY. aplay: device_list:268: no soundcards found

I had accidentally install OSS and removed ALSA. but I should reinstall alsa. when I typed sudo apt-get --reinstall install linux-sound-base alsa-base alsa-utils it was succeed. but when I check ...
3
votes
0answers
390 views

Broken Audio on Chromebook. Xbuntu

I have dual-booted my Chromebook with Xubuntu 14.04 and have found that the sound is broken. I have tried everyhting that has been mentioned on the internet. I have restarted pulse, uninstalled it, ...
0
votes
1answer
3k views

No sound on Skype 4.3 lubuntu 14.04

New to Linux just installed Skype 4.3 on Lubuntu 14.4. There is no sound when I call Skype Echo, totally silent. I have sound if I play music or video files. I notice sound driver is Version ...
0
votes
0answers
40 views

No audio working [duplicate]

PulseAudio uses up a lot of processing when I open up a video on YouTube or play something on Rhythmbox. The YouTube video never loads, and the music on Rhythmbox starts skipping like a minute every ...
0
votes
1answer
270 views

How do I know if my 3.5mm jack supports line-in?

I have a Lenovo X220 and I want to know if the 3.5mm audio jack supports line-in with an external mic, or if it is only line-out. How do I find out this information? If it works, how do I switch to ...
0
votes
2answers
2k views

Xubuntu 14.04 - PulseAudio / ALSA will not work with USB headset

Being relatively new to Linux, I just shot for Xubuntu. I had to reformat yesterday, because I somehow nuked it in my tired adventures. Ever since then, I haven't been able to get my USB audio ...
0
votes
1answer
161 views

Dell Inspiron 7377 Sound Problem

Install of 14.04.1 was smooth, and everything runs beautifully...except there's no sound.At all.It shows that I'm using the realtek ALC283 drivers, and the card shows up in both ALSA and pavucontrol, ...
1
vote
0answers
86 views

Highly distorted sound on stereo but headphone gives perfect output

I am struggling with the audio output of my laptop that's running 12.04 LTS. It was all fine till yesterday. I played the spotify in the web player and abruptly the sound just reduced and I couldnt ...
1
vote
1answer
5k views

Sound not working in laptop speakers. Headphones fine

I am using ubuntu 14.04.1 LTS on Dell Inspiron. I have hda-intel soundcard. For quite a few days now, my laptop sound is not coming from the speakers, and only from headphones. I have tried selecting ...
1
vote
0answers
119 views

Multiple sound source playback broken after Pithos

I have an odd situation. I have a recently installed Kubuntu 14.04 that I've been using as a work environment. It's not uncommon for me to use pianobar or MPD to provide background music, but still ...
2
votes
0answers
290 views

How can I record audio in & mic in as 1 channel in Audacity?

I am trying to record my podcast, which I do using Google Hangouts & Audacity. I recently switched from Windows 8.1 to Ubuntu. In Windows I was using the software Virtual Cable ...
0
votes
2answers
2k views

alsamixer: no such file or directory

I am trying to setup a minimal system from the Ubuntu 14.04 netboot iso. I installed the system using defaults only (except partitioning). After the install was finished I restarted, edited ...
1
vote
1answer
539 views

No sound through headphones

I'm using Elementary OS Luna, which is based on Ubuntu 12.04. The sound was working fine, but after a restart, I could hear only through the speakers on my laptop and there is no audio when I plug-in ...
1
vote
0answers
228 views

Ubuntu 14.04 Sound through Headphones but not through Speaker

I am running dual boot on lenovo yoga 2 pro. I set my default sound card to be the pc-speakers since alsamixer kept randomly changing it to the hdmi after every reboot. There is no sound through the ...
-1
votes
1answer
20 views

Alsa driver update in client machine without make [duplicate]

I have a linux system and updated alsa from 1.0.23 to 1.0.25, It works as expected. Steps which I performed to compile: ./configure make make install Now , I have 100's of client machines in which ...
0
votes
2answers
473 views

Ubuntu 14.04.1 Audio Crashes After Using Hydrogen Drum Machine App

Basically I can play all audio, from system startup, but after using Hydrogen drum app, I can no longer playback any audio, or videos. Any help?
1
vote
0answers
486 views

VLC loses sound in Ubuntu 14.04 after update playing ogg-files

Updated to Ubuntu 13.10 Ubuntu 14.04 (by choosing to install over the current Ubuntu 13.10 DVD) Installed VLC (not reset update script) All the settings are saved (from 13.10) BUT ... When playing ...
1
vote
1answer
661 views

Sound doesn't work after running VLC

I just recently installed Ubuntu 14.04 and now, after I ran VLC for the first time, the audio doesn't work anymore. Before, everything worked just fine, but as soon as I opened a mkv-Video in VLC, the ...
2
votes
1answer
2k views

Ubuntu 14.04 Asus G550JK SonicMaster External Subwoofer not working

I have bought Asus G550JK laptop(G version of N550) and installed Ubuntu 14.04 on it. I'm just a beginner in using Ubuntu, but I managed to make everything work fine except the external SonicMaster ...
-1
votes
1answer
368 views

Sound issue on Ubuntu 14.04 dual boot

I have a dual boot of Ubuntu 14.04 with windows 7. Recently after starting windows to play a game Ubuntu would no play any sounds. looking in the sound settings there are no input or output devices ...
0
votes
2answers
1k views

Tried to install audio driver for ASUS P5K, now sound is not working

I was bored recently so I decided to download and install drivers from ASUS site. My motherboard is Asus P5K. After downloading the drivers, I messed up the installation somehow (don't remember the ...