The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
305 views

The sound device is not available in some applications simultaneously

I install Ubuntu 13.04, all work well. Then I install Kubuntu-desktop, and all worked well. Next I uninstall Ubuntu-destop, and all worked well. After that, I wiped all data and install clean Kubuntu ...
0
votes
0answers
111 views

Sound Output devices don't show up

My audio output devices do not show up in the audio settings window, and system tray is showing lines through it. One thing that is odd though is using alsamixer I can still control sound just fine ...
0
votes
0answers
84 views

Audio stops in Lubuntu

I'm new to Linux so please bear with me. I have Lubuntu 13.04 installed with both ALSA and PulseAudio. The problem is that my audio periodically stops completely(especially when playing ...
3
votes
0answers
289 views

Problems with digital input of ESI Juli@ xte PCI Soundcard

I've got an ESI Juli@ xte PCI Soundcard and want to use it on Ubuntu 12.04 Server. It's going to be a capture device only. It's used in a small free radio station. I want to use two analog inputs to ...
2
votes
0answers
208 views

No HDMI sound with Intel

I've a problem which bothers me for days: The audio output via HDMI does not work anymore since I updated to Ubuntu 13.04 (it worked perfect with ubuntu 12). A few datas: **cat /proc/version** ...
0
votes
0answers
456 views

constant buzzing noise in speaker and headphones on macbook air

I am running lubuntu 13.04 (using i3wm) on a macbook air (3,1). A few days ago while halfway through a podcast my computer suddenly started making a buzzing sound alternating between a low and a high ...
1
vote
0answers
121 views

Xubuntu 13.04 - all sound streams skips for split second

I love my Xubuntu 13.04 installation, but I notice a very unfortunate problem which I did not believe exist until after installation. While playing any sort of media - Flash, Audacious, Gmusicbrowser ...
0
votes
0answers
206 views

Headphones don't work: 13.04 - Toshiba Satellite P205 s8811: Realtek ALC268

Headphones don't work: Just installed 13.04 on my Toshiba Satellite P205 s8811. External speakers work. Audio card by Realtek ALC268 and I have tried: alsamixer but made absolutely no difference & ...
0
votes
0answers
152 views

External microphone stopped working after kernel upgrade (internal and webcam microphones still working)

I was on an old Ubuntu 10.04 GNU/Linux based system which used 2.6.x kernels and I had no problems with the microphone. Now I have done a fresh upgrade to a system based on Ubuntu 12.04 GNU/Linux ...
2
votes
0answers
298 views

No sound devices displayed in settings, but speakers work and startup noise plays

I'm running an Ubuntu13.04 clean install on an HP Pavilion g6-1d80nr laptop, and there is no sound. There are no sound devices listed in the sound panel of System Settings, and the volume applet ...
1
vote
2answers
2k views

Cannot play sound, ALSA lib errors

EDIT Added ls -l /dev/snd/ EDIT Added amixer -c 0 Im trying to get my ubuntu server 12.04 lts to play a soundfile. However I always get the following error, show from a speaker-test command. UPDATE ...
1
vote
1answer
91 views

no hardware listed in sound settings, but audio works, failed after selecting a different output. 13.04

The audio was working fine, all hardware listed, but I made the mistake of selecting a different output. The audio stopped working, for a while, I reinstalled pulseaudio and managed to get sound back. ...
2
votes
0answers
286 views

In Ubuntu 12.04, odd whining/humming coming from left side of MBP (2,2)

I have been searching for a similar issue to mine, but unfortunately haven't found anything. Anyhow, this week I installed 12.04 on my 2006 MBP (2,2). Pretty much everything seems to work OK, but ...
0
votes
0answers
396 views

internal micropone issues on Lenovo x230

I have a Lenovo x230 running Ubuntu 12.04.3 (and previously 12.04.2). I had been trying to use audacity to record audio from a stream on a website and ever since the internal mic has been ...
0
votes
0answers
268 views

USB microphone stops working after a few seconds

I need help with my microphone, which is not working. It starts fine when I plug it in but after a few seconds of use (eg. recording or microphone monitoring in Audacity, speaking on Skype, or looking ...
0
votes
0answers
604 views

Cannot set default device in ALSA

While trying to get audio to work on my computer with the front jack (I don't have speakers so it's irrelevant to me whether or not the rear jack works), I figured out that I need to use card 0, ...
0
votes
0answers
287 views

No sound on Audigy2 ZS after restore from sleep in Ubuntu 13.04

When I restore my system from sleep in Ubuntu 13.04, my Audigy2 ZS soundcard won't play sound. Sound after restore from sleep used to work with previous versions of Ubuntu, as I recall. The soundcard ...
1
vote
2answers
733 views

Mute key mutes Master and Headphone/Speaker (alsa channels), but unmutes only Master

I'm using Ubuntu Studio 13.04 on a Thinkpad T420s. I haven't customised the mute/volume scripts etc. The mute key mutes my audio but doesn't unmute it. When I run alsamixer I see the effect of the ...
2
votes
0answers
133 views

Only one sound playback at a time [closed]

For some reason reason I am only able to playback one sound at a time. This means I can't do a Skype conversation and, for instance listen to music streamed from Google Play or watch a Youtube video. ...
1
vote
1answer
776 views

AlsaMixer shows Card but nothing under Sound/Output

Ubuntu 12.04.2 LTS Toshiba Satellite M115-S1061 realtek alc861-vd AlsaMixer shows my card/chip HDA ATI SB and RealTek ALC861-VD However when I open Rhythmbox or look at sound settings no device ...
1
vote
2answers
3k views

Ubuntu 13.04 sound issue

I've been messing with various builds from 12.04 (LTS) to 12.10 to 13.04 (and back and forth, doing fresh installs each time from a usb drive, wiping the old partitions off of my disk drive). I like ...
2
votes
2answers
1k views

Sound completely cut out, and Restart or Pulse Audio can't fix it

Yes, I was watching a WebM video. Specifically the recent LinuxActionShow "review" of Elementary OS Luna. And about 8 or 9 minutes into the video. The sound just cut out completely. And now no sound ...
5
votes
1answer
971 views

How do I get an Asound-cm106 (USB) sound card to work?

I have a USB sound device asound-cm106 which apparently has the cm6206 chipset. I want to use it because I give the hell up trying to get my built in soundcard to work with my current setup (it was ...
0
votes
0answers
118 views

Soundcard listed but not available for sound

My soundcard dissapears randomly. What could be the reason? What is needed for soundcard to be recognized in alsa? My soundcard is not listed in /proc/asound/cards. Custom lines in ...
0
votes
3answers
1k views

How do I install oss on Ubuntu Raring

As the title says: "how do i install oss on ubuntu 13.04?" Also I've read on a few forums that alsamixer is supposed to have some tone/bass settings... or did it used to have them? Anyway... don't ...
0
votes
1answer
865 views

Can't hear anything through the speakers

I was going to have a skype call but I was unable to hear anything. Everything was working fine until now. Moreover, when I checked..I could not hear any songs, videos or any videos from youtube. Did ...
3
votes
1answer
334 views

Muted headphone jack, but if I replug in headphones I need to go into alsamixer and unmute it again

When I plug my headphones into my laptop (HP dv6 6176sa), I can get no sound through them, while the laptop's speakers work perfectly. I managed to fix this by opening alsamixer and seeing that when ...
1
vote
1answer
56 views

No sound on 13.04 except when (un)plugging power chord

The only sound working properly is the power-beep. If there's music playing and I unplug my laptop then I can hear it for that half a second that the power beep makes a sound, so it seems that ...
0
votes
0answers
235 views

Input device of combined audio jack not recognized anymore

I'm running Ubuntu 12.04 on a Lenovo T420. This laptop has a combined audio jack for sound in/output. Connecting my headset via a splitter adapter to the laptop results in the sound being played ...
1
vote
0answers
403 views

my speakers on dell inspiron n5110 stopped working

i have dell Inspiron n5110, core i5, my speakers were working fine after installing Ubuntu, somehow 3 days back it started crackling and now stopped working completely, my headphone is working ...
1
vote
2answers
844 views

Awful sound quality in Razer Megalodon

I have a Razer Megalodon USB Headset that is producing extremely crackly sound in Ubuntu 13.04. I've generated an alsainfo file to try to find out what the problem is, and it seems it's only ...
0
votes
0answers
113 views

Sound and video problem ubuntu 13

I'm new and I have few problems with ubuntu. First is that i have spikes while played any sounds (mp3,youtube etc..) I tiped sudo aplay -l and there is what terminal prints: **** List of PLAYBACK ...
2
votes
0answers
375 views

HDMI with opensource drivers (radeon)

My system (E45M1-I Deluxe with AMD onboard graphics with 4GB RAM) running Ubuntu 12.04. My problem is I have no HDMI sound if using the opensource drivers instead of fglrx. I tried: to remove and ...
0
votes
1answer
809 views

Pulseaudio static crackle in 5.1 analog

I realize this is a repeated question, I just was not able to rectify the issue myself. Anyways, I have a laptop running Ubuntu 13.04. It does not have a 5.1 sound card installed, but I have 5.1 ...
1
vote
1answer
947 views

How to upgrade alsamixer in ubuntu 13

I resonantly ran a script which I thought would upgrade alsamixer, I think it downgraded it. Whatever it did I now get crackly sound. I now have alsamixer version 1.0.16. I have heard that there is a ...
3
votes
0answers
558 views

No sound after update on Ubuntu 12.04

As the title says, my sound has gone missing after an update with update-manager. I have found the solution before, but then had to reinstall Ubuntu. It can't even detect my audio card. Here is a ...
0
votes
0answers
771 views

How to get USB speakers working?

I am having trouble to get USB speakers (Harman/Kardon soundsticks) working on my ASUS Zenbook running Ubuntu 13.04. When I plug them in, they briefly appear in the sound settings: But after about ...
0
votes
0answers
628 views

Sound card does not show up in output devices

I have a Tascam US-122 USB sound card connected to my Ubuntu 13.04 laptop. The card is recognized by ALSA; alsamixer shows this device as having "no controls", as it should. I have set it up as the ...
0
votes
0answers
368 views

Ubuntu 13.04. HDMI sound listed in Pulse Audio - But No Sound on TV

I'm running Ubuntu 13.04 and I'm having issues with my HDMI sounds. I've looked around for posts but most were complaining of the HDMI output not showing at all. If I go to sounds, or check with ...
0
votes
1answer
512 views

Nvidia HDMI audio - Device not shown

Nvidia HDMI audio is a widely asked topic, but I've not been able to find the answer for my case. Card displayed by lspci $ lspci ... 01:00.0 VGA compatible controller: NVIDIA Corporation GF114 ...
0
votes
0answers
245 views

headphone not detected in ubuntu 13.04

I recently got a kernel update and I updated my laptop. now I cant use my headphone. it was working fine as of yesterday. whenever I plug my headphone, the sound still comes from the inbuilt speaker ...
0
votes
1answer
304 views

No microphone input - VIZIO CT15-A5 and 12.04 LTS (64)

I have the VIZIO CT15-A5 and 12.04 LTS (64) is running smoothly .. Only one issue.. I cannot record sound or use Skype due to lack of mic input. I have tried turning up the sound using the alsa ...
0
votes
0answers
461 views

audio trouble in xubuntu

First things first: I'm running Xubuntu 13.04 on a VM on my iMac. I'm trying to learn how to use Linux and iron out bugs, because I'm hoping to switch from Mac OS to Linux in the future (when my ...
1
vote
0answers
281 views

Audigy 2 NX and hardware mute buttons

I have an old Creative Soundblaster Audigy2 NX that I would like to use it and the bundled remote for XBMC. I have everything working except I have an hardware mute button as well as mute on remote ...
3
votes
0answers
713 views

sound recorder doesn't record

With Ubuntu 13.04 I noticed that Sound Recorder seems to be broken, i.e. I can't get it to record anything. When I press on the record button the Level input remains grayed out. When I open the volume ...
1
vote
1answer
722 views

Very low sound in ubuntu 13.04

This question may have been answered before but I have not found an answer so sorry if it has been asked multiple times. Title pretty much says it all, my sound is very low when I installed ubuntu ...
1
vote
1answer
4k views

No sound by speaker in ubuntu 12.04, only by headphones (re installing, updating and in liveUSB without sound)

I installed Ubuntu 12.04 and the speakers don't work. Before I had 13.04 without problems about sounds. I re install ubuntu 12.04 and update, and also no sound, only by headphones. Also I tried by ...
2
votes
3answers
3k views

Sony vaio fit with ubuntu 12.04, sound missing

The speakers in my Sony Vaio Fit SVF15A1C5E don't work, while headphones do. lspci -nn|egrep 'ultimedia|udio|sound|AC97|ac97|EMU': 00:1b.0 Audio device [0403]: Intel Corporation Panther Point High ...
0
votes
1answer
688 views

jackd does not work, aplay -l shows two instances of the same card (Ubuntu 13.04, HDMI audio only)

I'm on Ubuntu 13.04, using a ZaReason Zini, which as far as I can tell has no audio output other than its hdmi port. I'm trying to get the Clojure library Overtone working, and ran into the problem ...
1
vote
0answers
123 views

Volume control either mute or max - no inbetween

I have recently installed ubuntu and am having trouble with my soundcard. It is an external usb card (the laptop also has an inbuilt intel one which I am not using). The problem is that when I change ...