The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

2
votes
1answer
1k views

Soundcards are not detected in Kubuntu only dummy output shows up in phonon

It seems that, in KDE, no sound cards will be recognized. The onboard card does not work. But at least additional sound card ought to work: I've tried two different cards and they both are known to ...
2
votes
0answers
59 views

No audio output from sound card to program [closed]

I am a ham radio op -- running a program called fldigi. Works fine under XP, which I hate to use. However, under Ubuntu 10.04, running ALSA and Pulse Audio, I cannot get sound from the sound card ...
2
votes
1answer
686 views

5.1 HDMI Mixed Channels, Stuttering/Choppy Audio

I've bought an Intel Core i3 4130 with a Gigabyte H87N-WIFI motherboard with the intention of creating an HTPC. I'm trying out Ubuntu 13.10 on a live USB and everything works except for 5.1 Surround ...
2
votes
0answers
119 views

Why are there two sink input index generated by pulseaudio?

I'm planning to spawn a thread as I detect a new sink input index in pulseaudio. But when I run some application, I find out that a second sink index for same client is created. The system spawns a ...
2
votes
1answer
759 views

Alsamixer is out to get me?

I've been unable to piece together a proper solution to get alsamixer to properly manage my sound. Here's my desired behavior: On rebooting, hibernating or sleeping and then waking up, I want all ...
2
votes
0answers
314 views

No HDMI sound with Intel

I've a problem which bothers me for days: The audio output via HDMI does not work anymore since I updated to Ubuntu 13.04 (it worked perfect with ubuntu 12). A few datas: **cat /proc/version** ...
2
votes
1answer
429 views

No sound devices displayed in settings, but speakers work and startup noise plays

I'm running an Ubuntu13.04 clean install on an HP Pavilion g6-1d80nr laptop, and there is no sound. There are no sound devices listed in the sound panel of System Settings, and the volume applet ...
2
votes
0answers
409 views

In Ubuntu 12.04, odd whining/humming coming from left side of MBP (2,2)

I have been searching for a similar issue to mine, but unfortunately haven't found anything. Anyhow, this week I installed 12.04 on my 2006 MBP (2,2). Pretty much everything seems to work OK, but ...
2
votes
0answers
160 views

Only one sound playback at a time [closed]

For some reason reason I am only able to playback one sound at a time. This means I can't do a Skype conversation and, for instance listen to music streamed from Google Play or watch a Youtube video. ...
2
votes
0answers
445 views

HDMI with opensource drivers (radeon)

My system (E45M1-I Deluxe with AMD onboard graphics with 4GB RAM) running Ubuntu 12.04. My problem is I have no HDMI sound if using the opensource drivers instead of fglrx. I tried: to remove and ...
2
votes
1answer
736 views

Distorted sound in Kubuntu 13.04 64 bit - Sound Blaster X-fi

I am having this problem in Kubuntu. Whenever I play any audio, the sound is fuzzy, echoing, and distorted. I have looked up guides in the official Ubuntu Documentation, but they are for cards with no ...
2
votes
0answers
695 views

External Mic not always recognized

although this sounds similar to many previous bug reports, I couldn't find an answer in the other threads. I have a Samsung serie 9 laptop with a single audio connector for headphones/mic. I am using ...
2
votes
1answer
721 views

Unexpectedly lost speaker output. Headphone output works fine [closed]

Yesterday when I opened my laptop I noticed that I no longer had sound from the built-in speakers. I carefully checked settings in Sound Preferences, and then dropped to shell and looked in ...
2
votes
0answers
224 views

What can I do against microphone noise in Ubuntu 12.04 with Soundcard VT1708S?

I've got a little problem: my microphone input makes some noise if I try to talk. On Windows it works perfect, so it can't be damaged. My Mainboard is an ASUS M5A78L-M/USB3. Following Output: lspci ...
2
votes
0answers
123 views

Headphone automatically muted in ubuntu 12.04 [duplicate]

I've a strange problem in my Ubuntu. Every time I plug a headphone my Speaker volume automatically gets mute and its gain goes to 0 dB as you can see in the figure below. I cannot unmute the ...
2
votes
0answers
75 views

12.04: No sound after installing humble bundle games [closed]

I've just installed 12.04.2 on an acer 4830g Initially the sound worked fine, but then I installed a bunch of games from the humble indie bundle, and now the sound is all dead. I've checked the mixer ...
2
votes
0answers
656 views

HT Omega eClaro sound card (C-Media CMI8788) won't load in Ubuntu 12.10

Disclaimer: I also posted this question at LinuxQuestions.org. I have Mint 14 (based on Ubuntu 12.10) installed right now, but this problem exists with stock Ubuntu 12.10 as well. If you insist, I ...
2
votes
0answers
4k views

hdmi audio works only with aplay -D alsa test wavs; open source radeon drivers; kernel 3.5 vgaswitcheroo

I've trolled the internets to make hdmi work on my system Ubuntu 12.04. software center kernel 3.5 uname: Linux ubuntu 3.5.0-18-generic #29~precise1-Ubuntu SMP...x86_64 x86_64 x86_64 ...
2
votes
0answers
306 views

No bass on my laptop

A have a laptop (Acer) with two front speakers and subwoffer (Acer Tuba). After upgrading to 12.04 only front speakers are working, no sound from subwoffer. There is no 2.1 configuration on Sound ...
2
votes
0answers
444 views

How to make external microphone default?

My laptop's internal microphone is broken and I use only the external one. However, each time I switch the computer on, I have to change it from internal to external in command-line alsamixer or ...
2
votes
0answers
395 views

Audio glitches occur randomly

Audio in media files randomly glitches and sometimes repeats for 1-2 seconds and then continues playing normally. These glitches seemingly happen at random times and don't recur in the same part of ...
2
votes
0answers
29 views

Pulseaudio not responding, every program that tries to access it freezes [duplicate]

Possible Duplicate: What should I do when Ubuntu freezes? I recently installed 12.04 (32-bit) on a new PC build (ASUS Sabertooth-Z77 motherboard with Realtek ALC892 audio chipset). I have ...
2
votes
0answers
762 views

No sound on new gaming PC

Well, as you can probably tell by the title, I have no sound. I recently built a new gaming PC, and installed 12.04 onto it. Obviously, I have ALSA and PulseAudio installed, but I don't have ...
2
votes
0answers
2k views

No sound : Ubuntu 12.04 new install

I have just installed ubuntu 12 and I am not hearing anything. The alsa info dignostic tool command output is put here: http://www.alsa-project.org/db/?f=ba499573f672309636489535508a9446c277a2a3 ...
2
votes
0answers
447 views

Horribly Bad Static In Ubuntu 11.10 [closed]

I've searched around the askubuntu site and no seems to be having a similar issue. Everyone's having problems with Skype, etc.. me? I'm just having a problem with REALLY bad microphone static. I ...
2
votes
0answers
477 views

Clementine stopped playing music [closed]

I'm using Kubuntu 11.10. Clementine worked great until I had my laptop lag for, most likely, some Flash Player error. I had to manually kill Firefox and Clementine, but upon restart, Clementine does ...
2
votes
0answers
779 views

Front audio jack not working on SigmaTel STAC9274D [duplicate]

Possible Duplicate: Getting SigmaTel STAC9227 front audio jacks to work Firs of all, I want to say that this problem seems to be the same as the one here Getting SigmaTel STAC9227 front ...
2
votes
1answer
2k views

How do I get sound working in Unreal Tournament 2004?

I'm playing UT2004 FOR linux but if I run it with plain ./ut2004 I've no sound in it, if I run it with aoss ./ut2004 using in such way the ALSA-Oss library, the game often crash - I suppose - ...
2
votes
0answers
538 views

Audio input disappears randomly [closed]

Same question asked in Launchpad and Ubuntu Forums and LinuxQuestions I'm running Lubuntu 10.10 on a HP Compaq nx6325. I use it to digitize tape records - connecting the tape deck's headphone output ...
1
vote
7answers
16k views

Sound problem on both Speakers and HeadPhones

I know there are a lot of questions like this here, but I tried them all and I couldn't make them work. I have a HP dv6-2190ep laptop. My sound card is HDA Intel IDT 92HD75B3X5. My Ubuntu is ...
1
vote
5answers
2k views

constant buzzing noise from speaker when headphones are plugged in Ubuntu 13.04

I'm using Lenovo Y410p. After I plug in the headphones, there's constant buzzing noise from speaker. If I unplug them, the noise disappears. If I disable "Auto-Mute Mode" through alsamixer, the ...
1
vote
1answer
4k views

Sound not working in laptop speakers. Headphones fine

I am using ubuntu 14.04.1 LTS on Dell Inspiron. I have hda-intel soundcard. For quite a few days now, my laptop sound is not coming from the speakers, and only from headphones. I have tried selecting ...
1
vote
2answers
4k views

My headphones mute AlsaMixer when I plug them in, HP DV6 12.04

Whenever I plug any type of headphones into one of the audio out connectors on my hp dv6, alsa mutes them, muting the "speaker" setting(see attached image). This also happened in Fedora, so it's a ...
1
vote
1answer
2k views

3.5 audio jack issue doesn't work on a Dell Studio 1749

I'm on a dell studio 1749 x64. internal speakers work just fine. I have three jacks near the front,2 are for audio and 1 for input. When I plug my speakers into the audio (headphone) jack(s) I get ...
1
vote
1answer
172 views

I cannot find .asoundrc in the home directory, does it exist in 14.04?

So I'm trying to configure my laptop's PulseAudio so that I can record my microphone and from my sound card at the same time. Every tutorial says that I need to make edits to the .asoundrc file. ...
1
vote
1answer
978 views

Microphone volume very low [duplicate]

I've installed Ubuntu, but microphone volume level very low. (skype for example) Looks like the problem only on settings page, because on if I open "Pulse Audio Meter", looks like working fine. Could ...
1
vote
2answers
4k views

Ubuntu 14.04 stuck in headphone mode (no sound through speakers)

The basic symptom I was having is that sound was not working in Ubuntu 14.04. However, I had recently used the front headphone jack, and after unplugging the headphones, I noticed in the sound ...
1
vote
2answers
9k views

Sound problem ubuntu 14.04

I'm new Ubuntu user I have install it few days ago I add my sound playing good but today I just realize that nothing is coming out of the speaker. I have tried all the settings sound settings nothing ...
1
vote
2answers
628 views

How to prevent the recorded video using ffmpeg get corrupt

Actually I have an device that record the audio and video. when the recording is started the video file also started to persist into the hard drive. But if device goes off unfortunately between the ...
1
vote
2answers
2k views

How can I get the installed ALSA version?

How can I see what ALSA version is installed on my machine? I tried: $ alsa --version Usage: /sbin/alsa {unload|reload|force-unload|force-reload|suspend|resume}
1
vote
1answer
6k views

How to use ALSA instead of pulseaudio without uninstalling pulseaudio?

So when pulseaudio is installed on my computer, there is no sound. However, if I uninstall pulseaudio, the ubuntu sound indicator has to be uninstalled too. How can I use ALSA by default without ...
1
vote
1answer
3k views

Ubuntu 12.10 crackling and popping sound [duplicate]

I've an Asus Z92V, I am running Ubuntu 12.10 and since I installed Ubuntu on this notebook the audio keep crackling and popping continuously. Moreover the volume bar on gnome-shell panel keep jumping ...
1
vote
2answers
1k views

Can't unmute with alsamixer

I am using Ubuntu 12.04 in combination with Awesome window manager. Most of the stuff ubuntu provides I don't use. I adjust my audio volume through scripts with amixer or manually with alsamixer. ...
1
vote
1answer
5k views

Hard Resetting alsa Configuration?

I just made mess with alsa mixer this is why i made this mess . is there any way so that i can reset my sound configuration and at least my system speaker and heafones don't work at same time . or ...
1
vote
1answer
589 views

Very low mic volume on ubuntu 14.04 LTS

I have tried answers suggested in the earlier similar question and as I am just starting with Ubuntu after a long time , I hope some one will be able to help me There is very very low mic volume on ...
1
vote
1answer
934 views

Internal Microphone not working with Ubuntu 13.10 on Compaq CQ-45

I am unable to get the internal microphone working with Ubuntu. It works perfectly with Windows. Here is the output of lspci: 00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 ...
1
vote
2answers
1k views

Why does “Monitor of Built-in Analog Audio” Has no Sound?

I started with Linux for about 4 or 5 months, moved from Mint 15 to Ubuntu 12.04 and I'm loving it all. Still getting used to terminal commands and the variety of software I can find here. I ...
1
vote
1answer
1k views

Pulseaudio static crackle in 5.1 analog

I realize this is a repeated question, I just was not able to rectify the issue myself. Anyways, I have a laptop running Ubuntu 13.04. It does not have a 5.1 sound card installed, but I have 5.1 ...
1
vote
1answer
721 views

Using Ubuntu 12.04 LTS no sound in select apps

I have Ubuntu 12.04 LTS and for some reason I get no sound whatsoever in a few programs. VLC, Hydrogen, GNOME MPlayer, and Movie Player work fine, but Banshee, Rythmbox, Chromium, Konquerer and ...
1
vote
1answer
2k views

Broken audio after installing Realtek HD drivers

I had some problem with stock audio on the Realtek ALC888S making it a bit too quiet. So, After reading https://help.ubuntu.com/community/HdaIntelSoundHowto , I downloaded the HD audio drivers for ...