The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

1
vote
0answers
87 views

BT_GET_CAPABILITIES warning slowing down audio apps

I'm using a bluetooth audio receiver to stream music from my PC to an old stereo. Everything works fine, except that everytime an app needs to use audio, and starts initializing ALSA, it gets lots of ...
0
votes
0answers
85 views

Blue Yeti not working on Xubuntu 12.04, shows up in Alsamixer

I've been having lots of issues which i've been able to fix pretty easily. This one isn't so easy. I cant use my microphone in any programs, even though it's showing up and i'm able to select it. ...
0
votes
1answer
73 views

Very choppy sound Ubuntu 13.04 [duplicate]

I am running Ubuntu 13.04 64-bit on Intel® Core™ i5-2500K CPU @ 3.30GHz × 4 PC. When I go to system settings and click on sound, the screen keeps flashing between Analog Output and Headphones in the ...
1
vote
0answers
91 views

Terminal shows “Couldn't open audio: Couldn't open audio device or ESD connection” after launching a game and there is no sound in the game

So I tried installing a Heroes of Might and Magic 3 linux loki game version into Ubuntu 13.10 and everything is fine but I don't have sound. When I try to launch a game through a terminal it throws ...
1
vote
0answers
206 views

Headphones not detected in 13.10

I'm new to Ubuntu, running 13.10 on an Alienware M14x R2. The laptop comes with a "Intel Panther Point PCH - High Definition Audio Controller" sound card (for which I couldn't find a Linux driver). ...
1
vote
0answers
74 views

Timidity won't play on second sound card

I have a trouble with Timidity and playing midi files. I have two soundcards -- the first is on-board and I don't use it, because of "poor" quality output. The second is USB card Focusrite Scarlett ...
0
votes
1answer
307 views

Internal mic of Lenovo Ideapad s210 not working

I recently bought a lenovo ideapad s210 and installed Ubuntu 13.10 on it. Overall it works pretty good, but I can't figure out how to get the internal microphone to work. I've tried adding in ...
0
votes
0answers
211 views

No bass in sound on Ubuntu 13.10 headphones

Most of the time jacking in my headphones and putting on music I get sound but no bass, sometimes though when booting Ubuntu it's completely fine with good sound. On booting Windows, there's no ...
1
vote
1answer
496 views

How to install alsa-base and pulseaudio?

I was having a sound issue where sound settings show "dummy output" meaning it wasn't reading my audio card. I followed this instructions here, got to the "alternate" method, ran "sudo apt-get remove ...
0
votes
0answers
177 views

Ubuntu 13.10 noise on external microphone

I'm running ubuntu 13.10 on a Lenovo Thinkpad W530. It sports an intel-hda (Realtek ALC269VC chip) sound card. It is important to note that the laptop's internal speakers / mic work well and there ...
1
vote
2answers
183 views

How can I get the installed ALSA version?

How can I see what ALSA version is installed on my machine? I tried: $ alsa --version Usage: /sbin/alsa {unload|reload|force-unload|force-reload|suspend|resume}
1
vote
1answer
59 views

Updating to the latest ALSA release

I would like to have the latest stable/dev release of ALSA. Can I do this via PPA? So, I need a solution for stable versions and another one for latest releases, even they are unstable.
0
votes
0answers
197 views

Sound not coming from speakers on 13.04

I have installed ubuntu 13.04 and my system configuration is Intel Z77SL-50 \K chipset with intel high definition audio lspci -v list following as audio device 00:1b.0 Audio device: Intel ...
2
votes
0answers
328 views

Sound Driver is messed up, and mic doesn't work correctly under ubuntu 12

Quick Ubuntu12 sound pops on boot and shutdown, and MIC picks up non-existant static. Edit: please note, Audio out is fine. Issue On shutdown and boot I often hear a loud blast from the speakers ...
1
vote
0answers
70 views

Microphone Input Levels Registering, Mute Off, Loopback ON, but no sound

-I have something of an anomalous sound problem. It's with a VIA VT1708S onboard soundcard. I have removed the front panel connection in an attempt to minimise potential problems, since the jack ...
1
vote
2answers
982 views

constant buzzing noise from speaker when headphones are plugged in Ubuntu 13.04

I'm using Lenovo Y410p. After I plug in the headphones, there's constant buzzing noise from speaker. If I unplug them, the noise disappears. If I disable "Auto-Mute Mode" through alsamixer, the ...
0
votes
0answers
218 views

Permissions for /dev/snd/*

I tried to setup a very minimalistic Ubuntu 13.10 System based on LXDE. I just realized that my default user has no access to the sound hardware. Digging around and comparing it to another Ubuntu box ...
1
vote
1answer
819 views

How can I make TVTime find my mixer?

I am using a Winfast Leadtek TV 2000 XP card and TVTime 1.0.2 to watch analog TV. The TV card's sound output is hooked up to the CD-in of my mainboard (MSI Intel X58 Platinum). Just recently I ...
1
vote
0answers
47 views

Xfce-Volumed Messes Up My Shortcuts

I recently switched my to a new motherboard and processor which seemed to have messed up my volume shortcuts a bit. The notifications were displaying but the volume would not change after further ...
2
votes
1answer
448 views

5.1 HDMI Mixed Channels, Stuttering/Choppy Audio

I've bought an Intel Core i3 4130 with a Gigabyte H87N-WIFI motherboard with the intention of creating an HTPC. I'm trying out Ubuntu 13.10 on a live USB and everything works except for 5.1 Surround ...
6
votes
3answers
1k views

Headphone sound is one sided in ubuntu 13.10

I am using ubuntu 13.10 64bit. I got one sided (one channel) sound only in headphone. Laptop speaker is quite good. Headphone jack of laptop and headphone are both working well. It's software issue. I ...
0
votes
1answer
364 views

No sound from headphones ubuntu 13.10 on iMac

I have a fresh ubuntu on iMac. I have managed to set up the sound from the native speakers, however, there is still no sound from the headphones. I have disabled automute in alsamixer, but this didn't ...
0
votes
0answers
159 views

Sound not working on ubuntu 13.10

I recently updated to Ubuntu 13.10. For 2-3 days, audio worked well and after that it stopped. I can't hear anything through my headphones or through my speakers. I tried all the possible solutions ...
0
votes
0answers
212 views

Low sound volume with ASUS motherboard (realtek)

I'm using Ubuntu 13.10. I have recently assembled a PC, using the ASUS P8Z77-V LX motherboard, and it's working very well so far. The only problem is that the sound coming from the motherboard plugs ...
0
votes
0answers
64 views

sound not working for ubuntu 13.04

I am having problems in getting the sound cards work. The sound card icon is missing on the top right of the screen. only dummy output is showing instead of the sound card. I have tried re installing ...
1
vote
1answer
313 views

Why does “Monitor of Built-in Analog Audio” Has no Sound?

I started with Linux for about 4 or 5 months, moved from Mint 15 to Ubuntu 12.04 and I'm loving it all. Still getting used to terminal commands and the variety of software I can find here. I ...
0
votes
1answer
277 views

Sound Stops working after I close my laptop lid

My laptop's (hp envy touchsmart 15, running ubuntu 13.10) audio stops working after the laptop sleeps or if I close my laptop lid (the current setting are the on closing the lid the laptop does not go ...
1
vote
0answers
95 views

How can I “uncrackle” my microphone input under pulseaudio (alsa-only works)

When trying to talk on skype or record sound in audacity, the built-in microphone has a lot of crackling interferences, rendering input intelligible. When running audacity with pasuspender -- ...
1
vote
1answer
51 views

Audio without X

Crosspost from /r/linuxquestions: I am trying to convert my Ubuntu 12.04 desktop into a headless server and need everything running without X needing to start. I've gotten the partitions to mount ...
0
votes
0answers
177 views

terratec aureon usb 7.1 drivers keep disappearing

I have an Ubuntu 12.04 64-bit and a usb terratec aureon external sound card and 5.1 speakers. I was trying to configure the usb driver with no success, so I found the following solution on web: sudo ...
0
votes
1answer
1k views

mpd: Failed to read mixer for 'My ALSA Device': no such mixer control: PCM

I had mpd/mpc running on my Ubuntu 12.04.3 LTS headless, X-less server. I decided to switch out the songs; I moved the old songs out of the /Music directory, moved the new songs in, and ran mpc ...
1
vote
1answer
2k views

Dummy Output in Audio; nothing is working (ALSA broken?)

Problem: My audio is not working. I'm getting that "Dummy Output" in the sound settings. I've been scouring the web, but nothing I try is working. I've tried sudo alsa force-reload sudo apt-get ...
1
vote
0answers
218 views

Google Hangout and PulseAudio: how to route multiple audio sources as Hangout input?

What I would like to achieve is the capability to provide Google Hangout with an audio input virtual device that is actually the result of a merge between different audio sources. In the simplest case ...
4
votes
2answers
244 views

How to play music, coming from the microphone jack?

I have a USB device attached, which enumerates as a microphone. It streams some music, and I can easily record it with e.g. Audacity. However, I want not to record it, but jsut listen on my ...
-1
votes
2answers
472 views

DELL XPS 13 Sound Problem

Since the last update (20.11.2013) for Ubuntu 13.10 there are noises in the left speaker. They appear in the internal speakers when I boot the system and if I choose the audio jack in the external ...
0
votes
0answers
54 views

Let KDE Make Alsamixer Handle Sound Volume

Is there a way when using the KDE desktop environment, to not have the KDE control the audio volume, but to have alsa handle it. The reason I'm wanting to do this is because KDE doesn't detect my ...
1
vote
1answer
71 views

Qjackctl alsa connections, what connects to what?

Trying to get my guitar going via midi usb cord and I just need to know what connects to what. Here is a picture.
0
votes
0answers
39 views

Why do I need jackd to get sound out of GCompris?

I recently upgraded a family computer from Edubuntu 12.04 to Lubuntu 13.10, so my sons could run a newer version of GCompris. After the upgrade, I could no longer get sound out of GCompris. After some ...
0
votes
1answer
221 views

Error using fluidsynth

I installed fluidsynth following the instructions here: http://sourceforge.net/apps/trac/fluidsynth/wiki/Download ...which were just sudo apt-get install fluidsynth But get the following error when ...
0
votes
1answer
254 views

Built in mic distortion with ubuntu 13.10

I Have a serous problem considering my Built in mic in my Lenovo laptop ideapad S400, i get distortion sound every time i use my mic either was for hangout, skype or recording my screen, its like my ...
2
votes
1answer
2k views

Ubuntu 13.10 no sound output

After upgrading to Ubuntu 13.10 from 13.04 I have no sound output devices listed on the sound settings and therefor no sound.. I have tried running sudo alsa force-reload and restarting but neither ...
0
votes
0answers
143 views

Create virtual card with alsa

I want to create a virtual sound card to play sound with applications on it (e.g. moc or mpd), and call it e.g. vcard the output of the vcard should be in the input (Mic) of my physical sound card, ...
0
votes
0answers
29 views

How to Successfully Run a Tascam (pref US122) on Lubuntu Using an Armboard (pref cubieboard2)?

Has anyone been successful with running usx2yloader specifically? I can do every step needed to run my Tascam (usb audio interface) except run the command usx2yloader to start the device. ON AN ...
0
votes
0answers
125 views

My M-audio fast track c400 sound card only has 4.0 or 5.0 output, I need headphone 2.0 output

There is no choice of 2.0 output in the sound setting. In alsamixer, there is no headphone mode. But PCM1-out1,pcm1-out2....to pcm5-out5... Actually all the jacks of my sound card have sound. How ...
0
votes
2answers
497 views

Lubuntu on cubieboard2. alsa-firmware not installing usx2yloader into /usr/bin or /sbin. very stumped!

I am combining an usb sound card with a cubieboard2, within a head casing containing two microphones! Binaural microphone! Thats just the basic jist at least ;p I am currently using Lubuntu 12.10 ...
0
votes
1answer
63 views

Looking the modifications to disable capture for alsa driver

I wrote alsa drivers for mycard by referring dummy.c sound drivers. My card doesnt support capture functionality. I defined playback operations but not capture operations to avoid capture support. My ...
0
votes
0answers
29 views

Something is resetting sound mixer controls

Sometimes (several times an hour, maybe) I suddenly find that my mixer controls are reset to quite unconvenient values. I’m running Alsa and controlling everything with alsamixer. There’s also kmix ...
0
votes
0answers
144 views

No Sound on Acer Extensa 5635Z (ubuntu 13.10)

After upgrading to ubutnu 13.10 I lost my sound card, i got only a dummy output in audio controller. i have tried many solution like reinstalling alsa, reload alsa ..... but no luck here are some ...
0
votes
1answer
98 views

Fade out MOC if other application starts playing something

I need to find a good way to force fade down the sound playback of a moc daemon I have the following scenario: I have running a small Ubuntu 12.04 server box with a MOC (musiconconsole) daemon and a ...
1
vote
0answers
180 views

No analog audio in 13.10

I've installed 13.10 on a machine that was previously running Windows 8, and audio output isn't working out of the box. It worked fine in Windows, and the speakers work fine when hooked up to a ...