The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
41 views

Multiple audio cards && snd-emu10k1 module

Hello and thanks for reading, Recently I wanted to try out Ubuntu Studio for audio related stuff and had some problems with my sound card (EMU 1212M PCI) though the module is not only available but ...
1
vote
1answer
111 views

Help with Lubuntu switching sound output

I installed Lubuntu 15.10, all is fine. Much faster than Ubuntu, I like the minimalist interface, etc. I plug my Skullcandy Slayer (Slyr) USB headphones in, and nothing is changed. The output remains ...
1
vote
2answers
1k views

How to switch between headphones and speakers without unplugging headphones

When I plug in my headphones the audio output device switches to the headphones from my speakers. Rather than plugging/unplugging the headphones all the time, which will eventually wear out my cord/...
1
vote
0answers
75 views

Ubuntu 14.04: Lag / Skipping when changing volume

Whenever the computer has been under moderate to heavy load, often using Chrome with many tabs and using Youtube, the sound will lag/skip for about 5 seconds whenever I change the volume. The video ...
0
votes
0answers
53 views

5.1 soundcard does not have master volume

I just switched from Win 7 to Xubuntu. I have Terratec Aureon 5.1 pci -soundcard(http://www.terratec.de/details.php?artnr=10063#.VnRJzl6xVhE) The problem I'm having is quite strange, I can play ...
2
votes
0answers
160 views

Linux supported 5.1 SPDIF out external sound cards

My only requirement is to get 6 channel (5.1) digital audio out from USB and output it with a S/PDIF (optical/coaxial) port. So I'll connect the receiver (DAC) and it does the decoding + playback. I'...
1
vote
1answer
104 views

Sound not working after upgrade

After a routine upgrade of Xubuntu 15.10 sound stopped working. These steps didn't help, so the question is not a duplicate. Please help. Thank you. sudo apt-get install alsa-base sudo apt-get --...
2
votes
0answers
320 views

Headphones not working on Alienware 17R2

I have an alienware 17 r2 with Ubuntu 15.04 installed. I have most drivers working however I can't seem to get an audio from headphones when I plug them in. The sound always seems to play only with ...
0
votes
0answers
32 views

HP 2530p sound LED does not match state

Im using Xubuntu 14.04, however this affects every distro i tried, manjaro, newer xubuntu etc. I have mute led on my laptop, orange=mute, blue=not muted. If i mute in applet, led light does not ...
0
votes
0answers
78 views

No sound on Thinkpad T61 and Ubuntu 14.04 LTS

I have a Thinkpad T61, Intel Celeron, 2 GB RAM, and I have installed Ubuntu 14.04. I have no sound over speakers, but I have sound through headphone jacks. Here are some configs: `$`john@john-...
0
votes
0answers
27 views

Turtle beach x12 gaming headset wont be recognized

my brand new turtle beach earforce x12 headset will not work on Ubuntu 15.10, i tried it in windows xp (i dual boot) and the headset worked fine. i prefer using Ubuntu so i would like to know how to ...
0
votes
0answers
69 views

VMware tools re-installation, “Disabling timer-based audio scheduling in pulseaudio.”

Had the real-time / no-glitch mode enabled in Pulseaudio, as part of installation of some music creation / DAW tools on Lubuntu, running inside VMware Workstation. Recently, I upgraded VMware ...
0
votes
1answer
392 views

15.10 - Sound doesn't work, no sound devices after update restart

I clicked on a normal system update and it asked me to reboot my computer, so I did. After the reboot, there's no sound. Mute/unmute button doesn't do anything (even the notification for volume up/...
1
vote
1answer
119 views

Ubuntu 14.04 popping sound on boot/resume

Have a Dell Studio 15 laptop running 14.04 since it's release and some time ago it developed a loud pop from speakers at the login screen. Apart from that, everything worked. Searched and tried many ...
0
votes
1answer
127 views

Ubuntu 14.04 audio not heard(dummy output)

I'm using Ubuntu 14.04 in my PC. The sound setting is set to "dummy Output" and I can't hear any sound through my speakers and headset. I tried many trouble shooting methods but none of them are ...
1
vote
0answers
46 views

How can I record the sound I hear from my soundcard's “Line In”?

I am running Ubuntu 14.04 and I have a SoundBlaster Audigy 2 soundcard. When I plug a 3.5mm into the "Line In" on the soundcard, I can hear the sound coming out of my computer speakers. However, the ...
1
vote
0answers
87 views

How can I change the standard audio output device?

I use the pulseaudio-equalizer to improve my audio output. If I only use my laptop with its own loudspeakers I don't have any problems, the equalizer adjusts the sound and sends it to the loudspeakers....
0
votes
0answers
34 views

No audio whatsoever after installing Ubuntu 14.04

I am extremely new to Linux as a whole, but am picking up fast. After my first Linux install (Ubuntu 14.04), the only problem I have encountered so far is the lack of audio. I have tried previous ...
0
votes
1answer
224 views

How do I get sound with an HDA card?

I have already updated ALSA as described in a related question and tried several other troubleshooting methods - nothing works. Here is my ALSA info: http://www.alsa-project.org/db/?f=...
0
votes
1answer
157 views

Ubuntu running on a Acer Chromebook does not detect standard audio output, but does have HDMI out

I'm running on an Acer Chromebook 11. I flashed it with SeaBios and set up Ubuntu (as xubuntu w/ lxde) as the ONLY operating system. That is to say, I am NOT using chrubuntu. Ubuntu has a direct link ...
0
votes
1answer
125 views

Crackling Sound when playing two distinct Sounds Ubuntu 15.10

everytime I play two different sounds (a youtubevideo and a video from another site, or two distinct audioplayer sources in matlab) the second sound is all crackling and fizzy. How can I resolve this? ...
0
votes
0answers
201 views

Sound is not working [14.04]

I have MSI b150 gaming m3 motherboard and no idea why I don't have sound. From what I remember, when I've installed Ubuntu for the first time on my PC sound was working fine. But later on I had to ...
0
votes
0answers
64 views

Onboard audio chipset (VIA VT2020) not working in 14.04 using latest kernel (3.13.0-71)

I have a strange problem. My onboard audio chipset (VIA VT2020) has suddenly stopped working in Ubuntu 14.04. I am running the latest updates and kernel 3.13.0-71. It was running fine until a couple ...
0
votes
1answer
77 views

mic stopped working for some applications

I have a very strange issue with my microphone. I was playing around with an external USB sound card (it didn't end up working with ubuntu, but that's not what I'm asking about). When I unplugged it,...
0
votes
0answers
67 views

How do I get ALSA to recognize my sound card?

I am running a 64bit 14.04 VM in VirtualBox (5.0.10, but I have also tried 5.0.1) on a Windows 10 host. Host sound card details below. Currently the result of aplay -lis something like aplay: ...
1
vote
0answers
32 views

Speaker audio is not working, but headset audio is working

My laptop is a Thinkpad T410 and after using Ubuntu Studio, I've tried to reinstall Alsamixer and PulseAudio to no avail. I'm very confused as to why this problem suddenly appeared (i haven't updated ...
0
votes
0answers
62 views

Sound Blaster playback mixed up with capture

I have a Sound Blaster X-Fi Titanium (EMU20K2) audio card in my PC. When I try to record audio from it. I found that Line in and Mic are filled with audio from Playback. (ie. When I play a song in the ...
1
vote
0answers
71 views

Xonar D1 No Sound

Recently my sound card, the Xonar D1, has stopped playing audio through the Front output (on the card itself, not the front of the tower). It used to work, and I didn't notice which update broke it. ...
1
vote
1answer
174 views

Why is ALSA only recording in 44100Hz?

I'm trying to setup audio recording on Ubuntu 14.04.3 Server. I need to record audio in 16000Hz and I'm using an external USB soundcard, that definitely supports this sample rate. However, when I try:...
0
votes
0answers
35 views

No audio after updating ALSA

I tried to update alsa, because my hda was not working, just the build-in audio Device. Now my sound is not working anymore. Here the alsa output: http://www.alsa-project.org/db/?f=...
2
votes
1answer
269 views

No sound through headphones but works for internal speakers

I have a Lenovo Thinkpad T440p. I'm not entirely sure what happened but my sound decided to go out for my headphones. The sound also went out for my speakers but in the process of fixing it, sound now ...
1
vote
0answers
101 views

aplay doesn't recognize sound device

ubuntu15.10 on VMWareWorkstation12. $ lspci<br> 02:02.0 Multimedia audio controller: Ensoniq ES1371 / Creative Labs<br> CT2518/ES1373 (rev 02)<br> $ aplay -l<br> aplay: ...
3
votes
1answer
2k views

Ubuntu 15.10 Headphones No Sound

I have purchased a laptop: Alienware 17 r2 Installed Ubuntu 15.10 (Kernel 4.2.0-18-generic) and am having issues with getting sound through the audio jack using headphones & external speakers. $ ...
1
vote
0answers
113 views

Headphone on Ubuntu 15.10 stopped working

I have a Lenovo Thinkpad w541, and a fresh install of Ubuntu 15.10. At the beginning the headphone was working ok, but after a couple of restarting it stopped working out of a sudden, although the ...
0
votes
0answers
90 views

My soundcard (SiS 7012) isn't configured by default — how to make it work?

I have an ancient desktop computer that i put Ubuntu 14.04 on. It's mostly working, except that there's no sound. I got through step 6 on the Sound Troubleshooting article. Here's the output of lspci -...
1
vote
1answer
117 views

Poor sound Quality - Looking for assistance

The sound quality since I changed over to Ubuntu 14.04.3 is terrible but over all the past week, suing ubuntu has been awesome, only the sound quality sucks. I managed to get a semi ok sound but it is ...
1
vote
0answers
67 views

No options in the “play sound through” box of sound settings

I'm running Ubuntu 15.10, and I'm an absolute Linux novice, so I apologize in advance for that. My sound isn't working. The sound isn't muted. In sound settings there is nothing showing up in the "...
0
votes
0answers
57 views

Sound from headphones is quiet / phased / choppy only when audio balance is centred

When I listen to audio either on a web browser or in Spotify the audio is quiet / phased / choppy. If I check the sound settings and move the balance slider either left or right the phasing and choppy ...
0
votes
0answers
84 views

In Ubuunt 14.04 sound problem

I bought new laptop a dell and came pre-install with Ubuntu 14.04. Normally I use OpenSuse. I have problem with sound It is start pops after boot and it stars crackling play Ubuntu welcome sound, ...
0
votes
0answers
42 views

Xeoma audio recording Issues

I'm trying to setup a motion detection server with XEOMA. Just need to record any motion on my parking spot. In simple words... "Oh!, I see something moving near my car, I'll record it". No need to ...
1
vote
1answer
94 views

Audacity hangs when using audio drivers other than JACK

I have the latest Audacity version (2.1.1), yet it doesn't matter what version I use, because I've had the same problem since I first installed it months ago. Audacity has major issues when I use any ...
0
votes
0answers
416 views

Ubuntu 15.10 Pulseaudio pactl load-module module-bluetooth-discover initiallization failure

I had a problem with the bluetooth module, the conecctión of the device is correct but when I try to use the Bluetooth device is not in pulseaudio options so I can not use it even though it is ...
0
votes
0answers
54 views

ALSA problems - how to find a right package version to downgrade to?

I realize this question looks like a duplicate, but I'm pretty sure it is not. I have Ubuntu 14.04 installed on Fujitsu Lifebook E733 laptop. A few month ago I did sudo apt-get upgrade. Everything ...
0
votes
0answers
27 views

No audio and unable to use alsamixer

After initially installing Ubuntu 14.04 the other day, I discovered that I had no sound! I went to fix this by manually installing Realtek's distribution of alsamixer. This worked initially and I was ...
0
votes
0answers
25 views

Repair non-functional system sounds?

I have an issues after the latest update to Ubuntu 15.04. My computer no longer plays the 'system-ready' sound on boot up. /usr/bin/canberra-gtk-play --id="system-ready" It also does not make any ...
0
votes
0answers
448 views

Kubuntu 15.10 laptop no sound

I just installed kubuntu 15.10 on my laptop (spectre x360) and I'm having trouble with the sound. No sound is played through the speakers nor the headphones. It seems a number of people have/had the ...
0
votes
0answers
34 views

Ubuntu 12.04 no sound card detected and no alsamixer (no such file or directory)

I have installed updates from software center. The audio worked that day. Next day when I logged in there was this no sound issue. At this point of time, the voulme levels of alsamixer in terminal ...
0
votes
1answer
745 views

How to permanently start kodi with ALSA?

Im New to ubuntu and found out that pulseaudio dosent support HD audio passthrough. Found a code that starts kodi from the terminal with ALSA and then I get passthrough and dTS hd aND true hd. But is ...
1
vote
1answer
40 views

How to prevent some packages from automatically being removed?

When I install transcriber 1.5.1.1-10 (which is a very old package last updated in 2004), My audio driver package which is current is depreciated to and older one: Removing libsnack2-alsa (2.2.10-...
0
votes
0answers
340 views

Pulseaudio does not detect analog speakers, only HDMI output possible

Asus Z87-Pro (onboard Sound ALC1150), Ubuntu 15.10, Gnome3. $ cat /proc/asound/cards 0 [HDMI ]: HDA-Intel - HDA Intel HDMI HDA Intel HDMI at 0xefd34000 irq 34 1 [PCH ...