The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
34 views

No audio after updating ALSA

I tried to update alsa, because my hda was not working, just the build-in audio Device. Now my sound is not working anymore. Here the alsa output: ...
2
votes
1answer
237 views

No sound through headphones but works for internal speakers

I have a Lenovo Thinkpad T440p. I'm not entirely sure what happened but my sound decided to go out for my headphones. The sound also went out for my speakers but in the process of fixing it, sound now ...
1
vote
0answers
95 views

aplay doesn't recognize sound device

ubuntu15.10 on VMWareWorkstation12. $ lspci<br> 02:02.0 Multimedia audio controller: Ensoniq ES1371 / Creative Labs<br> CT2518/ES1373 (rev 02)<br> $ aplay -l<br> aplay: ...
3
votes
1answer
2k views

Ubuntu 15.10 Headphones No Sound

I have purchased a laptop: Alienware 17 r2 Installed Ubuntu 15.10 (Kernel 4.2.0-18-generic) and am having issues with getting sound through the audio jack using headphones & external speakers. $ ...
1
vote
0answers
110 views

Headphone on Ubuntu 15.10 stopped working

I have a Lenovo Thinkpad w541, and a fresh install of Ubuntu 15.10. At the beginning the headphone was working ok, but after a couple of restarting it stopped working out of a sudden, although the ...
0
votes
0answers
86 views

My soundcard (SiS 7012) isn't configured by default — how to make it work?

I have an ancient desktop computer that i put Ubuntu 14.04 on. It's mostly working, except that there's no sound. I got through step 6 on the Sound Troubleshooting article. Here's the output of lspci ...
1
vote
1answer
102 views

Poor sound Quality - Looking for assistance

The sound quality since I changed over to Ubuntu 14.04.3 is terrible but over all the past week, suing ubuntu has been awesome, only the sound quality sucks. I managed to get a semi ok sound but it is ...
1
vote
0answers
62 views

No options in the “play sound through” box of sound settings

I'm running Ubuntu 15.10, and I'm an absolute Linux novice, so I apologize in advance for that. My sound isn't working. The sound isn't muted. In sound settings there is nothing showing up in the ...
0
votes
0answers
56 views

Sound from headphones is quiet / phased / choppy only when audio balance is centred

When I listen to audio either on a web browser or in Spotify the audio is quiet / phased / choppy. If I check the sound settings and move the balance slider either left or right the phasing and choppy ...
0
votes
0answers
81 views

In Ubuunt 14.04 sound problem

I bought new laptop a dell and came pre-install with Ubuntu 14.04. Normally I use OpenSuse. I have problem with sound It is start pops after boot and it stars crackling play Ubuntu welcome sound, ...
0
votes
0answers
35 views

Xeoma audio recording Issues

I'm trying to setup a motion detection server with XEOMA. Just need to record any motion on my parking spot. In simple words... "Oh!, I see something moving near my car, I'll record it". No need to ...
1
vote
1answer
90 views

Audacity hangs when using audio drivers other than JACK

I have the latest Audacity version (2.1.1), yet it doesn't matter what version I use, because I've had the same problem since I first installed it months ago. Audacity has major issues when I use any ...
0
votes
0answers
374 views

Ubuntu 15.10 Pulseaudio pactl load-module module-bluetooth-discover initiallization failure

I had a problem with the bluetooth module, the conecctión of the device is correct but when I try to use the Bluetooth device is not in pulseaudio options so I can not use it even though it is ...
0
votes
0answers
50 views

ALSA problems - how to find a right package version to downgrade to?

I realize this question looks like a duplicate, but I'm pretty sure it is not. I have Ubuntu 14.04 installed on Fujitsu Lifebook E733 laptop. A few month ago I did sudo apt-get upgrade. Everything ...
0
votes
0answers
26 views

No audio and unable to use alsamixer

After initially installing Ubuntu 14.04 the other day, I discovered that I had no sound! I went to fix this by manually installing Realtek's distribution of alsamixer. This worked initially and I was ...
0
votes
0answers
23 views

Repair non-functional system sounds?

I have an issues after the latest update to Ubuntu 15.04. My computer no longer plays the 'system-ready' sound on boot up. /usr/bin/canberra-gtk-play --id="system-ready" It also does not make any ...
0
votes
0answers
442 views

Kubuntu 15.10 laptop no sound

I just installed kubuntu 15.10 on my laptop (spectre x360) and I'm having trouble with the sound. No sound is played through the speakers nor the headphones. It seems a number of people have/had the ...
0
votes
0answers
31 views

Ubuntu 12.04 no sound card detected and no alsamixer (no such file or directory)

I have installed updates from software center. The audio worked that day. Next day when I logged in there was this no sound issue. At this point of time, the voulme levels of alsamixer in terminal ...
0
votes
1answer
609 views

How to permanently start kodi with ALSA?

Im New to ubuntu and found out that pulseaudio dosent support HD audio passthrough. Found a code that starts kodi from the terminal with ALSA and then I get passthrough and dTS hd aND true hd. But is ...
1
vote
1answer
36 views

How to prevent some packages from automatically being removed?

When I install transcriber 1.5.1.1-10 (which is a very old package last updated in 2004), My audio driver package which is current is depreciated to and older one: Removing libsnack2-alsa ...
0
votes
0answers
324 views

Pulseaudio does not detect analog speakers, only HDMI output possible

Asus Z87-Pro (onboard Sound ALC1150), Ubuntu 15.10, Gnome3. $ cat /proc/asound/cards 0 [HDMI ]: HDA-Intel - HDA Intel HDMI HDA Intel HDMI at 0xefd34000 irq 34 1 [PCH ...
3
votes
1answer
486 views

No sound from internal speakers in Ubuntu 15.10

I installed a fresh Ubuntu 15.10 version on my Asus V1jp. Everything works just fine, except the sound system. There is no sound at all from the internal speakers. Sound from headphone seems to work ...
0
votes
0answers
25 views

Audio issue and no recording audio device defined

I have recently stumbled across a problem with my audio output. This seems to be a bit unusual, but I will try to explain anyway. Usually, when I watch a video and wish to lower or increase the sound ...
0
votes
0answers
105 views

Intel NUC - No sound at all

I've been looking through other posts here and the answers haven't helped me. The sound isn't working over HDMI nor over headphones. I have tried to install the alsa-hda-dkms packages and always get ...
0
votes
0answers
79 views

Broken headphone jack

I have had a broken headphne jack in my 3.5 mm sound socket for more than a year. The sound just came out of the speaker, my roommate sticked something in the socket and... In the next booting there ...
2
votes
0answers
300 views

Audio not working after switching to Ubuntu 15.10

I have some audio problems in my netbook (Asus eeepc). I used to work with lubuntu 14.04 and audio was perfectly working after pulseaudio installation. I decided to change to Ubuntu Mate 15.10. After ...
0
votes
0answers
158 views

No headphone sound (or poor quality) with Ubuntu 14.04 and Intel PCH sound card

I am dual-booting Windows + Linux on Alienware. The sound works perfectly on Windows 10, but does not work (often no sound, or bad sound quality) on Ubuntu 14.04. I tried looking at the alsamixer and ...
1
vote
0answers
196 views

Why no alsa device for usb soundcard for vlc to use?

I have 14.04 nicely installed and running on an old mac mini. I want to wireless stream video around my home with a Kworld DVD Maker 2 USB video capture card and VLC, like I did nicely for years ...
1
vote
0answers
311 views

Sound disappears after several reboots in 15.10 for ALC887 possibly because of Nvidia driver

Issue similar too http://unix.stackexchange.com/questions/238731/how-to-get-realtek-alc887-5-1-sound-detected-in-debian After fresh new Ubuntu installation sound was working showing audio card as ...
0
votes
0answers
34 views

Sound driver for HP Pavilion

I'm new to Ubuntu. I have an HP Pavilion 14-v016tx laptop with beatsAudio. The sound works but horrible quality. I ran the command: sudo lshw -C multimedia Result: *-multimedia:0 ...
0
votes
0answers
22 views

PulseAudio Recording Permanent setting

I am trying to record Mic and system sound together thought pulesaudio for that I have created 2 loopback modules in pulseaudio and set one loopback to builtin and another to monitor,the problem is ...
0
votes
1answer
152 views

Lenovo G50-80 Ubuntu 14.04 low sound input

Good afternoon. I've bought a Lenovo G50-80, and I've installed Ubuntu 14.04 LTS, and my sound input is too low, so I can't use skype. I've read several posts about it, testing with alsamixer's ...
0
votes
1answer
649 views

There is no sound card detected while running in Virtualbox

I have been using Ubuntu 14.04 inside VirtualBox, my host is windows 8.1. Today my sound stopped working inside of the guest. Inside the sound settings there is only a Dummy Output. I went through ...
0
votes
0answers
135 views

Speakers are not working while headphones are working on my Dell Inspiron 15 3000 Series laptop

I need some help, My laptop sound does not works but when i am plug-in my headphone audio are play. I am also checked that my audio sound card works properly. So teel me that how to check my headphone ...
2
votes
2answers
975 views

control volume using python script

I can control volume using this command through terminal amixer -D pulse sset Master 0% . My question that how can I do the same thing using python script.
0
votes
0answers
291 views

Fn sound keys not working on Lenovo G50-45 Lubuntu 15.10

I just installed Willy Werewolf release of Lubuntu and the Fn Volume+ and Volume- and Mute keys are not working. On Elementary os they worked without pressing the Fn button. Brightness keys work ...
3
votes
2answers
4k views

PulseAudio can not load bluetooth module 15.10/16.04

EDIT: Works for 16:04 as well I am having trouble connecting my bluetooth speakers with a fresh 15.10 install. The speakers are connected however they are not listed as available audio device. I ...
1
vote
1answer
82 views

Web Browser no Sound USB G930

I am using the Logitech G930 Gaming Headset on Mageai with the KDE desktop environment. Within Chromium I am unable to hear any sounds; the volume button indicates noise when I manually adjust the ...
0
votes
0answers
72 views

Speaker noise when browser loading pages

I notice it most in my browser, but it happens in other programs too. When my browser is doing anything, like loading a page, mouse-over a link, scrolling, etc., I get speaker crackling. It's ...
0
votes
0answers
24 views

Ubuntu 14.04 sound will not work

for some reason my sound just wont work, i have tried everything from reinstalling and restarting alsa to downloading new drivers, ive even reinstalled ubuntu 3 times. ive made sure nothing is muted ...
2
votes
0answers
18 views

Recording of training video call

Ubuntu 15.04 (soon to be 15.10). we will be doing some video conferencing training calls soon and would like to record them. I believe this can be done using Pulse Audio Control and ...
1
vote
1answer
110 views

Cant hear duolingo

On my desktop, I have headphones. Sites like facebook, and youtube play just fine, meaning audio works. I started duolingo on my laptop at home, with Ubuntu also. Where on my laptop it works fine. ...
0
votes
0answers
37 views

How can I properly use both Alsa and Jack?

I installed Ubuntu, and everything was working fine. Then I installed Jack to record music and interface with my MIDI keyboard. Then I ended up in the weird situation where I could hear my synth and ...
0
votes
1answer
74 views

Checking sample rate of Alsamixer used with USB DAC

I am worried that my Alsamixer downsamples my 24bit/96khz music to 16/41 or just generally degrades sound quality. I have done a test with a .flac and .wav file with alsa and it displayed that it is ...
0
votes
1answer
346 views

USB Audio Interface not showing device in list for Pulseaudio

There are a lot of questions around this, I must have gone though about 10 to see what's wrong. I have a Behringer FCA610 usb audio interface that I use as my primary card. In Ubuntu 14.10, I simply ...
0
votes
1answer
95 views

Sound issues with Ubuntu 14.04 LTS

I recently replaced my Windows 7 with Ubuntu 14.04 LTS. Everything works great except that I'm unable to play sound through my headphones. It worked well in Windows but now it won't. Here is a ...
1
vote
3answers
275 views

No sound through headphones while speakers work fine

System details: http://www.alsa-project.org/db/?f=ca96b1ad9d7f3d393a59566f0ca6b8ea765be023 I've tried everything I could find, asked on the IRC channel for help. I didn't get too far. After 5 hours ...
0
votes
1answer
406 views

Kubuntu 15.04 no sound on HDMI (Intel NUC D54250WYK)

There are similar questions and good answers on this forum. Unfortunately none of them addresses my problem. I had perfectly well functioning sound system on the Kubuntu 14.10 on same hardware, but ...
0
votes
1answer
164 views

Picking a default sound card

I'm running Lubuntu on a Chromebook (Acer C720) and having issues with getting any sound. /etc/modprobe.d/alsa-base.conf seems to be the default configuration from Ubuntu and as I understand it, ...
0
votes
0answers
52 views

Laptop Surround Sound Speakers

I have a Gigabye G3-Plus laptop, and it comes with Dolby Digital Surround Sound. But on Ubuntu 14.04 it only plays through 2 speakers instead of all 5.1. When I try to change the settings in sound it ...