The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
1answer
38 views

How to disable muting of line-in?

How to disable muting of line-in in Sound Settings? Line-in input mutes every time when I restore my alsamixer settings: /usr/sbin/alsactl -f my_asound.state restore. (Option "auto-mute" is disabled ...
0
votes
0answers
98 views

Alsa modular synth doesn't start

I try to open ams. But it doesn't work. I installed jackd. But until now I don't know how to solve the problem. Do you need more information? Thanks in advance! Here is the error message. ...
1
vote
1answer
124 views

How to save alsamixer settings?

I work with sound in Ubuntu 14.04. And I can't save the desired settings of Alsamixer. I tried the command sudo alsactl store 0, but it has not helped. Alsamixer settings changed after reboot or after ...
0
votes
1answer
263 views

Xubuntu 14.04 USB sound card problems

I'm having problems getting a USB sound device from Schiit Audio to work. Goggle found plenty of cases where other people have had problems, but I am past their problems into one of my own. To start ...
0
votes
0answers
109 views

How to change sound volume without AlsaMixer?

since I'm on root user I can't change sound volume by keyboard (on button +volume or -volume). There is no sound icon in the top of the screen. The sound control in the settings is not working ...
0
votes
0answers
33 views

<AUDIO> Sharp blips and noise after kernel upgrade

I recently built and started using 3.14.22 kernel instead of default Ubuntu kernel 3.5.57 (that came pre-installed) on my laptop. With this new kernel I get buzzing noise in headphones continuously ...
0
votes
0answers
58 views

put ALSA as module ERROR

I've got a problem. I have to enable on my kernel ALSA from built-in to Module because I need to install Realtek linux driver for ALC260. If I change it in my kernel configuration and I run make ...
0
votes
1answer
89 views

Weird sound effects issues: effects delayed with hard freeze; volume changes either don't play or repeats the sound effect many times. Can I fix this?

This new laptop I have has a weird issue with sound effects: occasionally, I presume due to some low-moderate level of load, the audio subsystem gets stuck, delaying sound effects (and sometimes ...
0
votes
0answers
132 views

Speaker doesn't work after windows update on laptop (dual boot)

I'm facing a strange problem occours today. I've windows 8 and ubuntu in dual boot on the same laptop. Until yesterday everithing works well, but today, after a windows update, audio on ubuntu doesn't ...
0
votes
0answers
30 views

How to disable automute on USB card?

My USB sound card behaves as if it has automute enabled - below certain volume it just turns of with a cracking sound, just like my built-in sound card does if I enable automute for it via alsamixer. ...
21
votes
1answer
947 views

What is the relation between ALSA and PulseAudio sound architecture?

Well, this confuses me for a long time. As far as I know, ALSA is a package of many sound card drivers, and PulseAudio is a audio application that operate the sound data like mixing or equalizer. But ...
0
votes
0answers
379 views

No headphones audio in Alienware 15 laptop

I recently purchased an Alienware 15 laptop and I am dual-booting Ubuntu 14.10 with Windows 8.1. This is my first Ubuntu installation and am very new to it and linux in general. Unfortunately, the one ...
0
votes
0answers
68 views

Audio spikes to full power at random

I'm running Ubuntu 14.04.1LTS and I keep getting these annoying volume spikes at random. I'll be listening to something and the volume will spike to full blast. The only solution I've found is to ...
0
votes
1answer
114 views

No Audio on Ubuntu-Mini-Remix

I'm using ubuntu-mini-remix to build a network-booting live OS which loads a remote desktop client and logs users into their virtual desktop environments. I've gotten everything to work except the ...
0
votes
2answers
394 views

HDMI sound working in Ubuntu 14.10 live USB, stops working after install

Configuration: AMD Kabini A4-5350 TV hooked up to onboard HDMI In the live disk version of Ubuntu 14.10 x64 HDMI sound output tests as working, and appears as the primary volume in the top right if I ...
1
vote
1answer
138 views

My microphone recording volume automatically changes

Whenever I do talk on Skype I can watch with alsamixer, how the setting: Internal reduces its volume. Sadly the volume goes so much down, that I get muted. I do have to constantly watch my recording ...
0
votes
0answers
82 views

Alsa force-reload

I have a curious question, each time that I start my xubuntu, the sound not work at all, so I have to write "Alsa force-reload" then the sound works fine. What is it? how can I fixed it? Any idea? ...
0
votes
2answers
176 views

No sound on Xubuntu 14.04 on Acer C720

I installed this Xubuntu 14.04 image from HugeGreenBug and my audio stopped working after a few hours of use. I've looked at all of the posts on AskUbunut about this and tried everything from deleting ...
0
votes
1answer
427 views

Ubuntu 14.10: Sound is not working

I've scanned through multiple topics, but I cannot find a solution to my problem. I keep having the problem of 'dummy output' in Ubuntu 14.10, I've had this problem before in previous iteration ...
1
vote
1answer
354 views

Lenovo - E420s - sound from laptop speakers and headphones

All of a sudden, sound from all applications plays from both speakers and headphones when I plug in the headphones. I've checked lots of similar questions but they all apply to older versions of ...
0
votes
0answers
36 views

I'm having sound noise on Ubuntu 14.04 and 12.04

While I was using Elementary OS Luna (based on Ubuntu 12.04) and suddenly I was having some annoying noise on the audio with 40%~50% of volume (bigger the volume bigger the noise). I have dual boot ...
0
votes
1answer
178 views

Bluetooth speaker via ALSA

I have Lubuntu 14.10 so I run ALSA instead of PulseAudio and I am not about to change it. blueman-manager lets me detect my speaker as headphones but choosing Setup-Audio Receiver(A2DP) results in ...
0
votes
0answers
142 views

No sound from internal speakers on HP Touchsmart 600-1040uk

I have recently installed Ubuntu 14.04 LTS on to my HP Touchsmart 600-1040uk. The ALSA driver recognizes the sound card and I am getting good quality sound out of the headphones but no sound from the ...
0
votes
0answers
68 views

Integrated Microphone Static

Both of the internal microphones (L and R channel) in my machine record nearly pure static when recording in Audacity. Looking at the waveform, when I tap on the microphones there are very minute ...
0
votes
0answers
136 views

No sound from the front speakers

I just installed Ubuntu 14.04. While everything is great and I got all of the major drivers like graphics installed and working, the sound part drives me nuts. I have a 5.1 speakers system and my ...
0
votes
1answer
1k views

No sound in KUbuntu 14.10, only Dummy output device listed

My sound card is "Game Theater XP 5.1". This command: sudo alsa force-reload Gives: Unloading ALSA sound driver modules: snd-cs46xx snd-ac97-codec snd-pcm snd-seq-midi snd-seq-midi-event ...
3
votes
1answer
842 views

How to use JACK and Pulseaudio/ALSA at the same time on the same audio device?

Whenever I launch hydrogen it breaks my audio in all other applications which use Pulse, for example, I can no longer play videos in Chrome after having launched Hydrogen once, until I restart my PC ...
1
vote
0answers
56 views

(practically) No Sound in Ubuntu 14.04.01

I have this weird problem, I got no sound in Ubuntu. Only when I plug in and out the AC adapter to my laptop does a beep sound come from speakers. In this short period of time as it beeps, the other ...
1
vote
2answers
215 views

How to control speaker balance or disable one speaker?

I have a laptop with two speakers: one is blown and playing unpleasant distorted sound. How do I permanently deactivate it or control it using balance? A terminal command is preferred, I reckon. ...
0
votes
1answer
113 views

How to get Native instruments audio 6 to work in ubuntu 14.04

I have recently reinstalled Ubuntu 14.04 after some time of not using any Linux distro and I'm am having issues with the following sound card: Native Instruments Audio 6. I used to have it working ...
1
vote
2answers
765 views

My laptop internal speakers produce no sound since installing. OS=Ubuntu 14.04

I have installed Ubuntu 14.04 Desktop. I was using Windows 8.1 beforehand and the laptop internal speakers worked just fine. But now since I have installed Ubuntu my laptop speakers produce no sound ...
0
votes
0answers
249 views

How to replace Lubuntu's ALSA for Pulseaudio as the default volume control?

I have Lubuntu 14.10 on a laptop, but the default ALSA does not switch to my bluetooth headphones easily. I would like to completely replace the ALSA volume control with the intuitive Pulseaudio ...
0
votes
0answers
41 views

Ubuntu disables Windows headphones

I have laptop with a dual boot setup: Windows 7 and Ubuntu 14.04 LTS (x64) and an on-board audio Realtek chipset. Running Ubuntu before Windows causes the jack-sense to act weird. When connecting the ...
0
votes
0answers
277 views

No analog sound only HDMI 14.10

Xubuntu 14.10 (64), Slimbook NC11- Intel N2807 (Bay Trail?) , Uefi 32! Aptio Everything seems to work ok, but a sound... no analog option, only HDMI in Pavucontrol or alsamixer card detected, codec ...
1
vote
0answers
476 views

Increasing ALSA's buffer size

I'm trying to change ALSA's original buffer size, in order to increase it. Until now, I had no luck. I've tried to execute the commands listed in http://pastebin.com/4FibYN0U, however,I don't have ...
1
vote
1answer
459 views

Ubuntu 14.04.1 Fresh Install - No Sound

I have a fresh install of 14.04.1 on a Asus N550J and I have no sound whatsoever. I have googled and found the original culprit was because the HDMI was set to the default output, this was solved (I ...
0
votes
0answers
148 views

Cannot unmute sound in AlsaMixer

When I first installed Ubuntu I had a problem with the headphone on/off glitch. I believe I fixed that by disabling Auto-Mute in the alsamixer. Now, I have lost sound completely. This happened when I ...
0
votes
0answers
104 views

External jack microphone auto adjusting the Mic Boost in Alsamixer

I am having some quite weird problems with my external microphone auto adjusting itself to very loud volumes. It stays at the volume I've given it, but when I start speaking it goes straight to 100 at ...
2
votes
1answer
369 views

ALSA and Mednafen: No Sound

I am getting no sound in Mednafen on Linux MInt 17.1 Mate 64-bit. Relevant part of ~/.mednafen/mednafen.cfg are: ;Disable speed throttling when sound is disabled. nothrottle 0 ;Automatically save ...
0
votes
1answer
70 views

Play sound at a given volume bypassing system volume

I want Ubuntu to play an alarm sound at a given volume (say, 100%), regardless of the current master volume setting. For instance, if master volume is at 0%, I still want my alarm to play at 100%. ...
0
votes
0answers
110 views

Headphone jack gets detected but doesn't work automatically

I have bought DELL inspiron 15 with pre installed ubuntu 12.04 with no problems.But after new updates my headphone jack gets detected but sound is played through speaker.I have to manually change to ...
1
vote
1answer
190 views

no sound in headphone , ubuntu 14.04 LTS

I am using Asus X450cc. some day ago, every things work fine. To day, when i plug my headphone into computer, it does not sound although speaker work perfectly. Some body give me a solution. Thanks . ...
0
votes
0answers
129 views

How can ensure that a certain sound card device is being used

I have edited my ~/asoundrc file, after much googling and playing, in order to configure the alsa vdownmix plugin. When I run aplay -L I see my new aliases listed. surround51:CARD=CMI8738,DEV=0 ...
2
votes
0answers
317 views

No option for 5.1 Surround through HDMI even with successful speaker-test

I recently set up a new HTPC on Ubuntu 14.04 LTS and the only option for audio (that works) is HDMI / DisplayPort but there is no dropdown box for 5.1 surround sound. I did a lot of digging and after ...
0
votes
0answers
24 views

Audio clips at higher volumes

I am new to ubuntu. General information: chip: Realtek ALC883 card: HDA Nvidia Currently, I am on ubuntu 12.04. I use sennheiser HD435 on it. When I play the audio at low volume, it plays smooth, ...
0
votes
0answers
213 views

Use new 3.16 kernel alsa firewire with qjackctl

I just upgraded Ubuntu studio to 14.10 with 3.16 kernel on a 2008 MacBook because it should support a lot of new firewire audio devices natively in alsa. I plugged in my Behringer ufx1204 with its ...
0
votes
0answers
66 views

Problem with audio settings, solvable only after a series of events

I'm using version 14.04.1 LTS through WUBI on an ASUS N550JV. I've just started using it and I've only been able to learn and figure out a few things about how the OS is running and all. My problem ...
0
votes
0answers
88 views

external usb soundcard doesn't work anymore

i'm running lubuntu 14.04.1, and after an automatic update my external usb soundcard doesn't work anymore! When i run lsusb, i can see that the card as usb-device is listed. When i check the ...
0
votes
1answer
147 views

Audigy LS sound card plays static or white noise on Dell 9100 with ubuntu 14.04 LTS

I am upgrading and old Dell 9100 that came with a Dell (OEM) Audigy LS sound card and Windows XP. Everything is working OK except the sound. When you try to play a sound, all you get is static or ...
1
vote
0answers
268 views

My Sound Card Stopped Working - Message: Dummy Output

I'm using Ubuntu 14.04 LTS, and suddenly my sound stopped working! When I go to sound settings appears that my sound card is a dummy output - just like that! Use a Dell Latitude 3440 without HDMI and ...