The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
30 views

<AUDIO> Sharp blips and noise after kernel upgrade

I recently built and started using 3.14.22 kernel instead of default Ubuntu kernel 3.5.57 (that came pre-installed) on my laptop. With this new kernel I get buzzing noise in headphones continuously ...
0
votes
0answers
45 views

put ALSA as module ERROR

I've got a problem. I have to enable on my kernel ALSA from built-in to Module because I need to install Realtek linux driver for ALC260. If I change it in my kernel configuration and I run make ...
0
votes
0answers
106 views

Speaker doesn't work after windows update on laptop (dual boot)

I'm facing a strange problem occours today. I've windows 8 and ubuntu in dual boot on the same laptop. Until yesterday everithing works well, but today, after a windows update, audio on ubuntu doesn't ...
0
votes
0answers
28 views

How to disable automute on USB card?

My USB sound card behaves as if it has automute enabled - below certain volume it just turns of with a cracking sound, just like my built-in sound card does if I enable automute for it via alsamixer. ...
0
votes
0answers
273 views

No headphones audio in Alienware 15 laptop

I recently purchased an Alienware 15 laptop and I am dual-booting Ubuntu 14.10 with Windows 8.1. This is my first Ubuntu installation and am very new to it and linux in general. Unfortunately, the one ...
0
votes
0answers
52 views

Audio spikes to full power at random

I'm running Ubuntu 14.04.1LTS and I keep getting these annoying volume spikes at random. I'll be listening to something and the volume will spike to full blast. The only solution I've found is to ...
0
votes
0answers
59 views

Alsa force-reload

I have a curious question, each time that I start my xubuntu, the sound not work at all, so I have to write "Alsa force-reload" then the sound works fine. What is it? how can I fixed it? Any idea? ...
0
votes
0answers
30 views

I'm having sound noise on Ubuntu 14.04 and 12.04

While I was using Elementary OS Luna (based on Ubuntu 12.04) and suddenly I was having some annoying noise on the audio with 40%~50% of volume (bigger the volume bigger the noise). I have dual boot ...
0
votes
0answers
121 views

No sound from internal speakers on HP Touchsmart 600-1040uk

I have recently installed Ubuntu 14.04 LTS on to my HP Touchsmart 600-1040uk. The ALSA driver recognizes the sound card and I am getting good quality sound out of the headphones but no sound from the ...
0
votes
0answers
59 views

Integrated Microphone Static

Both of the internal microphones (L and R channel) in my machine record nearly pure static when recording in Audacity. Looking at the waveform, when I tap on the microphones there are very minute ...
0
votes
0answers
106 views

No sound from the front speakers

I just installed Ubuntu 14.04. While everything is great and I got all of the major drivers like graphics installed and working, the sound part drives me nuts. I have a 5.1 speakers system and my ...
0
votes
0answers
222 views

How to replace Lubuntu's ALSA for Pulseaudio as the default volume control?

I have Lubuntu 14.10 on a laptop, but the default ALSA does not switch to my bluetooth headphones easily. I would like to completely replace the ALSA volume control with the intuitive Pulseaudio ...
0
votes
0answers
35 views

Ubuntu disables Windows headphones

I have laptop with a dual boot setup: Windows 7 and Ubuntu 14.04 LTS (x64) and an on-board audio Realtek chipset. Running Ubuntu before Windows causes the jack-sense to act weird. When connecting the ...
0
votes
0answers
252 views

No analog sound only HDMI 14.10

Xubuntu 14.10 (64), Slimbook NC11- Intel N2807 (Bay Trail?) , Uefi 32! Aptio Everything seems to work ok, but a sound... no analog option, only HDMI in Pavucontrol or alsamixer card detected, codec ...
0
votes
0answers
118 views

Cannot unmute sound in AlsaMixer

When I first installed Ubuntu I had a problem with the headphone on/off glitch. I believe I fixed that by disabling Auto-Mute in the alsamixer. Now, I have lost sound completely. This happened when I ...
0
votes
0answers
87 views

External jack microphone auto adjusting the Mic Boost in Alsamixer

I am having some quite weird problems with my external microphone auto adjusting itself to very loud volumes. It stays at the volume I've given it, but when I start speaking it goes straight to 100 at ...
0
votes
0answers
99 views

Headphone jack gets detected but doesn't work automatically

I have bought DELL inspiron 15 with pre installed ubuntu 12.04 with no problems.But after new updates my headphone jack gets detected but sound is played through speaker.I have to manually change to ...
0
votes
0answers
114 views

How can ensure that a certain sound card device is being used

I have edited my ~/asoundrc file, after much googling and playing, in order to configure the alsa vdownmix plugin. When I run aplay -L I see my new aliases listed. surround51:CARD=CMI8738,DEV=0 ...
0
votes
0answers
21 views

Audio clips at higher volumes

I am new to ubuntu. General information: chip: Realtek ALC883 card: HDA Nvidia Currently, I am on ubuntu 12.04. I use sennheiser HD435 on it. When I play the audio at low volume, it plays smooth, ...
0
votes
0answers
182 views

Use new 3.16 kernel alsa firewire with qjackctl

I just upgraded Ubuntu studio to 14.10 with 3.16 kernel on a 2008 MacBook because it should support a lot of new firewire audio devices natively in alsa. I plugged in my Behringer ufx1204 with its ...
0
votes
0answers
54 views

Problem with audio settings, solvable only after a series of events

I'm using version 14.04.1 LTS through WUBI on an ASUS N550JV. I've just started using it and I've only been able to learn and figure out a few things about how the OS is running and all. My problem ...
0
votes
0answers
74 views

external usb soundcard doesn't work anymore

i'm running lubuntu 14.04.1, and after an automatic update my external usb soundcard doesn't work anymore! When i run lsusb, i can see that the card as usb-device is listed. When i check the ...
0
votes
0answers
184 views

Sound doesn't work, can't detect built in audio card, alsa doesn't detect card

I had this problem with 14.04 but then upgraded to 14.10 hoping to get it solve but it did not. I have tried many suggestions in blogs and here but with no success. I get no sound on my computer. My ...
0
votes
0answers
83 views

Genius SM-Live Value 5.1 no sound in stereo Kubuntu 14.10

With this card I have no sound in stereo mode. In Pavucontrol I can see there is signal, but I can't hear any sound. I need this, because if I'm using 4.0 or higher there is no microphone. I tried all ...
0
votes
0answers
51 views

How to limit maximum volume on Ubuntu 14.04

Is there a way to change what Ubuntu considers to be 100% volume? I want the current 50% volume to be the maximum volume.
0
votes
0answers
120 views

No sound output device after disconnecting Bluetooth headset

The speakers of my laptop work fine. I can also connect my Bluetooth headset, that works equally fine. However, once I disconnect my Bluetooth headset (by turning it off), everything stops to work ...
0
votes
0answers
6k views

Sound not working Ubuntu 14.10 (Pulseaudio + ALSA?) FIXED!

I need some help with my audio set up: I installed 14.10 few days ago and also dicsovered eq for pulseaudio (link: http://www.webupd8.org/2013/03/install-pulseaudio-with-built-in-system.html) I ...
0
votes
0answers
45 views

Audio not working. Alsa-info attached

Out of the blue yesterday my speakers stopped working. Headphones work fine. Noone was touching the computer, so I don't suspect hardware failure (although it is possible...) I've pasted my ...
0
votes
0answers
75 views

Setting pulseaudio's default device to analog out

I'm having problems with setting default audio out to analog output. basically i have two devices. Internal mobo sound card and graphics card with HDMI output, which have their own sound system. I ...
0
votes
0answers
233 views

Ubuntu Sound Problems Asus K52F

I have been trying to solve this problem for many years. I just did a clean install of Ubuntu 14.04 hoping that the problem would be fixed. Unfortunately most of the information on the Ubuntu ...
0
votes
0answers
239 views

Ubuntu 14.04 Sound problem “ALSA error: snd_pcm_hw_params failed: Input/output error.”

I've been trying to install manually a package (http://hfujita.github.io/pulseaudio-raop2/). Now my sound system is not working (no output). Furthermore, when I try to play music in audacious, it ...
0
votes
0answers
58 views

Alsamixer issues!

I am currently running chrubuntu off of my Samsung Chromebook. Everything runs great except that I have no sound comeing through my speakers. I use to have to go from my terminal to alsamixer to raise ...
0
votes
0answers
96 views

Audio broken, sound related settings are missing

OK, first I will list the symptoms of the problem No volume icon in tray No sound unless manually adjusted using a audio mixer No items in sound settings (input, output, and applications) No "sound" ...
0
votes
0answers
64 views

Audio ALC887 pretty bad sound glitches turns audio a nightmare

I have installed ubuntu 14.04 on my old MOBO, and recently upgraded it from a Gigabyte H55M-USB3 (ALC889, specs: http://es.gigabyte.com/products/page/mb/ga-h55m-usb3_10/specs/) to a newer Z97-HD3 ...
0
votes
0answers
190 views

3 sounds of the buntu . OSS ALSA and PulseAudio

I am running L-Buntu ( Light wt Ubuntu) 14.x (the trusty something ) one. It came installed with just ALSA MIXER. I noticed pulseAudio was already in there and all I had to do is install the ...
0
votes
0answers
115 views

Terratec Phase 26 mixer / recent Ubuntu versions

I just got a Terratec Phase 26 USB sound card as a temporary solution (sold old sound card, haven't bought a new one yet). I am wondering how far does support go for this old card in recent Ubuntu ...
0
votes
0answers
164 views

Sound cuts out in Ubuntu 14.04

Hi Im very new to Ubuntu/Linux. Im on 14.04 LTS. When I start my PC the sound works for a few minutes and the drivers are seen in the sound settings page. After a few minutes the sound suddenly cuts ...
0
votes
0answers
193 views

Headphone Jack output gets redirected to internal speakers, Ubuntu 14.04

I had audio problems when I had Ubuntu 12.04 and managed to fix them (see here). I recently switched to Ubuntu 14.04 (I actually formatted right now because I just installed 14.04 and I did a bit too ...
0
votes
0answers
139 views

trying to get built in analog sound working

Ubuntu 14.04 I am trying to get audio output from my built in line out set as default for all applications. I have an NVidia card that I use for video HDMI display to a monitor. My monitor does ...
0
votes
0answers
46 views

Mic volume settings

I'm a gamer. I'm using Ubuntu 12.04 with Unity 2D and I have a microphone set up, but when I log out and back in, the mic volume level has changed to 0. It's a pain to have to reset the volume every ...
0
votes
0answers
2k views

. APLAY. aplay: device_list:268: no soundcards found

I had accidentally install OSS and removed ALSA. but I should reinstall alsa. when I typed sudo apt-get --reinstall install linux-sound-base alsa-base alsa-utils it was succeed. but when I check ...
0
votes
0answers
492 views

Sound recorder cannot record sound in ubuntu 14.04 as it has no format to record the sound to

Please edit the heading, I could not think of anything but that. I installed sound recorder in ubuntu 14.04 and after installing I tried to record sound but the record as field was empty, It had no ...
0
votes
0answers
39 views

When I open Rosegarden something strange happens

Okay. Now I'm listening to some music on audacity (an audio playback program). Then I open up Rosegarden. Audacity just "stops". I also think all other sounds don't come out any more. Anyway; I took ...
0
votes
0answers
133 views

Ubuntu 14.04 Using MacBook Pro 9 2 Volume Hotkeys Out of Control

I'm running Ubuntu 14.04 on my MacBook 9 2 but my volume keys seem to be out of control. I set up the sound to 2.1 speakers like here: problem with getting 2.1 speaker working under ...
0
votes
0answers
405 views

Speaker sound not working in ubuntu 14.04 LTS

This question is already asked, and I have tried all options since last 4 days, but no luck. So please allow me to ask this question once again. In my laptop (OS : Ubuntu 14.04 LTS), speaker sound ...
0
votes
0answers
119 views

How to connect jack-keyboard to amsynth using JACK?

I want to connect the virtual jack-keyboard to amsynth, but I can't get any sound out of the notes. I have connected the applications using JACK like this: The output from amsynth to my speakers is ...
0
votes
0answers
104 views

Sound issues: master Volume stuck at 0 in alsa sound mixer :(

http://www.alsa-project.org/db/?f=12d99c98ffc9b7675fc5b4410ca123e7d89b5009 I'm trying to use the onboard 3.5mm jack for audio. In the ALSA MIXER I can unmute the master audio but when I press the up ...
0
votes
0answers
43 views

PulseAudio Connection Failed

A couple of days ago I upgraded my Ubuntu 14.04 with the latest updates from the update manager. Everything was working fine prior the updates, but once the update were completed and the system ...
0
votes
0answers
288 views

Laptop speakers sound not working but headphone sound working

I am using Ubuntu 14.04. My laptop speakers do not produce sound but when I plug in headphones, I can hear sound. I am a newbie in Ubuntu. Please see the screenshot below. Is this setting OK?
0
votes
0answers
162 views

No sound ubuntu minimal

I have no sound in Ubuntu 13.10. Xfce window manager After re-installing ubuntu minimal twice, I still have the same problem: Sound works fine at first but after I reboot to Windows and back to ...