The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
894 views

Dummy Output; I need to re-install alsa-base and pulseaudio every time[14.04]

I have a strange problem about sound. Dummy output is a well known issue for sound problems. That is OK. I searched all over the askubuntu and internet. Found some solutions. It works. After applying ...
0
votes
0answers
136 views

speaker-test works but aplay needs super user

I have a headless server. I'm trying to set up sounds good enough to play from VLC. If I call sudo aplay /usr/share/sounds/alsa/Noise.wav I can hear the static. If I call it without sudo, I don't. My ...
0
votes
0answers
26 views

USB Audo speakers: only one speaker enabled until I change volume with alsamixer

When plugging in my usb speakers, only one of them gets enabled (sound only comes out of one) until I open console, alsamixer, select the usb speakers and change volume on them. Then both speaker have ...
0
votes
0answers
35 views

Crashing sound, very strange!

The sound usually worked on windows, now I to with ubuntu (alias liked that much) and the sound works only 50% of the normal volume, more than that the sound is giving lag ...... researching learned ...
0
votes
0answers
33 views

Sound issues with Xubuntu 12.04 and ALC888 Soundcard

I have ALC888 soundcard in my computer that has 6 outputs in the back. I made sure that nothing was muted in alsamixer. I can only produce some sound through one of the 6 if I have "front mic" turned ...
0
votes
0answers
46 views

Ugly noises randomly from certain applications (pulsing static, and watery noise)

I'm getting random problems with the sound on my desktop PC. I'm running it through HDMI on my NVidia card but also have Optical and Analogue connections on the motherboard which I am not using (and ...
0
votes
0answers
98 views

“libkmod: ERROR… bad line starting with …” on start-up issue

I am hoping there is someone who can help me out here. After upgrading from 13.10 to 14.04 making sure everything was updated, and newest drivers were in use etc etc etc, I came across the following ...
0
votes
0answers
44 views

Is there a way to lock my volume settings in l/ubuntu?

Every now and then it seems that some application has taken control of my mic volume settings and/or completely turned it down to 0. At the worst of times I load up alsamixer and find that the elected ...
0
votes
0answers
273 views

tvtime - no sound on channel change

since I've upgraded Xubuntu 12.04 to 14.04, the TV-sound output does not work after switching to another channel within tvtime. The TV card is a Hauppauge WinTV HVR-900 (analog input). The first ...
0
votes
0answers
152 views

Problem wih 'audio' - not recognizing the built-in-speaker in my laptop

UBUNTU 14.04 Trusty The system is not recognizing the built-in-speaker in my laptop. When it comes to headphones and earphones it's working. But when i unplug it, It's not working. The output of ...
0
votes
0answers
121 views

How to fix no sound problem after startx in alsa sound driver

My development env is: OS: ubuntu 12.04.3 language: Qt 4.8.1 alsamixer ver: v1.0.25 I am using .xinitrc contents like this: alsactl restore rm -rf /tmp/.* clear while(true) do ~ => ...
0
votes
0answers
102 views

Audio stopped working after running 'sudo startx'

In Kubuntu 14.04 my /tmp partition filled up and my display went blank. I logged in over ssh and ran sudo startx and I got a KDE session. In retrospect, perhaps that wasn't the wisest decision, but ...
0
votes
0answers
56 views

Sound Devices Detected but Audio Isn't Working

I have a fresh installation of Ubuntu 14.04 on a system with two detected audio devices (specifically, an HP Envy 810-160), but the sound for the system isn't working properly. From what I can see in ...
0
votes
0answers
278 views

Creative SB Audigy sound card not working after recent update to 14.04

My sound card has worked happily at 12.04, 13.10 and worked with the upgrade to 14.04 in April. After recent update I have no sound. I have followed a number of suggestions on this site - e.g. ...
0
votes
0answers
63 views

internal microphone difficulty, after multiple various attempts, no success

I am currently running 14.04 on a brand new Asus K550L, and I can't get the internal microphone to work. I've tried messing with ALSA, the sound section of system settings, pulseaudio volume control, ...
0
votes
0answers
287 views

Can't set HDMI audio as default device

I've got a new laptop with an Nvidia GT750M graphics chip, and can't seem to get HDMI audio output working. An option for 'HDMI/DisplayPort' audio output is in my sound menu, but no test sounds will ...
0
votes
0answers
25 views

No sound + Flash speeded up after Suspend

I'm running 64 bit Ubuntu 13.10. I got the problem that sometimes if I resume from suspension state I got no sound anymore as well as all flash videos are very much sped up. This problem also occurs ...
0
votes
0answers
26 views

The (un)usual sound problem, with image

I've just installed Ubuntu alongside Windows 7. My audio was functional on windows, the card is an M-Audio Delta 2496 Audiophile; Ubuntu seems to have installed the drivers autonomously during the OS ...
0
votes
0answers
46 views

alsa sound problem

I've tried to make bluetooth working but as result i've got a not working soundcard cat /proc/asound/cards 0 [PCH ]: HDA-Intel - HDA Intel PCH HDA Intel PCH at ...
0
votes
0answers
142 views

Crackling during playback with external DAC

I've been struggling with this for an entire day to no avail. Nothing I tried helped. Here's the situation: the DAC (FiiO Olympus E10) works flawlessly in Windows. in Ubuntu I get random crackling ...
0
votes
0answers
515 views

ATI HDMI sound output under Ubuntu 14.04

I tried the following steps to get my HDMI sound output working under 14.04: GRUB_CMDLINE_LINUX="radeon.audio=1" in /etc/default/grub sudo update-grub Go to ALSA daily build snapshots Select ...
0
votes
0answers
178 views

PulseAudio see only internal sound card

PulseAudio sees only internal sound card. USB sound card is missing in Sound Settings. Alsa sees both sound cards. After starting PulseAudio, I see this error message: pulseaudio E: [pulseaudio] ...
0
votes
0answers
122 views

Ubuntu 13.10 no sound, no sound indicator, no output devices

Good morning all! I have been dual-booting Windows 8.1 and Ubuntu 13.10 for several months now. I have had no problems until this morning when I found it strange that I had no sound indicator. I ...
0
votes
0answers
43 views

sound not working ubuntu 12.04

I killed the pulseaudio with 'killall pulseaudio'. and then reinstall pulseaudio. Later i came to know that it is not just enough we have to install the few additional packages for the sound to work. ...
0
votes
0answers
142 views

SAA7115 Capture Card with video but no sound

I'm using an Empia video card with SAA7115 and it works fine for video. However I cannot get any audio out of it. When I plug it into the USB I get the following events: [15217.788130] usb 2-1.2: new ...
0
votes
0answers
87 views

My sound card is no recognized

I just installed ubuntu on my new laptop(toshiba c55-a-1px) and it works fine, the problem is that my head phones doesn't work. After a bit of reserarching I found out that my sound card is not ...
0
votes
0answers
60 views

Recorded sound using mic heard in only one speaker

I just installed vokoscreen to record screen and sound.I have also installed Pulse Audio Volume Control to control the devices.I am using my mobile earphone to record sound. So when I record,I speak ...
0
votes
0answers
23 views

mix two PCM audio

I am capturing audio data using pulse audio for every sink index index in file. but after this I want to mix two audio sample from different file . my sample specification is format = ...
0
votes
0answers
73 views

how to set sound=alsa in already created wine volume

I just got StarCraft 2 working on Ubuntu finally but lost audio when I installed a new version of wine. If I do 'winetricks --gui' I can change the sound setting of the default wineprefix and this ...
0
votes
0answers
43 views

Microphone shuts off when Audacity starts

I'm using Ubuntu 12.04 LTS for my church's sound-room for recording and cd-burning. The setup is great with a Gnome3 desktop and Audacity. I'm using the microphone jack on the computer's sound card ...
0
votes
0answers
172 views

Headphone jack intermittently working on Asus A55VD with Ubuntu 13.10

I have seen many posts about problems with headphone jacks on Ubuntu and have even tried some of the solutions, however my issue seems to be slightly different in the fact that quite often my ...
0
votes
0answers
58 views

Headphone Jacks not Detected or Wroking 13.10

http://www.alsa-project.org/db/?f=4e051f007974c745e6260a7022dc6b40770ebca5 Hey guys, I am switching over from windows to ubuntu and so far it has gone flawlessly. Just one problem though... the ...
0
votes
0answers
222 views

No sound after restart in Ubuntu 13.10

After restarting my computer (the first time in a while) I no longer had any volume indicator or any output devices in my sound settings, but still had sound. I tried some various things to fix this ...
0
votes
0answers
66 views

12.04 no sound and alsamixer problem

12.04 no sound.I installed 12.04 three times and tried forum answer but not fixed for my problem. I change alsamixer setting but after restart alsamixer settings returns back to old settings. How ...
0
votes
0answers
17 views

Probably not possible but want to be able to autimatically switch to headphones when plugged into my DAC

I have an external sound card(DAC) that I use for my sound output. It works great in Ubuntu 12.04, the only issue I've found is Ubuntu doesn't register me plugging in headphones into the jack on the ...
0
votes
0answers
100 views

Sound not working on Dell XPS M1210

I have a Dell XPS M1210, I used to run Windows XP Home Edition and the sound worked perfectly, I could plug-in my headphone and listen to stuff or use its built in speakers. I always have been a big ...
0
votes
0answers
301 views

How can I get my pci-audio card(VT1723 + VT1617A) to work?

I have one pci audio card with VT1723 + VT1617 codec. It works normally in Windows, but has no sound in Ubuntu 12.04. I have enabled ice1724 module in alsa-base.conf. Some detail of the interface ...
0
votes
0answers
77 views

Popping sound on volume change not playing

I was having issues with my Beats Audio playing in Ubuntu so I followed a guide for HDAJackRetask which fixed my Beats issue, but now the popping sound that is supposed to play when you use the volume ...
0
votes
0answers
26 views

Wine sound crackling under lubuntu

When I am trying to play the game Sins of a Solar Empire longer then 10 minutes with wine, the sound is beginning to crackle. (My English is bad, I know). I use alsa for the sound in wine.
0
votes
0answers
147 views

Ubuntu 13.10 on Lenovo Thinkpad Edge: Suddenly no audio anymore

All of a sudden I don't hear any audio anymore on my Lenovo Thankpad Edge E535. stefan@ThinkPad-E535:~$ lsb_release -d Description: Ubuntu 13.10 stefan@ThinkPad-E535:~$ uname -r 3.11.0-18-generic ...
0
votes
0answers
66 views

Lenovo mute LED light reversed. Ubuntu 12.04

I run Ubuntu 12.04 on a Lenovo G560. My LED buttons for mute/volume up down work fine. The problem is the MUTE LED option is reversed - in other words, when i mute my laptop the light activates, when ...
0
votes
0answers
218 views

Current state of Pulseaudio 4.0 and crackling sound (13.10)

I recently installed (K)ubuntu 13.10, and my audio started to crackle randomly (I have an X-Fi Surround 5.1 Pro USB connected to an analog 5.1 speaker set). In one week of use now, I managed to have ...
0
votes
0answers
23 views

No sound on ubuntu server 13.10

I have alsa installed. nothing is muted. my soundcard is selected and everything. I have searched the internet to no avail!
0
votes
0answers
166 views

USB Soundcard Fast Track C400

I have been trying to make my M-audio/Avid Fast track C400 external soundcard work on my machine. I get sound from its outs but the sound is very low and if i raise the "PCM" in alsamixer (which ...
0
votes
0answers
27 views

how to configure sound in my dell xpsl502x

how to configure sound for my dell xpsl502x to work subwoofer and speaker .my ALSA information is onlink "http://www.alsa-project.org/db/?f=c5365ed0a2242c8846944dd90e8c90a66b59b9c0 "
0
votes
0answers
205 views

Can't get external speakers to work on alienware m17x r4

I've tried every possibility I've found and still nothing!! Upon trying to turn up volume in alsa mixer I've found that only the first two boxes (PCM and Master) are the only ones I'm able to turn ...
0
votes
0answers
416 views

sound not working in ubuntu 13.10

yesterday i was trying to follow this for package repair sudo apt-get autoremove sudo apt-get clean sudo apt-get autoclean sudo apt-get check sudo dpkg --configure -a sudo apt-get -f install ...
0
votes
0answers
46 views

I royally messed up my audio situation in xubuntu 13.10

So I was watching a video and was getting a buzzing noise so I opened up alsa-mixer to messa around with it. After that I installed gnome-alsamixer because I wanted a gui interface for it. Well while ...
0
votes
0answers
225 views

No Sound out of built-in speakers Lenovo Thinkpad E525 Ubuntu 12.04

I'm running Ubuntu 12.04 (LTS) on my Lenovo ThinkPad Edge E525 and I can't seem to get any sound out of the built-in speakers on my Notebook. I have tried rebooting, purging alsa, reinstalling and ...
0
votes
0answers
59 views

Cant hear anysound on ubuntu 13.10, and cant choose soundblaster recond3d as my soundcard

Hey I just recently installed Ubuntu 13.10, and one of the first things that I noticed is that I could only hear the sound either directly from my laptop, or out of my HD monitor. This caught my ...