The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
1answer
112 views

No sound over HDMI on Desktop 13.10

I have the option for HDMI and have the output set to 100% but no sound. I get sound from the speaker port on the front of my case and the back but not over HDMI to my TV. I have tried a ton of thing ...
1
vote
1answer
183 views

Internal Microphone not working with Ubuntu 13.10 on Compaq CQ-45

I am unable to get the internal microphone working with Ubuntu. It works perfectly with Windows. Here is the output of lspci: 00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 ...
0
votes
0answers
21 views

Wine sound crackling under lubuntu

When I am trying to play the game Sins of a Solar Empire longer then 10 minutes with wine, the sound is beginning to crackle. (My English is bad, I know). I use alsa for the sound in wine.
0
votes
1answer
50 views

Can't get any sound from Ubuntu

I can't get any kind of sound from my PC. I installed Ubuntu 12.04 on my somewhat old desktop as the soundcard wasn't recognised by my (unlicensed) Windows 7. Ubuntu seems to have detected my card, as ...
0
votes
1answer
22 views

Extra noise in speakers when all media applications are closed

I use Ubuntu 12.04 system on my laptop and have the following problem. I plugged sound speaker and now I have some extra noise... The most wondering thing is that this extra noise appear only if I ...
0
votes
1answer
154 views

usb video capture device: video displayed OK but NO sound?

I'm trying to digitize my old Video8 videos with a Terratec GrabsterAV350MX usb device on a Kubuntu system. Video display, and capture on basis of v4l2 is no problem. However I cannot get any sound. ...
0
votes
0answers
116 views

Ubuntu 13.10 on Lenovo Thinkpad Edge: Suddenly no audio anymore

All of a sudden I don't hear any audio anymore on my Lenovo Thankpad Edge E535. stefan@ThinkPad-E535:~$ lsb_release -d Description: Ubuntu 13.10 stefan@ThinkPad-E535:~$ uname -r 3.11.0-18-generic ...
0
votes
2answers
226 views

How to prevent the recorded video using ffmpeg get corrupt

Actually I have an device that record the audio and video. when the recording is started the video file also started to persist into the hard drive. But if device goes off unfortunately between the ...
1
vote
2answers
57 views

Changing the Sampling Rate in UBUNTU 12.04

I have used POCKETSPHINX for speech recognition in my project. Pocketsphinx is recognizing words but as it works on a sample rate of 16000 Hz and our laptop takes input at 22050 Hz, output is not as ...
2
votes
1answer
254 views

Headphone noise when no sound is played

I have an Asus K50IJ laptop with ubuntu 12.04 on it, and with the following hardware: after typing: sudo aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: ...
0
votes
0answers
49 views

Lenovo mute LED light reversed. Ubuntu 12.04

I run Ubuntu 12.04 on a Lenovo G560. My LED buttons for mute/volume up down work fine. The problem is the MUTE LED option is reversed - in other words, when i mute my laptop the light activates, when ...
0
votes
0answers
164 views

Current state of Pulseaudio 4.0 and crackling sound (13.10)

I recently installed (K)ubuntu 13.10, and my audio started to crackle randomly (I have an X-Fi Surround 5.1 Pro USB connected to an analog 5.1 speaker set). In one week of use now, I managed to have ...
0
votes
1answer
191 views

Output analogue audio (via speakers) through “line in” jack

...So I've been using Ubuntu for about 6 months now since I switched from Windows. I've been searching for one specific feature that was missing for Ubuntu... In Windows I used to connect my ...
0
votes
0answers
21 views

No sound on ubuntu server 13.10

I have alsa installed. nothing is muted. my soundcard is selected and everything. I have searched the internet to no avail!
0
votes
0answers
101 views

USB Soundcard Fast Track C400

I have been trying to make my M-audio/Avid Fast track C400 external soundcard work on my machine. I get sound from its outs but the sound is very low and if i raise the "PCM" in alsamixer (which ...
2
votes
1answer
2k views

How can I tell if I'm using alsa or pulse-audio by default? (Switching to i3-wm)

I might not be understanding the core concept, in which case correct me if I'm wrong. Ubuntu comes with two different audio rendering servers, pulse and alsa. Alsa is an intermediary layer to pulse? ...
0
votes
0answers
25 views

how to configure sound in my dell xpsl502x

how to configure sound for my dell xpsl502x to work subwoofer and speaker .my ALSA information is onlink "http://www.alsa-project.org/db/?f=c5365ed0a2242c8846944dd90e8c90a66b59b9c0 "
1
vote
0answers
71 views

Headphones noise, turning on and off

I have a Dell XPS13 9333 running Ubuntu 12.04. Speakers are working ok, while there are issues using headphones. Headphone are muted when there is no audio playing (that's ok), than when the audio ...
1
vote
0answers
173 views

Ubuntu 13.10 Sound

I'm new to Ubuntu and I'm having some issues with my install. I've gone through every step that I can find to fix sounds issues including asla reload, alsa reinstall, manually unmuting the asla mixer, ...
0
votes
0answers
105 views

Can't get external speakers to work on alienware m17x r4

I've tried every possibility I've found and still nothing!! Upon trying to turn up volume in alsa mixer I've found that only the first two boxes (PCM and Master) are the only ones I'm able to turn ...
1
vote
0answers
78 views

Pops and Crackles problem with music files streamed to sound system

Apologies if this has been asked elsewhere. I did look but couldn't find what I needed. I have copied my music collection from OSX to Ubuntu. My music is a mixture of MP3, AAC, ALAC and AIFF files. ...
0
votes
1answer
1k views

Microphone - static background noise suppression

My soundcard is Realtek ALC 892. On Windows 7 I use official Realtek drivers, on Linux I use PulseAudio (on Ubuntu 13.10). On both Windows and Linux, when I enable microphone boost +30db (required ...
0
votes
0answers
371 views

sound not working in ubuntu 13.10

yesterday i was trying to follow this for package repair sudo apt-get autoremove sudo apt-get clean sudo apt-get autoclean sudo apt-get check sudo dpkg --configure -a sudo apt-get -f install ...
0
votes
0answers
43 views

I royally messed up my audio situation in xubuntu 13.10

So I was watching a video and was getting a buzzing noise so I opened up alsa-mixer to messa around with it. After that I installed gnome-alsamixer because I wanted a gui interface for it. Well while ...
0
votes
1answer
522 views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
0
votes
0answers
145 views

No Sound out of built-in speakers Lenovo Thinkpad E525 Ubuntu 12.04

I'm running Ubuntu 12.04 (LTS) on my Lenovo ThinkPad Edge E525 and I can't seem to get any sound out of the built-in speakers on my Notebook. I have tried rebooting, purging alsa, reinstalling and ...
0
votes
0answers
55 views

Cant hear anysound on ubuntu 13.10, and cant choose soundblaster recond3d as my soundcard

Hey I just recently installed Ubuntu 13.10, and one of the first things that I noticed is that I could only hear the sound either directly from my laptop, or out of my HD monitor. This caught my ...
3
votes
1answer
371 views

HDMI audio fails speaker-test

EDIT: This is not a duplicate of No sound on HDMI with Radeon driver. I have followed those instructions to update grub, and the problem persists. I'm having no luck getting HDMI audio to work. I've ...
0
votes
0answers
80 views

No sound on HP compac dc5800 with Ubuntu 13.10

Everything is in the title. I tried previous solutions like adding: options snd-hda-intel model=hp-dv5 to /etc/modprobe.d/alsa-base.conf But obviously it is not the right model or ...
0
votes
0answers
110 views

Ubuntu 13.10 speakers do not work on startup

I recently upgraded to Ubuntu 13.10, and my laptop's internal speakers no longer play sound. I've searched the internet numerous times and tried various things, but so far nothing has fixed the ...
2
votes
0answers
117 views

no sound at all

No sound at all... Checked all the drivers and sound card, all are installed properly. Checked through the ubuntu forms but the old solution(adding the option snd-hda-model to lenovo sky in ...
1
vote
0answers
32 views

Messed up my sound drivers, please help!

Ubuntu 13.10 Sound has been working fine with whatever was built in after install. I then, stupidly, tried to install drivers from RealTek for my on board sound card. Reboot and now no sound and ...
0
votes
0answers
48 views

AudioBox not selectable as output device

I haven't been able to get my AudioBox 44 VSL working, oddly. I recently re-installed and for some reason my Audiobox is not selectable in System Settings as an output device. The device shows up in ...
0
votes
0answers
62 views

Is it possible to have real-time dyamic-range compression for my audio out?

Sometimes I'll be watching a video, and the audio's volume will vary greatly. I have to turn the volume up to hear the quiet parts, and then the loud sections blast through the speakers. Is it ...
0
votes
0answers
22 views

How Change Default Audio-Device on Ubuntu Phablet

I tried to use my Logitech G930 on a Galaxy Nexus (GT-I9250) but it did not work. It is working on a S3. I LOVE Ubuntu, my whole household is a homogenus Ubuntu network and i study computer science. I ...
1
vote
1answer
774 views

Ubuntu 13.10 - Sound stopped working

I've been running Ubuntu 13.10 since it's release and haven't had any issues with the sound up until this morning. When I logged in I found that it was no longer working. Below is a screen shot of ...
3
votes
0answers
65 views

How to diagnose audio / sound problems

How can I diagnose audio / sound problems? Which informations should I provide to get help to identity the problem?
1
vote
0answers
201 views

Lost volume-controls on ubuntu 13.10

Finally I've decided to make ubuntu as my primary development environment. After a clean install on a brand new ssd, I've checked sound, video, keyboard hotkeys (Asus N55SF) and everything seemed to ...
1
vote
1answer
909 views

Successfully connected to a bluetooth speaker, but how do i direct sound there?

I'm running Kubuntu 13.10 on a Lenovo Thinkpad T430 laptop. I've got a Bluetooth speaker. After a lot of troubleshooting i managed to connect to the speaker. bt-device reports: $ bt-device -l Added ...
3
votes
0answers
23 views

13.10 - PulseAudio puts audio into HDMI, but no sound out of TV [duplicate]

Basically, no sound is coming out the television. I'm running out of idea of why? Viewing the PulseAudio control panel, it's putting sound out the HDMI Alsamixer is not mute The Television is ...
0
votes
0answers
25 views

sound disappeared after trip, won't work without pulse

I had sound working fine on an Acer Aspire 7250 up until this week, when I took a flight. Now, sound worked only intermittently, and only through headphones. Since I've had many problems with ...
2
votes
1answer
522 views

Soundcards are not detected in Kubuntu only dummy output shows up in phonon

It seems that, in KDE, no sound cards will be recognized. The onboard card does not work. But at least additional sound card ought to work: I've tried two different cards and they both are known to ...
0
votes
1answer
136 views

Xubuntu 12.04 Lenovo T500 hardware mute button will not unmute

Have Xubuntu 12.04 installed on Lenovo T500 Thinkpad. The hardware mute button will not unmute, and I'd like it to work for mute and unmute. It works to mute, but I have to open a terminal window ...
0
votes
0answers
34 views

Connecting two sound cards mic A to speaker B and mic B to speaker A

I have been digging around looking for a good way under Linux to connect up to sound cards that are ALSA devices. Sound card A has a Mic and Speaker and Sound card B has a Mic and Speaker. I want to ...
1
vote
0answers
76 views

indicator-sound missing + other sound problems 13.10

I seem to have "destroyed" my sound in Ubuntu 13.10... I can change my sound through alsamixer and aplay /usr/share/sounds/alsa/Front_Center.wav works fine. However the indicator-sound is missing ...
0
votes
0answers
119 views

Audio playback freezes on setuidgid from daemontools service

I can't seem to use aplay or cvlc in tandem with any other audio applications when it's running as a service under daemontools. The setup is that I've got a bash script that I've got running that ...
0
votes
2answers
333 views

Cant get ALSA to recognize sound device | Lenovo G560

I am a returning Ubuntu user after a pause of a few years, so I have forgotten quite a bit. My problem is that ALSA will not list my soundcard at all.. It cant find it. aplay command returns with: ...
0
votes
0answers
177 views

No option under “Sound Settings” to output 5.1 audio thru HDMI, only stereo

I'm trying to output 5.1 audio thru hdmi to a 5.1 home theatre receiver, but can only get stereo out to it. I have another laptop that can output 5.1 to it just fine. Under Sound Settings > Output > ...
2
votes
0answers
51 views

No audio output from sound card to program [closed]

I am a ham radio op -- running a program called fldigi. Works fine under XP, which I hate to use. However, under Ubuntu 10.04, running ALSA and Pulse Audio, I cannot get sound from the sound card ...
3
votes
0answers
217 views

Pulseaudio fails to run after disconnecting HDMI cable

After using a HDMI cable I lose the ability to control sound setting. The sound still works (I can play music or even watch videos and listen to them), but the speaker indicator is gone and I cannot ...