The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
49 views

Borked my system settings trying to resolve soundcard issue - trusty

I updated my desktop to Trusty Tahr, and have had issues trying to get the soundcard to work. It's a: Realtek ALC880 Intel corp 8280IFB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio controller ...
0
votes
1answer
126 views

Audio issues, cutting out and random loud noises the more things it has to process

I'm stuggling with audio problems with Ubuntu on my desktop PC, when audio skips and paused and sometimes dies completely and produces loud static. If all I'm doing it watching youtube things are ...
0
votes
1answer
200 views

No rear audio when front jack is connected

I have Ubuntu 14.04 64bit dual booted. When I connect something on front audio jack then rear audio is not working. I have tried changing analolog-output-headphones.conf file. After changing that ...
1
vote
1answer
565 views

Intel HDA (Realtek ALC887) Audio stutter

Installed on a new PC with an ASUS H97M-Plus motherboard, got everything to work except the audio. While I have sound, and the mixers and volume controls appear to work correctly, the audio is very ...
0
votes
1answer
153 views

After bringing up openbox, “aplay -l” requires sudo. Help

Folks, I have built a minimal Ubuntu server 14.04 + openbox. After I login, and before I run startx, aplay -l displays all devices. However, once I run startx, aplay -l does not work: $ aplay -l ...
0
votes
0answers
278 views

14.04 - shortcut keys for volume control do nothing after linux-image-extra-3.13.0-30 update

Multimedia key events stopped working. It started after a routine system update, or so it seems. Checking the problem, I verified that the problem is not with creating the events, but only with ...
0
votes
0answers
144 views

When using internal laptop speakers sound will often stop working and seldom come back.

It's like the title says. The sound comes and goes seemingly randomly, but tends to go more often than it comes back. I installed ubuntu 14.04 LTS on my laptop recently. Using my external speakers ...
0
votes
0answers
601 views

Ubuntu Studio 14.04 - VLC Audio, Video Issues

I recently upgraded from Ubuntu Studio 12.04 to 14.04 (32-bit). Since then, VLC Media Player has not been working properly when playing live TV from Comcast. The TV signal goes from a Comcast STB, ...
0
votes
1answer
68 views

Load different music profiles for Alsamixer or kmix

I would like to know if it's possible to use or configure different music profiles on (K)ubuntu for different types of music: Pop, Rock, Metal, Rap, etc when listening to that type of music. ...
0
votes
1answer
37 views

Sound coming out of headphones and speakers!

I'm new at Ask Ubuntu, but not at Ubuntu itself! So, I have a Dell Latitude D520 with Ubuntu 12.04.4 on it. When I plug in my headphones, sound comes out from the headphones and the speakers!I tried ...
0
votes
0answers
1k views

Dummy Output; I need to re-install alsa-base and pulseaudio every time[14.04]

I have a strange problem about sound. Dummy output is a well known issue for sound problems. That is OK. I searched all over the askubuntu and internet. Found some solutions. It works. After applying ...
1
vote
2answers
217 views

Where can I find an older Ubuntu version of Skype that still works with alsa?

Since version 4.3 of Skype, alsa is no longer supported in favour of pulseaudio. I need alsa because several USB webcams are known not to work with pulseaudio. Where can I download the last Ubuntu ...
0
votes
1answer
194 views

Speakers & headphones play simultaneously on Panasonic Toughbook CF-52 Mk1 with alsa

Information I am running Xubuntu 12.04 LTS on a Panasonic Toughbook CF-52CCA32BE Mk1 and I am using alsa instead of pulseaudio. The only problem I am experiencing is when plugging in headphones, ...
1
vote
0answers
67 views

What is the most robust web frontend for MPD for Linaro/Ubuntu 14.xx?

I've built a headless server instance with linaro on a Radxa rock connected to speakers, and am currently trying out rompr. Does MPD offer any other "streaming" jukebox style frontend options for ...
0
votes
0answers
144 views

speaker-test works but aplay needs super user

I have a headless server. I'm trying to set up sounds good enough to play from VLC. If I call sudo aplay /usr/share/sounds/alsa/Noise.wav I can hear the static. If I call it without sudo, I don't. My ...
1
vote
1answer
310 views

Why is there no sound(not even alsamixer) in my Mac Mini ?

I have a Mac mini early 2007. I installed Ubuntu 14.04 LTS i386 without using the bootcamp and just erasing all partitions(I mean there is no OS X on disk but only Ubuntu.). I have had no problems. ...
1
vote
1answer
364 views

CoolerMaster 5.1 headset not working properly on Ubuntu 14.04

I'm using a USB 5.1 surround sound headset and it's not working how it should. I am able to use the 5.1 surround sound. Sometimes even in Steam games so it is possible. The problem exists when using ...
1
vote
1answer
943 views

No sound into headphones

I will make it quick : I have no sound in my headphones when they are plugged in on my Asus F200CA running Ubuntu 14.04, but : I have sound in the laptop speakers when the headphones are plugged ...
0
votes
2answers
152 views

No Sound even after fresh install of Ubuntu 14.04 x64

I have done everything that I could get off Google to correct the sound problem but none of them is working. My last install of Ubuntu had the sound working, but this one, I don't know why it is not. ...
1
vote
1answer
111 views

Is it possible to have audio output source switch automatically with Xonar DG?

I have an Asus Xonar DG card (which apparently has only been recently support as of Kernel 3.13). I got the front audio working by (go figure) plugging the cases digital audio cord directly into the ...
0
votes
0answers
29 views

USB Audo speakers: only one speaker enabled until I change volume with alsamixer

When plugging in my usb speakers, only one of them gets enabled (sound only comes out of one) until I open console, alsamixer, select the usb speakers and change volume on them. Then both speaker have ...
0
votes
3answers
3k views

Problem with 5.1 AC-3 through Alsa, Pulseaudio on SPDIF, Ubuntu 14.04

I have Ubuntu 14.04 installed (i386 Architecture) on Zotac ZBOX-ID18. I am trying to output digital surround audio through digital SPDIF output, I understand that the default SPDIF output is on PCM ...
0
votes
1answer
265 views

Sound randomly muting in ubuntu 14.04

PulseAudio or ALSA, I cannot tell which, randomly mutes itself for no reason. This is EXTREMELY frustrating. It happens typically when I am playing a game, but can also happen when playing a movie. ...
0
votes
1answer
525 views

ThinkPad T440p docking station: no sound on external speakers

Using Ubuntu 14.04 When I plug external speakers into the pro docking station with my Thinkpad T440p in it I get no sound (internal speakers mute). Plugging the same speakers into the headphone jack ...
0
votes
0answers
36 views

Crashing sound, very strange!

The sound usually worked on windows, now I to with ubuntu (alias liked that much) and the sound works only 50% of the normal volume, more than that the sound is giving lag ...... researching learned ...
0
votes
1answer
63 views

Sound from stereo to RCA plugged to Line in only records left channel

Okay, so we play with turntables. Stereo audio from the vinyls are connected to a stereo to RCA adaptor, which is then plugged into the line in of my netbook. When I'm on Windows 8, we use Butt to ...
1
vote
1answer
450 views

Microphone not working on Ubuntu 14.04 on MacBookPro10,2

I have Ubuntu 14.04 on my Macbook Pro Retina MacBookPro10,2 and the microphone does not work at all. It has worked in 13.04 and 13.10 but now after a clean install, no luck. I ran this script to ...
0
votes
1answer
166 views

No voice on front headphone port.

I have a strange problem. It just happen recently, when I accidentally unplug my headphone. But I unplugged it before and nothing happen. Basically now, when I use my headphone through front jack, ...
0
votes
0answers
34 views

Sound issues with Xubuntu 12.04 and ALC888 Soundcard

I have ALC888 soundcard in my computer that has 6 outputs in the back. I made sure that nothing was muted in alsamixer. I can only produce some sound through one of the 6 if I have "front mic" turned ...
1
vote
2answers
241 views

Unable to record from USB sound card line-in connector

I've been googling and struggling with this for a while but haven't been able to make this work. I bought a USB sound card (Encore ENMAB 8-CM) to record from its line-in connector. I'm not sure which ...
0
votes
0answers
48 views

Ugly noises randomly from certain applications (pulsing static, and watery noise)

I'm getting random problems with the sound on my desktop PC. I'm running it through HDMI on my NVidia card but also have Optical and Analogue connections on the motherboard which I am not using (and ...
2
votes
1answer
162 views

Make alsamixer changes permanent

I have installed ubuntu GNOME 14.04 in my macbook Pro 13" mid 2012, and something is wrong with the headphones jack, a red led is on and it just can be turned off with the alsamixer command and muting ...
2
votes
0answers
164 views

After upgrading to trusty, ALSA midi connection (aconnect) doesn't seem to work right

Previously in kubuntu 13.10 I was able to open vmpk or plug in a midi keyboard, and provided that TiMidity was running in server mode, I could run aconnect [keyboard port (129:0 for vmpk)] 14:0 ...
0
votes
0answers
109 views

“libkmod: ERROR… bad line starting with …” on start-up issue

I am hoping there is someone who can help me out here. After upgrading from 13.10 to 14.04 making sure everything was updated, and newest drivers were in use etc etc etc, I came across the following ...
0
votes
1answer
98 views

ALSA prgramming in C

I'm using a C program that help me recording from my audio device here is the code : /* Use the newer ALSA API */ #define ALSA_PCM_NEW_HW_PARAMS_API #include <alsa/asoundlib.h> int main() { ...
0
votes
0answers
51 views

Is there a way to lock my volume settings in l/ubuntu?

Every now and then it seems that some application has taken control of my mic volume settings and/or completely turned it down to 0. At the worst of times I load up alsamixer and find that the elected ...
-1
votes
1answer
746 views

Sound not working, ALSAMIXER not working

I'm on Ubuntu 14.04 and when i booted it the sound was working. But it wasn't working the way it does on Windows 7, like in it there is a feature for me to use Dolby Technology to create really nice ...
2
votes
2answers
998 views

Audio applications not playing on 14.04

I recently installed Ubuntu 14.04 from scratch, overwriting 13.10. Ever since then, I haven't been able to play audio in most desktop media applications: Spotify, Rhythmbox, Pithos, Banshee...all of ...
0
votes
0answers
286 views

tvtime - no sound on channel change

since I've upgraded Xubuntu 12.04 to 14.04, the TV-sound output does not work after switching to another channel within tvtime. The TV card is a Hauppauge WinTV HVR-900 (analog input). The first ...
0
votes
0answers
163 views

Problem wih 'audio' - not recognizing the built-in-speaker in my laptop

UBUNTU 14.04 Trusty The system is not recognizing the built-in-speaker in my laptop. When it comes to headphones and earphones it's working. But when i unplug it, It's not working. The output of ...
0
votes
0answers
126 views

How to fix no sound problem after startx in alsa sound driver

My development env is: OS: ubuntu 12.04.3 language: Qt 4.8.1 alsamixer ver: v1.0.25 I am using .xinitrc contents like this: alsactl restore rm -rf /tmp/.* clear while(true) do ~ => ...
0
votes
0answers
115 views

Audio stopped working after running 'sudo startx'

In Kubuntu 14.04 my /tmp partition filled up and my display went blank. I logged in over ssh and ran sudo startx and I got a KDE session. In retrospect, perhaps that wasn't the wisest decision, but ...
0
votes
0answers
59 views

Sound Devices Detected but Audio Isn't Working

I have a fresh installation of Ubuntu 14.04 on a system with two detected audio devices (specifically, an HP Envy 810-160), but the sound for the system isn't working properly. From what I can see in ...
3
votes
1answer
138 views

Run sh script on shut down to reduce volume

After having set up almost everything I wanted on my new laptop, there is still this one little thing that I cannot get to work and that's really annoying me: I would like to run a script at shut down ...
2
votes
1answer
954 views

Which sound cards below are supported on Ubuntu 13.10?

I'm currently evaluating the following listed sound cards as possible replacement/addition for my onboard hda sound(card). Creative Sound Blaster VX Creative sound Blaster Audigy 7.1 Creative ...
1
vote
0answers
434 views

Nvidia HDMI sound and Logitech Headphones not working in 14.04

There is no sound going from the HDMI port on my Nvidia card to my tv that I am using as a monitor. When I use my Logitech Headphones, I hear no sound either. Does anyone know how to rectify the ...
3
votes
1answer
2k views

Lost all sound in Xubuntu 14.04

The other day, all sound in my Xubuntu 14.04 installation suddenly stopped working. I first tried this: rm -r ~/.config/pulse pulseaudio --kill Which was suggested here, but it didn't do the trick. ...
1
vote
1answer
335 views

Icecast2 and darkice stream playing too slow

I am trying to access my InstantFM USB radio dongle using icecast2 and darkice. I have it set up well enough that when I access the stream (192.168.2.108:8000/instantfm) I do get sound but it is ...
2
votes
1answer
682 views

Sound card not detecting

I recently tried to install Realtek audio driver. Procedure was completed successfully but when i rebooted system after installing my sound cards are not detecting and system is muted. Later i tried ...
0
votes
0answers
302 views

Creative SB Audigy sound card not working after recent update to 14.04

My sound card has worked happily at 12.04, 13.10 and worked with the upgrade to 14.04 in April. After recent update I have no sound. I have followed a number of suggestions on this site - e.g. ...