The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
1answer
1k views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
1
vote
0answers
256 views

14.10, 15.04 - HDMI audio not working on Dell Vostro 3750 - nVidia card not detected by aplay -l

Summary: Sound card on nVidia is not detected by ALSA so even though video works on HDMI, no audio plays. It is detected in pci. How can I get ALSA to detect the nVidia card? Output of aplay -l ...
1
vote
0answers
242 views

more audio problems in 15.04

recent update has brought a plethora of audio problems. PC 15.04 x64, DESKTOP_SESSION=ubuntustudio -keyboard volume controls don't work anymore (known issue, IIRC) -Panel volume control on the ...
0
votes
1answer
38 views

Fast user switching mutes my volume

Each time I log in to Ubuntu 14.04, using fast user switching, my volume gets reset to about 10% and muted. I have to unmute and slide the volume control back to where I want it. This even happens if ...
0
votes
0answers
45 views

Alsa sometimes fails to load at laptop startup

I've Lubuntu 14.04.2 LTS installed on my Toshiba L30-10T laptop. Sometimes, Alsa fails to load at laptop startup : I've no sound on my computer and I've to type sudo alsa force-reload one or two times ...
0
votes
0answers
49 views

Help setup alsa loop device

I have search the internet trying to find out how to setup an alsa loop device(s) in 14.04, however there is some many threads that are old or dead ends. Is there a way to do this other that using ...
2
votes
0answers
174 views

alsamixer can see microphone, but pulseaudio doesn't

I've installed Ubuntu 15.04 on my Pixel LS laptop with a patched kernel (https://github.com/tsowell/linux-samus). Problem is - pulseaudio (pavucontrol) doesn't recognize the microphone. If I run ...
0
votes
2answers
81 views

How do I install alsa-lib from launchpad?

https://launchpad.net/ubuntu/+source/alsa-lib What do I click on to install that for Vivid Vervet?
0
votes
1answer
53 views

No sound after login in 14.04

I have clean install of Ubuntu 14.04. I had some kind of freeze yesterday and after I rebooted the laptop I have no sound in system. But I do have sound on login screen - I hear the "banging" sound. ...
0
votes
0answers
59 views

EasyNote mx45 Packard Bell - no Audio - mute/un-mute triggering infinitely

I installed Xubuntu in an EasyNote Packard Bell laptop. Everything works except the audio, the problem is that the volume icon flashes continuously, it seems that the issue is the mute/un-mute ...
0
votes
0answers
113 views

Ubuntu 15.04 fresh install @ Dell Inspiron 5000 - sound problem

My computer has 3 audio outputs: built-in, jack in the back (for speakers), jack in the side (for headphones). In my case speakers are always plugged, headphones are plugged occasionally. I've been ...
0
votes
0answers
150 views

No sound from the front speakers

I just installed Ubuntu 14.04. While everything is great and I got all of the major drivers like graphics installed and working, the sound part drives me nuts. I have a 5.1 speakers system and my ...
1
vote
0answers
70 views

Pulseaudio With SimpleScreenRecorder Problem

I just installed SimpleScreenRecorder to record my screens with audio. SSR is working smoothly. Only problem is my voices are not recording with pullseaudio as Backend! When I record audio using ALSA ...
1
vote
1answer
570 views

Finding volume raise/lower command(s)

I'm using Lubuntu 13.04 and am looking for the command to raise and lower my volume in increments so I can add that command to my lubuntu-rc.xml file thus binding it to my XF86AudioRaiseVolume (i.e. ...
0
votes
1answer
30 views

pulseaudio not running on nonstandard /home 14.04.1 LTS permissions errors

The issue that I am having with pulseaudio seems to be slightly different than I have been able to find, but I think I have an idea how to fix it. I have a dual boot Win7/Ubuntu laptop, HP ProBook ...
2
votes
0answers
79 views

Bluetooth music playback slow and choppy

How do you diagnose slow choppy sound playback with Bluetooth headsets on Ubuntu 14.04? My headset worked perfectly on 12.04, but after I upgraded to 14.04, I can still pair just fine and select the ...
2
votes
1answer
439 views

ALSA and Mednafen: No Sound

I am getting no sound in Mednafen on Linux MInt 17.1 Mate 64-bit. Relevant part of ~/.mednafen/mednafen.cfg are: ;Disable speed throttling when sound is disabled. nothrottle 0 ;Automatically save ...
1
vote
0answers
244 views

Ubuntu 15.04 - Audio switches to Headphones after suspend, but there is no sound through headphones or speakers

Ok, so I have been getting a strange issue since I updated to 15.04. After a reboot, audio works fine through the speakers, and I'm able to plug the headphones in and it switches to them and works ...
2
votes
0answers
140 views

How to make speaking clock ( via cron and festival tts) work while playing music

I switched to linux since last 11 months,I am on ubuntu 15.04, I have learned to use cron for various tasks. I use Cron to announce time via festival tts(using mbrolla voice) hourly. This is the ...
-1
votes
2answers
52 views

I recently installed Ubuntu but I can't get any sound

So I recently installed Ubuntu, and there is no audio output with or without headphones plugged in, while playing music in the browser, music streamed from rhythmbox or while playing music on the ...
2
votes
2answers
2k views

Sound completely cut out, and Restart or Pulse Audio can't fix it

Yes, I was watching a WebM video. Specifically the recent LinuxActionShow "review" of Elementary OS Luna. And about 8 or 9 minutes into the video. The sound just cut out completely. And now no sound ...
1
vote
0answers
45 views

Change the value of 100% volume?

In the sound settings, the 100% value of my speakers volume seems a bit lower than it could be (in fact, on Windows it is higher) and I can go higher without affecting sound quality (actually making ...
0
votes
2answers
112 views

Wha't kind of model I've to add in my alsa-base.conf file

I've several problem with my sound card as : No sound when the HDMI is plugged, External SubWofer and the laptop speaker didn't switch off when I plugged headphone. It's an ASUS N550LF with 14.04 ...
0
votes
0answers
116 views

After update 14.10 to 15.04, sound card problem

Dell inspiron 3138. Now in version 15.04, after the restart with a laptop connected to the headphones, the sound comes from the speakers of the laptop. Solve reconnect or change the settings in ...
0
votes
0answers
190 views

Audio jack output muting since 15.04 upgrade

Since I upgraded to 15.04, when I plug in headphones there is no output. I can get sound, but I must open alsamixer, un-mute and turn up the "Speaker" (which is listed as Speaker and Line out) AND ...
0
votes
1answer
21 views

Audio fades out

I can find what is dropping my audio. I have my headphones audio at 100%, master volume 100%, the audio controls for the headphones at 100%, and the volume remains at a whisper. If I change the ...
1
vote
1answer
44 views

Delayed system sounds

My SYSTEM audio is delayed, when I get a notification there is no sound, but there is a background buzzing that tells me the sound has become active. When testing sound I click Front Right all I hear ...
5
votes
1answer
97 views

Reuse front headphone jack as microphone jack

I have a Realtek ALC 882 internal audio device in my computer, which supplies three front jacks. The microphone jack is broken (can confirm this from Win7) and I want to use the headphone jack to ...
0
votes
1answer
885 views

No audio output using PCSX2

I recently installed EmulationStation and various emulators like KegaFusion, PCSX, PCSX2. All works fine, except for PCSX2. All works fine, except for the audio on PCSX2. I followed several guides, ...
0
votes
0answers
87 views

Terrible Sound Quality in Ubuntu 14.04

I have dual boot, Windows 8.1 and Ubuntu 14.04. In windows it sounds amazing. But in Ubuntu sound quality is terrible. Tinny and cracking, pooping sound, I don’t know how to exactly explain this ...
0
votes
0answers
66 views

Microphone of MacBookPro8,1 running Ubuntu 14.04 not working

I am running Ubuntu 14.04 on a macbook pro. The internal microphone is not working now. When I connect an external headset with a microphone, the headphone(speakers) seem to work fine but the ...
0
votes
0answers
48 views

Mac mini late 2009 Ubuntu 14.04 since last update Sound problems

I have a Mac mini (late 2009 Model) with the following soundchip: 0 [NVidia ]: HDA-Intel - HDA NVidia HDA NVidia at 0xd3480000 irq 20 Codec: Realtek ALC889A My problem ...
0
votes
0answers
106 views

Audio output port always must be set to “Headphones” in pavucontrol to get sound

I've just upgraded from 14.10 to 15.04. Everything looks great, except that now when my headphones are unplugged, I get no sound out of my speakers. That is, until I run pavucontrol and set the "Port" ...
0
votes
1answer
72 views

LMMS maxes CPU and plays no sound

So I start LMMS normally, but whenever I hit Play it plays no sound and it's thread uses up the entire CPU. That plus the timing appears to move twice the speed of normal time. My audio output is set ...
0
votes
1answer
96 views

Weird sound effects issues: effects delayed with hard freeze; volume changes either don't play or repeats the sound effect many times. Can I fix this?

This new laptop I have has a weird issue with sound effects: occasionally, I presume due to some low-moderate level of load, the audio subsystem gets stuck, delaying sound effects (and sometimes ...
0
votes
0answers
114 views

Audio via NVIDIA HDMI skipping

Everything else regarding audio, HDMI (video) ja the video card works, except seemingly not randomly the audio skips if I direct it over HDMI to my TV. And by seemingly not randomly it is very ...
0
votes
0answers
80 views

usb headphones don't work in xubuntu

I'm running Xubuntu 14.04.02 and my C-Media USB headphones don't "just work." When I plug them in, entries are created in /dev/snd, but nothing appears in sound settings, nor do they appear in the ...
0
votes
0answers
323 views

ALSA Audio errors - Trusty

New Ubuntu user here...just tried to run an app that uses USB to get to an external sound card which then connects to another box that both sources and receives audio from and to this PC (Dell). On ...
1
vote
1answer
6k views

No sound by speaker in ubuntu 12.04, only by headphones (re installing, updating and in liveUSB without sound)

I installed Ubuntu 12.04 and the speakers don't work. Before I had 13.04 without problems about sounds. I re install ubuntu 12.04 and update, and also no sound, only by headphones. Also I tried by ...
1
vote
0answers
89 views

No audio when DVI to HDMI cable is plugged. How to fix this?

I have been using LG TV as monitor with Audio Cable and DVI to HDMI cable I am getting audio when VGA cable is plugged. But when the DVI to HDMI cable is plugged I couldn't get audio (Probably ...
2
votes
1answer
105 views

Set sound device for individual applications using alsa

How can I set the sound device for a certain application, so when I start it automatically uses that device, even if it is not the default. A small example of what I want, to avoid confusion: I ...
3
votes
1answer
680 views

HP Envy 15 Speakers Partially Working (Beats Audio)

Anybody have all 5 speakers (front l+r,rear l+r and woofer) working? Currently only the front two (front l+r) are working. I'm running a fresh install of 12.10. Headphones work fine though. Doesn't ...
1
vote
0answers
71 views

Sound Not Working Kubuntu 14.04 kernel 3.13.0-48-generic

Sound just stopped. Was working for a couple of years. I get a intel boot up tone. Sound works in windows. I looked at No sound in Kubuntu 14.04 Following advice here: ...
2
votes
1answer
2k views

Sound card not detecting

I recently tried to install Realtek audio driver. Procedure was completed successfully but when i rebooted system after installing my sound cards are not detecting and system is muted. Later i tried ...
1
vote
1answer
198 views

BT_GET_CAPABILITIES warning slowing down audio apps

I'm using a bluetooth audio receiver to stream music from my PC to an old stereo. Everything works fine, except that everytime an app needs to use audio, and starts initializing ALSA, it gets lots of ...
0
votes
2answers
2k views

alsamixer: no such file or directory

I am trying to setup a minimal system from the Ubuntu 14.04 netboot iso. I installed the system using defaults only (except partitioning). After the install was finished I restarted, edited ...
0
votes
0answers
189 views

How to make steam use alsa with plugins on a x64 ubuntu?

I have disabled pulseaudio, I'm using alsa only with 2 plugins and of course there is Steam. The problem is Steam can't use alsa. The error seems to be: ALSA lib ...
0
votes
0answers
46 views

HDAjackretask don't let the mute work correctly

I have a problem with HDAjackretask from Alsa-Tools which is when I have the speakers configured on the system for my LCD speakers, Built-in Speakers and the Beats Subwoofer, the Mute LED don't work ...
15
votes
5answers
32k views

How to change the default audio in Wine to Alsa only

I am trying to change the default Audio sound system to ALSA so it fixes some sound issues. How can this be done? Am using 1.3.x branch from PPA which is much better than the 1.1.x and 1.2.x in every ...
0
votes
0answers
30 views

Sound system on Ubuntu 14.10 not working

I'm aware that Ubuntu has common problems with the sound system. I've already looked into alsamixer, made sure all things are unmuted, my analog is also the default sound, computer recognizes the ...