The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
16 views

mix two PCM audio

I am capturing audio data using pulse audio for every sink index index in file. but after this I want to mix two audio sample from different file . my sample specification is format = ...
0
votes
0answers
45 views

how to set sound=alsa in already created wine volume

I just got StarCraft 2 working on Ubuntu finally but lost audio when I installed a new version of wine. If I do 'winetricks --gui' I can change the sound setting of the default wineprefix and this ...
2
votes
1answer
213 views

Headphone noise when no sound is played

I have an Asus K50IJ laptop with ubuntu 12.04 on it, and with the following hardware: after typing: sudo aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: ...
1
vote
1answer
40 views

No sound in Ubuntu Studio

I have strange problem. After installing Ubuntu Studio, I had no sound and after changing default card in alsa I have it but only in players. In web browsers (Firefox, Chromium), I have sound only on ...
0
votes
0answers
26 views

Microphone shuts off when Audacity starts

I'm using Ubuntu 12.04 LTS for my church's sound-room for recording and cd-burning. The setup is great with a Gnome3 desktop and Audacity. I'm using the microphone jack on the computer's sound card ...
0
votes
0answers
98 views

Headphone jack intermittently working on Asus A55VD with Ubuntu 13.10

I have seen many posts about problems with headphone jacks on Ubuntu and have even tried some of the solutions, however my issue seems to be slightly different in the fact that quite often my ...
2
votes
2answers
1k views

Sound completely cut out, and Restart or Pulse Audio can't fix it

Yes, I was watching a WebM video. Specifically the recent LinuxActionShow "review" of Elementary OS Luna. And about 8 or 9 minutes into the video. The sound just cut out completely. And now no sound ...
0
votes
0answers
177 views

Ubuntu 13.10 noise on external microphone

I'm running ubuntu 13.10 on a Lenovo Thinkpad W530. It sports an intel-hda (Realtek ALC269VC chip) sound card. It is important to note that the laptop's internal speakers / mic work well and there ...
0
votes
0answers
46 views

Headphone Jacks not Detected or Wroking 13.10

http://www.alsa-project.org/db/?f=4e051f007974c745e6260a7022dc6b40770ebca5 Hey guys, I am switching over from windows to ubuntu and so far it has gone flawlessly. Just one problem though... the ...
1
vote
3answers
509 views

Sound output starts delayed

Via SPDIF hearable sound starts late, e. g. in the Test Sound dialog I maximally can hear "Left" when the voice should say "Front Left". When I have pavucontrol open (in the background) whilst ...
3
votes
0answers
196 views

Pulseaudio fails to run after disconnecting HDMI cable

After using a HDMI cable I lose the ability to control sound setting. The sound still works (I can play music or even watch videos and listen to them), but the speaker indicator is gone and I cannot ...
2
votes
1answer
157 views

Crackling and sound interruptions - speaker/headphone switching [closed]

Continuous crackling from moment Ubuntu starts up. When playing sound gives interruptions. I didn't experience any sound problem in Windows before I installed Ubuntu (ubuntu is great btw). ...
0
votes
0answers
141 views

No sound after restart in Ubuntu 13.10

After restarting my computer (the first time in a while) I no longer had any volume indicator or any output devices in my sound settings, but still had sound. I tried some various things to fix this ...
4
votes
0answers
265 views

Is Bluez (bluetoothd) not sending DBUS method_call SelectConfiguration upon Connection? If so, how do I catch it?

UPDATE : not solved yet, but part of a solution. See below. I am attempting to connect my iPod or other smart device to my laptop (Kubuntu 13.10) via bluetooth and stream a2dp-encoded music to a ...
0
votes
1answer
819 views

Sound in Ubuntu 12.10 on Chromebook

I've got an HP Chromebook 14 that I've rooted and installed Ubuntu via Crouton (upgraded to 12.10) and most things are working nicely. One issue that I am having trouble solving relates to sound. ...
1
vote
0answers
50 views

Inserting Headphones Doesn't Mute Speakers

I've installed Ubuntu 12.04 on an old Macbook Pro of mine. Everything worked quite well except for sound-- there was none (actually there was-- you could JUST barely hear it). I fixed that by putting ...
1
vote
1answer
142 views

Internal Microphone not working with Ubuntu 13.10 on Compaq CQ-45

I am unable to get the internal microphone working with Ubuntu. It works perfectly with Windows. Here is the output of lspci: 00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 ...
3
votes
3answers
8k views

Ubuntu 12.04 alsamixer not found

I have a Lenovo Y500 with Windows 8. I successfully got Ubuntu 12.04 installed alongside Windows 8 and the nvidia drivers just worked from the start. The sound wasn't working at all however, and ...
0
votes
0answers
45 views

12.04 no sound and alsamixer problem

12.04 no sound.I installed 12.04 three times and tried forum answer but not fixed for my problem. I change alsamixer setting but after restart alsamixer settings returns back to old settings. How ...
0
votes
0answers
70 views

Sound not working on Dell XPS M1210

I have a Dell XPS M1210, I used to run Windows XP Home Edition and the sound worked perfectly, I could plug-in my headphone and listen to stuff or use its built in speakers. I always have been a big ...
0
votes
0answers
44 views

Everytime I start Ubuntu or change sound settings my volume is put to 100%

Problem Every time I've logged into my Ubuntu desktop the volume is set to 100%. Except it doesn't state it's at %100 in the icon, and when I do change the volume it suddenly remembers the setting ...
0
votes
1answer
138 views

usb video capture device: video displayed OK but NO sound?

I'm trying to digitize my old Video8 videos with a Terratec GrabsterAV350MX usb device on a Kubuntu system. Video display, and capture on basis of v4l2 is no problem. However I cannot get any sound. ...
0
votes
1answer
463 views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
0
votes
1answer
75 views

No sound from speakers

Just installed a new Kubuntu 13.10. It seems the Intel HDA sound card are recognized as a HDMI(Digital) output rather than both an analog output and a digital one. AlsaInfo is here Any ideas how to ...
1
vote
3answers
3k views

SB X-Fi Surround 5.1 USB on Lubuntu

I'm having trouble after installing Lubuntu-desktop on top of a Ubuntu Server (64 bit). The problem is that I cannot get my X-Fi external USB soundcard to work without horrible hacks, and even then ...
0
votes
1answer
107 views

No sound over HDMI on Desktop 13.10

I have the option for HDMI and have the output set to 100% but no sound. I get sound from the speaker port on the front of my case and the back but not over HDMI to my TV. I have tried a ton of thing ...
0
votes
0answers
15 views

Probably not possible but want to be able to autimatically switch to headphones when plugged into my DAC

I have an external sound card(DAC) that I use for my sound output. It works great in Ubuntu 12.04, the only issue I've found is Ubuntu doesn't register me plugging in headphones into the jack on the ...
3
votes
1answer
335 views

Muted headphone jack, but if I replug in headphones I need to go into alsamixer and unmute it again

When I plug my headphones into my laptop (HP dv6 6176sa), I can get no sound through them, while the laptop's speakers work perfectly. I managed to fix this by opening alsamixer and seeing that when ...
0
votes
0answers
180 views

How can I get my pci-audio card(VT1723 + VT1617A) to work?

I have one pci audio card with VT1723 + VT1617 codec. It works normally in Windows, but has no sound in Ubuntu 12.04. I have enabled ice1724 module in alsa-base.conf. Some detail of the interface ...
3
votes
2answers
3k views

How do I select a default sound card with alsa?

I wish to select a default sound card, or disable all others, in order to have the correct one selected after suspend.
0
votes
0answers
40 views

Popping sound on volume change not playing

I was having issues with my Beats Audio playing in Ubuntu so I followed a guide for HDAJackRetask which fixed my Beats issue, but now the popping sound that is supposed to play when you use the volume ...
0
votes
0answers
15 views

Wine sound crackling under lubuntu

When I am trying to play the game Sins of a Solar Empire longer then 10 minutes with wine, the sound is beginning to crackle. (My English is bad, I know). I use alsa for the sound in wine.
0
votes
1answer
49 views

Can't get any sound from Ubuntu

I can't get any kind of sound from my PC. I installed Ubuntu 12.04 on my somewhat old desktop as the soundcard wasn't recognised by my (unlicensed) Windows 7. Ubuntu seems to have detected my card, as ...
0
votes
1answer
22 views

Extra noise in speakers when all media applications are closed

I use Ubuntu 12.04 system on my laptop and have the following problem. I plugged sound speaker and now I have some extra noise... The most wondering thing is that this extra noise appear only if I ...
0
votes
0answers
111 views

Ubuntu 13.10 on Lenovo Thinkpad Edge: Suddenly no audio anymore

All of a sudden I don't hear any audio anymore on my Lenovo Thankpad Edge E535. stefan@ThinkPad-E535:~$ lsb_release -d Description: Ubuntu 13.10 stefan@ThinkPad-E535:~$ uname -r 3.11.0-18-generic ...
0
votes
1answer
865 views

Can't hear anything through the speakers

I was going to have a skype call but I was unable to hear anything. Everything was working fine until now. Moreover, when I checked..I could not hear any songs, videos or any videos from youtube. Did ...
0
votes
0answers
43 views

Lenovo mute LED light reversed. Ubuntu 12.04

I run Ubuntu 12.04 on a Lenovo G560. My LED buttons for mute/volume up down work fine. The problem is the MUTE LED option is reversed - in other words, when i mute my laptop the light activates, when ...
0
votes
0answers
147 views

Current state of Pulseaudio 4.0 and crackling sound (13.10)

I recently installed (K)ubuntu 13.10, and my audio started to crackle randomly (I have an X-Fi Surround 5.1 Pro USB connected to an analog 5.1 speaker set). In one week of use now, I managed to have ...
0
votes
0answers
88 views

USB Soundcard Fast Track C400

I have been trying to make my M-audio/Avid Fast track C400 external soundcard work on my machine. I get sound from its outs but the sound is very low and if i raise the "PCM" in alsamixer (which ...
0
votes
0answers
211 views

No bass in sound on Ubuntu 13.10 headphones

Most of the time jacking in my headphones and putting on music I get sound but no bass, sometimes though when booting Ubuntu it's completely fine with good sound. On booting Windows, there's no ...
0
votes
1answer
893 views

HDMI audio on default alsa device in xubuntu

My new monitor (Asus MX279) have 2 speakers and audio input from HDMI. In xubuntu 12.10 it doesn't work by default. I identified the correct device with aplay -l and sound works great with ...
0
votes
1answer
172 views

Output analogue audio (via speakers) through “line in” jack

...So I've been using Ubuntu for about 6 months now since I switched from Windows. I've been searching for one specific feature that was missing for Ubuntu... In Windows I used to connect my ...
1
vote
3answers
890 views

Playing a MIDI keyboard without JACK / how to use JACK and PulseAudio/ALSA

So, I havea MIDI keyboard but I'm not really motivated to play when I have to set up JACK and everything else just to get one sound out of it. The problem is that whenever I start JACK I can't play ...
3
votes
2answers
4k views

How do you use both Pulse Audio and Alsa?

Can someone explain the relationship between the different sound components and if they all need to be installed in order to get sound? For example, I have one called "Playback: ... (PulseAudio ...
0
votes
0answers
21 views

No sound on ubuntu server 13.10

I have alsa installed. nothing is muted. my soundcard is selected and everything. I have searched the internet to no avail!
45
votes
5answers
54k views

Is there any Sound enhancers/equalizer?

What I am looking for is to have system wide implementation of sound enhancements like bass boosts, echoes, Fidelity, Stereo enhancement and so on. Audio Video players have their own equalizer but ...
3
votes
1answer
1k views

How to configure 5.1 Audio system for Realtek ALC861 sound card in UBUNTU 12.04?

I have already installed GNOME ALSA MIXER on Ubuntu. I did set all the parameters correctly. In Hardware settings, in the "choose a device to configure" section, it appeared as "Built in Audio - 1 ...
0
votes
2answers
2k views

Sound Card HP Beats Edition ENVY 14 - Codec: IDT 92HD81B1X5

I've been trying to put 8 channels working on ubuntu since the 11.10 (I'm now with the 12.04) but with no luck. I only get 2 channels working. I've tried many internet posts but with no luck. Does ...
6
votes
3answers
4k views

asus n550jv audio problem: no sound from notebook' speakers

Ubuntu 13.10. The problem is: the internal speakers don't work. I have no problem when I'm using the headphones. There is no hardware issue since in windows 8 everything works perfectly(external ...
2
votes
1answer
2k views

How can I tell if I'm using alsa or pulse-audio by default? (Switching to i3-wm)

I might not be understanding the core concept, in which case correct me if I'm wrong. Ubuntu comes with two different audio rendering servers, pulse and alsa. Alsa is an intermediary layer to pulse? ...