The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
93 views

No output on headphone jack Ubuntu 14.04

This question is quite frequent but still. The (few) other answered threads did not help. It used to work - it stoped at some point. I cannot point to the exact time, but it definitly worked with a ...
0
votes
0answers
67 views

Choppy Audio Playback With Clementine and VLC

Since I've installed Kubuntu 16.04 yesterday, music playback in VLC and Clementine started to be choppy. Starting to play a song, everything is fine for about 2 seconds until the stuttering begins ...
0
votes
1answer
209 views

Nvidia HDMI sound is not working, cant update ALSA driver

I recently installed Ubuntu 16.04 on my desktop PC. My graphics Card is 780GTX, it is recognized and works. I updated to the 361 nvidia binaries driver. But the sound over HDMI doesnt work. The ...
0
votes
1answer
15 views

My Toshiba R830 wont play any sound, do I need drivers or else?

I just installed Ubuntu on my R830 but for some odd reason I dont hear any kind of sound. I dont know if it's driver based or if my speakers or even Soundcard just died on me for some weird reason. ...
0
votes
0answers
62 views

SoundCard isn't recognized at all

I just install ubuntu 16.04 on my HP pavilion x2 210. I don't have sound at all. In the settings the sound card is marked as dummy. On the HP website they give driver for realtek audio. but the driver ...
1
vote
1answer
528 views

16.04 ALSA / Radeon R9 380 HDMI Audio

I recently upgraded from Ubuntu Studio 15.10 to 16.04, and audio output from my GPU's HDMI port no longer seems to work at all. Output from alsa-info.sh can be found here, which includes aplay -l ...
0
votes
1answer
16 views

Audio drops after a few minutes

Audio drops after a few minutes of music playback. After that if I run Audacious I get this error: ALSA error: snd_mixer_attach failed: No such file or directory.
0
votes
0answers
43 views

AlsaMixer mistakes the speakers for the headphones

I've had no sound on my laptop speakers for a few weeks now. The only solution I found was going to AlsaMixer in the command line and unmuting the "Headphone" bar, then the speakers start to work, ...
0
votes
1answer
50 views

Only dummy output and no soundcards found on Ubuntu

I've really tried everything and I'm begging for your help reader :) I've re-installed my kernel, followed every possible guide on internet and I still can't make my speakers, headphones or any ...
0
votes
0answers
28 views

firefox audio doesn't work after using skype

After using skype (as videophone) audio from youtube films (and from all films viewed by firefox) doesn't work. Video is ok, sound is turned off. Films viewed by totem has the same problem. On the ...
1
vote
0answers
30 views

USB headset causes bizarre system behavior

I have a Sennheiser headset that causes bizarre system behavior when it is plugged in, including: Graphical corruption: all of the system text, such as the toolbar clock, shifts to a very different ...
1
vote
1answer
205 views

No sound from Realtek ALC887?

I built a neat little system with and Intel Core i5 and a MSI H110M motherboard. The motherboard has a Realtek ALC887-VD for an onboard sound card. However, it does not work. I can get sound from my ...
1
vote
2answers
1k views

Ubuntu 16.04 Cannot Use USB Audio: fwupd Bug

In 15.10, both internal Intel and external USB audio were working. After upgrading to 16.04, USB audio has stopped working but Intel remains functional. Any ideas? The /etc/modprobe.d/alsa-base.conf ...
0
votes
1answer
82 views

Lenovo Ideapad Y700 - Ubuntu 15.10: Constant speaker noise after login

I bought a new Lenovo Ideapad Y700 and tried Ubuntu 15.10 live on it. The speakers are making a constant noise after I login. I've recorded and shared the sound in soundcloud: https://soundcloud.com/...
1
vote
1answer
169 views

Sound playing through speaker and headphones

I have an Asus ROG G752VY dual booted with win 10 and Ubuntu 15.10 Everything works fine in windows. Switching to Ubuntu the speakers work fine but as soon as I plug in the headphones nothing worked. ...
0
votes
0answers
45 views

Digitally recording the final sound output on an ALSA system?

Ok, this is my problem: I use an application that uses some embedded audio engine, which bypasses Pulseaudio on Ubuntu 14.04, and plays directly via ALSA. This application shows sometimes a choppy ...
0
votes
0answers
78 views

HDMI sound enabled by default

I started using a bluetooth speaker yesterday. Turning on this morning, there is sound at the login screen but not once I've logged in. When I use alsamixer, I see that the HDMI card is set as the ...
0
votes
0answers
36 views

Trouble outputing audio CHROME/FIREFOX

I am having trouble using the headphone jack on Ubuntu 15.10 in a iMac. I have sound output coming from the OS and from the test inside sound control panel, but not from browsers and some apps. I can ...
1
vote
2answers
197 views

KDE 5 - How to easily switch between audio outputs?

I currently have KDE 5 Plasma installed which I like a lot. However, it is not possible to easily switch between Audio outputs from One Soundcard (SPDIF and analog) like it was possible in Unity. Is ...
0
votes
0answers
44 views

White noise ubuntu 15.10

So the white noise problem again. I tried a few fix that I could found over the Internet but nothing worked so far. Followed this and this. Running realtek ACL1150 on an ASUS motherboard. I'm running ...
1
vote
1answer
69 views

Mic Audio Peaks At Low Volume Logitech G430

So I initially bought the G430 headset for recording purposes around last October. I noticed that the audio from the mic would peak at very low volume making it difficult to record commentary without ...
1
vote
0answers
29 views

Installed Xubuntu 14.04 Trusty Tahr, Sound Problem, try everything on the internet

Hi, I'm noob like super Noob but i wouldn't ask without trying anything out there first and i have tried the sudo alsa-force-reload Not working I have tried changing the default output as well, ...
0
votes
0answers
65 views

No Sound Card Detected

I have been unable to play any sound on my dell XPS L502x. I have tried a lot of things suggested on this site and others but in vain. My laptop is running Ubuntu 14.04.4 LTS. Here is the output of ...
0
votes
0answers
43 views

Sound troubleshooting - Ubuntu desktop 14.04

I'm getting no sound on a fresh install of Ubuntu desktop 14.04. I already tried to reinstall alsamixer and pulse audio but nothing good happened. Now I can't even type "alsamixer" on a Terminal to ...
0
votes
0answers
46 views

Pulseaudio crashing when I select digital 5.1

I'm having problems with pulseaudio and a USB soundcard. I'm trying to connect the Optical output on my Sweex SC016 (shows as 'CM106 Like Sound Device') to my surround sound system. I can get the ...
0
votes
1answer
79 views

Ubuntu 15.10 x64, wine x32, pulseaudio - no sound

I have ubuntu 15.10 x64 and wine x32 (playonlinux). No any sound in games (try hearthstone, C&C and etc). Try this http://oldwiki.winehq.org/WineAndPulseaudio, but zero effect. How I can fix it? ...
1
vote
1answer
163 views

The sound on many of my games crackles and sounds distorted

I'm running Ubuntu 15.10 64bit with some USB headphones. Many of my steam games are playing with distorted sounds which seem to be a pulseaudio error. I've tried to record an example, https://www....
0
votes
0answers
47 views

Problems with audio system in ASUS N551JM

In this laptop is combined jack for microphone and headphone. I use headset A4Tech Bloody G500 that nice work in Windows. But in ubuntu 15.10 they do not work (work only as headphone). System don't ...
1
vote
1answer
286 views

Pulseaudio on root usermode

I need to enable sound on root user mode, I am on Ubuntu 12.04 when I login as root I can see the volume control is disabled, I searched and found that pulse audio wont work on root user mode, but I ...
2
votes
1answer
560 views

PulseAudio server connection failure: Connection refused

I get this error after installing new updates. This is the output of VLC: VLC media player 2.1.6 Rincewind (revision 2.1.6-0-gea01d28) [0x2100668] pulse audio output error: PulseAudio server ...
0
votes
2answers
48 views

How can I fix having to type alsa force-reload after each startup?

A while ago, I made some large update to my 15.10 that caused the sound to not work, such as in the question: No sound after startup, have to alsa force-reload. The accepted answer links to this ...
0
votes
0answers
60 views

sub-woofer howto

I have a laptop with a 2.1 audio system, the sub-woofer is external and in windows it's volume can be controlled by Realtek audio manager (the one which comes with audio drivers) and from windows ...
0
votes
0answers
12 views

How to set up sound to get E-AC-3 audio output?

My laptop needs to have some E-AC-3 (or Dolby Digital Plus) option enabled to provide a pleasant sound. I got this from Windows : there is a Dolby Digital Plus option in sound settings that ends in ...
0
votes
0answers
34 views

Can't get my microphone to work on ubuntu 15.10

I've just switched back to Ubuntu after a long time on windows (sigh). Everything went fine except that I can't get my microphone to work. I've spent about 2 days on both 14.04 and 15.10 trying ...
0
votes
0answers
32 views

No Way to Choose Analog BuiltIn Sound

I have other issues, but sound is my primary issue right now. I am running Kubuntu 14.04 Kernel Version 4.2.0-27-generic and a 64-bit installation. My output for aplay -L is: default Playback/...
0
votes
0answers
50 views

left speaker louder than right

I've tried to set volume manually using pactl -- set-sink-volume 0 200% and as of now my right speaker is very soft, to be precise, front-right is not as loud as front-left, which is proving to be ...
0
votes
0answers
96 views

headphone/mix port on lenovo carbonx1 gen2 not working?

I recently obtained a lenovo carbon x1 gen2 running ubuntu 14.04 and have no headphone love. I am not sure how I would diagnose bad laptop hardware; the headphones are tested and ok. Alsamixer ...
1
vote
1answer
132 views

Microphone is not working in Ubuntu 14.04.04 LTS

Microphone is not working in my Ubuntu 14.04.4 LTS. I've tried a bunch of ways that I picked from internet. alsamixer seems not updating the mic volume I've increased and is always zero on each reboot....
0
votes
0answers
114 views

AUDIO PROBLEMS: Sound Card Detected, Doesn't Show Up in APLAY

I'm stumped with my audio problems on Kubuntu 15.10. It worked for a while, and then after one reboot, it stopped working, and I can't for the life of me figure out why. I've troubleshooted a lot, and ...
0
votes
0answers
396 views

AUDIO PROBLEMS: Sound Stopped Working After Reboot!

As the title says, my sound has stopped working after a reboot. This is a new system (one-week old hardware, fresh install of Kubuntu 15.10). Linux audio is quite complicated, and I've tried my best ...
2
votes
1answer
119 views

Sound From Speakers When Headphones connected

I am having an issue with my sound which I am aware other user's have had before: Sound works perfectly on my Ubuntu install, except when I put my headphones in, the speakers are not disabled ...
0
votes
0answers
73 views

Ubuntu 14.04 headphones don't work

Last night I installed Ubuntu 14.04 on my laptop where I already had Windows 7. The whole installation process went fine and everything works great so far except the headphones output. When I plug my ...
0
votes
0answers
79 views

Weird audio issues on HP Dv7 6187cl

Alright, so I recently decided to get the "beats audio" (aka subwoofer) working on my laptop. It's an HP Dv7 6187cl, and boy have I had problems. I followed this guide, but had no luck getting the ...
0
votes
0answers
41 views

Pulse Audio HDMI Sound Card “configured latency”

I'm running a service that syncs audio between multiple speakers / TV's. I have PulseAudio running. Syncing works fine until I tried in on a Vizio TV, when I noticed the sound was off just enough to ...
0
votes
0answers
56 views

rc.local not being executed at startup

I'm using ubuntu mate and I don't get sound from my laptop speakers (asus eeepc). I found out it's a problem with alsa so I can just change some settings there and then the sound works normally... The ...
0
votes
0answers
112 views

ALSA is not working

I am using hp pavilion g6 2221. When I installed fresh Ubuntu 15.10, my laptop speakers were working but less in sound than Windows. After update and restart they became completely silent. I installed ...
1
vote
1answer
38 views

Getting the current volume of all audio input/output devices through command line?

I'm using Ubuntu 14.04. Is there any command line tool that would give me the current volume of any audio input or output device given the name of that device? pacmd is only useful for setting the ...
0
votes
1answer
481 views

HDA Intel PCH ALC1150 No Sound Ubuntu 14.04x64

I have a new machine running a Gigabyte Z170N-Gaming 5 motherboard with an HDA Intel PCH ALC1150 sound card. The sound card produces a slight hiss, but I receive no output from the analog line-out. ...
0
votes
2answers
128 views

How to mute, unmute and set all output and input audio devices to full volume from command line in ubuntu?

I have seen many questions throughout online, but I could only set the volumes of input and output audio devices that are selected as default in the sound settings of Ubuntu system. These commands ...
0
votes
1answer
58 views

No sound with laptop speakers while have sound with headphone

I installed Ubuntu 15.10 two weeks ago on Lenovo Z-5070. From the beginning it played sound and it was okay. But about one week ago it suddenly it stopped to play sound on my laptop speaker although ...