The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

3
votes
1answer
2k views

How to configure 5.1 Audio system for Realtek ALC861 sound card in UBUNTU 12.04?

I have already installed GNOME ALSA MIXER on Ubuntu. I did set all the parameters correctly. In Hardware settings, in the "choose a device to configure" section, it appeared as "Built in Audio - 1 ...
3
votes
0answers
2k views

Graphical sound equalizer (EQ) for Ubuntu 12.04 [duplicate]

Possible Duplicate: Is there any Sound enhancers/equalizer? Is there a graphical sound equalizer for Ubuntu 12.04? If not, is there a tentative schedule/website where I can know of any ...
3
votes
1answer
967 views

Desktop install with Audigy Soundcard - no sound & errors in syslog

New 11.10 x86 desktop installation My new install is mute, troubleshooting provides no help but several of these messages appear in the syslog: Nov 21 10:10:33 WRKSTAx86 pulseaudio[1840]: ...
2
votes
1answer
678 views

Ubuntu 15.10 Headphones No Sound

I have purchased a laptop: Alienware 17 r2 Installed Ubuntu 15.10 (Kernel 4.2.0-18-generic) and am having issues with getting sound through the audio jack using headphones & external speakers. $ ...
2
votes
1answer
668 views

Apply LADSPA plugin to input (microphone)

Similar to How can I apply a LADSPA plugin to a PulseAudio stream?, but I'm trying to apply the plugins to my source, not a sink. Basically, I want other people to hear my voice with plugins applied ...
2
votes
1answer
1k views

Crackling and sound interruptions - speaker/headphone switching [closed]

Continuous crackling from moment Ubuntu starts up. When playing sound gives interruptions. I didn't experience any sound problem in Windows before I installed Ubuntu (ubuntu is great btw). ...
2
votes
1answer
174 views

Headphones noise, turning on and off

I have a Dell XPS13 9333 running Ubuntu 12.04. Speakers are working ok, while there are issues using headphones. Headphone are muted when there is no audio playing (that's ok), than when the audio ...
2
votes
0answers
482 views

HDMI with opensource drivers (radeon)

My system (E45M1-I Deluxe with AMD onboard graphics with 4GB RAM) running Ubuntu 12.04. My problem is I have no HDMI sound if using the opensource drivers instead of fglrx. I tried: to remove and ...
2
votes
1answer
897 views

Will ALSA 1.0.25 version have time to enter 12.04

ALSA version 1.0.25 which comes with many good updates landed today. Will it have time to enter 12.04 since it just so happen I have 2 Creative sound cards that as 1.0.25 mentions will work out of the ...
2
votes
1answer
3k views

Traktor Audio 2 DJ soundcard configuration [duplicate]

I have a Traktor Audio 2 DJ USB sound card (the first version of what it's now called simply Traktor Audio 2) The problem in settings it only sees one output, when there should be two (I need that ...
2
votes
1answer
299 views

Audio volume is maximum but when i play music its not the best maximum level yet compared to Fedora, Windows XP

How can i maximize the volume to highest++? (i have used alsamixer, pavumeter, etc) But none of those yet giving me more volume. So to test it. I removed Ubuntu and installed first Windows XP the ...
2
votes
0answers
779 views

Front audio jack not working on SigmaTel STAC9274D [duplicate]

Possible Duplicate: Getting SigmaTel STAC9227 front audio jacks to work Firs of all, I want to say that this problem seems to be the same as the one here Getting SigmaTel STAC9227 front ...
1
vote
3answers
4k views

No audio output devices detected in new computer build with Skylake (Z170) motherboard in 14.04

I'm guessing the problem is that my motherboard is very recent; it's a Gigabyte GA-Z170X-Gaming 7 using the new Z170 (Skylake) chipset. The output of lspci -v shows two "Audio device" blocks, but I ...
1
vote
0answers
88 views

Sound Not Working Kubuntu 14.04 kernel 3.13.0-48-generic

Sound just stopped. Was working for a couple of years. I get a intel boot up tone. Sound works in windows. I looked at No sound in Kubuntu 14.04 Following advice here: ...
1
vote
1answer
150 views

No sound in headphones (weird case)?

I recently switched from 14.04 to Zorin, which is based on 14.04, so any answers that you have for 14.04 would be helpful. I am experiencing a problem I also had on 14.04 - I downloaded and opened ...
1
vote
1answer
707 views

No sound through headphones

I'm using Elementary OS Luna, which is based on Ubuntu 12.04. The sound was working fine, but after a restart, I could hear only through the speakers on my laptop and there is no audio when I plug-in ...
1
vote
1answer
840 views

Sound doesn't work after running VLC

I just recently installed Ubuntu 14.04 and now, after I ran VLC for the first time, the audio doesn't work anymore. Before, everything worked just fine, but as soon as I opened a mkv-Video in VLC, the ...
1
vote
1answer
7k views

No sound into headphones

I will make it quick : I have no sound in my headphones when they are plugged in on my Asus F200CA running Ubuntu 14.04, but : I have sound in the laptop speakers when the headphones are plugged ...
1
vote
1answer
2k views

Surround sound woes with 14.04

I have intel onboard audio and am trying to get surround sound working over the digital coax spdif port. I followed these instructions: https://help.ubuntu.com/community/DigitalAC-3Pulseaudio ...
1
vote
1answer
6k views

sound suddently stopped working for internal speakers, headphones still work

I have had no problems with the audio on my Dell Inspiron 15 1700 since I had purchased it a month ago. However, today the audio from my laptop's internal speakers no longer works. It was working last ...
1
vote
3answers
2k views

Having several sound issues with Ubuntu 12.04

I'm not exactly describing one problem, because I feel like solving it would be useless. In the last 3 months I had a HUGE amount of problems with my headphone jack / speakers. I am using Ubuntu ...
1
vote
1answer
783 views

Finding volume raise/lower command(s)

I'm using Lubuntu 13.04 and am looking for the command to raise and lower my volume in increments so I can add that command to my lubuntu-rc.xml file thus binding it to my XF86AudioRaiseVolume (i.e. ...
1
vote
3answers
2k views

Playing a MIDI keyboard without JACK / how to use JACK and PulseAudio/ALSA

So, I havea MIDI keyboard but I'm not really motivated to play when I have to set up JACK and everything else just to get one sound out of it. The problem is that whenever I start JACK I can't play ...
1
vote
2answers
1k views

Problem installing skype on ubuntu 12.10 : Error in sound packages

I tried to install Skype on my ubuntu 12.10 via command line $ sudo apt-get install skype I received this error : The following packages have unmet dependencies: libasound2-plugins:i386 : Depends: ...
1
vote
0answers
41 views

Both Speakers and Headphone are giving Sound. How to fix it? [duplicate]

Possible Duplicate: Sound from both headphones and speakers I have tried many solutions but they are not working for me i have Hp Pavilion Dv6 -2150us I'm new on Ubuntu and linux . so I ...
1
vote
1answer
12k views

How can I enable my Asus Xonar DGX (CMI8788 chipset) sound card?

I have been strugling with trying to get my sound card working under Linux, from the command line it reports back as follows: user@desktop:~$ sudo lspci -v | grep -A7 -i "audio" 84:04.0 Multimedia ...
1
vote
1answer
4k views

How to switch between headphones and speakers manually

I have an ASUS G60JX laptop with 12.04 installed. The laptop has the sound jack broken (the jack thinks that there are always headphones plugged in, even though there is nothing. So I can hear the ...
1
vote
1answer
491 views

Intermittent sound on an Medion Akoya S5610

The sound on my machine (Medion Akoya S5610) works intermittently. If I reboot enough times I do get sound. This happened before I upgraded, when running Oneiric too. I have fiddled around with ...
1
vote
1answer
2k views

3.5 audio jack issue doesn't work on a Dell Studio 1749

I'm on a dell studio 1749 x64. internal speakers work just fine. I have three jacks near the front,2 are for audio and 1 for input. When I plug my speakers into the audio (headphone) jack(s) I get ...
0
votes
1answer
25 views

Pulse Audio does not work after Resume

Hy, After Suspend - Resume Sound Applications still play, but there is no sound. I need to issue (in a shell) /usr/bin/pasuspender /bin/true then sound is there again. This command of course ...
0
votes
3answers
173 views

No sound through headphones while speakers work fine

System details: http://www.alsa-project.org/db/?f=ca96b1ad9d7f3d393a59566f0ca6b8ea765be023 I've tried everything I could find, asked on the IRC channel for help. I didn't get too far. After 5 hours ...
0
votes
0answers
82 views

JACK and PulseAudio multiple sinks

I successfully configured PulseAudio to run ontop of JACK by following this surprisingly easy description. Now I wonder if there is a way (at first I was certain of it) to have multiple sinks between ...
0
votes
0answers
103 views

choppy/poppy audio via HDMI (ALSA/pulseaudio)

Followup problem to this: Lubuntu 14.04 no sound, can't install pulseaudio Using LUbuntu 14.04. Installed pulseaudio. Headphone audio is clear, choppy/poppy audio via HDMI.
0
votes
1answer
88 views

Is Skype 4.2 still supported on Linux?

I am currently using Skype 4.2 but I cannot sign in to the Skype network. (Internet connection is OK and so is the password). And since I'm using Ubuntu without PulseAudio (it doesn't support my ...
0
votes
0answers
106 views

Ubuntu 14.04 mic not working after suspend

My (build-in) microphone on my PC Specialist laptop is not working after waking up from suspend. Just to give you an idea what I have tried so far: here is the sound troubleshooting tutorial I have ...
0
votes
0answers
472 views

No surround sound over HDMI on Ubuntu 14.04 LTS (not pulse problem)

I decided to write a new question because I cannot find exactly my case on others. I've got a laptop Lenovo Thinkpad Edge E420 running smoothly with Elementary 0.3 (based on Ubuntu 14.04 LTS). I got ...
0
votes
1answer
499 views

Sound not working in Ubuntu 14.04LTS after upgrading from 13.10

I have upgraded to Ubuntu 14.04LTS from 13.10. Before upgrade sound was working fine, but after that its not working. I tried solving this issue from a reference link Sound not working in Ubuntu ...
0
votes
1answer
283 views

Digitech USB multi-effect with Jack

I'm newbie in Ubuntu and I'm having a hard time to work with jack audio. I have started to use Ardour and the problem is the Jack server apparently does not recognize my digitech rp500 pedalboard ...
0
votes
1answer
1k views

Need help setting up virtual surround sound on Logitech G430

I've googled and googled, looked through tons of results, but I can't seem to get anything to work. I've looked into everything I can find, looked into pulseaudio along with alsa, and even OSS (But I ...
0
votes
2answers
3k views

Xubuntu 14.04 - PulseAudio / ALSA will not work with USB headset

Being relatively new to Linux, I just shot for Xubuntu. I had to reformat yesterday, because I somehow nuked it in my tired adventures. Ever since then, I haven't been able to get my USB audio ...
0
votes
2answers
3k views

No Sound in ARM HP Chromebook Ubuntu 14.04 with Crouton [closed]

UPDATE: I finally got my sound to work! All I had to do was update crouton. The following link explains how to do it: http://pastebin.com/uMJyYA4n I replaced "raring" with "trusty" because I'm ...
0
votes
1answer
420 views

usb video capture device: video displayed OK but NO sound?

I'm trying to digitize my old Video8 videos with a Terratec GrabsterAV350MX usb device on a Kubuntu system. Video display, and capture on basis of v4l2 is no problem. However I cannot get any sound. ...
0
votes
2answers
930 views

Lubuntu on cubieboard2. alsa-firmware not installing usx2yloader into /usr/bin or /sbin. very stumped!

I am combining an usb sound card with a cubieboard2, within a head casing containing two microphones! Binaural microphone! Thats just the basic jist at least ;p I am currently using Lubuntu 12.10 ...
0
votes
1answer
1k views

how to enable beats audio for hp 7040tx for the intel Corporation 7 Series/C210 Series Chipset

I have installed 12.04.3 in my HP DV6 7040tx. It has quad speakers + one sub woofer (Beats Audio). I went through many posts and i was not able to find the solution. I tried the package ...
0
votes
1answer
976 views

Can't hear anything through the speakers

I was going to have a skype call but I was unable to hear anything. Everything was working fine until now. Moreover, when I checked..I could not hear any songs, videos or any videos from youtube. Did ...
0
votes
0answers
447 views

Headphone jack resets in ALSA when unplugged. 13.04 [duplicate]

I have been able to get my headphones to work using the alsa mixer, but it resets whenever the headphones are unplugged or the computer is rebooted. I never had this problem with previous versions, ...
0
votes
2answers
11k views

No sound with HDA Intel PCH

I don't manage to get sound working on my Ubuntu 12.10. The output of my alsa-info.sh is located here. I would appreciate any help to fix this problem!
0
votes
1answer
5k views

Multiple Audio Issues

I am having issues with my audio on Ubuntu 12.04, I will try and give as much detail as possible so sorry if there's too much detail. The Problem Audio plays from both speakers and headphone ...
0
votes
1answer
1k views

External Mic not working but Internal Mic works on an Acer Aspiron AO722

My Acer Aspiron AO722 netbook give me a lot of problems. My Internal microphone is working, when I connect an external microphone(headset) it still take input from internal one. In sound settings I ...