The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

1
vote
0answers
181 views

Asus Xonar DGX recognized but no sound

I have a dual boot system with Windows 8 and Ubuntu 14.04LTS and I have a ASUS Xonar DGX. There's no sound in Ubuntu but it works correctly in Windows. I've looked at some of the other threads and ...
1
vote
0answers
76 views

Ubuntu doesn't detect my usb interface

I'm having trouble trying to make a M-Audio Fast Track MKII work in Ubuntu 14.04 I got a dell inspiron pc with Ubuntu GNOME 14.04 installed with low latency kernel, and tweaked for audio and music ...
1
vote
0answers
249 views

usb audio interface not recognized by alsa

after reading a lot of recommendations I finally bought a Focusrite Scarlett 2i4 and installed ubuntu studio. I am running unbuntu 14.04 on a amd64 desktop. $ uname -rvi 3.13.0-46-generic #76-Ubuntu ...
1
vote
0answers
96 views

How do I stop my speaker from POPPING when I plug and unplug my headphones?

my laptop speakers pop very loudly every time I plug in or unplug my headphones. I followed the suggested advice of disabling Auto-Mute Mode in alsamixer, and voila, no more popping. HOWEVER, now I ...
1
vote
0answers
34 views

Strange ALSA/Pulseaudio Bugs

I have some serious issues with my sound on my xubuntu 14.04. Every 2-4 seconds my sound makes some noises. The volume bar in the top right won't stop showing volume changed to 100% and within 0,5sec ...
1
vote
0answers
46 views

(practically) No Sound in Ubuntu 14.04.01

I have this weird problem, I got no sound in Ubuntu. Only when I plug in and out the AC adapter to my laptop does a beep sound come from speakers. In this short period of time as it beeps, the other ...
1
vote
0answers
318 views

Increasing ALSA's buffer size

I'm trying to change ALSA's original buffer size, in order to increase it. Until now, I had no luck. I've tried to execute the commands listed in http://pastebin.com/4FibYN0U, however,I don't have ...
1
vote
0answers
234 views

My Sound Card Stopped Working - Message: Dummy Output

I'm using Ubuntu 14.04 LTS, and suddenly my sound stopped working! When I go to sound settings appears that my sound card is a dummy output - just like that! Use a Dell Latitude 3440 without HDMI and ...
1
vote
0answers
174 views

Dummy Output on Ubuntu 14.04 LTS and no sound

I am running Ubuntu 14.04.01 LTS desktop x64 and my sound is not working. When I first installed Ubuntu it worked fine. But, after opening up my computer and attempting to switch some components (now ...
1
vote
0answers
136 views

Ubuntu 14.04 microphone static ASUS Q502LA

I tried following the procedures here without any luck: https://help.ubuntu.com/community/SoundTroubleshootingProcedure Here is the output of system description. ...
1
vote
0answers
19 views

Audio capabilities not being detected properly

Built a new computer that is a dual-boot Win7 and Ubuntu 14.04. My motherboard has onboard 5.1/8.1 audio capability, which works fine on windows, but is only detected as a basic audio out on Ubuntu. ...
1
vote
0answers
37 views

How to freeze recording mixer levels?

I'm using Google Hangouts plugin for Chromium for video calls, but this program thinks that it is smarter than me and regularry drops recording mic level to very low values (and my companion complains ...
1
vote
0answers
339 views

No sound after suspend/standby

For some reason I don't have any sound after suspend/standby on Ubuntu 14.04.1. It happens on a XMG C504, and the online solutions do NOT work. According to alsamixer the 0 is a Intel Haswell HMDI ...
1
vote
0answers
61 views

Highly distorted sound on stereo but headphone gives perfect output

I am struggling with the audio output of my laptop that's running 12.04 LTS. It was all fine till yesterday. I played the spotify in the web player and abruptly the sound just reduced and I couldnt ...
1
vote
0answers
102 views

Multiple sound source playback broken after Pithos

I have an odd situation. I have a recently installed Kubuntu 14.04 that I've been using as a work environment. It's not uncommon for me to use pianobar or MPD to provide background music, but still ...
1
vote
0answers
201 views

Ubuntu 14.04 Sound through Headphones but not through Speaker

I am running dual boot on lenovo yoga 2 pro. I set my default sound card to be the pc-speakers since alsamixer kept randomly changing it to the hdmi after every reboot. There is no sound through the ...
1
vote
0answers
392 views

VLC loses sound in Ubuntu 14.04 after update playing ogg-files

Updated to Ubuntu 13.10 Ubuntu 14.04 (by choosing to install over the current Ubuntu 13.10 DVD) Installed VLC (not reset update script) All the settings are saved (from 13.10) BUT ... When playing ...
1
vote
0answers
772 views

Why is XBMC failing to play audio from my HDMI port?

I have the following setup: Ubuntu 14.04 Server Latest Nvidia video drivers ALSA installed PulseAudio NOT installed XBMC 13.1 Gotham installed The problem: running speaker-test -c2 -D plughw:1,7 ...
1
vote
0answers
94 views

What is the most robust web frontend for MPD for Linaro/Ubuntu 14.xx?

I've built a headless server instance with linaro on a Radxa rock connected to speakers, and am currently trying out rompr. Does MPD offer any other "streaming" jukebox style frontend options for ...
1
vote
0answers
463 views

Nvidia HDMI sound and Logitech Headphones not working in 14.04

There is no sound going from the HDMI port on my Nvidia card to my tv that I am using as a monitor. When I use my Logitech Headphones, I hear no sound either. Does anyone know how to rectify the ...
1
vote
0answers
209 views

How do I enable microphone “sidetone” in Ubuntu?

One of the main reasons I prefer gaming on Windows rather than Linux is that the Logitech driver (for windows) allows me to enable microphone "sidetone". When sidetone is tuned up, I can hear myself ...
1
vote
0answers
186 views

Noise removal from USB soundcard

I am using the Syba USB soundcard for live audio from other audio sources like bluetooth or logitech mic. It's working perfectly, I am able to hear the live audio of bluetooth and logitech from the ...
1
vote
0answers
677 views

HDMI / DisplayPort audio at wrong bitrate (audio too high and fast

I am trying to play audio from an Ubuntu 14.04 Dell Precision M3800 through a Dell U2414H monitor; the monitor has HDMI and DisplayPort connectivity and has an audio out feature; it can supply ...
1
vote
0answers
232 views

Lost volume-controls on ubuntu 13.10

Finally I've decided to make ubuntu as my primary development environment. After a clean install on a brand new ssd, I've checked sound, video, keyboard hotkeys (Asus N55SF) and everything seemed to ...
1
vote
0answers
90 views

indicator-sound missing + other sound problems 13.10

I seem to have "destroyed" my sound in Ubuntu 13.10... I can change my sound through alsamixer and aplay /usr/share/sounds/alsa/Front_Center.wav works fine. However the indicator-sound is missing ...
1
vote
0answers
1k views

No audio through HDMI with Gigabyte Brix

Newbie to Ubuntu (13.10 x64 desktop) and have been trying to get audio to work on a Gibabyte Brix (GB-BXi3-4010) through HDMI but no go. If I plug into the standard headphone jack audio works no ...
1
vote
0answers
85 views

Controlling the stereo output levels separately from overall volume level

I don't know why, but to get my right loudspeaker sounding equally loud as the left one, I have to set the levels in alsamixer like so: http://s18.postimg.org/91nx9ojex/alsa.png 54/100 in Headphones ...
1
vote
0answers
155 views

Terminal shows “Couldn't open audio: Couldn't open audio device or ESD connection” after launching a game and there is no sound in the game

So I tried installing a Heroes of Might and Magic 3 linux loki game version into Ubuntu 13.10 and everything is fine but I don't have sound. When I try to launch a game through a terminal it throws ...
1
vote
0answers
340 views

Headphones not detected in 13.10

I'm new to Ubuntu, running 13.10 on an Alienware M14x R2. The laptop comes with a "Intel Panther Point PCH - High Definition Audio Controller" sound card (for which I couldn't find a Linux driver). ...
1
vote
0answers
116 views

Timidity won't play on second sound card

I have a trouble with Timidity and playing midi files. I have two soundcards -- the first is on-board and I don't use it, because of "poor" quality output. The second is USB card Focusrite Scarlett ...
1
vote
0answers
701 views

Headset doesn't work at all in 13.10

So I fresh installed 13.10 and it seems fine enough as far as the lastest ubuntu goes, except my headset doesn't work (it plugs into headphone and mircophone). While on my machine the microphone ...
1
vote
0answers
774 views

Analog audio recognized by ALSA, but not by PulseAudio

I'm running Ubuntu 12.04 on Zotac ID84 sudo aplay -l: card 0: Intel [HDA Intel], device 0: ALC892 Analog [ALC892 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: Intel [HDA Intel], ...
1
vote
0answers
529 views

No audio/sound in Ubuntu 13.04

Issue: No sound comes from built-in speakers and headphone jacks after doing a clean install of Ubuntu 13.04 Setup: Dual-boot with Windows Vista Home Basic (used mainly for Adobe CS) Audio: Intel HDA ...
1
vote
0answers
63 views

Alsa Sound not loading

I recently read a post from one of the boffins to use the killall command in terminal. I have tried that on numerous occasions with mixed results. Sometimes it works. I run an old Acer Aspire 3201. Up ...
1
vote
0answers
588 views

What is the proper way to configure my sound? [12.10]

So I am using the Logitech G35 headset and it is USB. My sounds are much tinnier and just off compared to when I am on Windows. On Windows I do have access to the Logitech Gaming Software which allows ...
1
vote
0answers
752 views

How do I get my Creative X-Fi USB HD working consistently? (now random)

I have a sound card Creative Soundblaster X-Fi HD (USB) which works perfectly in Windows 7. However, it doesn't work well on Ubuntu 12.10. Whenever I switch on my computer it boots in any of these ...
1
vote
0answers
203 views

Wine and system audio mute one another

I'm running into an awkward problem. Here's the thing: If I start up my computer and run a Wine instance (Guild Wars 2, in this case, though it doesn't and shouldn't matter), sound works fine. While ...
0
votes
0answers
8 views

Alsa sound card question

I am trying to wade my way through the device tree concept. I have found on my platform that if I use a device tree overlay file for a particular sound module then perform the following on the ...
0
votes
0answers
11 views

Internal speakers not in output devices

Problem: My internal speakers aren't listed in the output devices tab resulting in no sound coming out of them. Just tested, headphones/headset also don't work. System does "see" sound card Things ...
0
votes
0answers
19 views

Audio capture from Stereo to USB sound card

I have a 4 channel stereo input to USB sound card that I have connected with a odroid-c1 sbc running lubuntu 14.04. I need to capture the audio from USB sound card. For this I had pulseaudio installed ...
0
votes
0answers
26 views

Ubuntu sound won't work after downloading necessary packages

I can't get the sound to work on my chromebook while running Ubuntu. I've done it on this very machine before and it's worked fine, but I had to do a powerwash and now the sound won't work, even ...
0
votes
0answers
61 views

No sound in Chrome browser on Ubuntu 15.04

There are various suggestions for how to fix this but they mostly involve installing or restarting pavu or alsa. The problem is sound works fine in Firefox and all my programmes except Google Chrome. ...
0
votes
0answers
25 views

Desperate with the microphone

for a few days I have been trying to get the microphone to work ( I need it to work with a specific program, called linphone). The problem is, I can record using either audacity or arecord, but when I ...
0
votes
0answers
43 views

Sound Problem: Output sound get fixed with Headphones only

I am using Ubuntu 14.04 (64 bit). After installing the default sound system worked fine. Last night I was watching videos on youtube plugging my headphone. Headphone also worked well. But when I ...
0
votes
0answers
24 views

Alsa sometimes fails to load at laptop startup

I've Lubuntu 14.04.2 LTS installed on my Toshiba L30-10T laptop. Sometimes, Alsa fails to load at laptop startup : I've no sound on my computer and I've to type sudo alsa force-reload one or two times ...
0
votes
0answers
11 views

Help setup alsa loop device

I have search the internet trying to find out how to setup an alsa loop device(s) in 14.04, however there is some many threads that are old or dead ends. Is there a way to do this other that using ...
0
votes
0answers
25 views

EasyNote mx45 Packard Bell - no Audio - mute/un-mute triggering infinitely

I installed Xubuntu in an EasyNote Packard Bell laptop. Everything works except the audio, the problem is that the volume icon flashes continuously, it seems that the issue is the mute/un-mute ...
0
votes
0answers
59 views

Ubuntu 15.04 fresh install @ Dell Inspiron 5000 - sound problem

My computer has 3 audio outputs: built-in, jack in the back (for speakers), jack in the side (for headphones). In my case speakers are always plugged, headphones are plugged occasionally. I've been ...
0
votes
0answers
20 views

Pulseaudio With SimpleScreenRecorder Problem

I just installed SimpleScreenRecorder to record my screens with audio. SSR is working smoothly. Only problem is my voices are not recording with pullseaudio as Backend! When I record audio using ALSA ...
0
votes
0answers
22 views

Bluetooth music playback slow and choppy

How do you diagnose slow choppy sound playback with Bluetooth headsets on Ubuntu 14.04? My headset worked perfectly on 12.04, but after I upgraded to 14.04, I can still pair just fine and select the ...