The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

1
vote
0answers
74 views

indicator-sound missing + other sound problems 13.10

I seem to have "destroyed" my sound in Ubuntu 13.10... I can change my sound through alsamixer and aplay /usr/share/sounds/alsa/Front_Center.wav works fine. However the indicator-sound is missing ...
1
vote
0answers
624 views

No audio through HDMI with Gigabyte Brix

Newbie to Ubuntu (13.10 x64 desktop) and have been trying to get audio to work on a Gibabyte Brix (GB-BXi3-4010) through HDMI but no go. If I plug into the standard headphone jack audio works no ...
1
vote
0answers
87 views

BT_GET_CAPABILITIES warning slowing down audio apps

I'm using a bluetooth audio receiver to stream music from my PC to an old stereo. Everything works fine, except that everytime an app needs to use audio, and starts initializing ALSA, it gets lots of ...
1
vote
0answers
89 views

Terminal shows “Couldn't open audio: Couldn't open audio device or ESD connection” after launching a game and there is no sound in the game

So I tried installing a Heroes of Might and Magic 3 linux loki game version into Ubuntu 13.10 and everything is fine but I don't have sound. When I try to launch a game through a terminal it throws ...
1
vote
0answers
205 views

Headphones not detected in 13.10

I'm new to Ubuntu, running 13.10 on an Alienware M14x R2. The laptop comes with a "Intel Panther Point PCH - High Definition Audio Controller" sound card (for which I couldn't find a Linux driver). ...
1
vote
0answers
74 views

Timidity won't play on second sound card

I have a trouble with Timidity and playing midi files. I have two soundcards -- the first is on-board and I don't use it, because of "poor" quality output. The second is USB card Focusrite Scarlett ...
1
vote
0answers
69 views

Microphone Input Levels Registering, Mute Off, Loopback ON, but no sound

-I have something of an anomalous sound problem. It's with a VIA VT1708S onboard soundcard. I have removed the front panel connection in an attempt to minimise potential problems, since the jack ...
1
vote
0answers
47 views

Xfce-Volumed Messes Up My Shortcuts

I recently switched my to a new motherboard and processor which seemed to have messed up my volume shortcuts a bit. The notifications were displaying but the volume would not change after further ...
1
vote
0answers
95 views

How can I “uncrackle” my microphone input under pulseaudio (alsa-only works)

When trying to talk on skype or record sound in audacity, the built-in microphone has a lot of crackling interferences, rendering input intelligible. When running audacity with pasuspender -- ...
1
vote
0answers
218 views

Google Hangout and PulseAudio: how to route multiple audio sources as Hangout input?

What I would like to achieve is the capability to provide Google Hangout with an audio input virtual device that is actually the result of a merge between different audio sources. In the simplest case ...
1
vote
0answers
180 views

No analog audio in 13.10

I've installed 13.10 on a machine that was previously running Windows 8, and audio output isn't working out of the box. It worked fine in Windows, and the speakers work fine when hooked up to a ...
1
vote
0answers
597 views

Headset doesn't work at all in 13.10

So I fresh installed 13.10 and it seems fine enough as far as the lastest ubuntu goes, except my headset doesn't work (it plugs into headphone and mircophone). While on my machine the microphone ...
1
vote
0answers
439 views

Weird sound problems after upgrading to 13.10 (macbook)

I have been having a very weird problem with my sound lately: 1)My sound is extremely disorted with relativly loud noises, tested with several headphones. 2) After a while, wiered noises start ...
1
vote
0answers
150 views

How to set Front Mic Boost to zero in Alsamixer?

I am using Ubuntu 13.04. For Skype calls, I've found everyone experiencing a lot of static from me. Going through my Alsamixer, I've found lowering my Front Mic Boost solves everything. However, I ...
1
vote
0answers
322 views

Audio Devices Have Disappeared; How To Re-install the Drivers?

I was trying to stop the popping sounds my system was creating every few seconds and now I've got no audio devices. It seemed like a powersave option but I was unable to turn the powersave off. I then ...
1
vote
0answers
250 views

Finding volume raise/lower command(s)

I'm using Lubuntu 13.04 and am looking for the command to raise and lower my volume in increments so I can add that command to my lubuntu-rc.xml file thus binding it to my XF86AudioRaiseVolume (i.e. ...
1
vote
0answers
128 views

Cannot connect Logitech Usb Audio Adapter

I have a logitech usb audio adapter, and I would like to use it with my Lubuntu system. However, whenever I try to select my usb adapter in alsamixer, the settings revert to the default whenever I ...
1
vote
0answers
120 views

Xubuntu 13.04 - all sound streams skips for split second

I love my Xubuntu 13.04 installation, but I notice a very unfortunate problem which I did not believe exist until after installation. While playing any sort of media - Flash, Audacious, Gmusicbrowser ...
1
vote
0answers
403 views

my speakers on dell inspiron n5110 stopped working

i have dell Inspiron n5110, core i5, my speakers were working fine after installing Ubuntu, somehow 3 days back it started crackling and now stopped working completely, my headphone is working ...
1
vote
0answers
281 views

Audigy 2 NX and hardware mute buttons

I have an old Creative Soundblaster Audigy2 NX that I would like to use it and the bundled remote for XBMC. I have everything working except I have an hardware mute button as well as mute on remote ...
1
vote
0answers
123 views

Volume control either mute or max - no inbetween

I have recently installed ubuntu and am having trouble with my soundcard. It is an external usb card (the laptop also has an inbuilt intel one which I am not using). The problem is that when I change ...
1
vote
0answers
496 views

Analog audio recognized by ALSA, but not by PulseAudio

I'm running Ubuntu 12.04 on Zotac ID84 sudo aplay -l: card 0: Intel [HDA Intel], device 0: ALC892 Analog [ALC892 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: Intel [HDA Intel], ...
1
vote
0answers
327 views

USB Mic not detected in sound settings [ubuntu 13.04]

I recently purchased an ATR 2500 for home recordings. It isn't detected by Ubuntu 13.04 (had similar problems in Zorin) The volume controls on the mic work, and the blue light is on so it's not the ...
1
vote
0answers
399 views

No audio/sound in Ubuntu 13.04

Issue: No sound comes from built-in speakers and headphone jacks after doing a clean install of Ubuntu 13.04 Setup: Dual-boot with Windows Vista Home Basic (used mainly for Adobe CS) Audio: Intel HDA ...
1
vote
0answers
128 views

I need a simple easy reliable sound control tool

What is a simple, foolproof configuration for sound playing on speakers, a simple jukebox or playlist-player, a volume control onscreen, and input through the microphone jack? I currently have sound ...
1
vote
0answers
214 views

External microphone doesn't work on a Macbook Pro 8,2 even though recording via Internal microphone works fine

On my Macbook Pro 8,2 running Kubuntu 12.10, the internal microphone is doing just fine, but when I plug an external mic into Line-In, nothing can be recorded, no matter what stream I put to maximum ...
1
vote
0answers
257 views

Microphone not working on Ubuntu 12.04 with asus eee pc 1000he

Help, friends! I am lost, and know not what to do... I have both Pulseaudio and the ALSA-mixer running on my Asus EEE PC 1000HE, and while the speaker sound is fine, the microphone has majorly ...
1
vote
0answers
182 views

How do i get the sound out of Hdmi output on Tv

my aplay -l command looks like this ** List of PLAYBACK Hardware Devices ** card 0: Intel [HDA Intel], device 0: ALC888 Analog [ALC888 Analog] Subdevices: 0/1 Subdevice #0: subdevice #0 card 1: ...
1
vote
0answers
993 views

No HDMI Audio from Nvidia GT 630 on Ubuntu 13.04 (works on win7)

I just replaced my GTS240 with a GT630. I could get HDMI audio output from GTS240, but there is no audio device detected on GT630. (Note that GT630's HDMI audio works on windows 7) The GTS240 was ...
1
vote
0answers
509 views

External Mic not always recognized

although this sounds similar to many previous bug reports, I couldn't find an answer in the other threads. I have a Samsung serie 9 laptop with a single audio connector for headphones/mic. I am using ...
1
vote
0answers
499 views

Xubuntu 13.04 Alsa Control panel - HDMI output option gone from all sound control menus

My ATI HDMI Sound Card use to show up in my control panel as an available output in ALSA sound control panel. I'm sure what I did, but it no longer shows up anymore. I've tried a few terminal things ...
1
vote
0answers
52 views

Alsa Sound not loading

I recently read a post from one of the boffins to use the killall command in terminal. I have tried that on numerous occasions with mixed results. Sometimes it works. I run an old Acer Aspire 3201. Up ...
1
vote
0answers
62 views

Sounds have become unclean, now theres like static during all streaming and sounds like into a box and dusty

Could anyone help me find out what had turned the sound on Ubuntu 1204 like dusty and boxy? What I should check out or what I should do in order to improve it? The sound was pretty clean before I ...
1
vote
0answers
435 views

What is the proper way to configure my sound? [12.10]

So I am using the Logitech G35 headset and it is USB. My sounds are much tinnier and just off compared to when I am on Windows. On Windows I do have access to the Logitech Gaming Software which allows ...
1
vote
0answers
522 views

Got the headphone jack working but sound settings disappeared - ubuntu 12.04

I'm running Ubuntu 12.04 on Lenovo Thinkpad E420s. Initially everything was working great, but after a while, the head phone jack stopped working. Speakers used to work just fine. So I tried out many ...
1
vote
0answers
549 views

How do I get my Creative X-Fi USB HD working consistently? (now random)

I have a sound card Creative Soundblaster X-Fi HD (USB) which works perfectly in Windows 7. However, it doesn't work well on Ubuntu 12.10. Whenever I switch on my computer it boots in any of these ...
1
vote
0answers
154 views

Wine and system audio mute one another

I'm running into an awkward problem. Here's the thing: If I start up my computer and run a Wine instance (Guild Wars 2, in this case, though it doesn't and shouldn't matter), sound works fine. While ...
1
vote
0answers
450 views

Audio problem (alsa* dependencies)

Running Ubuntu 12.04 I have setup xmonad as described here: https://github.com/davidbrewer/xmonad-ubuntu-conf My problem analogous to : http://ubuntuforums.org/showthread.php?t=1905657 Mute using ...
1
vote
0answers
355 views

12.04 No Sound - ALC888 / Radeon 3200HD

Evening all. I have a MSI U230 netbook, MV40 processor, 4Gb RAM with integrated ATI Radeon 3200HD grahics & an ALC888 codec integrated soundcard. It has HDMI out as well. I've tried a few ...
1
vote
0answers
583 views

Ubuntu 11.10 server; can't stream audio to bluetooth

I have a current working setup of mpd -> alsa on ubuntu server 11.10. I now have an usb<>bluetooth adapter, with which i can see the to-be-paired device (logitech adapter) with hcitool scan. So ...
0
votes
0answers
5 views

Sound issue on Ubuntu 14.04 dual boot

I have a dual boot of Ubuntu 14.04 with windows 7. Recently after starting windows to play a game Ubuntu would no play any sounds. looking in the sound settings there are no input or output devices ...
0
votes
0answers
45 views

Laptop speakers sound not working but headphone sound working

I am using Ubuntu 14.04. My laptop speakers do not produce sound but when I plug in headphones, I can hear sound. I am a newbie in Ubuntu. Please see the screenshot below. Is this setting OK?
0
votes
0answers
40 views

Ubuntu 14.04 Pulseaudio in HDMI sound crackling

I've recently change my PC OS from MS to Ubuntu. Ubuntu 14.04 can correctly find my HDMI audio but with terrible echo and crackling sound. I fix the echo issue by following the guide here: Sound ...
0
votes
0answers
15 views

No sound ubuntu minimal

I have no sound in Ubuntu 13.10. Xfce window manager After re-installing ubuntu minimal twice, I still have the same problem: Sound works fine at first but after I reboot to Windows and back to ...
0
votes
0answers
27 views

Using Ubuntu 12.04, no audio output

!!################################ !!ALSA Information Script v 0.4.63 !!################################ !!Script ran on: Sun Jul 6 20:06:22 UTC 2014 !!Linux Distribution !!------------------ ...
0
votes
0answers
31 views

Audio and Settings stop working after lastest updates on Ubuntu 14.04

Yesterday (2014-07-05) I upgrade my Ubuntu (upgrade/dist-upgrade) and then audio and settings stop working. Obs.: I use an USB Headphone and HDMI: both doesn't work anymore. I tried everything today, ...
0
votes
0answers
12 views

Skullcandy, USB only one channel shown

I notice that : Card: Skullcandy GMX Dolby Transmitter Chip: USB Mixer only provides one channel. Shouldn't there be 2 and how do I get the other one going? ...
0
votes
0answers
12 views

Independent HP keeps turning on

This question is pretty straight forward, I have to manually turn Independent HP off through alsamixer every now and then or else my headphones won't output audio. This setting will be ON for 4 or 5 ...
0
votes
0answers
18 views

Edit: Audio Inputs and Outputs not displaying

I asked this question in a previous thread, but nobody responded so I'll try again. My volume is permanently set on one setting. I cannot mute it by my hotkeys. I can manually adjust it in my GNOME ...
0
votes
0answers
18 views

How can I calibrate audio settings for my Bose USB audio speakers?

I recently updated from 12.04 to 14.04, and since, I have been having problems with my Bose Companion 5 speakers (5.1 Surround Analog audio output). As you might know, alsa and pulse audio have all ...