The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
49 views

Extremely loud popping/crackling/static sound when plugging in headphones

I've got a Lenovo T450s with Ubuntu 14.04.3 (Realtek ALC3232 codec for the Intel PCH card). Every time I plug in a pair of headphones, there is a loud popping/crackling/static sound. It's much louder ...
1
vote
0answers
22 views

Audio problems on X1 Carbon, only Mono Audio

Thank you in advance for assistance with this. This issue is driving me a bit nuts, in looking for a resolution. I have Ubuntu 15.10 installed on the X1 Gen2. Latest updates applied. DKMS driver ...
0
votes
1answer
70 views

Ubuntu thinks my Audient iD14 audio interface is Analogue Surround 4.0 when it's actually stereo. Is there any way to fix this?

I'm using an external Audient iD14 audio interface with a Windows 10 and Ubuntu 14.04 dual boot system. I mainly use Windows for FL Studio and the Adobe Creative Suite, but I like to mess around with ...
1
vote
1answer
39 views

Problems with sound after running a video file (mp4, avi)

I am running Ubuntu 14.04 and have been experiencing issues with my audio. Everything was working fine until I opened a mp4-file with VLC and chose an audio device. I'm new at Ubuntu, and though I ...
0
votes
0answers
32 views

ALSA problems under Ubuntu 14.04

I seem to be having several problems with ALSA in regards to several programs. Since I'm not sure if the problem is simply ALSA or the programs that run and use ALSA, feel free to request any ...
0
votes
1answer
37 views

Python playback can't chose Bluetooth device in Volume Control

Using Radio Tray in Xubuntu 15.10. Outputs fine to headphone jack on the computer. But when I try to change the output to the bluetooth device (Philips Fidelio) in the pulseaudio Volume Control, ...
0
votes
0answers
20 views

Ubuntu doesn't check for headphones after startup

Each time I boot into Ubuntu I have to re-plug my headphones. It grinds my gears, since I always forget to do it, and then get confused by what the heck is happening. It seems like Ubuntu doesn't ...
-1
votes
1answer
74 views

No HDMI sound in Ubuntu 14.04

I'm connected to a 40inch tv using HDMI and a green cable going from my computer to my Tvs auto port thing. This works on windows 10 windows 8 and windows 7. I switched back to Ubuntu 2 days ago ...
0
votes
0answers
19 views

Multiple audio cards && snd-emu10k1 module

Hello and thanks for reading, Recently I wanted to try out Ubuntu Studio for audio related stuff and had some problems with my sound card (EMU 1212M PCI) though the module is not only available but ...
1
vote
1answer
53 views

Help with Lubuntu switching sound output

I installed Lubuntu 15.10, all is fine. Much faster than Ubuntu, I like the minimalist interface, etc. I plug my Skullcandy Slayer (Slyr) USB headphones in, and nothing is changed. The output remains ...
1
vote
2answers
190 views

How to switch between headphones and speakers without unplugging headphones

When I plug in my headphones the audio output device switches to the headphones from my speakers. Rather than plugging/unplugging the headphones all the time, which will eventually wear out my ...
0
votes
0answers
39 views

Ubuntu 14.04: Lag / Skipping when changing volume

Whenever the computer has been under moderate to heavy load, often using Chrome with many tabs and using Youtube, the sound will lag/skip for about 5 seconds whenever I change the volume. The video ...
0
votes
0answers
22 views

5.1 soundcard does not have master volume

I just switched from Win 7 to Xubuntu. I have Terratec Aureon 5.1 pci -soundcard(http://www.terratec.de/details.php?artnr=10063#.VnRJzl6xVhE) The problem I'm having is quite strange, I can play ...
1
vote
0answers
55 views

Linux supported 5.1 SPDIF out external sound cards

My only requirement is to get 6 channel (5.1) digital audio out from USB and output it with a S/PDIF (optical/coaxial) port. So I'll connect the receiver (DAC) and it does the decoding + playback. ...
1
vote
1answer
63 views

Sound not working after upgrade

After a routine upgrade of Xubuntu 15.10 sound stopped working. These steps didn't help, so the question is not a duplicate. Please help. Thank you. sudo apt-get install alsa-base sudo apt-get ...
2
votes
0answers
149 views

Headphones not working on Alienware 17R2

I have an alienware 17 r2 with Ubuntu 15.04 installed. I have most drivers working however I can't seem to get an audio from headphones when I plug them in. The sound always seems to play only with ...
0
votes
0answers
19 views

HP 2530p sound LED does not match state

Im using Xubuntu 14.04, however this affects every distro i tried, manjaro, newer xubuntu etc. I have mute led on my laptop, orange=mute, blue=not muted. If i mute in applet, led light does not ...
0
votes
0answers
40 views

No sound on Thinkpad T61 and Ubuntu 14.04 LTS

I have a Thinkpad T61, Intel Celeron, 2 GB RAM, and I have installed Ubuntu 14.04. I have no sound over speakers, but I have sound through headphone jacks. Here are some configs: ...
0
votes
0answers
19 views

Turtle beach x12 gaming headset wont be recognized

my brand new turtle beach earforce x12 headset will not work on Ubuntu 15.10, i tried it in windows xp (i dual boot) and the headset worked fine. i prefer using Ubuntu so i would like to know how to ...
0
votes
0answers
27 views

VMware tools re-installation, “Disabling timer-based audio scheduling in pulseaudio.”

Had the real-time / no-glitch mode enabled in Pulseaudio, as part of installation of some music creation / DAW tools on Lubuntu, running inside VMware Workstation. Recently, I upgraded VMware ...
0
votes
1answer
127 views

15.10 - Sound doesn't work, no sound devices after update restart

I clicked on a normal system update and it asked me to reboot my computer, so I did. After the reboot, there's no sound. Mute/unmute button doesn't do anything (even the notification for volume ...
1
vote
1answer
45 views

Ubuntu 14.04 popping sound on boot/resume

Have a Dell Studio 15 laptop running 14.04 since it's release and some time ago it developed a loud pop from speakers at the login screen. Apart from that, everything worked. Searched and tried many ...
0
votes
1answer
45 views

Ubuntu 14.04 audio not heard(dummy output)

I'm using Ubuntu 14.04 in my PC. The sound setting is set to "dummy Output" and I can't hear any sound through my speakers and headset. I tried many trouble shooting methods but none of them are ...
1
vote
0answers
27 views

How can I record the sound I hear from my soundcard's “Line In”?

I am running Ubuntu 14.04 and I have a SoundBlaster Audigy 2 soundcard. When I plug a 3.5mm into the "Line In" on the soundcard, I can hear the sound coming out of my computer speakers. However, the ...
0
votes
0answers
39 views

How can I change the standard audio output device?

I use the pulseaudio-equalizer to improve my audio output. If I only use my laptop with its own loudspeakers I don't have any problems, the equalizer adjusts the sound and sends it to the ...
0
votes
0answers
27 views

No audio whatsoever after installing Ubuntu 14.04

I am extremely new to Linux as a whole, but am picking up fast. After my first Linux install (Ubuntu 14.04), the only problem I have encountered so far is the lack of audio. I have tried previous ...
0
votes
1answer
96 views

How do I get sound with an HDA card?

I have already updated ALSA as described in a related question and tried several other troubleshooting methods - nothing works. Here is my ALSA info: ...
0
votes
1answer
61 views

Ubuntu running on a Acer Chromebook does not detect standard audio output, but does have HDMI out

I'm running on an Acer Chromebook 11. I flashed it with SeaBios and set up Ubuntu (as xubuntu w/ lxde) as the ONLY operating system. That is to say, I am NOT using chrubuntu. Ubuntu has a direct link ...
0
votes
1answer
58 views

Crackling Sound when playing two distinct Sounds Ubuntu 15.10

everytime I play two different sounds (a youtubevideo and a video from another site, or two distinct audioplayer sources in matlab) the second sound is all crackling and fizzy. How can I resolve this? ...
0
votes
0answers
93 views

Sound is not working [14.04]

I have MSI b150 gaming m3 motherboard and no idea why I don't have sound. From what I remember, when I've installed Ubuntu for the first time on my PC sound was working fine. But later on I had to ...
0
votes
0answers
34 views

Onboard audio chipset (VIA VT2020) not working in 14.04 using latest kernel (3.13.0-71)

I have a strange problem. My onboard audio chipset (VIA VT2020) has suddenly stopped working in Ubuntu 14.04. I am running the latest updates and kernel 3.13.0-71. It was running fine until a couple ...
0
votes
1answer
30 views

mic stopped working for some applications

I have a very strange issue with my microphone. I was playing around with an external USB sound card (it didn't end up working with ubuntu, but that's not what I'm asking about). When I unplugged ...
0
votes
0answers
36 views

How do I get ALSA to recognize my sound card?

I am running a 64bit 14.04 VM in VirtualBox (5.0.10, but I have also tried 5.0.1) on a Windows 10 host. Host sound card details below. Currently the result of aplay -lis something like aplay: ...
1
vote
0answers
27 views

Speaker audio is not working, but headset audio is working

My laptop is a Thinkpad T410 and after using Ubuntu Studio, I've tried to reinstall Alsamixer and PulseAudio to no avail. I'm very confused as to why this problem suddenly appeared (i haven't updated ...
0
votes
0answers
36 views

Sound Blaster playback mixed up with capture

I have a Sound Blaster X-Fi Titanium (EMU20K2) audio card in my PC. When I try to record audio from it. I found that Line in and Mic are filled with audio from Playback. (ie. When I play a song in the ...
1
vote
0answers
22 views

Xonar D1 No Sound

Recently my sound card, the Xonar D1, has stopped playing audio through the Front output (on the card itself, not the front of the tower). It used to work, and I didn't notice which update broke it. ...
1
vote
1answer
57 views

Why is ALSA only recording in 44100Hz?

I'm trying to setup audio recording on Ubuntu 14.04.3 Server. I need to record audio in 16000Hz and I'm using an external USB soundcard, that definitely supports this sample rate. However, when I ...
0
votes
0answers
28 views

No audio after updating ALSA

I tried to update alsa, because my hda was not working, just the build-in audio Device. Now my sound is not working anymore. Here the alsa output: ...
1
vote
1answer
101 views

No sound through headphones but works for internal speakers

I have a Lenovo Thinkpad T440p. I'm not entirely sure what happened but my sound decided to go out for my headphones. The sound also went out for my speakers but in the process of fixing it, sound now ...
1
vote
0answers
50 views

aplay doesn't recognize sound device

ubuntu15.10 on VMWareWorkstation12. $ lspci<br> 02:02.0 Multimedia audio controller: Ensoniq ES1371 / Creative Labs<br> CT2518/ES1373 (rev 02)<br> $ aplay -l<br> aplay: ...
2
votes
1answer
618 views

Ubuntu 15.10 Headphones No Sound

I have purchased a laptop: Alienware 17 r2 Installed Ubuntu 15.10 (Kernel 4.2.0-18-generic) and am having issues with getting sound through the audio jack using headphones & external speakers. $ ...
0
votes
0answers
89 views

Headphone on Ubuntu 15.10 stopped working

I have a Lenovo Thinkpad w541, and a fresh install of Ubuntu 15.10. At the beginning the headphone was working ok, but after a couple of restarting it stopped working out of a sudden, although the ...
0
votes
0answers
58 views

My soundcard (SiS 7012) isn't configured by default — how to make it work?

I have an ancient desktop computer that i put Ubuntu 14.04 on. It's mostly working, except that there's no sound. I got through step 6 on the Sound Troubleshooting article. Here's the output of lspci ...
1
vote
1answer
72 views

Poor sound Quality - Looking for assistance

The sound quality since I changed over to Ubuntu 14.04.3 is terrible but over all the past week, suing ubuntu has been awesome, only the sound quality sucks. I managed to get a semi ok sound but it is ...
1
vote
0answers
35 views

No options in the “play sound through” box of sound settings

I'm running Ubuntu 15.10, and I'm an absolute Linux novice, so I apologize in advance for that. My sound isn't working. The sound isn't muted. In sound settings there is nothing showing up in the ...
0
votes
0answers
44 views

Sound from headphones is quiet / phased / choppy only when audio balance is centred

When I listen to audio either on a web browser or in Spotify the audio is quiet / phased / choppy. If I check the sound settings and move the balance slider either left or right the phasing and choppy ...
0
votes
0answers
34 views

In Ubuunt 14.04 sound problem

I bought new laptop a dell and came pre-install with Ubuntu 14.04. Normally I use OpenSuse. I have problem with sound It is start pops after boot and it stars crackling play Ubuntu welcome sound, ...
0
votes
0answers
23 views

Xeoma audio recording Issues

I'm trying to setup a motion detection server with XEOMA. Just need to record any motion on my parking spot. In simple words... "Oh!, I see something moving near my car, I'll record it". No need to ...
1
vote
1answer
44 views

Audacity hangs when using audio drivers other than JACK

I have the latest Audacity version (2.1.1), yet it doesn't matter what version I use, because I've had the same problem since I first installed it months ago. Audacity has major issues when I use any ...
0
votes
0answers
202 views

Ubuntu 15.10 Pulseaudio pactl load-module module-bluetooth-discover initiallization failure

I had a problem with the bluetooth module, the conecctión of the device is correct but when I try to use the Bluetooth device is not in pulseaudio options so I can not use it even though it is ...