The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

2
votes
0answers
125 views

Ubuntu 13.10 Sound

I'm new to Ubuntu and I'm having some issues with my install. I've gone through every step that I can find to fix sounds issues including asla reload, alsa reinstall, manually unmuting the asla mixer, ...
0
votes
0answers
40 views

Can't get external speakers to work on alienware m17x r4

I've tried every possibility I've found and still nothing!! Upon trying to turn up volume in alsa mixer I've found that only the first two boxes (PCM and Master) are the only ones I'm able to turn ...
1
vote
0answers
47 views

Pops and Crackles problem with music files streamed to sound system

Apologies if this has been asked elsewhere. I did look but couldn't find what I needed. I have copied my music collection from OSX to Ubuntu. My music is a mixture of MP3, AAC, ALAC and AIFF files. ...
1
vote
0answers
335 views

Microphone - static background noise suppression

My soundcard is Realtek ALC 892. On Windows 7 I use official Realtek drivers, on Linux I use PulseAudio (on Ubuntu 13.10). On both Windows and Linux, when I enable microphone boost +30db (required ...
1
vote
0answers
238 views

sound not working in ubuntu 13.10

yesterday i was trying to follow this for package repair sudo apt-get autoremove sudo apt-get clean sudo apt-get autoclean sudo apt-get check sudo dpkg --configure -a sudo apt-get -f install ...
0
votes
0answers
32 views

I royally messed up my audio situation in xubuntu 13.10

So I was watching a video and was getting a buzzing noise so I opened up alsa-mixer to messa around with it. After that I installed gnome-alsamixer because I wanted a gui interface for it. Well while ...
0
votes
1answer
234 views

thinkpad t440p annoying static noise when I plug the speakers realtek ALC292 HDA Intel PCH 13.10

some laptop thinkpad t440p , with windows 8 is fine no noise. with ubuntu 12.04 and 13.10 , if I plug the speakers without music but with the volume up(even low) there is annoying noise come out. ...
0
votes
0answers
67 views

No Sound out of built-in speakers Lenovo Thinkpad E525 Ubuntu 12.04

I'm running Ubuntu 12.04 (LTS) on my Lenovo ThinkPad Edge E525 and I can't seem to get any sound out of the built-in speakers on my Notebook. I have tried rebooting, purging alsa, reinstalling and ...
0
votes
0answers
45 views

Cant hear anysound on ubuntu 13.10, and cant choose soundblaster recond3d as my soundcard

Hey I just recently installed Ubuntu 13.10, and one of the first things that I noticed is that I could only hear the sound either directly from my laptop, or out of my HD monitor. This caught my ...
3
votes
1answer
210 views

HDMI audio fails speaker-test

EDIT: This is not a duplicate of No sound on HDMI with Radeon driver. I have followed those instructions to update grub, and the problem persists. I'm having no luck getting HDMI audio to work. I've ...
0
votes
0answers
54 views

No sound on HP compac dc5800 with Ubuntu 13.10

Everything is in the title. I tried previous solutions like adding: options snd-hda-intel model=hp-dv5 to /etc/modprobe.d/alsa-base.conf But obviously it is not the right model or ...
0
votes
0answers
77 views

Ubuntu 13.10 speakers do not work on startup

I recently upgraded to Ubuntu 13.10, and my laptop's internal speakers no longer play sound. I've searched the internet numerous times and tried various things, but so far nothing has fixed the ...
2
votes
0answers
78 views

no sound at all

No sound at all... Checked all the drivers and sound card, all are installed properly. Checked through the ubuntu forms but the old solution(adding the option snd-hda-model to lenovo sky in ...
1
vote
0answers
15 views

Messed up my sound drivers, please help!

Ubuntu 13.10 Sound has been working fine with whatever was built in after install. I then, stupidly, tried to install drivers from RealTek for my on board sound card. Reboot and now no sound and ...
0
votes
0answers
28 views

AudioBox not selectable as output device

I haven't been able to get my AudioBox 44 VSL working, oddly. I recently re-installed and for some reason my Audiobox is not selectable in System Settings as an output device. The device shows up in ...
0
votes
0answers
28 views

Is it possible to have real-time dyamic-range compression for my audio out?

Sometimes I'll be watching a video, and the audio's volume will vary greatly. I have to turn the volume up to hear the quiet parts, and then the loud sections blast through the speakers. Is it ...
0
votes
0answers
17 views

How Change Default Audio-Device on Ubuntu Phablet

I tried to use my Logitech G930 on a Galaxy Nexus (GT-I9250) but it did not work. It is working on a S3. I LOVE Ubuntu, my whole household is a homogenus Ubuntu network and i study computer science. I ...
1
vote
1answer
273 views

Ubuntu 13.10 - Sound stopped working

I've been running Ubuntu 13.10 since it's release and haven't had any issues with the sound up until this morning. When I logged in I found that it was no longer working. Below is a screen shot of ...
3
votes
0answers
49 views

How to diagnose audio / sound problems

How can I diagnose audio / sound problems? Which informations should I provide to get help to identity the problem?
1
vote
0answers
177 views

Lost volume-controls on ubuntu 13.10

Finally I've decided to make ubuntu as my primary development environment. After a clean install on a brand new ssd, I've checked sound, video, keyboard hotkeys (Asus N55SF) and everything seemed to ...
1
vote
1answer
251 views

Successfully connected to a bluetooth speaker, but how do i direct sound there?

I'm running Kubuntu 13.10 on a Lenovo Thinkpad T430 laptop. I've got a Bluetooth speaker. After a lot of troubleshooting i managed to connect to the speaker. bt-device reports: $ bt-device -l Added ...
3
votes
0answers
20 views

13.10 - PulseAudio puts audio into HDMI, but no sound out of TV [duplicate]

Basically, no sound is coming out the television. I'm running out of idea of why? Viewing the PulseAudio control panel, it's putting sound out the HDMI Alsamixer is not mute The Television is ...
0
votes
0answers
23 views

sound disappeared after trip, won't work without pulse

I had sound working fine on an Acer Aspire 7250 up until this week, when I took a flight. Now, sound worked only intermittently, and only through headphones. Since I've had many problems with ...
2
votes
1answer
201 views

Soundcards are not detected in Kubuntu only dummy output shows up in phonon

It seems that, in KDE, no sound cards will be recognized. The onboard card does not work. But at least additional sound card ought to work: I've tried two different cards and they both are known to ...
0
votes
1answer
87 views

Xubuntu 12.04 Lenovo T500 hardware mute button will not unmute

Have Xubuntu 12.04 installed on Lenovo T500 Thinkpad. The hardware mute button will not unmute, and I'd like it to work for mute and unmute. It works to mute, but I have to open a terminal window ...
0
votes
0answers
17 views

Connecting two sound cards mic A to speaker B and mic B to speaker A

I have been digging around looking for a good way under Linux to connect up to sound cards that are ALSA devices. Sound card A has a Mic and Speaker and Sound card B has a Mic and Speaker. I want to ...
1
vote
0answers
60 views

indicator-sound missing + other sound problems 13.10

I seem to have "destroyed" my sound in Ubuntu 13.10... I can change my sound through alsamixer and aplay /usr/share/sounds/alsa/Front_Center.wav works fine. However the indicator-sound is missing ...
0
votes
0answers
31 views

Speakers in Ubuntu 12.04 not working (just headphones)

I've recently installed Ubuntu 12.04 alongside Windows 8 in my HP Pavilion Touchsmart 20 AIO. Now the speakers are mute, but if I put on the headphones, I can hear the sounds. If I plug them out, it ...
0
votes
0answers
70 views

Audio playback freezes on setuidgid from daemontools service

I can't seem to use aplay or cvlc in tandem with any other audio applications when it's running as a service under daemontools. The setup is that I've got a bash script that I've got running that ...
0
votes
2answers
119 views

Cant get ALSA to recognize sound device | Lenovo G560

I am a returning Ubuntu user after a pause of a few years, so I have forgotten quite a bit. My problem is that ALSA will not list my soundcard at all.. It cant find it. aplay command returns with: ...
0
votes
0answers
122 views

No option under “Sound Settings” to output 5.1 audio thru HDMI, only stereo

I'm trying to output 5.1 audio thru hdmi to a 5.1 home theatre receiver, but can only get stereo out to it. I have another laptop that can output 5.1 to it just fine. Under Sound Settings > Output > ...
2
votes
0answers
46 views

No audio output from sound card to program [closed]

I am a ham radio op -- running a program called fldigi. Works fine under XP, which I hate to use. However, under Ubuntu 10.04, running ALSA and Pulse Audio, I cannot get sound from the sound card ...
2
votes
0answers
109 views

Pulseaudio fails to run after disconnecting HDMI cable

After using a HDMI cable I lose the ability to control sound setting. The sound still works (I can play music or even watch videos and listen to them), but the speaker indicator is gone and I cannot ...
0
votes
1answer
314 views

HDMI audio on default alsa device in xubuntu

My new monitor (Asus MX279) have 2 speakers and audio input from HDMI. In xubuntu 12.10 it doesn't work by default. I identified the correct device with aplay -l and sound works great with ...
0
votes
0answers
73 views

Sound stopped working 12.04 problem/sympton? can't adjust speaker volume in alsamixer

I've been pouring through pages and pages of info for 2 days now and can't find what the problem is. Mostly because I have zero knowledge about computers (sorry guys). STORY: My sound stopped ...
0
votes
0answers
16 views

How can I setup a different user with unique sound server options

I'd like to setup a separate user account that only loads ALSA sound server so I can run JackAudio over the top without worrying about how it interacts with PulseAudio/Phonon. I have multiple sound ...
0
votes
0answers
56 views

No sound devices detected on 12.04 LTS after reboot

I recently installed 12.04 LTS. After installing kernel 3.10.17 and the system updates and some other programs and rebooting I have no sound; I mean nothing. My sound card isn't showing in the sound ...
0
votes
0answers
31 views

Default Volume is Maximum

I've been having some issues fixing my audio in Ubuntu. Everything was working fine until I went into System Settings > Sound and dragged a slider. That caused all of my audio devices to disappear. ...
0
votes
0answers
102 views

correct sound card, wrong device

I have had a persistent issue for some time, it is with my sound. When i plug external speakers in i get sound, but the speakers on my laptop dont work...well they do for 20 seconds then they go quiet ...
0
votes
1answer
868 views

No sound in Ubuntu 13.10

My computer doesn't play any sounds. I've tried to chown /run/user/1000/pulse and removed it. I've killed pulseaudio and force-reloaded alsa. Sound settings recognizes my soundcard. Happens both ...
0
votes
0answers
126 views

Problem when booting ubuntu (libkmod: ERROR)

When I'm booting my computer, I'm getting to the screen where I can choose between Ubuntu Studio GNLI/Linux (low latency) Ubuntu Studio GNLI/Linux doing a memory test or opting for further options ...
1
vote
1answer
405 views

No audio input device on ubuntu 13.10 with front-mic plugged-in

I have sound but can't see any audio-input (mic) device in settings. The mic works, I have tested using gnome-alsamixer by redirecting the mic to output. But when I try the sound recorder it says ...
0
votes
0answers
34 views

Enable output audio on 2 devices (Ubuntu 13.10)

I have an analog output (jack) and USB wireless headset, how could use both togheter? Because I can't just connect the headset cable to switch audio, on Windows, I am used to keep em enabled and turn ...
0
votes
0answers
209 views

Creative Sound Blaster Recon3D Fatal1ty driver (Ubuntu 13.10)

I can't get my audio card working. In my output devices I have: +HDMI/DisplayPort2 - GK104 HDMI Audio Controller [working via MiniDisplayPort on my TV] +Digital Output (S/PDIF) - Sound Blaster Tactic ...
2
votes
1answer
54 views

Weird volume levels

I have a old HP Pavilion dv6645eo with the HP Quicklaunch buttons. When I use the volume buttons, the only sound in the upper echelons of the 'sound bar'. I've been looking long after why it happens. ...
0
votes
2answers
141 views

Trouble using the Xonar Essence STX soundcard

I'm trying to get my Asus Xonar STX soundcard to work. It is recognized in the kernal if i type: aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Generic [HD-Audio Generic], device 3: ...
0
votes
0answers
128 views

High-frequency noise in speakers and headphones

I am on a Dell 15R N5110 laptop with only Ubuntu 12.04.3 LTS installed. The laptop has and IDT High Definition chip 92HD87B1/3. It appears correctly recognised as the codec under HDA Intel PCH. Basic ...
2
votes
1answer
129 views

How to listen live sounds from input from external sound card?

I have an external sound card. It is connected to my laptop via USB and to piano via a jack - jack cable. I can record sounds from piano (using Audacity) but I cannot hear the sounds in the live ...
1
vote
0answers
433 views

No audio through HDMI with Gigabyte Brix

Newbie to Ubuntu (13.10 x64 desktop) and have been trying to get audio to work on a Gibabyte Brix (GB-BXi3-4010) through HDMI but no go. If I plug into the standard headphone jack audio works no ...
0
votes
0answers
40 views

alsa equalizer gives me an error after installation

So I gave up with Pulseaudio for some reasons and decided to install fresh alsa. Afterwards I downloaded alsa equalizer and installed it what looked a bit weird ...