The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

1
vote
1answer
674 views

Why does “Monitor of Built-in Analog Audio” Has no Sound?

I started with Linux for about 4 or 5 months, moved from Mint 15 to Ubuntu 12.04 and I'm loving it all. Still getting used to terminal commands and the variety of software I can find here. I ...
0
votes
0answers
41 views

Cannot unmute sound in AlsaMixer

When I first installed Ubuntu I had a problem with the headphone on/off glitch. I believe I fixed that by disabling Auto-Mute in the alsamixer. Now, I have lost sound completely. This happened when I ...
1
vote
0answers
89 views

ALSA and Mednafen: No Sound

I am getting no sound in Mednafen on Linux MInt 17.1 Mate 64-bit. Relevant part of ~/.mednafen/mednafen.cfg are: ;Disable speed throttling when sound is disabled. nothrottle 0 ;Automatically save ...
13
votes
3answers
4k views

Ubuntu 14.04 sound suddenly stopped working, reboot did not fix

I am running Ubuntu 14.04 on an ASUS X52J laptop. I was watching a lecture on Google Chrome, when suddenly, all sound was lost. Throughout the PC. No sounds from Chrome (even though Chrome indicates ...
0
votes
1answer
35 views

Play sound at a given volume bypassing system volume

I want Ubuntu to play an alarm sound at a given volume (say, 100%), regardless of the current master volume setting. For instance, if master volume is at 0%, I still want my alarm to play at 100%. ...
0
votes
0answers
65 views

Headphone jack gets detected but doesn't work automatically

I have bought DELL inspiron 15 with pre installed ubuntu 12.04 with no problems.But after new updates my headphone jack gets detected but sound is played through speaker.I have to manually change to ...
0
votes
2answers
484 views

How to prevent the recorded video using ffmpeg get corrupt

Actually I have an device that record the audio and video. when the recording is started the video file also started to persist into the hard drive. But if device goes off unfortunately between the ...
0
votes
3answers
3k views

Problem with 5.1 AC-3 through Alsa, Pulseaudio on SPDIF, Ubuntu 14.04

I have Ubuntu 14.04 installed (i386 Architecture) on Zotac ZBOX-ID18. I am trying to output digital surround audio through digital SPDIF output, I understand that the default SPDIF output is on PCM ...
0
votes
0answers
69 views

How can ensure that a certain sound card device is being used

I have edited my ~/asoundrc file, after much googling and playing, in order to configure the alsa vdownmix plugin. When I run aplay -L I see my new aliases listed. surround51:CARD=CMI8738,DEV=0 ...
2
votes
0answers
164 views

No option for 5.1 Surround through HDMI even with successful speaker-test

I recently set up a new HTPC on Ubuntu 14.04 LTS and the only option for audio (that works) is HDMI / DisplayPort but there is no dropdown box for 5.1 surround sound. I did a lot of digging and after ...
0
votes
1answer
1k views

Surround sound woes with 14.04

I have intel onboard audio and am trying to get surround sound working over the digital coax spdif port. I followed these instructions: https://help.ubuntu.com/community/DigitalAC-3Pulseaudio ...
3
votes
1answer
2k views

ALC892 Low sound issue fixed with changing alsa config, why does it work?

I updated to 14.04. My sound immediately transitioned from being normal to sounding extremely quiet, sounding like it was at 5% of max volume, though all my volumes were set properly. I tried lots ...
0
votes
0answers
16 views

Audio clips at higher volumes

I am new to ubuntu. General information: chip: Realtek ALC883 card: HDA Nvidia Currently, I am on ubuntu 12.04. I use sennheiser HD435 on it. When I play the audio at low volume, it plays smooth, ...
0
votes
3answers
3k views

Ubuntu 14.04 stuck in headphone mode (no sound through speakers)

The basic symptom I was having is that sound was not working in Ubuntu 14.04. However, I had recently used the front headphone jack, and after unplugging the headphones, I noticed in the sound ...
4
votes
3answers
6k views

No sound from laptop speakers in Ubuntu 14.04 after booting into Windows 8.1

I have a Dell Inspiron 15 7537. I had installed 14.04 on it, and had no problems with the sound initially. However, like my with ethernet card, it seemed expecting to not have driver/software issues ...
0
votes
0answers
63 views

Use new 3.16 kernel alsa firewire with qjackctl

I just upgraded Ubuntu studio to 14.10 with 3.16 kernel on a 2008 MacBook because it should support a lot of new firewire audio devices natively in alsa. I plugged in my Behringer ufx1204 with its ...
43
votes
4answers
12k views

How do you mute from the command line?

How do you mute the sound system from the command line?
0
votes
0answers
27 views

Problem with audio settings, solvable only after a series of events

I'm using version 14.04.1 LTS through WUBI on an ASUS N550JV. I've just started using it and I've only been able to learn and figure out a few things about how the OS is running and all. My problem ...
1
vote
0answers
141 views

My Sound Card Stopped Working - Message: Dummy Output

I'm using Ubuntu 14.04 LTS, and suddenly my sound stopped working! When I go to sound settings appears that my sound card is a dummy output - just like that! Use a Dell Latitude 3440 without HDMI and ...
0
votes
0answers
1k views

Dummy Output; I need to re-install alsa-base and pulseaudio every time[14.04]

I have a strange problem about sound. Dummy output is a well known issue for sound problems. That is OK. I searched all over the askubuntu and internet. Found some solutions. It works. After applying ...
1
vote
1answer
344 views

Ubuntu 14.04 Sound Issue: Both Audio Channels Playing Over Only One Speaker

Looking for some help as I have already posted in numerous help forums and was still unable to resolve an issue. System Info: HP Probook 6470b (Ubuntu 14.04 LTS and Win7) Intel Corporation 7 ...
0
votes
0answers
57 views

external usb soundcard doesn't work anymore

i'm running lubuntu 14.04.1, and after an automatic update my external usb soundcard doesn't work anymore! When i run lsusb, i can see that the card as usb-device is listed. When i check the ...
0
votes
1answer
47 views

Audigy LS sound card plays static or white noise on Dell 9100 with ubuntu 14.04 LTS

I am upgrading and old Dell 9100 that came with a Dell (OEM) Audigy LS sound card and Windows XP. Everything is working OK except the sound. When you try to play a sound, all you get is static or ...
0
votes
1answer
50 views

Enable sound for PXE Boot Client

I'm trying to follow the instruction here https://communities.vmware.com/thread/390022?start=30&tstart=0 to create a PXE boot client over PXE Server I'm able to deploy the server and the client is ...
0
votes
0answers
134 views

Sound doesn't work, can't detect built in audio card, alsa doesn't detect card

I had this problem with 14.04 but then upgraded to 14.10 hoping to get it solve but it did not. I have tried many suggestions in blogs and here but with no success. I get no sound on my computer. My ...
1
vote
1answer
331 views

Apply LADSPA plugin to input (microphone)

Similar to How can I apply a LADSPA plugin to a PulseAudio stream?, but I'm trying to apply the plugins to my source, not a sink. Basically, I want other people to hear my voice with plugins applied ...
1
vote
1answer
149 views

Pops and Crackles problem with music files streamed to sound system

Apologies if this has been asked elsewhere. I did look but couldn't find what I needed. I have copied my music collection from OSX to Ubuntu. My music is a mixture of MP3, AAC, ALAC and AIFF files. ...
1
vote
1answer
125 views

Updated audio mixer for 14.04+

Is there any advanced audio mixer where I can have more control of my microphones (audio input)? There's almost no options on alsamixer and the default pulseaudio mixer. Also, I can only see stereo ...
1
vote
1answer
3k views

ALSA samples capture: cannot open device

I'm quite new to Linux (Lubuntu 12.04 for sake of precision) and ALSA programming at all. I'm trying to write a C program to capture audio from internal PC microphone for processing it. So as first ...
7
votes
3answers
12k views

Pulseaudio not detecting bluetooth headset automatically

The Pavucontrol on my Xubuntu 13.10 detects my bluetooth headset, but only after I type the commands : pulseaudio -k sudo alsa force-reload After a few seconds the headset appears in the ...
3
votes
1answer
293 views

Is there any way to save alsamixer settings other than alsactl store?

The root problem: for some reason, on boot, Ubuntu 14.04 disables (mutes) the S/PDIF output on my sound card. This question and its answers indicate that sudo alsactl store will store the alsamixer ...
0
votes
1answer
67 views

“Could not initialize supporting library” while playing videos through default player in ubuntu 14.04

I have upgraded to Ubuntu 14.04LTS from 13.10. Before upgrade sound was working fine, but after that its not working.Before trying below reference sound was working only through headphone but after ...
3
votes
1answer
136 views

startx, gui on tty7 and sound on tty 1

I just installed ubuntu minimal and fluxbox. I have installed no login manager, so after the system boots, I login in the tty1 and use the startx command to run. After that, if I open Firefox and go ...
0
votes
1answer
53 views

Sound not working 12.04 after update

my sound was working perfectly fine while suddenly it stopped after an update... I tried reinstalling alsamixer and stuff - did not work. When I start alsamixer, here is what i get: Also in the ...
0
votes
0answers
69 views

Genius SM-Live Value 5.1 no sound in stereo Kubuntu 14.10

With this card I have no sound in stereo mode. In Pavucontrol I can see there is signal, but I can't hear any sound. I need this, because if I'm using 4.0 or higher there is no microphone. I tried all ...
0
votes
1answer
47 views

Wha't kind of model I've to add in my alsa-base.conf file

I've several problem with my sound card as : No sound when the HDMI is plugged, External SubWofer and the laptop speaker didn't switch off when I plugged headphone. It's an ASUS N550LF with 14.04 ...
4
votes
1answer
1k views

Enable Mic in Wine ? (Alsa/Pulseaudio)

I'm not able to make a mic work with wine-1.7.30 (the mic is the integrated mic in my pc and works fine with other applications ) I found some suggestions but they don't seem to work. Anyone manage ...
2
votes
1answer
5k views

Lubuntu no sound at all; no mute, alsa, pulse

Apologies if this question has been answered already but I've scoured these forums and I haven't found anything that works. I recently put together a low spec machine with plans on running Lubuntu ...
0
votes
1answer
230 views

Sound not working in Ubuntu 14.04LTS after upgrading from 13.10

I have upgraded to Ubuntu 14.04LTS from 13.10. Before upgrade sound was working fine, but after that its not working. I tried solving this issue from a reference link Sound not working in Ubuntu ...
0
votes
1answer
42 views

Alsa, internal mic on macbook works sometimes

I've had my internal microphone working twice. I'm using simplescreenrecorder, and the internal microphone was working when the input options were set to alsa and [default] default source. So I had it ...
0
votes
0answers
25 views

How to limit maximum volume on Ubuntu 14.04

Is there a way to change what Ubuntu considers to be 100% volume? I want the current 50% volume to be the maximum volume.
1
vote
1answer
103 views

USB MIDI keyboard Akai LPK, jackd

I got Akai LPK25 and I am trying to make it working on my Ubuntu. I tried to follow a tutorial http://terokarvinen.com/2014/usb-midi-keyboard-on-linux-akai-lpk25-professional, but when I run ...
1
vote
0answers
158 views

How do I enable microphone “sidetone” in Ubuntu?

One of the main reasons I prefer gaming on Windows rather than Linux is that the Logitech driver (for windows) allows me to enable microphone "sidetone". When sidetone is tuned up, I can hear myself ...
0
votes
0answers
104 views

No sound output device after disconnecting Bluetooth headset

The speakers of my laptop work fine. I can also connect my Bluetooth headset, that works equally fine. However, once I disconnect my Bluetooth headset (by turning it off), everything stops to work ...
62
votes
5answers
72k views

Is there any Sound enhancers/equalizer?

What I am looking for is to have system wide implementation of sound enhancements like bass boosts, echoes, Fidelity, Stereo enhancement and so on. Audio Video players have their own equalizer but ...
0
votes
1answer
159 views

Troubleshooting audio for Acer Aspire E 17 (E5-771G-7868)

My system is Lubuntu 14.04.1 AMD64 Desktop: $ uname -a Linux polyphemus 3.13.0-37-generic #64-Ubuntu SMP Mon Sep 22 21:28:38 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux $ lsb_release -a No LSB modules ...
7
votes
5answers
4k views

Make the sound louder in Lubuntu

I have a Toshiba r835 running Lubuntu 11.10. Turning the volume slider up all the way doesn't give very loud sound. I've tried typing alsamixer in a terminal and turning up all the levels there to ...
0
votes
0answers
3k views

Sound not working Ubuntu 14.10 (Pulseaudio + ALSA?) FIXED!

I need some help with my audio set up: I installed 14.10 few days ago and also dicsovered eq for pulseaudio (link: http://www.webupd8.org/2013/03/install-pulseaudio-with-built-in-system.html) I ...
0
votes
2answers
74 views

How _else_ to debug sound problems caused by a messed up application to the entire system?

The cause I run up to date Ubuntu GNOME. From time to time (and it happened on previous versions too) I experience the problem when the sound works properly and suddenly an app (last time Audacity, ...
1
vote
1answer
63 views

No sound in headphones (weird case)?

I recently switched from 14.04 to Zorin, which is based on 14.04, so any answers that you have for 14.04 would be helpful. I am experiencing a problem I also had on 14.04 - I downloaded and opened ...