The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
1answer
21 views

Sound coming out of headphones and speakers!

I'm new at Ask Ubuntu, but not at Ubuntu itself! So, I have a Dell Latitude D520 with Ubuntu 12.04.4 on it. When I plug in my headphones, sound comes out from the headphones and the speakers!I tried ...
0
votes
0answers
63 views

Dummy Output; I need to re-install alsa-base and pulseaudio every time[14.04]

I have a strange problem about sound. Dummy output is a well known issue for sound problems. That is OK. I searched all over the askubuntu and internet. Found some solutions. It works. After applying ...
0
votes
0answers
43 views

speaker-test works but aplay needs super user

I have a headless server. I'm trying to set up sounds good enough to play from VLC. If I call sudo aplay /usr/share/sounds/alsa/Noise.wav I can hear the static. If I call it without sudo, I don't. My ...
1
vote
0answers
92 views

Why is there no sound(not even alsamixer) in my Mac Mini ?

I have a Mac mini early 2007. I installed Ubuntu 14.04 LTS i386 without using the bootcamp and just erasing all partitions(I mean there is no OS X on disk but only Ubuntu.). I have had no problems. ...
0
votes
1answer
34 views

Speakers & headphones play simultaneously on Panasonic Toughbook CF-52 Mk1 with alsa

Information I am running Xubuntu 12.04 LTS on a Panasonic Toughbook CF-52CCA32BE Mk1 and I am using alsa instead of pulseaudio. The only problem I am experiencing is when plugging in headphones, ...
1
vote
0answers
12 views

What is the most robust web frontend for MPD for Linaro/Ubuntu 14.xx?

I've built a headless server instance with linaro on a Radxa rock connected to speakers, and am currently trying out rompr. Does MPD offer any other "streaming" jukebox style frontend options for ...
1
vote
1answer
96 views

CoolerMaster 5.1 headset not working properly on Ubuntu 14.04

I'm using a USB 5.1 surround sound headset and it's not working how it should. I am able to use the 5.1 surround sound. Sometimes even in Steam games so it is possible. The problem exists when using ...
0
votes
2answers
264 views

Surround sound woes with 14.04

I have intel onboard audio and am trying to get surround sound working over the digital coax spdif port. I followed these instructions: https://help.ubuntu.com/community/DigitalAC-3Pulseaudio ...
1
vote
2answers
110 views

Unable to record from USB sound card line-in connector

I've been googling and struggling with this for a while but haven't been able to make this work. I bought a USB sound card (Encore ENMAB 8-CM) to record from its line-in connector. I'm not sure which ...
0
votes
2answers
84 views

No Sound even after fresh install of Ubuntu 14.04 x64

I have done everything that I could get off Google to correct the sound problem but none of them is working. My last install of Ubuntu had the sound working, but this one, I don't know why it is not. ...
1
vote
1answer
35 views

Is it possible to have audio output source switch automatically with Xonar DG?

I have an Asus Xonar DG card (which apparently has only been recently support as of Kernel 3.13). I got the front audio working by (go figure) plugging the cases digital audio cord directly into the ...
0
votes
2answers
1k views

ASUS Xonar DG not working Ubuntu

I've checked the "Questions that may already have your answer" to no avail. Basically, there is no sound at all, the snd_oxygen drivers are all being loaded. I can see the sound card and all of it's ...
0
votes
0answers
11 views

USB Audo speakers: only one speaker enabled until I change volume with alsamixer

When plugging in my usb speakers, only one of them gets enabled (sound only comes out of one) until I open console, alsamixer, select the usb speakers and change volume on them. Then both speaker have ...
0
votes
1answer
35 views

Sound randomly muting in ubuntu 14.04

PulseAudio or ALSA, I cannot tell which, randomly mutes itself for no reason. This is EXTREMELY frustrating. It happens typically when I am playing a game, but can also happen when playing a movie. ...
0
votes
0answers
71 views

ThinkPad T440p docking station: no sound on external speakers

Using Ubuntu 14.04 When I plug external speakers into the pro docking station with my Thinkpad T440p in it I get no sound (internal speakers mute). Plugging the same speakers into the internal jack ...
0
votes
0answers
25 views

Crashing sound, very strange!

The sound usually worked on windows, now I to with ubuntu (alias liked that much) and the sound works only 50% of the normal volume, more than that the sound is giving lag ...... researching learned ...
0
votes
1answer
21 views

Sound from stereo to RCA plugged to Line in only records left channel

Okay, so we play with turntables. Stereo audio from the vinyls are connected to a stereo to RCA adaptor, which is then plugged into the line in of my netbook. When I'm on Windows 8, we use Butt to ...
0
votes
1answer
84 views

Microphone not working on Ubuntu 14.04 on MacBookPro10,2

I have Ubuntu 14.04 on my Macbook Pro Retina MacBookPro10,2 and the microphone does not work at all. It has worked in 13.04 and 13.10 but now after a clean install, no luck. I ran this script to ...
0
votes
1answer
43 views

No voice on front headphone port.

I have a strange problem. It just happen recently, when I accidentally unplug my headphone. But I unplugged it before and nothing happen. Basically now, when I use my headphone through front jack, ...
0
votes
0answers
19 views

Sound issues with Xubuntu 12.04 and ALC888 Soundcard

I have ALC888 soundcard in my computer that has 6 outputs in the back. I made sure that nothing was muted in alsamixer. I can only produce some sound through one of the 6 if I have "front mic" turned ...
1
vote
0answers
257 views

HDMI / DisplayPort audio at wrong bitrate (audio too high and fast

I am trying to play audio from an Ubuntu 14.04 Dell Precision M3800 through a Dell U2414H monitor; the monitor has HDMI and DisplayPort connectivity and has an audio out feature; it can supply ...
1
vote
1answer
174 views

LXPanel Volume Control tells me to install alsamixer

I am using lubuntu 13.04 and out of the blue, the volume control icon that sits in the panel stopped opening alsamixer, when I right-click on it and chose "Volume Control Settings" - it used to open ...
0
votes
0answers
25 views

Ugly noises randomly from certain applications (pulsing static, and watery noise)

I'm getting random problems with the sound on my desktop PC. I'm running it through HDMI on my NVidia card but also have Optical and Analogue connections on the motherboard which I am not using (and ...
1
vote
1answer
37 views

Make alsamixer changes permanent

I have installed ubuntu GNOME 14.04 in my macbook Pro 13" mid 2012, and something is wrong with the headphones jack, a red led is on and it just can be turned off with the alsamixer command and muting ...
2
votes
0answers
44 views

After upgrading to trusty, ALSA midi connection (aconnect) doesn't seem to work right

Previously in kubuntu 13.10 I was able to open vmpk or plug in a midi keyboard, and provided that TiMidity was running in server mode, I could run aconnect [keyboard port (129:0 for vmpk)] 14:0 ...
0
votes
0answers
18 views

“libkmod: ERROR… bad line starting with …” on start-up issue

I am hoping there is someone who can help me out here. After upgrading from 13.10 to 14.04 making sure everything was updated, and newest drivers were in use etc etc etc, I came across the following ...
0
votes
1answer
26 views

ALSA prgramming in C

I'm using a C program that help me recording from my audio device here is the code : /* Use the newer ALSA API */ #define ALSA_PCM_NEW_HW_PARAMS_API #include <alsa/asoundlib.h> int main() { ...
0
votes
0answers
22 views

Is there a way to lock my volume settings in l/ubuntu?

Every now and then it seems that some application has taken control of my mic volume settings and/or completely turned it down to 0. At the worst of times I load up alsamixer and find that the elected ...
-1
votes
1answer
194 views

Sound not working, ALSAMIXER not working

I'm on Ubuntu 14.04 and when i booted it the sound was working. But it wasn't working the way it does on Windows 7, like in it there is a feature for me to use Dolby Technology to create really nice ...
3
votes
1answer
198 views

Lost all sound in Xubuntu 14.04

The other day, all sound in my Xubuntu 14.04 installation suddenly stopped working. I first tried this: rm -r ~/.config/pulse pulseaudio --kill Which was suggested here, but it didn't do the trick. ...
2
votes
1answer
200 views

Lost audio after upgrading from 13.10 to 14.04

After the upgrade I've lost the audio output immediately: no hardware change ! With Kubuntu 14.04 Kernel 3.13.0-24-generic (#47-Ubuntu SMP Fri May 2 23:31:42 UTC 2014) - the audio doesn't work at ...
1
vote
7answers
14k views

Sound problem on both Speakers and HeadPhones

I know there are a lot of questions like this here, but I tried them all and I couldn't make them work. I have a HP dv6-2190ep laptop. My sound card is HDA Intel IDT 92HD75B3X5. My Ubuntu is ...
2
votes
1answer
120 views

Audio applications not playing on 14.04

I recently installed Ubuntu 14.04 from scratch, overwriting 13.10. Ever since then, I haven't been able to play audio in most desktop media applications: Spotify, Rhythmbox, Pithos, Banshee...all of ...
0
votes
1answer
341 views

No Sound in ARM HP Chromebook Ubuntu 14.04 with Crouton

UPDATE: I finally got my sound to work! All I had to do was update crouton. The following link explains how to do it: http://pastebin.com/uMJyYA4n I replaced "raring" with "trusty" because I'm ...
1
vote
2answers
47 views

Changing the Sampling Rate in UBUNTU 12.04

I have used POCKETSPHINX for speech recognition in my project. Pocketsphinx is recognizing words but as it works on a sample rate of 16000 Hz and our laptop takes input at 22050 Hz, output is not as ...
0
votes
0answers
164 views

tvtime - no sound on channel change

since I've upgraded Xubuntu 12.04 to 14.04, the TV-sound output does not work after switching to another channel within tvtime. The TV card is a Hauppauge WinTV HVR-900 (analog input). The first ...
0
votes
0answers
59 views

Problem wih 'audio' - not recognizing the built-in-speaker in my laptop

UBUNTU 14.04 Trusty The system is not recognizing the built-in-speaker in my laptop. When it comes to headphones and earphones it's working. But when i unplug it, It's not working. The output of ...
0
votes
0answers
47 views

How to fix no sound problem after startx in alsa sound driver

My development env is: OS: ubuntu 12.04.3 language: Qt 4.8.1 alsamixer ver: v1.0.25 I am using .xinitrc contents like this: alsactl restore rm -rf /tmp/.* clear while(true) do ~ => ...
1
vote
0answers
84 views

Ubuntu 14.04 : Lost my sound randomly; tried a few commands and I think I failed

I lost my sound the other day and I tried to delete pulseaudio then reinstall, then I tried to delete it and install alsa, It did not work and I had to reinstall everything; overall bad idea... now I ...
3
votes
1answer
99 views

Run sh script on shut down to reduce volume

After having set up almost everything I wanted on my new laptop, there is still this one little thing that I cannot get to work and that's really annoying me: I would like to run a script at shut down ...
0
votes
0answers
44 views

Audio stopped working after running 'sudo startx'

In Kubuntu 14.04 my /tmp partition filled up and my display went blank. I logged in over ssh and ran sudo startx and I got a KDE session. In retrospect, perhaps that wasn't the wisest decision, but ...
6
votes
3answers
4k views

Revert audio configuration to defaults

I messed up the audio on my 10.10 installation. I had a problem of having no sound when plugging in the headphones and following many different solutions for that problem I (de)installed several ...
0
votes
0answers
43 views

Sound Devices Detected but Audio Isn't Working

I have a fresh installation of Ubuntu 14.04 on a system with two detected audio devices (specifically, an HP Envy 810-160), but the sound for the system isn't working properly. From what I can see in ...
2
votes
1answer
158 views

Which sound cards below are supported on Ubuntu 13.10?

I'm currently evaluating the following listed sound cards as possible replacement/addition for my onboard hda sound(card). Creative Sound Blaster VX Creative sound Blaster Audigy 7.1 Creative ...
1
vote
1answer
86 views

Tinny sound on Lenovo U510

I want to ask, how can I tweak my sounds from speakers. It now sounds so tinny, like the sound comes from a tin can. In Windows, I don't have any problems with it, but in Ubuntu it sounds just awful. ...
1
vote
0answers
195 views

Nvidia HDMI sound and Logitech Headphones not working in 14.04

There is no sound going from the HDMI port on my Nvidia card to my tv that I am using as a monitor. When I use my Logitech Headphones, I hear no sound either. Does anyone know how to rectify the ...
1
vote
1answer
59 views

Icecast2 and darkice stream playing too slow

I am trying to access my InstantFM USB radio dongle using icecast2 and darkice. I have it set up well enough that when I access the stream (192.168.2.108:8000/instantfm) I do get sound but it is ...
1
vote
1answer
21 views

Laptop Audio suddenly gone [closed]

I was forced to hard boot my laptop while running Ubuntu 13.04, and after that the OS seems to have lost it's sound capability. I've been following the Troubleshooting guide here: ...
2
votes
1answer
49 views

Sound card not detecting

I recently tried to install Realtek audio driver. Procedure was completed successfully but when i rebooted system after installing my sound cards are not detecting and system is muted. Later i tried ...
1
vote
1answer
35 views

WINE discard alsamixer settings, uses screen as speakers

As I run programs in wine-1.6.2 my screen speakers will be used as default. The default, as changed via alsamixer, is to disable the screen speakers and allow all other sound to flow freely (automute: ...