The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

2
votes
3answers
3k views

ENVY 15 Beats Audio Issues w 13.04

What I have and a map of the speakers: The Model: HP Envy 15 3040nr What this does not show is that there are actually 4 speakers in the front so in summary there are 6.1 speakers: two on the ...
7
votes
1answer
10k views

No sound after startup, have to alsa force-reload

Every time my PC is booted, Ubuntu (13.04) is muted in the sense that it does not play any sounds. I found out that I have to type sudo alsa force-reload in order to get the sound working again. How ...
1
vote
1answer
793 views

Using Ubuntu 12.04 LTS no sound in select apps

I have Ubuntu 12.04 LTS and for some reason I get no sound whatsoever in a few programs. VLC, Hydrogen, GNOME MPlayer, and Movie Player work fine, but Banshee, Rythmbox, Chromium, Konquerer and ...
0
votes
1answer
337 views

12.04.2 - Sound Blaster ZX card detected, but no sound comes out of my headphones

I have been having issues with my Sound Blaster ZX sound card in Ubuntu 12.04.2 64-bit. Pavucontrol detects sound from YouTube videos and other things (the sound meter jumps around with the sound), ...
0
votes
1answer
6k views

Beats audio driver for hp dv6-7040tx

Here is the model of my laptop: http://www.gadgetsguru.com/hp-dv6-7040tx-lowest-price-spec-cheap-sale-india-15613.aspx As the specs say, it has quad speakers with a sub-woofer... When i was using ...
0
votes
0answers
122 views

I have no sound on my headphones, but i have sound on my speakers using Ubuntu 13.04 [duplicate]

I have an Hp pavilion dv6 laptop and my headphones are not working properly. When i plug them in, there is no sound coming through them. But if i unplug them, the sound comes normally through the ...
5
votes
1answer
6k views

play audio through bluetooth speakers in 12.04 using CLI

I have gone through the whole gamut of trials with setting up playing audio through bluetooth and have not been able to make it work reliably (i.e., got it to work one time, and has not worked after ...
3
votes
1answer
5k views

no sound in Ubuntu 12.04 and /dev/dsp does not exist

Computer isn't playing audio. I've checked the hardware volume buttons, pavucontrol, and alsamixer. Nothing is muted. I've added the ppa sudo add-apt-repository ppa:ubuntu-audio-dev. I've also done ...
7
votes
3answers
17k views

Ubuntu 12.04 alsamixer not found

I have a Lenovo Y500 with Windows 8. I successfully got Ubuntu 12.04 installed alongside Windows 8 and the nvidia drivers just worked from the start. The sound wasn't working at all however, and ...
6
votes
6answers
40k views

Setting the default ALSA device for Pulseaudio

I recently got an external soundcard/DAC (Fiio E17) and am currently trying to properly configure it on my Ubuntu 12.04 installation. When plugging it in via USB, it's immediately recognized and shows ...
1
vote
0answers
1k views

No HDMI Audio from Nvidia GT 630 on Ubuntu 13.04 (works on win7) [closed]

I just replaced my GTS240 with a GT630. I could get HDMI audio output from GTS240, but there is no audio device detected on GT630. (Note that GT630's HDMI audio works on windows 7) The GTS240 was ...
2
votes
0answers
827 views

External Mic not always recognized

although this sounds similar to many previous bug reports, I couldn't find an answer in the other threads. I have a Samsung serie 9 laptop with a single audio connector for headphones/mic. I am using ...
4
votes
7answers
18k views

Sound problem on both Speakers and HeadPhones

I know there are a lot of questions like this here, but I tried them all and I couldn't make them work. I have a HP dv6-2190ep laptop. My sound card is HDA Intel IDT 92HD75B3X5. My Ubuntu is 13.04....
7
votes
4answers
11k views

Static background noise while using new headset

Today I bought a new gaming headset (Gx-Gaming Lychas), and when I tried to record some gameplay-comentary I noticed that there always is a static background noise, I just recorded an example so you ...
0
votes
1answer
235 views

Alsa works in virtual console but not in X Windows

After booting my computer and logging in on a virtual console the aplay command works as expected but after running startx only root can run aplay. As non-root I get the following error message: $ ...
0
votes
1answer
4k views

Lubuntu upgrade to 13.04 killed sound with ALSA. How to troubleshoot?

After upgrading to 13.04 from 12.10 Lubuntu lost audio playback after unplugging usb soundcard (Polycom) and plugging it back in. Volume control was gray and leading to pulseaudio mixer (not installed)...
0
votes
1answer
58 views

Audio only on honker after upgrade to 12.10/13.04

I'm using a Dell Optiplex 980. Under 12.04, the line speakers worked fine, but after upgrading to 12.10 yesterday, the only audio output was through the built-in PC speaker with nothing going to the ...
3
votes
0answers
215 views

Unclear Sound on Ubuntu

I own an Asus K55vm running ubuntu 13.04 with updated alsa and pulseaudio. The sound on my laptop is clearly unclear at 100% volume on all applications. The sound was clear on windows. I think it uses ...
2
votes
1answer
765 views

Make a USB device show up as an input and output device

What am I attempting to do? I am trying to make my Line6 Toneport UX1 (hooked up via USB) an output and input device at the same time. Why am I trying to do this? For those of you that don't know, ...
1
vote
0answers
36 views

Alsa mixer mutes headphones every time I plug them [duplicate]

Ever since I updated my laptop from 12.10 to 13.04 I've been experiencing a strange behaviour with my Ubuntu installation. Every time I plug in my headphones the volume becomes mute. I can only unmute ...
0
votes
2answers
2k views

Sound doesnt work, after installing GPU Ubuntu 13.04

I had a Radeon 4670 that I replaced, with an Nvidea GeForce gtx460. Now My sound doesn't work. I figure it was a driver issue, so I installed the manufacturers recommended driver, but it still doesn'...
3
votes
2answers
11k views

Realtek ALC888 Sound Card doesn't work after Ubuntu 13.04

yesterday i updated my Ubuntu system from 12.10 to 13.04 but since then my audio card doesn't work at all. With the previous Ubuntu version it worked fine. The sound card is recognized by the system (...
0
votes
0answers
447 views

Headphone jack resets in ALSA when unplugged. 13.04 [duplicate]

I have been able to get my headphones to work using the alsa mixer, but it resets whenever the headphones are unplugged or the computer is rebooted. I never had this problem with previous versions, ...
0
votes
1answer
211 views

No sound on a clean install Ubuntu 12.10

I'm new here, in fact im new on the linux world. I've had some issues with ubuntu. Nothing that I couldn't managed to fix. But I'm having this problem with sound. The first clean install I made ...
0
votes
1answer
354 views

Sound in Ubuntu 12.04 suddenly missed

Everything was OK a few hours ago. I was watсhing some TED video when the sound suddenly just gone to nowhere. I'm not a very experienced Linux user, so I tried to restart the system - it didn't help ...
1
vote
0answers
74 views

Alsa Sound not loading

I recently read a post from one of the boffins to use the killall command in terminal. I have tried that on numerous occasions with mixed results. Sometimes it works. I run an old Acer Aspire 3201. Up ...
2
votes
1answer
957 views

Unexpectedly lost speaker output. Headphone output works fine [closed]

Yesterday when I opened my laptop I noticed that I no longer had sound from the built-in speakers. I carefully checked settings in Sound Preferences, and then dropped to shell and looked in alsamixer....
3
votes
0answers
960 views

No PulseAudio in Skype Sound Devices choices, and microphone does not work…

I have a new re-install of Mythbuntu 12.04.2 LTS. When I installed Skype 4.1.0.20 and tried to use it, I found that under options/Sound Devices/, under the three (Microphone,Speakers and Ringing) ...
2
votes
1answer
2k views

No sound unless alsa-utils reinstalled

I am struggling with no sound problem on Ubuntu 12.04 and now on 12.10. I went through a lot of forums mentioning this issue and I have tried a lot of different solutions that worked for others but ...
0
votes
1answer
4k views

ALSA fails to recognize on-board audio card

In Mythbuntu 12.04.2, ALSA (1.0.25+dfsg-0ubuntu1.1) fails to recognize the A88GMV on-board AMD 880 HD Audio (card). This system is fully updated. The system also contains a NVIDIA graphics card (...
2
votes
2answers
6k views

My headphones mute AlsaMixer when I plug them in, HP DV6 12.04

Whenever I plug any type of headphones into one of the audio out connectors on my hp dv6, alsa mutes them, muting the "speaker" setting(see attached image). This also happened in Fedora, so it's a ...
1
vote
2answers
14k views

No sound with HDA Intel PCH

I don't manage to get sound working on my Ubuntu 12.10. The output of my alsa-info.sh is located here. I would appreciate any help to fix this problem!
1
vote
1answer
4k views

Ubuntu 12.10 crackling and popping sound [duplicate]

I've an Asus Z92V, I am running Ubuntu 12.10 and since I installed Ubuntu on this notebook the audio keep crackling and popping continuously. Moreover the volume bar on gnome-shell panel keep jumping ...
5
votes
2answers
2k views

How do I get my laptop speakers working?

My laptop is a Toshiba Satellite A215-S7422 running Ubuntu 12.04. The command cat /proc/asound/card0/codec#* | grep Codec gives the result Codec: LSI ID 1040 Codec: Realtek ALC268 My ...
0
votes
0answers
34 views

No application is currently recording audio Ubuntu 12.04 [duplicate]

The matter is that, when I go to Pulse Audio Volume Control in attempt to fix Skype microphone, it tells me that there is No application is currently recording audio . Does anybody have an idea how I ...
1
vote
1answer
227 views

Forcing ALSA to use another codec

ALSA detects my sound card to be a Realtek ALC1200 , but it is a Realtek ALC888S. This causes the sound to be lesser that that in my Windows XP Installation. So, is it possible to make ALSA use the ...
5
votes
2answers
15k views

Lubuntu no sound at all; no mute, alsa, pulse

Apologies if this question has been answered already but I've scoured these forums and I haven't found anything that works. I recently put together a low spec machine with plans on running Lubuntu 12....
0
votes
1answer
246 views

Line In doesnt appear on alsamixer

When I open alsamixer, I dont see Line-in. Just Master, PCM, Capture and Digital. What could I do? This is all the info I could gather about my hardware: http://nopaste.info/03cc82b761.html
0
votes
1answer
638 views

alsa driver compiled with errors 12.04.02 LTS

I have a problem with installing the alsa driver. Here is the compilation log: In file included from /home/aleks/alsa-driver-1.0.25/firewire/speakers.c:5:0: /home/aleks/alsa-driver-1.0.25/firewire/.....
1
vote
1answer
3k views

No sound output (MSI K8N NEO4/CK804 AC'97)

I have a K8N NEO4 motherboard with a built in AC'97 sound card. It has a digital spdif output I wish to utilize. My reciever is a Denon AVR 1709 which supports afaik DTS/AC3 in 44100 & 48000 hz. (...
15
votes
1answer
1k views

Is there a fancy vertical notification OSD that works for both ALSA and pulseaudio?

Is there a fancy way to get the volume notification OSD to work with both pulseaudio and ALSA? Right now the standard desktop ones only work with pulseaudio for me. How about a vertical OSD that I can ...
1
vote
1answer
912 views

Alternatives to or workaround for snd-usb-audio?

so I have an HP envy 3040-nr (http://www.amazon.com/HP-15-3040NR-Laptop-Black-Silver/dp/B006PCDJI2), and after problems with usb-audio and searching around I ended having to blacklist snd-usd-audio in ...
1
vote
2answers
1k views

Can't unmute with alsamixer

I am using Ubuntu 12.04 in combination with Awesome window manager. Most of the stuff ubuntu provides I don't use. I adjust my audio volume through scripts with amixer or manually with alsamixer. ...
2
votes
0answers
247 views

What can I do against microphone noise in Ubuntu 12.04 with Soundcard VT1708S?

I've got a little problem: my microphone input makes some noise if I try to talk. On Windows it works perfect, so it can't be damaged. My Mainboard is an ASUS M5A78L-M/USB3. Following Output: lspci ...
1
vote
0answers
744 views

What is the proper way to configure my sound? [12.10]

So I am using the Logitech G35 headset and it is USB. My sounds are much tinnier and just off compared to when I am on Windows. On Windows I do have access to the Logitech Gaming Software which allows ...
1
vote
1answer
782 views

12.04 ALSA error

My system crashes regularly due to probably the alsa driver. The system suddenly becomes unusable slow, although the music keeps playing. I tried to submit it to the ALSA team, but I can't get in ...
1
vote
1answer
461 views

problem with alsa installed

I'm using linux for the first time. I installed alsa 1.0.24 in my system running Ubuntu 12.04. After installing, I tried to play some files using command aplay -vv abc.wav, it started playing but I ...
2
votes
0answers
125 views

Headphone automatically muted in ubuntu 12.04 [duplicate]

I've a strange problem in my Ubuntu. Every time I plug a headphone my Speaker volume automatically gets mute and its gain goes to 0 dB as you can see in the figure below. I cannot unmute the ...
1
vote
1answer
2k views

Broken audio after installing Realtek HD drivers

I had some problem with stock audio on the Realtek ALC888S making it a bit too quiet. So, After reading https://help.ubuntu.com/community/HdaIntelSoundHowto , I downloaded the HD audio drivers for ...
2
votes
2answers
370 views

Thinkpad 13 Edge microphone noise problem

I'm having problems with the microphone making a annoying noise that makes talking really hard. My laptop is a ThinkPad Edge 13 (the version with an intel processor) I reported a bug [1] and I got ...