The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

3
votes
1answer
2k views

Headphones not working. Realtek ALC270. Asus K55VD-DS71 laptop. Ubuntu 12.04

I helping my friend to setup ubuntu who is a first time user. It's an ASUS K55VD-DS71 laptop. Following codecs are being reported on the system when I issue the command cat ...
3
votes
1answer
3k views

How can I get sound on headphones without switching back to 'Speakers' manually?

On my Notebook (with Realtek ALC269VB) the sound over speakers works well until I plugin the headphones, Speakes get muted as expected but no sound on headphones. I noticed that as soon as I plugin ...
0
votes
4answers
3k views

ARCAM rPAC USB sound card not working on Ubuntu 12.04

I've just bought an ARCAM rPAC external USB sound device, and after a lot of hours spent, I just can't get it to work on Ubuntu 12.04 64bit setup. It uses a TI PCM5102 DAC chipset with Asynchronous ...
5
votes
2answers
9k views

Distorted and Choppy Audio

After installing 12.04 Precise on my PC, I have encountered some problems with audio output which did no occur when using Lucid. The sound is choppy and distorted in the lower tones. As I have no ...
7
votes
5answers
23k views

Can't configure 5.1 audio with 12.04

I have an Intel ALC892 and a Nvidia GT 520m connected to speakers via HDMI. On lspci, I see 00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02) ...
3
votes
1answer
379 views

Different profiles for sound mixer?

I'd like to switch between different ubuntu sound mixer profiles, depending on what sound hardware I plug in or wirelessly activate. The easiest way I think I can do this would be to have a script ...
2
votes
0answers
2k views

No sound : Ubuntu 12.04 new install

I have just installed ubuntu 12 and I am not hearing anything. The alsa info dignostic tool command output is put here: http://www.alsa-project.org/db/?f=ba499573f672309636489535508a9446c277a2a3 ...
3
votes
1answer
1k views

Broken auto-mute after 12.04 upgrade

Speakers stay on in Ubuntu 12.04 when headphones are plugged into the jack. (Fujitsu T2010, ICH8 chipset, ALC262 audio). All was working fine in 11.10. /etc/modprobe.d/alsa-base.conf contains options ...
4
votes
5answers
11k views

Internal microphone not listed in sound settings

On a fresh 12.04 installation in sound settings the internal microphone is not listed (worked upto 11.10). Alsamixer shows that mic is "0" and muted, but after changing that it remains undetected in ...
1
vote
0answers
754 views

No audio duplex option in sound options in 12.04 on Vaio VPCS131FD [closed]

I recently did a clean install of Ubuntu 12.04 on a Sony Vaio VPCS131FD. Yet the audio duplex option is missing on my sound option and the computer no longer does jack detection. And I think the sound ...
21
votes
4answers
40k views

Headphone jack not working?

I have a Dell Studio XPS 1647 and headphones do not work (though , internal speakers work like a charm) , I have dual boot Windows 7 and headphones work perfectly fine ... I also tried -adding in ...
0
votes
3answers
3k views

Sound Card HP Beats Edition ENVY 14 - Codec: IDT 92HD81B1X5

I've been trying to put 8 channels working on ubuntu since the 11.10 (I'm now with the 12.04) but with no luck. I only get 2 channels working. I've tried many internet posts but with no luck. Does ...
9
votes
2answers
46k views

Sound not working after 12.04 install

I have recently installed 12.04, but the sound is not working from both internal speakers, and from headphones when I connect them. I have followed the instructions at ...
0
votes
1answer
1k views

External Mic not working but Internal Mic works on an Acer Aspiron AO722

My Acer Aspiron AO722 netbook give me a lot of problems. My Internal microphone is working, when I connect an external microphone(headset) it still take input from internal one. In sound settings I ...
0
votes
1answer
3k views

Upgrade to 12.04 - No Audio Pulse Broken

Trying to fix audio output. NVIDIA GT 520 is the card so HDMI audio. It was working perfectly in 11.10. Following the steps at: https://help.ubuntu.com/community/So...otingProcedure Here is my ...
1
vote
2answers
5k views

No audio after 12.04 upgrade from 11.10 [closed]

I simply don't have any sound on my Ubuntu 12.04 (Precise), after upgrade from 11.10. Using this command: sudo killall pulseaudio; rm -r ~/.pulse*, the audio comes back but when I turn it off and on ...
2
votes
4answers
3k views

Loud pop on shutdown/reboot

Everytime I shut my computer down or reboot it there is a very loud pop/crack from the speakers. It sounds dangerous, like they are going to blow up. Is there a way to automatically mute the volume on ...
0
votes
1answer
1k views

Realtek ALC272 Mic not working on Lenovo S10-3

lspci output 00:1b.0 Audio Device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rec 02) when doing alsactl init, it shows ALC272 I've been using it since Ubuntu 11.04 and ...
3
votes
2answers
3k views

All sounds that come out of wine are distorted with buffer underruns

I've been having a lot of problems getting any of my applications to work under wine. I get everything installed fine, the games run great but they all suffer from the same problem. REALLY REALLY ...
2
votes
1answer
820 views

Flash audio problem; redirecting to Pulse?

I am having a problem where the sound on flash objects other than YouTube videos are giving a strange distortion. It has a high pitched pulse sound every second or less that resembles skips on a ...
0
votes
2answers
536 views

Can I run alsa and pulse side by side ? I think there is some problem with the alsa ! My ubuntu login sound and alert sound are not working?

I think I have Alsa driver installed. Pulse not working may be I dont have it installed. Not sure If I can run Pulse and Alsa. I had to configure each application prior to work which use ...
13
votes
10answers
12k views

Mute key mutes Alsa and PulseAudio, but unmutes only Alsa

When I press the mute key on my keyboard, both the Alsa master channel and the PulseAudio master channel get muted, pressing it again only unmutes the alsa master channel, the pulseaudio master ...
1
vote
1answer
557 views

CPU spikes cause audio stuttering in Audacious when browsing? (Lubuntu)

My default audio player is Audacious, browser Google Chrome. I tried Firefox, and while I love it, the CPU load spikes when doing something as simple and small and switching a tab, which causes the ...
1
vote
1answer
386 views

No audio on an HP dm4

I just got a new laptop, HP dm4, and I'm having problems getting the audio to work properly on it. http://www.alsa-project.org/db/?f=7b697a35465a9f7236fb94deb9ff97fa65e55489 I tried to edit ...
2
votes
0answers
447 views

Horribly Bad Static In Ubuntu 11.10 [closed]

I've searched around the askubuntu site and no seems to be having a similar issue. Everyone's having problems with Skype, etc.. me? I'm just having a problem with REALLY bad microphone static. I ...
1
vote
2answers
2k views

When I plug in an headphone to computer, my speakers still working [closed]

When I plug in my headphone to the computer, speakers're still working although headphone is working too. Do you know how can I solve this problem in Ubuntu 11.04 I have ASUS g50v and when I type cat ...
4
votes
1answer
278 views

Where should I file a jack-sense bug?

It's a super non-critical bug. It's easily user bypassable. In my case with an HP laptop with Intel on-board audio, if I shut down with the headphones plugged in and start with headphones unplugged ...
2
votes
0answers
450 views

Clementine stopped playing music [closed]

I'm using Kubuntu 11.10. Clementine worked great until I had my laptop lag for, most likely, some Flash Player error. I had to manually kill Firefox and Clementine, but upon restart, Clementine does ...
7
votes
5answers
4k views

Make the sound louder in Lubuntu

I have a Toshiba r835 running Lubuntu 11.10. Turning the volume slider up all the way doesn't give very loud sound. I've tried typing alsamixer in a terminal and turning up all the levels there to ...
0
votes
2answers
3k views

No sound devices listed under hardware, no sound (one user account specific problem)

Update: Loged in as guest and all works as charm. Using my account (administrator) nothing works and i am not able to locate advanced user management options :( First of all - I use USB headset. ...
4
votes
1answer
2k views

How to split 7.1 soundcard outputs to 4 stereo outs with ALSA

I have a Xonar DX (CMI8788 driver) 7.1 surround sound card installed on my Ubuntu 11.10 system. I want to use the outputs of the card as 4 separate stereo outputs and I am struggling with ALSA to ...
1
vote
1answer
3k views

No Sound in inbuilt speakers?

I am using ubuntu 11.10 . last night i am searching some help on using my headfone mic . but i found nothing. then i install pavcontrol and remove that . by this cmd : sudo apt-get install ...
2
votes
2answers
626 views

Why do I have no sound when resuming from sleep, but if I plug in then remove headphones sound returns?

I am having strange issues with sound and volume with Ubuntu 11.10 I've noticed very often, especially when I get my computer out of sleep, it lacks sound even though the volume slider is cranked all ...
2
votes
1answer
894 views

Will ALSA 1.0.25 version have time to enter 12.04

ALSA version 1.0.25 which comes with many good updates landed today. Will it have time to enter 12.04 since it just so happen I have 2 Creative sound cards that as 1.0.25 mentions will work out of the ...
2
votes
2answers
5k views

5.1 Surround System Subwoofer not working

My subwo0fer is not working on Ubuntu 11.10. Satellites are all working. It is part of a 5.1 Soundsystem. I've already googled and changed in the /etc/pulse/daemon.conf file these Variables and ...
1
vote
1answer
4k views

pulseaudio: Why is there no sound?

Question: On Ubuntu 11.10, I have no sound volume control as root. I know this from earlier versions, as root you just had to manually start /usr/bin/pulseaudio, and then you got it. This is still ...
4
votes
1answer
3k views

How do I turn off audio echo from microphone to local speakers?

From 2 microphone inputs I have only one in use. When I talk into my USB microphone the audio echoes back to my local speakers (my "hello" is getting looped back instantly). How do I turn this off? ...
2
votes
1answer
2k views

tvtime + saa7134 doesn't work after upgrading to 11.10

When I used Ubuntu 10.10, my tvtime worked perfectly. After upgrading to Ubuntu 11.10, it only shows "no signal". I've searched throughout the internet for a whole day and couldn't fix it. I also use ...
3
votes
2answers
1k views

How do i find exact status of my microphone mute or unmute or the volume level of mic using command line?

This is very odd, i have one default microphone and i have another second microphone. When i use this command it always shows not muted but the microphone volume is 0%. How or what is a way i can find ...
0
votes
1answer
3k views

error while installling qt mobility tool kit

I am installing qt mobility tool kit but it shows an error message : 1.2.0/src/multimedia' make[2]: Warning: File Makefile' has modification time 1.1e+04 s in the future g++ -c -pipe -g ...
3
votes
1answer
2k views

How do I compile ALSA 1.0.24?

I'm using Ubuntu Maverick on my main PC, and I got the system configured just the way I like it (yay!) a long time ago. Everything was well until the recent Wine releases which are apparently made to ...
4
votes
1answer
4k views

Wine sound problems

Wine 1.3.25 changed the way sound works in Wine. As OMG! Ubuntu! reported: Wine 1.3.25 (...) saw a ‘total rewrite of audio support’ and the removal of several audio drivers. The result is breakage ...
1
vote
1answer
4k views

How to upgrade the ALSA driver?

I am using Ubuntu 10.04.1 LTS. How can I upgrade the ALSA driver from 1.0.20 to 1.0.23?
2
votes
2answers
3k views

Using alsamixer produces error

I have recently installed the Realtek High Definition Audio Driver package using the Terminal. Before installing the software the sound was working fine but my sound sytem is 5.1 Creative. Out five ...
1
vote
2answers
741 views

MythTV works OK but other sounds do not with nVidia HDMI, what to do?

I have a Home Theater Personal Computer. It is connected via HDMI to a Samsung HDTV and then by optical cable to a 5.1 receiver. Mythtv plays very well, the problem is other computer sounds. These ...
1
vote
0answers
452 views

How to control volume of external amp from mythbuntu (alsa) [closed]

I have a mythbuntu setup with S/PDIF sound going to an external receiver that amplifies the sound into a 5.1 surround speaker arrangement. Currently I have to control the volume on the receiver (Arcam ...
1
vote
0answers
352 views

Speakers / headphones always play simultaneously on an ASUS K50AB [duplicate]

Possible Duplicate: Sound comes out of my speakers even when headphones are plugged in There is a major problem that I've been having with Ubuntu. I cannot play sound only on the speakers ...
1
vote
0answers
116 views

How do I fix skype garbling audio both ways in connection with a Windows user? [closed]

Strange phenomena ⋯ I have a friend I connect with and talk to regularly occasionally using video. He runs Windows XP with a Logitech webcam and mike. I run Windows XP with a Logitech webcam and ...
3
votes
1answer
6k views

ThinkPad T420s docking station: no sound on external speakers

When I plug external speakers into the docking station for Thinkpad T420s i get no sound (internal speakers mute). P.S. I know the solution but it seems to be ok post problem specific solution in ...
2
votes
2answers
4k views

espeak returns error on ubuntu server

I want to use espeak on my server, so I can scare my girlfriend from work :) ubuntu 11.04 server. sudo espeak -v en "Hello i am espeak" Error: ALSA lib pcm.c:2212:(snd_pcm_open_noupdate) Unknown ...