The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
3answers
2k views

Sound Card HP Beats Edition ENVY 14 - Codec: IDT 92HD81B1X5

I've been trying to put 8 channels working on ubuntu since the 11.10 (I'm now with the 12.04) but with no luck. I only get 2 channels working. I've tried many internet posts but with no luck. Does ...
1
vote
3answers
7k views

How can I reinstall pulseaudio? (12.04 64bit)

I accidentally removed pulseaudio from my Ubuntu 12.04 64bit. I have tried reinstalling it using sudo apt-get install pulseaudio but my sound card doesn't appear in the list of the devices (in ...
0
votes
0answers
27 views

Ubuntu 14.04 Using MacBook Pro 9 2 Volume Hotkeys Out of Control

I'm running Ubuntu 14.04 on my MacBook 9 2 but my volume keys seem to be out of control. I set up the sound to 2.1 speakers like here: problem with getting 2.1 speaker working under ...
42
votes
4answers
10k views

How do you mute from the command line?

How do you mute the sound system from the command line?
0
votes
0answers
12 views

Front audio jack not working on Udunut 13.10 [on hold]

My frnt audio jack isn't working and I have followed many supports form the internet. When I run the "wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh" ...
1
vote
1answer
4k views

no sound in Ubuntu 12.04 and /dev/dsp does not exist

Computer isn't playing audio. I've checked the hardware volume buttons, pavucontrol, and alsamixer. Nothing is muted. I've added the ppa sudo add-apt-repository ppa:ubuntu-audio-dev. I've also done ...
1
vote
0answers
9 views

Highly distorted sound on stereo but headphone gives perfect output

I am struggling with the audio output of my laptop that's running 12.04 LTS. It was all fine till yesterday. I played the spotify in the web player and abruptly the sound just reduced and I couldnt ...
1
vote
1answer
94 views

Sound not working in laptop speakers. Headphones fine

I am using ubuntu 14.04.1 LTS on Dell Inspiron. I have hda-intel soundcard. For quite a few days now, my laptop sound is not coming from the speakers, and only from headphones. I have tried selecting ...
0
votes
1answer
51 views

Speakers & headphones play simultaneously on Panasonic Toughbook CF-52 Mk1 with alsa

Information I am running Xubuntu 12.04 LTS on a Panasonic Toughbook CF-52CCA32BE Mk1 and I am using alsa instead of pulseaudio. The only problem I am experiencing is when plugging in headphones, ...
0
votes
1answer
1k views

Microphone - static background noise suppression

My soundcard is Realtek ALC 892. On Windows 7 I use official Realtek drivers, on Linux I use PulseAudio (on Ubuntu 13.10). On both Windows and Linux, when I enable microphone boost +30db (required ...
0
votes
0answers
200 views

Ubuntu Studio 14.04 - VLC Audio, Video Issues

I recently upgraded from Ubuntu Studio 12.04 to 14.04 (32-bit). Since then, VLC Media Player has not been working properly when playing live TV from Comcast. The TV signal goes from a Comcast STB, ...
0
votes
0answers
16 views

When I open Rosegarden something strange happens

Okay. Now I'm listening to some music on audacity. Then I open up rosegarden. Audacity just "stops". I also think all other sounds don't come out anymore. Anyway; I took some time fooling around with ...
1
vote
0answers
10 views

Multiple sound source playback broken after Pithos

I have an odd situation. I have a recently installed Kubuntu 14.04 that I've been using as a work environment. It's not uncommon for me to use pianobar or MPD to provide background music, but still ...
0
votes
2answers
5k views

No sound with HDA Intel PCH

I don't manage to get sound working on my Ubuntu 12.10. The output of my alsa-info.sh is located here. I would appreciate any help to fix this problem!
2
votes
0answers
18 views

How can I record audio in & mic in as 1 channel in Audacity?

I am trying to record my podcast, which I do using Google Hangouts & Audacity. I recently switched from Windows 8.1 to Ubuntu. In Windows I was using the software Virtual Cable ...
0
votes
1answer
27 views

alsamixer: no such file or directory

I am trying to setup a minimal system from the Ubuntu 14.04 netboot iso. I installed the system using defaults only (except partitioning). After the install was finished I restarted, edited ...
1
vote
1answer
291 views

SFLphone 1.3.0 microphone on Ubuntu 14.04 not working

I compared the following 2 setups with original packages from the Ubuntu distributions and with the same headset and the same second telephone and the same telephone account data 1) SFLphone ...
2
votes
1answer
251 views

Which sound cards below are supported on Ubuntu 13.10?

I'm currently evaluating the following listed sound cards as possible replacement/addition for my onboard hda sound(card). Creative Sound Blaster VX Creative sound Blaster Audigy 7.1 Creative ...
0
votes
0answers
34 views

Ubuntu 14.04.1 Audio Crashes After Using Hydrogen Drum Machine App

Basically I can play all audio, from system startup, but after using Hydrogen drum app, I can no longer playback any audio, or videos. Any help?
0
votes
0answers
40 views

Speaker sound not working in ubuntu 14.04 LTS

This question is already asked, and I have tried all options since last 4 days, but no luck. So please allow me to ask this question once again. In my laptop (OS : Ubuntu 14.04 LTS), speaker sound ...
2
votes
2answers
201 views

Audio applications not playing on 14.04

I recently installed Ubuntu 14.04 from scratch, overwriting 13.10. Ever since then, I haven't been able to play audio in most desktop media applications: Spotify, Rhythmbox, Pithos, Banshee...all of ...
0
votes
1answer
40 views

No sound through headphones

I'm using Elementary OS Luna, which is based on Ubuntu 12.04. The sound was working fine, but after a restart, I could hear only through the speakers on my laptop and there is no audio when I plug-in ...
-1
votes
2answers
117 views

Ubuntu 14.04 No Sound from Speaker

This appears to be a popular topic recently so appologies for only adding to it. I have recently dual booted a Dell Inspiron 7000 series with Ubuntu 14.04. The sound initially worked but after some ...
1
vote
1answer
137 views

Why is there no sound(not even alsamixer) in my Mac Mini ?

I have a Mac mini early 2007. I installed Ubuntu 14.04 LTS i386 without using the bootcamp and just erasing all partitions(I mean there is no OS X on disk but only Ubuntu.). I have had no problems. ...
-1
votes
3answers
1k views

Ubuntu 14.04 stuck in headphone mode (no sound through speakers)

The basic symptom I was having is that sound was not working in Ubuntu 14.04. However, I had recently used the front headphone jack, and after unplugging the headphones, I noticed in the sound ...
1
vote
0answers
27 views

Ubuntu 14.04 Sound through Headphones but not through Speaker

I am running dual boot on lenovo yoga 2 pro. I set my default sound card to be the pc-speakers since alsamixer kept randomly changing it to the hdmi after every reboot. There is no sound through the ...
0
votes
1answer
779 views

how to enable beats audio for hp 7040tx for the intel Corporation 7 Series/C210 Series Chipset

I have installed 12.04.3 in my HP DV6 7040tx. It has quad speakers + one sub woofer (Beats Audio). I went through many posts and i was not able to find the solution. I tried the package ...
1
vote
1answer
2k views

ALSA permissions

Everything was working great about 3 hours ago on my maverick machine. Then my clumsy fingers typed chown -R someuser:somegroup .*, and before I had noticed the dot, I hit enter, and BAM, half my ...
0
votes
0answers
60 views

Let KDE Make Alsamixer Handle Sound Volume

Is there a way when using the KDE desktop environment, to not have the KDE control the audio volume, but to have alsa handle it. The reason I'm wanting to do this is because KDE doesn't detect my ...
0
votes
1answer
2k views

No Soundcards found. Alsa disappeared?

My sound has disappeared on my Ubuntu Lucid machine. It was there yesterday. I think we took a power cycle overnight and so my pc had rebooted this morning. After compiling PJSUA (the pjsip ...
0
votes
1answer
4k views

No Sound, Ubuntu 13.04

Ok so I just upgraded to ubuntu 13.04 and I have no sound, when I go to sound it shows dummy device. I have upgraded to the latest kernel I believe, its 3.8.0-31-generic. I've tried all the ...
3
votes
3answers
2k views

“Dummy Output” in Ubuntu 14.04

Note: I'm aware there are already questions pertaining to the issue, but those are 13.10 or 12.10 specific and do not solve the issue completely. I'm using a Dell Inspiron N5110. The sound on my ...
0
votes
0answers
13 views

How to connect jack-keyboard to amsynth using JACK?

I want to connect the virtual jack-keyboard to amsynth, but I can't get any sound out of the notes. I have connected the applications using JACK like this: The output from amsynth to my speakers is ...
0
votes
1answer
3k views

Upgrade to 12.04 - No Audio Pulse Broken

Trying to fix audio output. NVIDIA GT 520 is the card so HDMI audio. It was working perfectly in 11.10. Following the steps at: https://help.ubuntu.com/community/So...otingProcedure Here is my ...
3
votes
0answers
609 views

HP Envy 15 Speakers Partially Working (Beats Audio)

Anybody have all 5 speakers (front l+r,rear l+r and woofer) working? Currently only the front two (front l+r) are working. I'm running a fresh install of 12.10. Headphones work fine though. Doesn't ...
1
vote
2answers
2k views

ENVY 15 Beats Audio Issues w 13.04

What I have and a map of the speakers: The Model: HP Envy 15 3040nr What this does not show is that there are actually 4 speakers in the front so in summary there are 6.1 speakers: two on the ...
2
votes
3answers
3k views

No soundcard found 12.04 after kernel update

After newest kernel update I have lost my sound card. There is only sound via USB adapter. My headphones or speakers are working only through this device. The sound setting widget doesn't show any ...
1
vote
1answer
3k views

Lubuntu no sound at all; no mute, alsa, pulse

Apologies if this question has been answered already but I've scoured these forums and I haven't found anything that works. I recently put together a low spec machine with plans on running Lubuntu ...
0
votes
0answers
21 views

Sound issues: master Volume stuck at 0 in alsa sound mixer :(

http://www.alsa-project.org/db/?f=12d99c98ffc9b7675fc5b4410ca123e7d89b5009 I'm trying to use the onboard 3.5mm jack for audio. In the ALSA MIXER I can unmute the master audio but when I press the up ...
-1
votes
1answer
15 views

Alsa driver update in client machine without make [duplicate]

I have a linux system and updated alsa from 1.0.23 to 1.0.25, It works as expected. Steps which I performed to compile: ./configure make make install Now , I have 100's of client machines in which ...
5
votes
3answers
7k views

Pulseaudio not detecting bluetooth headset automatically

The Pavucontrol on my Xubuntu 13.10 detects my bluetooth headset, but only after I type the commands : pulseaudio -k sudo alsa force-reload After a few seconds the headset appears in the ...
-1
votes
0answers
83 views

Ubuntu 14.04 No Sound after all fixes

i just installed Ubuntu 14.04 and have run into a slight bit of a snag apparently, i've tried everything i can think of to find out why my sound doesn't work. Here is what i've tried so far: ...
1
vote
2answers
624 views

Sound problem ubuntu 14.04

I'm new Ubuntu user I have install it few days ago I add my sound playing good but today I just realize that nothing is coming out of the speaker. I have tried all the settings sound settings nothing ...
3
votes
2answers
2k views

Lubuntu 14.04 - No soundcard detected HDA Intel Realtek ALC880

After fresh install of Lubuntu 14.04 no sound card is detected. Alsamixer shows just Beep bar (PC speaker), all inputs and outputs are just not present. No volume panel in the main bar was present. ...
0
votes
1answer
50 views

Everytime I start Ubuntu or change sound settings my volume is put to 100%

Problem Every time I've logged into my Ubuntu desktop the volume is set to 100%. Except it doesn't state it's at %100 in the icon, and when I do change the volume it suddenly remembers the setting ...
1
vote
3answers
1k views

constant buzzing noise from speaker when headphones are plugged in Ubuntu 13.04

I'm using Lenovo Y410p. After I plug in the headphones, there's constant buzzing noise from speaker. If I unplug them, the noise disappears. If I disable "Auto-Mute Mode" through alsamixer, the ...
1
vote
0answers
51 views

VLC loses sound in Ubuntu 14.04 after update playing ogg-files

Updated to Ubuntu 13.10 Ubuntu 14.04 (by choosing to install over the current Ubuntu 13.10 DVD) Installed VLC (not reset update script) All the settings are saved (from 13.10) BUT ... When playing ...
1
vote
1answer
61 views

Sound doesn't work after running VLC

I just recently installed Ubuntu 14.04 and now, after I ran VLC for the first time, the audio doesn't work anymore. Before, everything worked just fine, but as soon as I opened a mkv-Video in VLC, the ...
0
votes
0answers
9 views

PulseAudio Connection Failed

A couple of days ago I upgraded my Ubuntu 14.04 with the latest updates from the update manager. Everything was working fine prior the updates, but once the update were completed and the system ...
-1
votes
1answer
57 views

Sound issue on Ubuntu 14.04 dual boot

I have a dual boot of Ubuntu 14.04 with windows 7. Recently after starting windows to play a game Ubuntu would no play any sounds. looking in the sound settings there are no input or output devices ...