1
vote
0answers
78 views

How can I “uncrackle” my microphone input under pulseaudio (alsa-only works)

When trying to talk on skype or record sound in audacity, the built-in microphone has a lot of crackling interferences, rendering input intelligible. When running audacity with pasuspender -- ...
0
votes
0answers
319 views

internal micropone issues on Lenovo x230

I have a Lenovo x230 running Ubuntu 12.04.3 (and previously 12.04.2). I had been trying to use audacity to record audio from a stream on a website and ever since the internal mic has been ...
0
votes
1answer
860 views

Can't hear anything through the speakers

I was going to have a skype call but I was unable to hear anything. Everything was working fine until now. Moreover, when I checked..I could not hear any songs, videos or any videos from youtube. Did ...
4
votes
2answers
4k views

Skype is not using pulseaudio

After fresh installing 13.04 at my HP ProBook I can have sound only in one application at a time. When I use Skype, there's no sound in Clementine, SMPlayer, etc. I tried to reinstall ALSA and ...
4
votes
1answer
627 views

Skype 4 doesn't function with Ubuntu 13.04

Can someone help me? When I start skype with Ubuntu 13.04 I get the this error: skype ALSA lib pcm_dmix.c:1018:(snd_pcm_dmix_open) unable to open slave ALSA lib ...
2
votes
0answers
610 views

No PulseAudio in Skype Sound Devices choices, and microphone does not work…

I have a new re-install of Mythbuntu 12.04.2 LTS. When I installed Skype 4.1.0.20 and tried to use it, I found that under options/Sound Devices/, under the three (Microphone,Speakers and Ringing) ...
0
votes
0answers
31 views

No application is currently recording audio Ubuntu 12.04 (ANSWERED) [duplicate]

The matter is that, when I go to Pulse Audio Volume Control in attempt to fix Skype microphone, it tells me that there is No application is currently recording audio . Does anybody have an idea how I ...
2
votes
0answers
188 views

What can I do against microphone noise in Ubuntu 12.04 with Soundcard VT1708S?

I've got a little problem: my microphone input makes some noise if I try to talk. On Windows it works perfect, so it can't be damaged. My Mainboard is an ASUS M5A78L-M/USB3. Following Output: lspci ...
1
vote
2answers
1k views

Problem installing skype on ubuntu 12.10 : Error in sound packages

I tried to install Skype on my ubuntu 12.10 via command line $ sudo apt-get install skype I received this error : The following packages have unmet dependencies: libasound2-plugins:i386 : Depends: ...
3
votes
0answers
352 views

Fuzzy audio when Skype makes sound

I am having trouble getting my sound to work properly in Skype. Every time Skype makes noise, all of my audio goes crackly, including anything else that's coming from other programs, even when the ...
0
votes
1answer
89 views

Skype voice repetition

I use Skype 4 with ALSA. People tell me that they hear my voice twice (voice and the echo of it). To make it clear, I don't hear my voice from the speakers. It is Skype which sends my voice ...
2
votes
0answers
429 views

Horribly Bad Static In Ubuntu 11.10 [closed]

I've searched around the askubuntu site and no seems to be having a similar issue. Everyone's having problems with Skype, etc.. me? I'm just having a problem with REALLY bad microphone static. I ...
1
vote
0answers
115 views

How do I fix skype garbling audio both ways in connection with a Windows user? [closed]

Strange phenomena ⋯ I have a friend I connect with and talk to regularly occasionally using video. He runs Windows XP with a Logitech webcam and mike. I run Windows XP with a Logitech webcam and ...
1
vote
1answer
367 views

Route Output to Input/Skype Upload Greeter Audio File

I need to record a greeting message in Skype, but I already have a .flac but I don't think you can do this so I thought maybe there is a way to pipe vlc's output to skype's input. Any help is greatly ...
3
votes
2answers
378 views

How can I make the default sound input for Skype persistent?

In order for Skype to work with the mic in my webcam, I need to change the sound preferences -> Input to "0825 Analog Mono" (default is "Internal Audio Analog Stereo"). However whenever I reboot this ...