0
votes
0answers
31 views

My sound card is no recognized

I just installed ubuntu on my new laptop(toshiba c55-a-1px) and it works fine, the problem is that my head phones doesn't work. After a bit of reserarching I found out that my sound card is not ...
1
vote
0answers
332 views

Microphone - static background noise suppression

My soundcard is Realtek ALC 892. On Windows 7 I use official Realtek drivers, on Linux I use PulseAudio (on Ubuntu 13.10). On both Windows and Linux, when I enable microphone boost +30db (required ...
0
votes
0answers
32 views

I royally messed up my audio situation in xubuntu 13.10

So I was watching a video and was getting a buzzing noise so I opened up alsa-mixer to messa around with it. After that I installed gnome-alsamixer because I wanted a gui interface for it. Well while ...
0
votes
0answers
160 views

Low sound volume with ASUS motherboard (realtek)

I'm using Ubuntu 13.10. I have recently assembled a PC, using the ASUS P8Z77-V LX motherboard, and it's working very well so far. The only problem is that the sound coming from the motherboard plugs ...
0
votes
0answers
191 views

Headphones don't work: 13.04 - Toshiba Satellite P205 s8811: Realtek ALC268

Headphones don't work: Just installed 13.04 on my Toshiba Satellite P205 s8811. External speakers work. Audio card by Realtek ALC268 and I have tried: alsamixer but made absolutely no difference & ...
1
vote
1answer
687 views

AlsaMixer shows Card but nothing under Sound/Output

Ubuntu 12.04.2 LTS Toshiba Satellite M115-S1061 realtek alc861-vd AlsaMixer shows my card/chip HDA ATI SB and RealTek ALC861-VD However when I open Rhythmbox or look at sound settings no device ...
0
votes
0answers
247 views

Thinkpad laptop: pop noises on shutdown

sorry for my poor english :p I recently purchased a Thinkpad T430 series laptop and dual booting(Ubuntu 12.04 and Win7). whenever I shutdown Ubuntu, I get a "pop noise" for about a second right ...
3
votes
0answers
174 views

Unclear Sound on Ubuntu

I own an Asus K55vm running ubuntu 13.04 with updated alsa and pulseaudio. The sound on my laptop is clearly unclear at 100% volume on all applications. The sound was clear on windows. I think it uses ...
2
votes
2answers
6k views

Realtek ALC888 Sound Card doesn't work after Ubuntu 13.04

yesterday i updated my Ubuntu system from 12.10 to 13.04 but since then my audio card doesn't work at all. With the previous Ubuntu version it worked fine. The sound card is recognized by the system ...
1
vote
1answer
109 views

Forcing ALSA to use another codec

ALSA detects my sound card to be a Realtek ALC1200 , but it is a Realtek ALC888S. This causes the sound to be lesser that that in my Windows XP Installation. So, is it possible to make ALSA use the ...
1
vote
1answer
1k views

Broken audio after installing Realtek HD drivers

I had some problem with stock audio on the Realtek ALC888S making it a bit too quiet. So, After reading https://help.ubuntu.com/community/HdaIntelSoundHowto , I downloaded the HD audio drivers for ...
2
votes
0answers
27 views

Pulseaudio not responding, every program that tries to access it freezes [duplicate]

Possible Duplicate: What should I do when Ubuntu freezes? I recently installed 12.04 (32-bit) on a new PC build (ASUS Sabertooth-Z77 motherboard with Realtek ALC892 audio chipset). I have ...
3
votes
1answer
2k views

How can I get sound on headphones without switching back to 'Speakers' manually?

On my Notebook (with Realtek ALC269VB) the sound over speakers works well until I plugin the headphones, Speakes get muted as expected but no sound on headphones. I noticed that as soon as I plugin ...
0
votes
1answer
934 views

Realtek ALC272 Mic not working on Lenovo S10-3

lspci output 00:1b.0 Audio Device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rec 02) when doing alsactl init, it shows ALC272 I've been using it since Ubuntu 11.04 and ...
2
votes
2answers
3k views

Using alsamixer produces error

I have recently installed the Realtek High Definition Audio Driver package using the Terminal. Before installing the software the sound was working fine but my sound sytem is 5.1 Creative. Out five ...
0
votes
1answer
938 views

Realtek ALC1200 Sound input

i'm using Realtek audio card in MSI GX620 Laptop $ cat /proc/asound/card0/codec#* | grep Codec Codec: Realtek ALC1200 Codec: Motorola Si3054 Codec: Nvidia MCP78 HDMI $ uname -a Linux machine ...