1
vote
0answers
26 views

No sound after suspend/standby

For some reason I don't have any sound after suspend/standby on Ubuntu 14.04.1. It happens on a XMG C504, and the online solutions do NOT work. According to alsamixer the 0 is a Intel Haswell HMDI ...
1
vote
0answers
21 views

Broken Audio on Chromebook. Xbuntu

I have dual-booted my Chromebook with Xubuntu 14.04 and have found that the sound is broken. I have tried everyhting that has been mentioned on the internet. I have restarted pulse, uninstalled it, ...
0
votes
0answers
20 views

Sound recorder cannot record sound in ubuntu 14.04 as it has no format to record the sound to

Please edit the heading, I could not think of anything but that. I installed sound recorder in ubuntu 14.04 and after installing I tried to record sound but the record as field was empty, It had no ...
0
votes
0answers
30 views

No audio working

PulseAudio uses up a lot of processing when I open up a video on YouTube or play something on Rhythmbox. The YouTube video never loads, and the music on Rhythmbox starts skipping like a minute every ...
0
votes
1answer
40 views

Xubuntu 14.04 - PulseAudio / ALSA will not work with USB headset

Being relatively new to Linux, I just shot for Xubuntu. I had to reformat yesterday, because I somehow nuked it in my tired adventures. Ever since then, I haven't been able to get my USB audio ...
0
votes
1answer
32 views

Dell Inspiron 7377 Sound Problem

Install of 14.04.1 was smooth, and everything runs beautifully...except there's no sound.At all.It shows that I'm using the realtek ALC283 drivers, and the card shows up in both ALSA and pavucontrol, ...
1
vote
0answers
15 views

Multiple sound source playback broken after Pithos

I have an odd situation. I have a recently installed Kubuntu 14.04 that I've been using as a work environment. It's not uncommon for me to use pianobar or MPD to provide background music, but still ...
2
votes
0answers
22 views

How can I record audio in & mic in as 1 channel in Audacity?

I am trying to record my podcast, which I do using Google Hangouts & Audacity. I recently switched from Windows 8.1 to Ubuntu. In Windows I was using the software Virtual Cable ...
0
votes
0answers
38 views

Ubuntu 14.04 Using MacBook Pro 9 2 Volume Hotkeys Out of Control

I'm running Ubuntu 14.04 on my MacBook 9 2 but my volume keys seem to be out of control. I set up the sound to 2.1 speakers like here: problem with getting 2.1 speaker working under ...
1
vote
0answers
49 views

Ubuntu 14.04 Sound through Headphones but not through Speaker

I am running dual boot on lenovo yoga 2 pro. I set my default sound card to be the pc-speakers since alsamixer kept randomly changing it to the hdmi after every reboot. There is no sound through the ...
0
votes
0answers
24 views

Sound issues: master Volume stuck at 0 in alsa sound mixer :(

http://www.alsa-project.org/db/?f=12d99c98ffc9b7675fc5b4410ca123e7d89b5009 I'm trying to use the onboard 3.5mm jack for audio. In the ALSA MIXER I can unmute the master audio but when I press the up ...
0
votes
0answers
12 views

PulseAudio Connection Failed

A couple of days ago I upgraded my Ubuntu 14.04 with the latest updates from the update manager. Everything was working fine prior the updates, but once the update were completed and the system ...
1
vote
1answer
68 views

Sound doesn't work after running VLC

I just recently installed Ubuntu 14.04 and now, after I ran VLC for the first time, the audio doesn't work anymore. Before, everything worked just fine, but as soon as I opened a mkv-Video in VLC, the ...
2
votes
0answers
282 views

Ubuntu 14.04 Asus G550JK SonicMaster External Subwoofer not working

I have bought Asus G550JK laptop(G version of N550) and installed Ubuntu 14.04 on it. I'm just a beginner in using Ubuntu, but I managed to make everything work fine except the external SonicMaster ...
-1
votes
1answer
63 views

Sound issue on Ubuntu 14.04 dual boot

I have a dual boot of Ubuntu 14.04 with windows 7. Recently after starting windows to play a game Ubuntu would no play any sounds. looking in the sound settings there are no input or output devices ...
-1
votes
2answers
135 views

Ubuntu 14.04 No Sound from Speaker

This appears to be a popular topic recently so appologies for only adding to it. I have recently dual booted a Dell Inspiron 7000 series with Ubuntu 14.04. The sound initially worked but after some ...
1
vote
1answer
63 views

Microphone volume very low [duplicate]

I've installed Ubuntu, but microphone volume level very low. (skype for example) Looks like the problem only on settings page, because on if I open "Pulse Audio Meter", looks like working fine. Could ...
0
votes
0answers
94 views

Laptop speakers sound not working but headphone sound working

I am using Ubuntu 14.04. My laptop speakers do not produce sound but when I plug in headphones, I can hear sound. I am a newbie in Ubuntu. Please see the screenshot below. Is this setting OK?
0
votes
0answers
150 views

Ubuntu 14.04 Pulseaudio in HDMI sound crackling

I've recently change my PC OS from MS to Ubuntu. Ubuntu 14.04 can correctly find my HDMI audio but with terrible echo and crackling sound. I fix the echo issue by following the guide here: Sound ...
0
votes
0answers
30 views

No sound ubuntu minimal

I have no sound in Ubuntu 13.10. Xfce window manager After re-installing ubuntu minimal twice, I still have the same problem: Sound works fine at first but after I reboot to Windows and back to ...
0
votes
0answers
22 views

Edit: Audio Inputs and Outputs not displaying

I asked this question in a previous thread, but nobody responded so I'll try again. My volume is permanently set on one setting. I cannot mute it by my hotkeys. I can manually adjust it in my GNOME ...
1
vote
1answer
56 views

JACK Issue with Internet DJ Console in Ubuntu 14.04

Running jack in dummy mode gives no audio from Internet DJ Console but the stream played from the server works perfectly fine. You can tune into the stream at http://myradiostream.com/olpr The server ...
0
votes
0answers
34 views

How can I calibrate audio settings for my Bose USB audio speakers?

I recently updated from 12.04 to 14.04, and since, I have been having problems with my Bose Companion 5 speakers (5.1 Surround Analog audio output). As you might know, alsa and pulse audio have all ...
0
votes
0answers
89 views

Upgrade Broke Audio

After upgrading Ubuntu this morning, all audio has stopped working... I'm assuming it's a pulse audio issue as I get the following: pulseaudio -v I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, ...
0
votes
1answer
42 views

Audio issues, cutting out and random loud noises the more things it has to process

I'm stuggling with audio problems with Ubuntu on my desktop PC, when audio skips and paused and sometimes dies completely and produces loud static. If all I'm doing it watching youtube things are ...
0
votes
1answer
41 views

No rear audio when front jack is connected

I have Ubuntu 14.04 64bit dual booted. When I connect something on front audio jack then rear audio is not working. I have tried changing analolog-output-headphones.conf file. After changing that ...
0
votes
1answer
182 views

Intel HDA (Realtek ALC887) Audio stutter

Installed on a new PC with an ASUS H97M-Plus motherboard, got everything to work except the audio. While I have sound, and the mixers and volume controls appear to work correctly, the audio is very ...
0
votes
0answers
71 views

14.04 - shortcut keys for volume control do nothing after linux-image-extra-3.13.0-30 update

Multimedia key events stopped working. It started after a routine system update, or so it seems. Checking the problem, I verified that the problem is not with creating the events, but only with ...
0
votes
0answers
78 views

When using internal laptop speakers sound will often stop working and seldom come back.

It's like the title says. The sound comes and goes seemingly randomly, but tends to go more often than it comes back. I installed ubuntu 14.04 LTS on my laptop recently. Using my external speakers ...
0
votes
0answers
139 views

Dummy Output; I need to re-install alsa-base and pulseaudio every time[14.04]

I have a strange problem about sound. Dummy output is a well known issue for sound problems. That is OK. I searched all over the askubuntu and internet. Found some solutions. It works. After applying ...
1
vote
0answers
16 views

What is the most robust web frontend for MPD for Linaro/Ubuntu 14.xx?

I've built a headless server instance with linaro on a Radxa rock connected to speakers, and am currently trying out rompr. Does MPD offer any other "streaming" jukebox style frontend options for ...
1
vote
1answer
146 views

CoolerMaster 5.1 headset not working properly on Ubuntu 14.04

I'm using a USB 5.1 surround sound headset and it's not working how it should. I am able to use the 5.1 surround sound. Sometimes even in Steam games so it is possible. The problem exists when using ...
1
vote
1answer
119 views

No sound into headphones

I will make it quick : I have no sound in my headphones when they are plugged in on my Asus F200CA running Ubuntu 14.04, but : I have sound in the laptop speakers when the headphones are plugged ...
0
votes
2answers
105 views

No Sound even after fresh install of Ubuntu 14.04 x64

I have done everything that I could get off Google to correct the sound problem but none of them is working. My last install of Ubuntu had the sound working, but this one, I don't know why it is not. ...
0
votes
0answers
11 views

USB Audo speakers: only one speaker enabled until I change volume with alsamixer

When plugging in my usb speakers, only one of them gets enabled (sound only comes out of one) until I open console, alsamixer, select the usb speakers and change volume on them. Then both speaker have ...
0
votes
2answers
598 views

Problem with 5.1 AC-3 through Alsa, Pulseaudio on SPDIF, Ubuntu 14.04

I have Ubuntu 14.04 installed (i386 Architecture) on Zotac ZBOX-ID18. I am trying to output digital surround audio through digital SPDIF output, I understand that the default SPDIF output is on PCM ...
0
votes
1answer
72 views

Sound randomly muting in ubuntu 14.04

PulseAudio or ALSA, I cannot tell which, randomly mutes itself for no reason. This is EXTREMELY frustrating. It happens typically when I am playing a game, but can also happen when playing a movie. ...
0
votes
1answer
70 views

No voice on front headphone port.

I have a strange problem. It just happen recently, when I accidentally unplug my headphone. But I unplugged it before and nothing happen. Basically now, when I use my headphone through front jack, ...
1
vote
2answers
123 views

Unable to record from USB sound card line-in connector

I've been googling and struggling with this for a while but haven't been able to make this work. I bought a USB sound card (Encore ENMAB 8-CM) to record from its line-in connector. I'm not sure which ...
0
votes
0answers
32 views

Ugly noises randomly from certain applications (pulsing static, and watery noise)

I'm getting random problems with the sound on my desktop PC. I'm running it through HDMI on my NVidia card but also have Optical and Analogue connections on the motherboard which I am not using (and ...
2
votes
2answers
232 views

Audio applications not playing on 14.04

I recently installed Ubuntu 14.04 from scratch, overwriting 13.10. Ever since then, I haven't been able to play audio in most desktop media applications: Spotify, Rhythmbox, Pithos, Banshee...all of ...
0
votes
0answers
57 views

Audio stopped working after running 'sudo startx'

In Kubuntu 14.04 my /tmp partition filled up and my display went blank. I logged in over ssh and ran sudo startx and I got a KDE session. In retrospect, perhaps that wasn't the wisest decision, but ...
0
votes
0answers
50 views

Sound Devices Detected but Audio Isn't Working

I have a fresh installation of Ubuntu 14.04 on a system with two detected audio devices (specifically, an HP Envy 810-160), but the sound for the system isn't working properly. From what I can see in ...
3
votes
1answer
105 views

Run sh script on shut down to reduce volume

After having set up almost everything I wanted on my new laptop, there is still this one little thing that I cannot get to work and that's really annoying me: I would like to run a script at shut down ...
3
votes
1answer
335 views

Lost all sound in Xubuntu 14.04

The other day, all sound in my Xubuntu 14.04 installation suddenly stopped working. I first tried this: rm -r ~/.config/pulse pulseaudio --kill Which was suggested here, but it didn't do the trick. ...
0
votes
0answers
44 views

internal microphone difficulty, after multiple various attempts, no success

I am currently running 14.04 on a brand new Asus K550L, and I can't get the internal microphone to work. I've tried messing with ALSA, the sound section of system settings, pulseaudio volume control, ...
1
vote
0answers
80 views

How do I redirect input from one sound card to output on another sound card?

I have a TV card with its sound output connected to the CD-in of my mainboard's built-in sound card. There is also a USB sound device connected to my machine. Now I want to play the sound from the TV ...
-1
votes
1answer
168 views

No sound on classic headphone but mic works Ubuntu 14.04 64bit

I am using a Dell Vostro 1014 running with Ubuntu 14.04 64 Bit. Internal speaker front left alone is working. When I plug classic headset no sound but microphone in the headset is working. Below is ...
0
votes
2answers
522 views

Surround sound woes with 14.04

I have intel onboard audio and am trying to get surround sound working over the digital coax spdif port. I followed these instructions: https://help.ubuntu.com/community/DigitalAC-3Pulseaudio ...
0
votes
1answer
220 views

Cannot find sound settings menu in Ubuntu 14.04 after removing pulseaudio

I cannot get any audio out of my speakers but the headphones work fine in Ubuntu 14.04. You can find my question about that here. Therefore I followed the instructions online and removed and ...