0
votes
0answers
16 views

Audio not working. Alsa-info attached

Out of the blue yesterday my speakers stopped working. Headphones work fine. Noone was touching the computer, so I don't suspect hardware failure (although it is possible...) I've pasted my ...
0
votes
1answer
18 views

How _else_ to debug sound problems caused by a messed up application to the entire system?

The cause I run up to date Ubuntu GNOME. From time to time (and it happened on previous versions too) I experience the problem when the sound works properly and suddenly an app (last time Audacity, ...
0
votes
1answer
33 views

How to switch between audio outputs when both headphones and speakers are connected?

I have the M5A97 motherboard, with the audio ports displayed on this picture: As you can see on the part labelled "Audio", there are 6 jacks. By default, the pink one is configured to be the ...
0
votes
1answer
25 views

Sound card vanished from sound settings

For no apparent reason the sound card is no longer visible in sound settings. Even dummy device is gone. Unsurprisingly flash produces no sound. The sound card is working as the system sounds are ...
0
votes
0answers
22 views

Setting pulseaudio's default device to analog out

I'm having problems with setting default audio out to analog output. basically i have two devices. Internal mobo sound card and graphics card with HDMI output, which have their own sound system. I ...
0
votes
1answer
62 views

Ubuntu 14.04 Sound Issue: Both Audio Channels Playing Over Only One Speaker

Looking for some help as I have already posted in numerous help forums and was still unable to resolve an issue. System Info: HP Probook 6470b (Ubuntu 14.04 LTS and Win7) Intel Corporation 7 ...
2
votes
0answers
14 views

pulseaudio recording feedback

When I rebuild pulseaudio (need to create a plugin) I have a bad speaker.monitor. It added null samples after each stop of a aplay command? Then the microphone are not anymore synchonous. I did not ...
0
votes
0answers
14 views

Pulseaudio switching to the wrong output after plugging out headphones

I have ElementaryOS (I know, not supported by you, but the issue has nothing to do with that) running on a late 2006 MacBook. For some reason, I can see two audio channels ("Speaker" and "Speaker 1") ...
0
votes
1answer
68 views

No sound after kernel update / ubuntu 14.04 x64

I upgraded a couple of days ago to the latest kernel: uname -a Linux tirith 3.13.0-37-generic #64-Ubuntu SMP Mon Sep 22 21:28:38 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux Hadn't use the box much, but ...
1
vote
2answers
54 views

Sound no longer recognized after latest kernel upgrade (14.04)

This morning Software Updater showed notification of new updates. The kernel was part of the update which then required a reboot. Once I rebooted, my sound was gone and no longer recognized buy the ...
0
votes
0answers
65 views

Ubuntu 14.04 Sound problem “ALSA error: snd_pcm_hw_params failed: Input/output error.”

I've been trying to install manually a package (http://hfujita.github.io/pulseaudio-raop2/). Now my sound system is not working (no output). Furthermore, when I try to play music in audacious, it ...
0
votes
3answers
57 views

How do I get the Tascam US122L USB audio interface to work?

I have a Tascam US122L (NOT US122). I've spent hours trying to get this to work but it just won't detect in Pulse Audio Volume Control. I've installed the Alsa firmware and Alsa firmware loaders and ...
0
votes
0answers
21 views

Blank screen after login

I think I know how I got here. I was trying to get audio working and issued the command sudo apt-get remove --purge alsa-base pulseaudio It seemed like it was removing a lot of packages I did ...
0
votes
0answers
25 views

Alsamixer issues!

I am currently running chrubuntu off of my Samsung Chromebook. Everything runs great except that I have no sound comeing through my speakers. I use to have to go from my terminal to alsamixer to raise ...
0
votes
0answers
41 views

Audio broken, sound related settings are missing

OK, first I will list the symptoms of the problem No volume icon in tray No sound unless manually adjusted using a audio mixer No items in sound settings (input, output, and applications) No "sound" ...
3
votes
1answer
102 views

Ubuntu 14.04 and playing songs from cron

I recently upgraded my computer to Ubuntu 14.04. After the upgrade the system no longer plays the few songs I had it play via crontab. The crontab lines look like so: 0 9 * * 1-5 ...
0
votes
2answers
58 views

No soundcard detected after reinstalling audio drivers

So I've followed this guide to install the OSS4 sound drivers, but after installing it (second terminal command in the guide), it failed loading it, and I was left with no sound. I reinstalled ...
-1
votes
1answer
110 views

Microphone not working

My sound input device stopped working without any update or changes in the system. I've tried several ways to make it work, including reinstalling PulseAudio, checking alsamixer, mute buttons, etc.. ...
0
votes
1answer
15 views

Sound balance issues

Since last night my sound has become strange. At first it went quiet, then I found out if I change the balance to the left or the right(Anywhere but the exact center) the sound goes back to a semi ...
0
votes
1answer
101 views

Ubuntu 14.04 sound suddenly stopped, reinstall alsa, pulseaudio not helping

I have recently successfully upgraded my ubuntu to 14.04. However, I've realized today that the sound is not properly working. The sound stopped working while skyping. I logged out and still no ...
0
votes
0answers
34 views

3 sounds of the buntu . OSS ALSA and PulseAudio

I am running L-Buntu ( Light wt Ubuntu) 14.x (the trusty something ) one. It came installed with just ALSA MIXER. I noticed pulseAudio was already in there and all I had to do is install the ...
0
votes
0answers
32 views

Terratec Phase 26 mixer / recent Ubuntu versions

I just got a Terratec Phase 26 USB sound card as a temporary solution (sold old sound card, haven't bought a new one yet). I am wondering how far does support go for this old card in recent Ubuntu ...
1
vote
0answers
81 views

Dummy Output on Ubuntu 14.04 LTS and no sound

I am running Ubuntu 14.04.01 LTS desktop x64 and my sound is not working. When I first installed Ubuntu it worked fine. But, after opening up my computer and attempting to switch some components (now ...
0
votes
2answers
104 views

No sound on 14.04

As the title, I'm getting no sound on Ubuntu 14.04; sound are correctly reproduced on Windows. I've tried many solutions, but the problem seems to be that pulseaudio doesn't recognize my sound card. ...
0
votes
0answers
33 views

Sound cuts out in Ubuntu 14.04

Hi Im very new to Ubuntu/Linux. Im on 14.04 LTS. When I start my PC the sound works for a few minutes and the drivers are seen in the sound settings page. After a few minutes the sound suddenly cuts ...
0
votes
0answers
70 views

Headphone Jack output gets redirected to internal speakers, Ubuntu 14.04

I had audio problems when I had Ubuntu 12.04 and managed to fix them (see here). I recently switched to Ubuntu 14.04 (I actually formatted right now because I just installed 14.04 and I did a bit too ...
1
vote
0answers
15 views

Audio capabilities not being detected properly

Built a new computer that is a dual-boot Win7 and Ubuntu 14.04. My motherboard has onboard 5.1/8.1 audio capability, which works fine on windows, but is only detected as a basic audio out on Ubuntu. ...
0
votes
0answers
39 views

trying to get built in analog sound working

Ubuntu 14.04 I am trying to get audio output from my built in line out set as default for all applications. I have an NVidia card that I use for video HDMI display to a monitor. My monitor does ...
0
votes
1answer
52 views

No sound after Ubuntu base update

My Info: http://www.alsa-project.org/db/?f=cbf6b64acdde8c2f2d3a24cae453b4f2817e8a1e Today I updated Ubuntu base via Software Updater and now my sound does not work out of built in laptop speakers or ...
0
votes
1answer
95 views

Need help setting up virtual surround sound on Logitech G430

I've googled and googled, looked through tons of results, but I can't seem to get anything to work. I've looked into everything I can find, looked into pulseaudio along with alsa, and even OSS (But I ...
0
votes
1answer
106 views

Sound mysteriously gone missing (lubuntu 14.04 32bit)

I am running Lubuntu 14.04 on a non-sse2 machine (amd duron 1800). Strangely, right after installation there was no sound at all even though ALSA was present and my sound card detected and installed ...
1
vote
0answers
66 views

No sound after suspend/standby

For some reason I don't have any sound after suspend/standby on Ubuntu 14.04.1. It happens on a XMG C504, and the online solutions do NOT work. According to alsamixer the 0 is a Intel Haswell HMDI ...
3
votes
0answers
90 views

Broken Audio on Chromebook. Xbuntu

I have dual-booted my Chromebook with Xubuntu 14.04 and have found that the sound is broken. I have tried everyhting that has been mentioned on the internet. I have restarted pulse, uninstalled it, ...
0
votes
0answers
63 views

Sound recorder cannot record sound in ubuntu 14.04 as it has no format to record the sound to

Please edit the heading, I could not think of anything but that. I installed sound recorder in ubuntu 14.04 and after installing I tried to record sound but the record as field was empty, It had no ...
0
votes
0answers
39 views

No audio working [duplicate]

PulseAudio uses up a lot of processing when I open up a video on YouTube or play something on Rhythmbox. The YouTube video never loads, and the music on Rhythmbox starts skipping like a minute every ...
0
votes
1answer
219 views

Xubuntu 14.04 - PulseAudio / ALSA will not work with USB headset

Being relatively new to Linux, I just shot for Xubuntu. I had to reformat yesterday, because I somehow nuked it in my tired adventures. Ever since then, I haven't been able to get my USB audio ...
0
votes
1answer
65 views

Dell Inspiron 7377 Sound Problem

Install of 14.04.1 was smooth, and everything runs beautifully...except there's no sound.At all.It shows that I'm using the realtek ALC283 drivers, and the card shows up in both ALSA and pavucontrol, ...
1
vote
0answers
35 views

Multiple sound source playback broken after Pithos

I have an odd situation. I have a recently installed Kubuntu 14.04 that I've been using as a work environment. It's not uncommon for me to use pianobar or MPD to provide background music, but still ...
2
votes
0answers
70 views

How can I record audio in & mic in as 1 channel in Audacity?

I am trying to record my podcast, which I do using Google Hangouts & Audacity. I recently switched from Windows 8.1 to Ubuntu. In Windows I was using the software Virtual Cable ...
0
votes
0answers
83 views

Ubuntu 14.04 Using MacBook Pro 9 2 Volume Hotkeys Out of Control

I'm running Ubuntu 14.04 on my MacBook 9 2 but my volume keys seem to be out of control. I set up the sound to 2.1 speakers like here: problem with getting 2.1 speaker working under ...
1
vote
0answers
109 views

Ubuntu 14.04 Sound through Headphones but not through Speaker

I am running dual boot on lenovo yoga 2 pro. I set my default sound card to be the pc-speakers since alsamixer kept randomly changing it to the hdmi after every reboot. There is no sound through the ...
0
votes
0answers
46 views

Sound issues: master Volume stuck at 0 in alsa sound mixer :(

http://www.alsa-project.org/db/?f=12d99c98ffc9b7675fc5b4410ca123e7d89b5009 I'm trying to use the onboard 3.5mm jack for audio. In the ALSA MIXER I can unmute the master audio but when I press the up ...
0
votes
0answers
19 views

PulseAudio Connection Failed

A couple of days ago I upgraded my Ubuntu 14.04 with the latest updates from the update manager. Everything was working fine prior the updates, but once the update were completed and the system ...
1
vote
1answer
114 views

Sound doesn't work after running VLC

I just recently installed Ubuntu 14.04 and now, after I ran VLC for the first time, the audio doesn't work anymore. Before, everything worked just fine, but as soon as I opened a mkv-Video in VLC, the ...
2
votes
1answer
743 views

Ubuntu 14.04 Asus G550JK SonicMaster External Subwoofer not working

I have bought Asus G550JK laptop(G version of N550) and installed Ubuntu 14.04 on it. I'm just a beginner in using Ubuntu, but I managed to make everything work fine except the external SonicMaster ...
-1
votes
1answer
130 views

Sound issue on Ubuntu 14.04 dual boot

I have a dual boot of Ubuntu 14.04 with windows 7. Recently after starting windows to play a game Ubuntu would no play any sounds. looking in the sound settings there are no input or output devices ...
0
votes
2answers
265 views

Ubuntu 14.04 No Sound from Speaker

This appears to be a popular topic recently so appologies for only adding to it. I have recently dual booted a Dell Inspiron 7000 series with Ubuntu 14.04. The sound initially worked but after some ...
1
vote
1answer
152 views

Microphone volume very low [duplicate]

I've installed Ubuntu, but microphone volume level very low. (skype for example) Looks like the problem only on settings page, because on if I open "Pulse Audio Meter", looks like working fine. Could ...
0
votes
0answers
147 views

Laptop speakers sound not working but headphone sound working

I am using Ubuntu 14.04. My laptop speakers do not produce sound but when I plug in headphones, I can hear sound. I am a newbie in Ubuntu. Please see the screenshot below. Is this setting OK?
0
votes
2answers
432 views

Ubuntu 14.04 Pulseaudio in HDMI sound crackling

I've recently change my PC OS from MS to Ubuntu. Ubuntu 14.04 can correctly find my HDMI audio but with terrible echo and crackling sound. I fix the echo issue by following the guide here: Sound ...