2
votes
0answers
213 views

Sound Driver is messed up, and mic doesn't work correctly under ubuntu 12

Quick Ubuntu12 sound pops on boot and shutdown, and MIC picks up non-existant static. Edit: please note, Audio out is fine. Issue On shutdown and boot I often hear a loud blast from the speakers ...
0
votes
1answer
465 views

Nvidia HDMI audio - Device not shown

Nvidia HDMI audio is a widely asked topic, but I've not been able to find the answer for my case. Card displayed by lspci $ lspci ... 01:00.0 VGA compatible controller: NVIDIA Corporation GF114 ...
3
votes
1answer
370 views

How do I get sound output on HDMI without the need to start X?

I have a headless machine connected to my sound system, and I am using it to run a music playing daemon that I control over the network. (Among other things) However, I can't seem to be able to have ...
1
vote
0answers
933 views

No HDMI Audio from Nvidia GT 630 on Ubuntu 13.04 (works on win7)

I just replaced my GTS240 with a GT630. I could get HDMI audio output from GTS240, but there is no audio device detected on GT630. (Note that GT630's HDMI audio works on windows 7) The GTS240 was ...
1
vote
1answer
2k views

aplay -l says no soundcards found; alsaconf says no supported cords; yet /proc/asound contains cards

I am trying to get HDMI output using a Gainward Nvidia 210 512 MB on Ubuntu 10.04 Lucid Lynx. I have upgraded alsa-driver, alsa-lib and alsa-utils to 1.0.24 by building from source, thanks to this ...
0
votes
1answer
784 views

Why can't I get sound through HDMI with nVidia GTX580

I've just installed the newest version of ALSA and my NVIDIA device showed up in the gnome-volume-control. I can't actually get any sound on the TV though. When searching around it seems the solution ...
1
vote
2answers
683 views

MythTV works OK but other sounds do not with nVidia HDMI, what to do?

I have a Home Theater Personal Computer. It is connected via HDMI to a Samsung HDTV and then by optical cable to a 5.1 receiver. Mythtv plays very well, the problem is other computer sounds. These ...
1
vote
2answers
552 views

Audio backend for 11.04?

Often the audio quality is very bad so I've to restart the audio backend. When I'm using ALSA I can't since the command to restart it seems not to find the file (strange as ALSA works..) when I'm ...
2
votes
1answer
3k views

No HDMI Audio with GeForce 9600GT and nForce board [closed]

I've been trying to get HDMI with sound working for the last few days, and I'm a little bit out of ideas. (I've verified that the hardware/Setup works via Windows.) aplay does not list my HDMI ...