0
votes
2answers
55 views

Tried to install audio driver for ASUS P5K, now sound is not working

I was bored recently so I decided to download and install drivers from ASUS site. My motherboard is Asus P5K. After downloading the drivers, I messed up the installation somehow (don't remember the ...
0
votes
1answer
163 views

Intel HDA (Realtek ALC887) Audio stutter

Installed on a new PC with an ASUS H97M-Plus motherboard, got everything to work except the audio. While I have sound, and the mixers and volume controls appear to work correctly, the audio is very ...
2
votes
1answer
69 views

Sound card not detecting

I recently tried to install Realtek audio driver. Procedure was completed successfully but when i rebooted system after installing my sound cards are not detecting and system is muted. Later i tried ...
0
votes
1answer
22 views

Extra noise in speakers when all media applications are closed

I use Ubuntu 12.04 system on my laptop and have the following problem. I plugged sound speaker and now I have some extra noise... The most wondering thing is that this extra noise appear only if I ...
1
vote
0answers
173 views

Ubuntu 13.10 Sound

I'm new to Ubuntu and I'm having some issues with my install. I've gone through every step that I can find to fix sounds issues including asla reload, alsa reinstall, manually unmuting the asla mixer, ...
0
votes
0answers
197 views

terratec aureon usb 7.1 drivers keep disappearing

I have an Ubuntu 12.04 64-bit and a usb terratec aureon external sound card and 5.1 speakers. I was trying to configure the usb driver with no success, so I found the following solution on web: sudo ...
1
vote
1answer
2k views

Dummy Output in Audio; nothing is working (ALSA broken?)

Problem: My audio is not working. I'm getting that "Dummy Output" in the sound settings. I've been scouring the web, but nothing I try is working. I've tried sudo alsa force-reload sudo apt-get ...
0
votes
0answers
787 views

How to get EMU 1212m to work with Ubuntu 13.10?

I try this method How to get EMU 1212m, EMU 1616m, or EMU 1010 to work with Ubuntu 12.10? When I configure alsa-driver error occurs: checking for kernel linux/version.h ... no The file ...
0
votes
1answer
4k views

No Sound, Ubuntu 13.04

Ok so I just upgraded to ubuntu 13.04 and I have no sound, when I go to sound it shows dummy device. I have upgraded to the latest kernel I believe, its 3.8.0-31-generic. I've tried all the ...
1
vote
2answers
3k views

Ubuntu 13.04 sound issue

I've been messing with various builds from 12.04 (LTS) to 12.10 to 13.04 (and back and forth, doing fresh installs each time from a usb drive, wiping the old partitions off of my disk drive). I like ...
0
votes
1answer
3k views

Beats audio driver for hp dv6-7040tx

Here is the model of my laptop: http://www.gadgetsguru.com/hp-dv6-7040tx-lowest-price-spec-cheap-sale-india-15613.aspx As the specs say, it has quad speakers with a sub-woofer... When i was using ...
2
votes
2answers
7k views

Realtek ALC888 Sound Card doesn't work after Ubuntu 13.04

yesterday i updated my Ubuntu system from 12.10 to 13.04 but since then my audio card doesn't work at all. With the previous Ubuntu version it worked fine. The sound card is recognized by the system ...
0
votes
1answer
504 views

alsa driver compiled with errors 12.04.02 LTS

I have a problem with installing the alsa driver. Here is the compilation log: In file included from /home/aleks/alsa-driver-1.0.25/firewire/speakers.c:5:0: ...
1
vote
1answer
2k views

No sound output (MSI K8N NEO4/CK804 AC'97)

I have a K8N NEO4 motherboard with a built in AC'97 sound card. It has a digital spdif output I wish to utilize. My reciever is a Denon AVR 1709 which supports afaik DTS/AC3 in 44100 & 48000 hz. ...
1
vote
1answer
2k views

Broken audio after installing Realtek HD drivers

I had some problem with stock audio on the Realtek ALC888S making it a bit too quiet. So, After reading https://help.ubuntu.com/community/HdaIntelSoundHowto , I downloaded the HD audio drivers for ...
1
vote
1answer
506 views

QinHeng CH345 USB MIDI device not showing up in lsusb

I have a USB MIDI cable which shows up on connect in the kernel messages as: usb 1-1.2: new full-speed USB device number 12 using dwc_otg yet, somehow in lsusb this device does not show up: Bus ...
4
votes
1answer
546 views

No sound after clean install

Did a clean install of Ubuntu 12.10 and everything working great except for the sound. Ubuntu doesn't even seem to be recognizing the fact my HP dv6000 has the capability of making sound! I have ...
1
vote
3answers
6k views

12.04 - How to update ALSA driver to 1.0.25

I have a relatively new Intel "Ultrabook", the HP Envy Spectre XT. It has the IDT 92HD99 sound card. Support for this was added to ALSA 1.0.25 based on this changelog: ...
2
votes
1answer
1k views

Sound driver for motherboard gigabyte ga-g1975x-c (Creative Sound Blaster Live 24-bit) (alsa, ca0106)

My motherboard is gigabyte ga-g1975x-c with integrated audio "Creative Sound Blaster Live 24-bit". I have installed Ubuntu 10.10, and there was no sound at all. Alsa drivers was already installed. ...
0
votes
1answer
646 views

How do I get a SB X-Fi Xtreme Audio driver to support microphone?

The microphone is not working on UBUNTU, I checked ALSA mixer and i don't seem to have any channel muted. I believe its a driver issue, since i already faced a lot of problems regarding driver ...