0
votes
0answers
11 views

12.04 choppy sound alsa-base.conf is blank

I just reinstalled 12.04. and all sound is now choppy. I have had this problem before. But I have previously been able to fix this by adding to alsa-base.conf: options snd-hda-intel position_fix=1 ...
-1
votes
0answers
16 views

ubuntu 12.04, desktop no sound in headphones, but sond working ok in speakers

i installed ubuntu 12.04 in my desktop someday before and i noticed that sound is coming from speakers without any problem, but no sound coming from headphones. the motherboard i am using is asrock, ...
0
votes
0answers
14 views

sound not working ubuntu 12.04

I killed the pulseaudio with 'killall pulseaudio'. and then reinstall pulseaudio. Later i came to know that it is not just enough we have to install the few additional packages for the sound to work. ...
0
votes
0answers
17 views

Syba SD-CM-UAUD USB Stereo Audio Adapter Not working

I have a recording device it records the audio and video using different devices like logitech webcam, vga2usb, bluetooth and Syba SD-CM-UAUD USB Stereo Audio Adapter etc. using the ALSA, pulse audio ...
0
votes
0answers
31 views

My sound card is no recognized

I just installed ubuntu on my new laptop(toshiba c55-a-1px) and it works fine, the problem is that my head phones doesn't work. After a bit of reserarching I found out that my sound card is not ...
0
votes
0answers
12 views

Microphone shuts off when Audacity starts

I'm using Ubuntu 12.04 LTS for my church's sound-room for recording and cd-burning. The setup is great with a Gnome3 desktop and Audacity. I'm using the microphone jack on the computer's sound card ...
0
votes
0answers
37 views

12.04 no sound and alsamixer problem

12.04 no sound.I installed 12.04 three times and tried forum answer but not fixed for my problem. I change alsamixer setting but after restart alsamixer settings returns back to old settings. How ...
0
votes
0answers
21 views

Everytime I start Ubuntu or change sound settings my volume is put to 100%

Problem Every time I've logged into my Ubuntu desktop the volume is set to 100%. Except it doesn't state it's at %100 in the icon, and when I do change the volume it suddenly remembers the setting ...
0
votes
0answers
11 views

Probably not possible but want to be able to autimatically switch to headphones when plugged into my DAC

I have an external sound card(DAC) that I use for my sound output. It works great in Ubuntu 12.04, the only issue I've found is Ubuntu doesn't register me plugging in headphones into the jack on the ...
0
votes
0answers
77 views

How can I get my pci-audio card(VT1723 + VT1617A) to work?

I have one pci audio card with VT1723 + VT1617 codec. It works normally in Windows, but has no sound in Ubuntu 12.04. I have enabled ice1724 module in alsa-base.conf. Some detail of the interface ...
0
votes
1answer
36 views

Can't get any sound from Ubuntu

I can't get any kind of sound from my PC. I installed Ubuntu 12.04 on my somewhat old desktop as the soundcard wasn't recognised by my (unlicensed) Windows 7. Ubuntu seems to have detected my card, as ...
0
votes
2answers
72 views

How to prevent the recorded video using ffmpeg get corrupt

Actually I have an device that record the audio and video. when the recording is started the video file also started to persist into the hard drive. But if device goes off unfortunately between the ...
2
votes
1answer
80 views

Headphone noise when no sound is played

I have an Asus K50IJ laptop with ubuntu 12.04 on it, and with the following hardware: after typing: sudo aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], device 0: ...
0
votes
0answers
29 views

Lenovo mute LED light reversed. Ubuntu 12.04

I run Ubuntu 12.04 on a Lenovo G560. My LED buttons for mute/volume up down work fine. The problem is the MUTE LED option is reversed - in other words, when i mute my laptop the light activates, when ...
0
votes
0answers
46 views

Headphones noise, turning on and off

I have a Dell XPS13 9333 running Ubuntu 12.04. Speakers are working ok, while there are issues using headphones. Headphone are muted when there is no audio playing (that's ok), than when the audio ...
0
votes
0answers
41 views

Can't get external speakers to work on alienware m17x r4

I've tried every possibility I've found and still nothing!! Upon trying to turn up volume in alsa mixer I've found that only the first two boxes (PCM and Master) are the only ones I'm able to turn ...
0
votes
0answers
67 views

No Sound out of built-in speakers Lenovo Thinkpad E525 Ubuntu 12.04

I'm running Ubuntu 12.04 (LTS) on my Lenovo ThinkPad Edge E525 and I can't seem to get any sound out of the built-in speakers on my Notebook. I have tried rebooting, purging alsa, reinstalling and ...
0
votes
1answer
87 views

Xubuntu 12.04 Lenovo T500 hardware mute button will not unmute

Have Xubuntu 12.04 installed on Lenovo T500 Thinkpad. The hardware mute button will not unmute, and I'd like it to work for mute and unmute. It works to mute, but I have to open a terminal window ...
0
votes
2answers
121 views

Cant get ALSA to recognize sound device | Lenovo G560

I am a returning Ubuntu user after a pause of a few years, so I have forgotten quite a bit. My problem is that ALSA will not list my soundcard at all.. It cant find it. aplay command returns with: ...
0
votes
0answers
74 views

Sound stopped working 12.04 problem/sympton? can't adjust speaker volume in alsamixer

I've been pouring through pages and pages of info for 2 days now and can't find what the problem is. Mostly because I have zero knowledge about computers (sorry guys). STORY: My sound stopped ...
0
votes
0answers
56 views

No sound devices detected on 12.04 LTS after reboot

I recently installed 12.04 LTS. After installing kernel 3.10.17 and the system updates and some other programs and rebooting I have no sound; I mean nothing. My sound card isn't showing in the sound ...
0
votes
2answers
141 views

Trouble using the Xonar Essence STX soundcard

I'm trying to get my Asus Xonar STX soundcard to work. It is recognized in the kernal if i type: aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Generic [HD-Audio Generic], device 3: ...
2
votes
0answers
219 views

Sound Driver is messed up, and mic doesn't work correctly under ubuntu 12

Quick Ubuntu12 sound pops on boot and shutdown, and MIC picks up non-existant static. Edit: please note, Audio out is fine. Issue On shutdown and boot I often hear a loud blast from the speakers ...
1
vote
0answers
47 views

Microphone Input Levels Registering, Mute Off, Loopback ON, but no sound

-I have something of an anomalous sound problem. It's with a VIA VT1708S onboard soundcard. I have removed the front panel connection in an attempt to minimise potential problems, since the jack ...
0
votes
1answer
743 views

mpd: Failed to read mixer for 'My ALSA Device': no such mixer control: PCM

I had mpd/mpc running on my Ubuntu 12.04.3 LTS headless, X-less server. I decided to switch out the songs; I moved the old songs out of the /Music directory, moved the new songs in, and ran mpc ...
0
votes
0answers
32 views

Why do I need jackd to get sound out of GCompris?

I recently upgraded a family computer from Edubuntu 12.04 to Lubuntu 13.10, so my sons could run a newer version of GCompris. After the upgrade, I could no longer get sound out of GCompris. After some ...
0
votes
0answers
116 views

Create virtual card with alsa

I want to create a virtual sound card to play sound with applications on it (e.g. moc or mpd), and call it e.g. vcard the output of the vcard should be in the input (Mic) of my physical sound card, ...
0
votes
0answers
259 views

Sound doesn't work after login in Ubuntu 12.04

I used to have 10.04 on this computer and the sound worked fine, but I reformatted and installed 12.04 and now it does not. It's odd- When the computer boots up to the login screen, it will play the ...
0
votes
1answer
292 views

Ubuntu 12.04 - No sound - HELP!

I'm panicking... my sound stopped working after I tried to set-up my notebook speakers, plus two headphone jacks... My idea was to multichannel the sound to 3 channels, built-in speakers, and ...
0
votes
3answers
1k views

No sound 12.04 (Dummy output)

Its been weeks with no sound. I feel like Ive tried everything but somethings just dont seem right. I am a new user and so far i love Ubuntu but this sound issue is making me unsure. Im NOT muted. Ive ...
0
votes
3answers
4k views

How can I reinstall pulseaudio? (12.04 64bit)

I accidentally removed pulseaudio from my Ubuntu 12.04 64bit. I have tried reinstalling it using sudo apt-get install pulseaudio but my sound card doesn't appear in the list of the devices (in ...
0
votes
0answers
261 views

12.04 - how to install alsa 1.0.27, to resolve dell sound card microphone echo issue to local speaker?

Problem: Microphone in or Line in microphone audio is instantly captured and sinked to the local speaker, cause horrible echo problem About my system: (NO PulseAudio used (cause its always crash and ...
1
vote
2answers
1k views

Having several sound issues with Ubuntu 12.04

I'm not exactly describing one problem, because I feel like solving it would be useless. In the last 3 months I had a HUGE amount of problems with my headphone jack / speakers. I am using Ubuntu ...
1
vote
0answers
287 views

Audio Devices Have Disappeared; How To Re-install the Drivers?

I was trying to stop the popping sounds my system was creating every few seconds and now I've got no audio devices. It seemed like a powersave option but I was unable to turn the powersave off. I then ...
0
votes
1answer
197 views

Sound stop working - ALC892

Some times my sound is muted, and I need reboot many times to back work. But today, nothing happens/worked. I try "everything" like Sound Troubleshooting, etc. ➜ ~ cat /proc/asound/card0/codec* | ...
0
votes
0answers
138 views

External microphone stopped working after kernel upgrade (internal and webcam microphones still working)

I was on an old Ubuntu 10.04 GNU/Linux based system which used 2.6.x kernels and I had no problems with the microphone. Now I have done a fresh upgrade to a system based on Ubuntu 12.04 GNU/Linux ...
1
vote
2answers
2k views

Cannot play sound, ALSA lib errors

EDIT Added ls -l /dev/snd/ EDIT Added amixer -c 0 Im trying to get my ubuntu server 12.04 lts to play a soundfile. However I always get the following error, show from a speaker-test command. UPDATE ...
2
votes
0answers
239 views

In Ubuntu 12.04, odd whining/humming coming from left side of MBP (2,2)

I have been searching for a similar issue to mine, but unfortunately haven't found anything. Anyhow, this week I installed 12.04 on my 2006 MBP (2,2). Pretty much everything seems to work OK, but ...
1
vote
1answer
688 views

AlsaMixer shows Card but nothing under Sound/Output

Ubuntu 12.04.2 LTS Toshiba Satellite M115-S1061 realtek alc861-vd AlsaMixer shows my card/chip HDA ATI SB and RealTek ALC861-VD However when I open Rhythmbox or look at sound settings no device ...
5
votes
1answer
779 views

How do I get an Asound-cm106 (USB) sound card to work?

I have a USB sound device asound-cm106 which apparently has the cm6206 chipset. I want to use it because I give the hell up trying to get my built in soundcard to work with my current setup (it was ...
0
votes
0answers
223 views

Input device of combined audio jack not recognized anymore

I'm running Ubuntu 12.04 on a Lenovo T420. This laptop has a combined audio jack for sound in/output. Connecting my headset via a splitter adapter to the laptop results in the sound being played ...
1
vote
0answers
377 views

my speakers on dell inspiron n5110 stopped working

i have dell Inspiron n5110, core i5, my speakers were working fine after installing Ubuntu, somehow 3 days back it started crackling and now stopped working completely, my headphone is working ...
3
votes
0answers
509 views

No sound after update on Ubuntu 12.04

As the title says, my sound has gone missing after an update with update-manager. I have found the solution before, but then had to reinstall Ubuntu. It can't even detect my audio card. Here is a ...
1
vote
1answer
3k views

No sound by speaker in ubuntu 12.04, only by headphones (re installing, updating and in liveUSB without sound)

I installed Ubuntu 12.04 and the speakers don't work. Before I had 13.04 without problems about sounds. I re install ubuntu 12.04 and update, and also no sound, only by headphones. Also I tried by ...
2
votes
3answers
2k views

Sony vaio fit with ubuntu 12.04, sound missing

The speakers in my Sony Vaio Fit SVF15A1C5E don't work, while headphones do. lspci -nn|egrep 'ultimedia|udio|sound|AC97|ac97|EMU': 00:1b.0 Audio device [0403]: Intel Corporation Panther Point High ...
2
votes
2answers
494 views

How do I fix this PulseAudio server crash without rebooting?

On my Ubuntu 12.04, the audio server encounters occasional crashes, so that I'm forced to reboot the system in order to have it play audio. Alsamixer looks ok, nothing is muted. Moreover, I tried ...
2
votes
1answer
2k views

oss-compat package does not create /dev/dsp

As I understand it, the oss-compat package is supposed to enable ALSA's OSS compatibility layer to create /dev/dsp files for your sound devices for compatibility with older applications. It's ...
1
vote
0answers
439 views

Analog audio recognized by ALSA, but not by PulseAudio

I'm running Ubuntu 12.04 on Zotac ID84 sudo aplay -l: card 0: Intel [HDA Intel], device 0: ALC892 Analog [ALC892 Analog] Subdevices: 1/1 Subdevice #0: subdevice #0 card 0: Intel [HDA Intel], ...
0
votes
0answers
129 views

No sound on media pc running ubuntu 12.04

My media PC is connected with dvi-to-hdmi cable to the tv. I use a standard stereo for sound (sufficient for the requirements). I have recently installed ubuntu on the machine, and have no sound. I ...
0
votes
0answers
196 views

unable to locate package for alsa-oss in ubuntu12.04

i have alsa oss installed .. and now i am trying to get the following packages alsa-oss-libs alsa-plugins-oss libaudiofile libaudiofile-devel but i get the unable to locate package error ...