4
votes
1answer
3k views

How do I turn off audio echo from microphone to local speakers?

From 2 microphone inputs I have only one in use. When I talk into my USB microphone the audio echoes back to my local speakers (my "hello" is getting looped back instantly). How do I turn this off? ...
2
votes
2answers
1k views

How do i find exact status of my microphone mute or unmute or the volume level of mic using command line?

This is very odd, i have one default microphone and i have another second microphone. When i use this command it always shows not muted but the microphone volume is 0%. How or what is a way i can find ...
2
votes
1answer
267 views

Audio volume is maximum but when i play music its not the best maximum level yet compared to Fedora, Windows XP

How can i maximize the volume to highest++? (i have used alsamixer, pavumeter, etc) But none of those yet giving me more volume. So to test it. I removed Ubuntu and installed first Windows XP the ...
3
votes
2answers
1k views

Python/FFMPEG command line issues [closed]

I have a problem with running an FFMPEG command from within a Python script. When I run the following command from the terminal, I can stream video and audio from my attached webcam (Logitech C310) ...
2
votes
3answers
8k views

How to fix “No Soundcards Found”

I was trying to get IEC958/SPDIF optical out working on my ASUS P8P67PRO V3 motherboard running Natty and I seem to have wiped out a crucial part of my sound setup. Here is the output from some ...
0
votes
2answers
1k views

Alsa doesn't work in vlc

Alsa Audio Output works fine from terminal, e.g. aplay /usr/share/sounds/alsa/Noise.wav. But I got to change from default to Alsa Audio Output in vlc. I found it in Tools > Perfernces > Audio > ...
4
votes
2answers
2k views

How do I replace Pulseaudio?

Previous answers refer to previous versions of Ubuntu. I'm having the same issues and dislikes with Pulseaudio in Natty as I had with previous versions of Ubuntu, so I want to replace it with ...
1
vote
2answers
554 views

Audio backend for 11.04?

Often the audio quality is very bad so I've to restart the audio backend. When I'm using ALSA I can't since the command to restart it seems not to find the file (strange as ALSA works..) when I'm ...
2
votes
2answers
428 views

Audio stopped working in 11.04

Today, maybe after some automatic updates, my audio stopped to work... Doesn't work anymore both with ALSA (the default one) and Pulseaudio.. So I've tried to install also OSS (doesn't work so I've ...
2
votes
1answer
3k views

No HDMI Audio with GeForce 9600GT and nForce board [closed]

I've been trying to get HDMI with sound working for the last few days, and I'm a little bit out of ideas. (I've verified that the hardware/Setup works via Windows.) aplay does not list my HDMI ...