0
votes
2answers
158 views

Can an empty output for the command aplay -l in the terminal reflect a audio hardware damage?

The sound on my laptop is not working. I have Ubuntu 10.04 installed. I went through a lot of help over the Internet but nothing helped. Every forum has aplay -l followed by **** List of PLAYBACK ...
1
vote
1answer
2k views

aplay -l says no soundcards found; alsaconf says no supported cords; yet /proc/asound contains cards

I am trying to get HDMI output using a Gainward Nvidia 210 512 MB on Ubuntu 10.04 Lucid Lynx. I have upgraded alsa-driver, alsa-lib and alsa-utils to 1.0.24 by building from source, thanks to this ...
0
votes
1answer
845 views

Why can't I get sound through HDMI with nVidia GTX580

I've just installed the newest version of ALSA and my NVIDIA device showed up in the gnome-volume-control. I can't actually get any sound on the TV though. When searching around it seems the solution ...
1
vote
1answer
4k views

How to upgrade the ALSA driver?

I am using Ubuntu 10.04.1 LTS. How can I upgrade the ALSA driver from 1.0.20 to 1.0.23?
4
votes
1answer
3k views

High CPU usage with Team Speak 3.0.0-rc2

The CPU usage is always around 40 percent. I use push-to-talk and I had uninstalled pulseaudio. Now I use Alsa. I don't even have to connect to a Server. By simply starting TS the cpu usage goes up ...
0
votes
1answer
2k views

Audio output balance problem

I have a problem on my Ubuntu 10.04 machine with audio output. When playing audio with a headset connected it can be heard on speakers and headset in the same time. It is similar to other questions I ...
0
votes
1answer
959 views

Realtek ALC1200 Sound input

i'm using Realtek audio card in MSI GX620 Laptop $ cat /proc/asound/card0/codec#* | grep Codec Codec: Realtek ALC1200 Codec: Motorola Si3054 Codec: Nvidia MCP78 HDMI $ uname -a Linux machine ...
2
votes
1answer
244 views

Login sound plays, but no sound during session

When I installed Ubuntu, everything was great. But one day, I heard the login sound but no sound on the desktop session. This happens every time. I have reinstalled sound drivers several times, ...
0
votes
1answer
686 views

Kubuntu 10.4 No Sound Since Latest Update

Yesterday I preformed a standard update routine using KPackageKit. Everything went smooth. However, today I found out there is no sound anymore on my machine. Since I was listening to music yesterday ...
0
votes
1answer
647 views

How do I get a SB X-Fi Xtreme Audio driver to support microphone?

The microphone is not working on UBUNTU, I checked ALSA mixer and i don't seem to have any channel muted. I believe its a driver issue, since i already faced a lot of problems regarding driver ...