The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
18 views

Sound issue on Ubuntu 14.04 dual boot

I have a dual boot of Ubuntu 14.04 with windows 7. Recently after starting windows to play a game Ubuntu would no play any sounds. looking in the sound settings there are no input or output devices ...
0
votes
2answers
22 views

Tried to install audio driver for ASUS P5K, now sound is not working

I was bored recently so I decided to download and install drivers from ASUS site. My motherboard is Asus P5K. After downloading the drivers, I messed up the installation somehow (don't remember the ...
1
vote
0answers
28 views

Why is XBMC failing to play audio from my HDMI port?

I have the following setup: Ubuntu 14.04 Server Latest Nvidia video drivers ALSA installed PulseAudio NOT installed XBMC 13.1 Gotham installed The problem: running speaker-test -c2 -D plughw:1,7 ...
0
votes
2answers
46 views

Ubuntu 14.04 No Sound from Speaker [on hold]

This appears to be a popular topic recently so appologies for only adding to it. I have recently dual booted a Dell Inspiron 7000 series with Ubuntu 14.04. The sound initially worked but after some ...
1
vote
1answer
29 views

Microphone volume very low [duplicate]

I've installed Ubuntu, but microphone volume level very low. (skype for example) Looks like the problem only on settings page, because on if I open "Pulse Audio Meter", looks like working fine. Could ...
0
votes
0answers
46 views

Laptop speakers sound not working but headphone sound working

I am using Ubuntu 14.04. My laptop speakers do not produce sound but when I plug in headphones, I can hear sound. I am a newbie in Ubuntu. Please see the screenshot below. Is this setting OK?
0
votes
0answers
45 views

Ubuntu 14.04 Pulseaudio in HDMI sound crackling

I've recently change my PC OS from MS to Ubuntu. Ubuntu 14.04 can correctly find my HDMI audio but with terrible echo and crackling sound. I fix the echo issue by following the guide here: Sound ...
0
votes
0answers
15 views

No sound ubuntu minimal

I have no sound in Ubuntu 13.10. Xfce window manager After re-installing ubuntu minimal twice, I still have the same problem: Sound works fine at first but after I reboot to Windows and back to ...
0
votes
0answers
28 views

Using Ubuntu 12.04, no audio output

!!################################ !!ALSA Information Script v 0.4.63 !!################################ !!Script ran on: Sun Jul 6 20:06:22 UTC 2014 !!Linux Distribution !!------------------ ...
0
votes
0answers
31 views

Audio and Settings stop working after lastest updates on Ubuntu 14.04

Yesterday (2014-07-05) I upgrade my Ubuntu (upgrade/dist-upgrade) and then audio and settings stop working. Obs.: I use an USB Headphone and HDMI: both doesn't work anymore. I tried everything today, ...
0
votes
0answers
12 views

Skullcandy, USB only one channel shown

I notice that : Card: Skullcandy GMX Dolby Transmitter Chip: USB Mixer only provides one channel. Shouldn't there be 2 and how do I get the other one going? ...
0
votes
0answers
12 views

Independent HP keeps turning on

This question is pretty straight forward, I have to manually turn Independent HP off through alsamixer every now and then or else my headphones won't output audio. This setting will be ON for 4 or 5 ...
0
votes
0answers
18 views

Edit: Audio Inputs and Outputs not displaying

I asked this question in a previous thread, but nobody responded so I'll try again. My volume is permanently set on one setting. I cannot mute it by my hotkeys. I can manually adjust it in my GNOME ...
1
vote
1answer
44 views

JACK Issue with Internet DJ Console in Ubuntu 14.04

Running jack in dummy mode gives no audio from Internet DJ Console but the stream played from the server works perfectly fine. You can tune into the stream at http://myradiostream.com/olpr The server ...
-1
votes
0answers
57 views

Logitech G35 Not detected as sound card

I'm having some trouble with using my Logitech G35 headset on Ubuntu 14.04 . When i do: cat /proc/asound/cards The headset is not listed in the following output: 0 [MID ]: HDA-Intel ...
0
votes
0answers
18 views

How can I calibrate audio settings for my Bose USB audio speakers?

I recently updated from 12.04 to 14.04, and since, I have been having problems with my Bose Companion 5 speakers (5.1 Surround Analog audio output). As you might know, alsa and pulse audio have all ...
0
votes
0answers
39 views

Upgrade Broke Audio

After upgrading Ubuntu this morning, all audio has stopped working... I'm assuming it's a pulse audio issue as I get the following: pulseaudio -v I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, ...
0
votes
0answers
31 views

Borked my system settings trying to resolve soundcard issue - trusty

I updated my desktop to Trusty Tahr, and have had issues trying to get the soundcard to work. It's a: Realtek ALC880 Intel corp 8280IFB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio controller ...
0
votes
1answer
34 views

Audio issues, cutting out and random loud noises the more things it has to process

I'm stuggling with audio problems with Ubuntu on my desktop PC, when audio skips and paused and sometimes dies completely and produces loud static. If all I'm doing it watching youtube things are ...
0
votes
0answers
13 views

No rear audio when front jack is connected

I have Ubuntu 14.04 64bit dual booted. When I connect something on front audio jack then rear audio is not working. I have tried changing analolog-output-headphones.conf file. After changing that ...
0
votes
1answer
108 views

Intel HDA (Realtek ALC887) Audio stutter

Installed on a new PC with an ASUS H97M-Plus motherboard, got everything to work except the audio. While I have sound, and the mixers and volume controls appear to work correctly, the audio is very ...
0
votes
1answer
25 views

After bringing up openbox, “aplay -l” requires sudo. Help

Folks, I have built a minimal Ubuntu server 14.04 + openbox. After I login, and before I run startx, aplay -l displays all devices. However, once I run startx, aplay -l does not work: $ aplay -l ...
0
votes
0answers
39 views

14.04 - shortcut keys for volume control do nothing after linux-image-extra-3.13.0-30 update

Multimedia key events stopped working. It started after a routine system update, or so it seems. Checking the problem, I verified that the problem is not with creating the events, but only with ...
0
votes
0answers
41 views

When using internal laptop speakers sound will often stop working and seldom come back.

It's like the title says. The sound comes and goes seemingly randomly, but tends to go more often than it comes back. I installed ubuntu 14.04 LTS on my laptop recently. Using my external speakers ...
0
votes
0answers
117 views

Ubuntu Studio 14.04 - VLC Audio, Video Issues

I recently upgraded from Ubuntu Studio 12.04 to 14.04 (32-bit). Since then, VLC Media Player has not been working properly when playing live TV from Comcast. The TV signal goes from a Comcast STB, ...
0
votes
1answer
19 views

Load different music profiles for Alsamixer or kmix

I would like to know if it's possible to use or configure different music profiles on (K)ubuntu for different types of music: Pop, Rock, Metal, Rap, etc when listening to that type of music. ...
0
votes
1answer
21 views

Sound coming out of headphones and speakers!

I'm new at Ask Ubuntu, but not at Ubuntu itself! So, I have a Dell Latitude D520 with Ubuntu 12.04.4 on it. When I plug in my headphones, sound comes out from the headphones and the speakers!I tried ...
0
votes
0answers
63 views

Dummy Output; I need to re-install alsa-base and pulseaudio every time[14.04]

I have a strange problem about sound. Dummy output is a well known issue for sound problems. That is OK. I searched all over the askubuntu and internet. Found some solutions. It works. After applying ...
1
vote
2answers
73 views

Where can I find an older Ubuntu version of Skype that still works with alsa?

Since version 4.3 of Skype, alsa is no longer supported in favour of pulseaudio. I need alsa because several USB webcams are known not to work with pulseaudio. Where can I download the last Ubuntu ...
0
votes
1answer
34 views

Speakers & headphones play simultaneously on Panasonic Toughbook CF-52 Mk1 with alsa

Information I am running Xubuntu 12.04 LTS on a Panasonic Toughbook CF-52CCA32BE Mk1 and I am using alsa instead of pulseaudio. The only problem I am experiencing is when plugging in headphones, ...
1
vote
0answers
12 views

What is the most robust web frontend for MPD for Linaro/Ubuntu 14.xx?

I've built a headless server instance with linaro on a Radxa rock connected to speakers, and am currently trying out rompr. Does MPD offer any other "streaming" jukebox style frontend options for ...
0
votes
0answers
43 views

speaker-test works but aplay needs super user

I have a headless server. I'm trying to set up sounds good enough to play from VLC. If I call sudo aplay /usr/share/sounds/alsa/Noise.wav I can hear the static. If I call it without sudo, I don't. My ...
1
vote
0answers
92 views

Why is there no sound(not even alsamixer) in my Mac Mini ?

I have a Mac mini early 2007. I installed Ubuntu 14.04 LTS i386 without using the bootcamp and just erasing all partitions(I mean there is no OS X on disk but only Ubuntu.). I have had no problems. ...
0
votes
1answer
83 views

sound no longer works with xfce4 on acer chromebook

I 've gone over a lot of forums trying to solve this problem, uninstalled a reinstalled a lot of packages, and am no better off. I 've had this problem for over a month now and my patience is gone. ...
1
vote
1answer
93 views

CoolerMaster 5.1 headset not working properly on Ubuntu 14.04

I'm using a USB 5.1 surround sound headset and it's not working how it should. I am able to use the 5.1 surround sound. Sometimes even in Steam games so it is possible. The problem exists when using ...
1
vote
1answer
84 views

No sound into headphones

I will make it quick : I have no sound in my headphones when they are plugged in on my Asus F200CA running Ubuntu 14.04, but : I have sound in the laptop speakers when the headphones are plugged ...
0
votes
2answers
84 views

No Sound even after fresh install of Ubuntu 14.04 x64

I have done everything that I could get off Google to correct the sound problem but none of them is working. My last install of Ubuntu had the sound working, but this one, I don't know why it is not. ...
1
vote
1answer
33 views

Is it possible to have audio output source switch automatically with Xonar DG?

I have an Asus Xonar DG card (which apparently has only been recently support as of Kernel 3.13). I got the front audio working by (go figure) plugging the cases digital audio cord directly into the ...
0
votes
0answers
11 views

USB Audo speakers: only one speaker enabled until I change volume with alsamixer

When plugging in my usb speakers, only one of them gets enabled (sound only comes out of one) until I open console, alsamixer, select the usb speakers and change volume on them. Then both speaker have ...
0
votes
2answers
252 views

Problem with 5.1 AC-3 through Alsa, Pulseaudio on SPDIF, Ubuntu 14.04

I have Ubuntu 14.04 installed (i386 Architecture) on Zotac ZBOX-ID18. I am trying to output digital surround audio through digital SPDIF output, I understand that the default SPDIF output is on PCM ...
0
votes
1answer
35 views

Sound randomly muting in ubuntu 14.04

PulseAudio or ALSA, I cannot tell which, randomly mutes itself for no reason. This is EXTREMELY frustrating. It happens typically when I am playing a game, but can also happen when playing a movie. ...
0
votes
0answers
71 views

ThinkPad T440p docking station: no sound on external speakers

Using Ubuntu 14.04 When I plug external speakers into the pro docking station with my Thinkpad T440p in it I get no sound (internal speakers mute). Plugging the same speakers into the internal jack ...
0
votes
0answers
25 views

Crashing sound, very strange!

The sound usually worked on windows, now I to with ubuntu (alias liked that much) and the sound works only 50% of the normal volume, more than that the sound is giving lag ...... researching learned ...
0
votes
1answer
21 views

Sound from stereo to RCA plugged to Line in only records left channel

Okay, so we play with turntables. Stereo audio from the vinyls are connected to a stereo to RCA adaptor, which is then plugged into the line in of my netbook. When I'm on Windows 8, we use Butt to ...
0
votes
1answer
84 views

Microphone not working on Ubuntu 14.04 on MacBookPro10,2

I have Ubuntu 14.04 on my Macbook Pro Retina MacBookPro10,2 and the microphone does not work at all. It has worked in 13.04 and 13.10 but now after a clean install, no luck. I ran this script to ...
0
votes
1answer
42 views

No voice on front headphone port.

I have a strange problem. It just happen recently, when I accidentally unplug my headphone. But I unplugged it before and nothing happen. Basically now, when I use my headphone through front jack, ...
0
votes
0answers
19 views

Sound issues with Xubuntu 12.04 and ALC888 Soundcard

I have ALC888 soundcard in my computer that has 6 outputs in the back. I made sure that nothing was muted in alsamixer. I can only produce some sound through one of the 6 if I have "front mic" turned ...
1
vote
2answers
110 views

Unable to record from USB sound card line-in connector

I've been googling and struggling with this for a while but haven't been able to make this work. I bought a USB sound card (Encore ENMAB 8-CM) to record from its line-in connector. I'm not sure which ...
0
votes
0answers
25 views

Ugly noises randomly from certain applications (pulsing static, and watery noise)

I'm getting random problems with the sound on my desktop PC. I'm running it through HDMI on my NVidia card but also have Optical and Analogue connections on the motherboard which I am not using (and ...
1
vote
1answer
37 views

Make alsamixer changes permanent

I have installed ubuntu GNOME 14.04 in my macbook Pro 13" mid 2012, and something is wrong with the headphones jack, a red led is on and it just can be turned off with the alsamixer command and muting ...