The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux operating system.

learn more… | top users | synonyms

0
votes
0answers
3 views

Sound suddenly stops working in Ubuntu 15.04

My system is dual boot with Windows 7 and Ubuntu 15.04 (Gnome). I've just reinstalled it in a new HDD because my last HDD died. I use Ubuntu mainly, and keep Windows for emergencies and games. So, I ...
-1
votes
0answers
8 views

Audio problem with line out and Rear

Recently I built a system with Asus Sabertooth Z97 motherboard. Motherboard has 5 audio ports and two of them are labeled as 1. Line Out 2. Rear. Problem is that when I login to windows audio output ...
0
votes
0answers
23 views

No sound at all in Ubuntu 14.04

Attempting to better word a prior question. The basics are as follows: Fresh build of 14.04 on newly built custom PC Gigabyte GA-F2A88X mother board with on board audio Asus Xonar DGX Audio Card ...
3
votes
0answers
26 views

PCI Soundcard to function

I've installed a PCI Soundcard, and it seems like Ubuntu is recognizing it, I'm able to see it in alsamixer but when I go into the Ubuntu sound settings I can't get any sound. I've tried a few ...
1
vote
1answer
10 views

Can't Use Audio in One Application Because Another Has Taken Full Use of Sound Card

One of the applications I'm trying to use tells me that the audio device is not available. Is it possible to check what applications are using the sound card at the moment?
-1
votes
0answers
14 views

No HDMI Audio on Ubuntu 15.04 and NVIDIA Quadro 2000

I took me a long time to discover the sudo nvidia-xconfig to get the NVIDIA drivers working. I was assuming that was the cause of getting no HDMI audio, unfortunately it was not. The the output is ...
-1
votes
1answer
21 views

Headphones detected but not switched to automatically on Ubuntu 14.04.2

I have asus chromebox which I installed Ubuntu 14.04.2 on. When I connect headphones, I can see them in the volume control application, but they are not switched to automatically, when I select the ...
0
votes
0answers
16 views

Audio stops working after I pug in my fiio DAC

On my fresh install of Ubuntu when I plug in my Fiio x3 II to use as DAC all audio devices disappear from the sound settings menu. Ubuntu also hangs on shutdown waiting on soundcard job. after ...
1
vote
0answers
20 views

Have to reapply settings via PulseAudio control every time I restart for headphones to work

When I installed Kubuntu 14.04 headphones didn't work. So I installed Pulseaudio Volume Control GUI app for KDE and I have to change where it says Built-in Audio Analogue Stereo to Headphones ...
0
votes
0answers
3 views

Audio related: can't make any connections via JACK, also tried with Cadence

I'm just beginning to check audio features in my system and I want to use some music related programs (yoshimi, space theremin, Din is Noise) but I can't get any sound out of my speakers. Listening ...
0
votes
0answers
23 views

Ubuntu 15.04 Headphone not detected

I have exactly the same problem : No headphones audio in Alienware 15 laptop I also have an Alienware 15. Everything works great with Ubuntu 15.04 ... Except wifi and headphone ... There is no sound ...
0
votes
0answers
35 views

How can I toggle between speakers and headphones through the command line?

I am making a script that switches between my speakers and my headphones. Switching between the following 2 commands almost does the trick: amixer -c 0 sset "Auto-Mute Mode" Enabled and amixer -c ...
1
vote
0answers
23 views

sound card not recognized in ubuntu

My inbuilt soundcard was not working well(no bass sound,voice screeching) Testing: Speaker:working well with mobile devices Headphones:screeching sound Before I had Windows 7 : Got the screeching so ...
0
votes
1answer
30 views

i know what is the problem with my sound in ubuntu 15.04 but i don't know how to fix it?

i upgraded my hp compact to ubuntu 15.04,but i noticed that i have no sound coming out from the built in speaker of my pc. I went to sound setting and i found that it's stuck or blocked between line ...
0
votes
0answers
10 views

Lenovo M90z: No Sound after reloading Alsa (“Dummy Output”)

I have a problem which seems to be rather common, but I have not been able to solve: I recently used the command alsa force-reload (though not quite sure why) on my Lenovo ThinkCentre M90z which is ...
1
vote
0answers
13 views

Digital audio does not work

I am having problems getting S/PDIF and HDMI audio working on Ubuntu 15.04. The S/PDIF output shows up in "System Settings > Sound", but no sound is outputted. The HDMI output does not show up. I ...
1
vote
1answer
25 views

Kubuntu switch to headphone when connected

I have installed Kubuntu 14.04.2 using the 3.19.6 kernel on an Asus Chromebox. When I am in desktop mode, I couldn't hear any sounds. This is a list of the devices: **** List of PLAYBACK Hardware ...
2
votes
0answers
15 views

Audio through iec958 super quiet

I've tried a lot of things I can find, but nothing helps. Problem in Ubuntu 14.04: Audio plays fine through HDMI, but not through s/pdif. When I unlock and raise the left front or right front ...
1
vote
0answers
21 views

Ubuntu MATE: If no sound is playing it will automatically mute

Hi iam have Ubuntu MATE 14.04 on my Notebook, which has physical buttons for volume control (+, -, mute). Whenever plays no sound mute indicator turns red and it will play something like beep (not ...
0
votes
0answers
25 views

Headphones is not working in 15.04 Dell XPS 13

After upgrading to 15.04 , my headphones don't work, how to fix it? When I type command alsamixer , I see something strange:
1
vote
0answers
48 views

How to reset sound and bluetooth settings on Ubuntu 14

When I was using Ubuntu 12.04, sound with a Bluetooth headset worked perfectly. After turning on the headset, it would autoconnect and the sound manager would automatically switch to it in ...
0
votes
0answers
7 views

Need help configuring alsa sound settings

New Dell latitude E5450 I'm almost able to get the sound right. alsamixer does not save its configuration. $ sudo alsactl store $ alsactl store are no help. By trial and error, I did manage to ...
0
votes
0answers
98 views

Lubuntu 15.04 no sound

I just installed Lubuntu 15.04 on my laptop (Lenovo flex 2 14) after trying out both Ubuntu GNOME and Kubuntu which gave me no issues with sound. However with Lubuntu I get no sound, no sound applet ...
0
votes
1answer
45 views

Unable to install hw params usb xmos and alsa

still having trouble getting my xmos card to work, after updating to the latest kernel my card appeared as a snd-usb-audio device and is listed in aplay -l I have set it to be the first card in ...
0
votes
0answers
18 views

HP Laptop No Sound

I have an HP Envy Touchsmart m6 Sleekbook. I am solely running Ubuntu 14.04 LTS and nothing else. I have: Memory : 8 GB Processor : Intel i5-4200U CPU @ 1.60GHz * 4 Graphics : Intel ...
0
votes
0answers
13 views

FATAL: Module usb-snd-audio not found

Running Linux Server 3.13.0-24-generic I have a new version of an USB xmos card for a DAC. It works in MAC so I assumed it would work under linux. lsusb gives: Bus 003 Device 002: ID 20b1:000a XMOS ...
0
votes
0answers
11 views

NO AUDIO BECAUSE AUDIO JACK CANNOT DETECT ANYTHING [14.10]DeskTop [duplicate]

So one day there was a power outage and it seemed to have disabled everything,my ethernet port and audio jack, i enabled my ethernet port with a command but my audio jack seems unfixable..i know sound ...
1
vote
1answer
32 views

./waf configure returns 'checking for alsa: not found.'

I am trying to install Ardour on my Ubuntu 14.04 LTS and have made sure I had alsa-utils installed and have reinstalled it countless times but no matter how much I do it using ./waf configure in the ...
1
vote
1answer
33 views

laptop making popping noise

I have ubuntu installed on my laptop, but the speaker makes a popping noise (Capacitor discharge) every 10-30 second.. Im close to de soldering the speaker by now! I have tried: edit ...
0
votes
0answers
19 views

sound problem. sound setting only shows analog output, but only headphones work

i have ubuntu version 12.04. Recently i have been facing this problem where i can hear sounds only by using headphones. speakers are not working. in the sound setting , it only lists analog output ...
1
vote
1answer
14 views

Kubuntu is doing weird sound even after reboot every 15 seconds or so

I rebooted, then closed every program I could think of and I still hear repeating after around 15 seconds: Here's what it sounds like. (Minus the static, that's just the recording) Is there any way ...
0
votes
0answers
13 views

microsoft lifechat lx-3000 ubuntu microphone not working

First of all, before marking as duplicated, please know that I already tried every related question, but none of them work. I had a microsoft lifechat lx-3000 in Ubuntu and it was working perfectly. ...
0
votes
0answers
19 views

Stop Auto volume gain up, down

When i am using Google Chrome web browser, it use audio auto gain control. As a result the default audio volume keep getting changed from 20% to 100% or 50% and it creates a serious annoying problem. ...
0
votes
0answers
35 views

Sudo alsa force-reload not working and no sound

I can't use sudo alsa force-reload, I just get command not found. I'm trying to fix this dummy output no audio issue. Alsa is installed, I tried reinstalling it too. I'm on Debian 8. Alsamixer ...
0
votes
0answers
25 views

macbook pro pop noise speaker on shutdown

Hardware: Macbook pro 5,3 with Cirrus Logic CS4206A Software: Ubuntu 12.04.4 amd64+mac every single time that I turn off ubuntu, my speakers make a pop noise, I think that the soundcard have a problem ...
0
votes
0answers
21 views

Can't use console (ctrl + alt + f1-6), libkmod error

I'm fairly new to linux. Recently I've been getting this strange error when switching to console : libkmod: ERROR ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe.d/alsa-base.conf ...
1
vote
0answers
56 views

Microphone refuses to work (Kubuntu 15.04)

I have a headset that has a built in microphone (these), with a single line that is supposed to connect to the computer via the headphone jack. I've tested ti on my android phone, and it can record my ...
0
votes
0answers
23 views

No audio devices in audio settings Ubuntu 14.04

I have Ubuntu 14.04. I recently connected my laptop to my TV via HDMI. After that my sound through speakers stopped working. It was working via audio jack for some time. The audio devices in audio ...
1
vote
0answers
26 views

HDMI tone output not working with PC audio but with test audio

just at the beginning: I'm not good in using Ubuntu (i've been using it for app. one moth) so please do not give me any unexplained instructions. Please do give me detailed information what i have do ...
0
votes
1answer
36 views

Analog sound output does not appear in “Sound settings”

I recently moved my computer, and after I set my speakers up again, I've had problems with outputting sound on them. It just doesn't work. The sound card is a Asus Xonar DX. I'm running Ubuntu 15.04 ...
0
votes
0answers
50 views

Ubuntu 15.04 USB headphones problem

I installed Ubuntu 15.04 last night and I have a major problem with my USB headphones (random unknown brand, but hear perfect in Windows). I plug them in, the LED is shinin then I select them from ...
1
vote
1answer
33 views

Bose USB speakers fail to load driver

I've followed several guides to get my speakers working. Primarily the need to modify /etc/modprobe.d/alsa-base.conf for the proper index. The speakers were working with my current config. However, ...
0
votes
0answers
70 views

Ubuntu 15.04 -another sound problem

I thought Ubuntu had fixed the sound problems - it worked well in 14.10, but re occurred with the 15.04 upgrade. The OS only picks up the digital output of the VT82xx [HDA VIA VT82xx] (device 1), not ...
1
vote
1answer
14 views

What are the Timer and Announce ports of ALSA's System MIDI client and how to use it?

The command aconnect -lio always shows these entries: client 0: 'System' [type=noyau] 0 'Timer ' 1 'Announce ' client 14: 'Midi Through' [type=noyau] 0 'Midi Through ...
1
vote
1answer
31 views

How to send MIDI raw data to a MIDI device node?

Context and experiments I have a virtual MIDI device, as card #1, named VirMIDI. There are associated ALSA sequencer clients (not raw MIDI), as Virtual Raw MIDI 1-0 to Virtual Raw MIDI 1-3. There are ...
0
votes
1answer
26 views

How to display ALSA raw MIDI connexions and devices?

Background For ALSA's MIDI sequencer connexions, one can use aconnect -lio. If I run FluidSynth (or QSynth) with the alsa_seq MIDI driver, I can see FluidSynth displayed by aconnect -lio, but not ...
0
votes
1answer
43 views

Audio Card can't be found

I had a similar problem as this person. Namely, I tried to install a Realtek audio driver and my laptop could no longer find my audio card. I followed the solution given in the post I linked, but no ...
1
vote
0answers
34 views

Sound not working in Ubuntu 14.04LTS

i have installed ubuntu 14.04 LTS with windows 8 in different partitions. Sound is not working in ubuntu. I checked all answers for all similar questions but nothing helped. I have an asus n-550jk ...
0
votes
0answers
31 views

Sound device missing after ubuntu 15.04 upgrade (HDMI / ALC283) [duplicate]

I just upgraded to ubuntu 15.04 and noticed that my HDMI audio device is totally missing from the sound menu / application in settings. It looks like there is a device, but it's number 1 instead of 0? ...
0
votes
0answers
47 views

Sound issues. ubuntu thinks my headphones are always plugged in

Alright regardless of the fact that my headphones are plugged in or not ubuntu seems to claim that my headphones are plugged in. I checked under sounds settings in the main settings and the only ...