0
votes
1answer
102 views

Issues when installing Adobe Acrobat Reader

Actually I'm trying to install the acro reader on my 13.10 Ubuntu desktop. I have activated the Canonical repositoy (already availble in my software packages) by ticking the checkbox but when opening ...
3
votes
2answers
9k views

Can't install Adobe Flash plugin

Every time I am try to install Adobe Flash plug-in via Ubuntu Software center, I get the error message: Package dependencies cannot be resolved I tried various commands in the terminal but I ...
3
votes
1answer
632 views

Why are 2 Adobe Flash Plugin on USC (Ubuntu Software Center)? [duplicate]

Possible Duplicate: flashplugin-installer vs. flashplugin-nonfree vs. adobe-flashplugin As you know in Ubuntu Software Center is 2 times Adobe Flash Plugin. One is called Adobe Flash Plugin ...