Codenamed "Karmic Koala", 9.10 was released on October 29th, 2009. Support ended on 30 April 2011.

learn more… | top users | synonyms (1)

4
votes
1answer
1k views

Non-ASCII characters show as boxes in textbox of VB.Net application under Mono

I'm running Ubuntu 9.10 (can't upgrade due to some applications being incompatible with later versions), with all updates installed. A colleague has written a VB.Net application which seems to run ...
5
votes
2answers
577 views

Dual Boot - Ubuntu 9.10, 10.04 - /home Cannot Be Initialized Upon Startup

I recently installed 9.10 64-bit on a system that had 10.04 already installed. I thought I performed this installation correctly, but when I came to grub2 and chose the option I wanted, I got some ...
1
vote
2answers
273 views

No menu when trying to run Codeblocks [closed]

I installed codeblocks but the gui is not displaying well. There is no File, Edit, View, Search, Project etc but everything else is there. I am running 9.10.
1
vote
1answer
444 views

Since 10.04 the laptop's extended monitor shows a shaky/waving image [closed]

My laptop is a "Lenovo T60p" with an ATI video card and it used to work fine on 9.10. The external monitor works after full cycle of Function+Monitorkeys pressing, but the extended is not working ...
2
votes
1answer
554 views

iPod is not visible to Banshee 1.5.0

I have a brand new ipod nano, and if I plug it in to my media center running Ubuntu 9.10, it gets mounted and I can see it in Nautilus. Banshee, however, does not list it anywhere. Under ...
2
votes
3answers
471 views

Backup bash script is not gzipping its tarball

I have a bash script that runs as a cron to backup files on the server. #!/bin/bash FILE=/path/to/backup_$(date +%Y%m%d).tar tar -cf $FILE /backup/this /and/that /and/someotherfiles gzip $FILE When ...
3
votes
1answer
335 views

KATE keeps forgetting I have the shell plug-in enabled

I'm using Kubuntu (Karmic) and KATE is my favorite editor. I don't enable many plug-ins, but I really like the inline shell. The problem is, across re-starts, KATE seems to forget that I enabled ...