Codenamed "Karmic Koala", 9.10 was released on October 29th, 2009. Support ended on 30 April 2011.

learn more… | top users | synonyms (1)

0
votes
0answers
66 views

command line tty not working (only shows plinking underscore)

I don't know what happened, but since a couple of days tty1 to tty6 only display a blinking underscore! I have tried the following 2 solutions but none worked: First: sudo sed -i -e ...
0
votes
1answer
56 views

Sagem MF-5482n printer on Ubuntu 14.04

I got a multifunctional printer Sagem MF-5482n. On their site there is a Linux software for it but for Ubuntu 9.10 but I am running Ubuntu 14.10 x64. How can I install it? Is the only way to install ...
1
vote
1answer
43 views

Is there a way to install a package available in Ubuntu Karmic on Ubuntu Precise Pangolin?

I want to install gfortran-4.4.1 on Ubuntu 12.04 (Precise Pangolin). But the only versions available in repositories are 4.4.7, 4.5 and 4.6. However gfortran-4.4.1 can be easily installed via apt-get ...
2
votes
1answer
1k views

How to upgrade from 9.10 to 12.04 LTS (or newer)? [duplicate]

The weird thing is that my old HP laptop doesn't want to install newer Ubuntu using a CD. He just ignores it when booting up while a Ubuntu 9.10 disk really gets me to installing and live disk. But is ...
0
votes
2answers
254 views

Installing Ubuntu Fails - HP PAVILION T3000

Any suggestions on how to get Ubuntu onto this PC? Trying to install Ubuntu on a desktop computer that ran WinXP flawlessly - at least a couple of minutes ago - hehe :) Now, I've tried running live ...
0
votes
1answer
1k views

How to upgrade Ubuntu 9.10 to 12.10 via terminal?

I am using EEEpc 1000ha. I can't boot from USB drive, it goes directly to the GRUB dual boot interface (with native WinXP), Also I can't install that boot helper in Windows, not enough disk space. It ...
1
vote
1answer
68 views

Problems with install (live cd and alt ver. install)

I get into the live cd and get about halfway through installation (downloading packages) and keep receiving the message installation failed. When I use the alt version I get all the way to the point ...
1
vote
0answers
29 views

Installing Ubuntu 11.10 over 10.04 [closed]

I tried upgrading Ubuntu 9.10 to 10.04.However there were many boot problems and I couldn't boot 10.04 successfully. My computer has broken down and not working. 10.04 was the only OS installed. I ...
1
vote
0answers
54 views

How can I upgrade from Ubuntu 9.10 to 11.10? [closed]

We need to program in CUDA 5.0 which can be installed only on ubuntu 11.10 or 12.04. Our current version, 9.10, is no longer supported, so we chose to proceed with a clean installation. Since we have ...
3
votes
0answers
64 views

Unable to install software through Ubuntu Sotware Centre on Ubuntu 9.10 [duplicate]

Possible Duplicate: How to install software or upgrade from old unsupported release? I tried to install gparted through USC and an error showed up "installArchive()failed:". Trying to ...
4
votes
1answer
672 views

Upgrade 9.10 to 10.04

We have Karmic Koala on our workstation. When we tried upgrading using Update Manager, the window froze (turned black and white) and we had to "Force Quit". We used the command-line "sudo ...
0
votes
0answers
20 views

how to get back sudo previledges? [duplicate]

Possible Duplicate: Regain Sudo rights after removing from admin group I have been given a laptop with ubuntu 9.10 installed. it has only one User. The problem is sudo is disabled and thus ...
0
votes
1answer
122 views

My keyboard is screwed up

I've had Karmic installed on my computer for a few days now, and now I'm noticing that when I press keys on my keyboard, sometimes they either don't register, or they register an extra 20 times. Like ...
0
votes
0answers
23 views

Is it impossible to update 9.10 since it is no longer supported? [duplicate]

Possible Duplicate: How to install software on an old now unsupported Ubuntu version? My organization has a server that has been running karmic for a long time. I'm working on a replacement ...
4
votes
0answers
203 views

How can I install 12.04 LTS on a non-PAE machine? [duplicate]

Possible Duplicate: Cannot install due to the error “Kernel requires features not present on the CPU: PAE” The other day I started trying out Ubuntu on an ageing Samsung Q30 ...
2
votes
1answer
150 views

Upgrade path for Jaunty Server?

I have a very old installation of Jaunty that I would like to eventually get up to the current version of Ubuntu LTS. I cannot do the normal network upgrades, as there is no continued support for ...
0
votes
0answers
330 views

Install package in ubuntu obsolete release [duplicate]

Possible Duplicate: How to install software on an old now unsupported Ubuntu version? I need to install the lm-sensors package into an Ubuntu 9.10 release. I cannot update ubuntu (don't ...
2
votes
1answer
6k views

Ubuntu apt-get install linux-image

I'd like someone to enlighten me as to what exactly goes on with aptitude when I want a kernel. As we all know, there's pretty much the following kernel option: linux-image-generic ...
2
votes
2answers
604 views

Cannot install dsniff in 9.10 USB

Ubuntu 9.10 USB Pendrive everything works good even after sudo apt-get update and I try to sudo apt-get install dsniff and I get the following message: ubuntu@ubuntu:~$ sudo apt-get install dsniff ...
1
vote
1answer
75 views

Ubuntu suddenly does not load anymore

For the first time EVER - Ubuntu will not load. It was working fine this morning, but since it will not work. I cannot get it past the initial security area where it asks for a password, but even then ...
1
vote
1answer
23 views

Updating compilers without updating the system

I am running Karmic but would like to update GCC etc. to Lucid. Can this be done and if yes, how?
0
votes
1answer
954 views

How to play .mkv files in 9.10 [closed]

I am using Ubuntu 9.10. Recently I had convert my pendrive from FAT32 to NTFS format to save mkv files. Then when I insert and play it in Ubuntu it doesn't play. The following error occurs: The ...
0
votes
1answer
72 views

Is there a configuration that let's me run the desktop from 9.10? [closed]

Just installed Ubuntu 11.10 and it runs so slow, even with all effects and services turned off. I put in Ubuntu 9.10 on my computer the other day and it runs like a dream. I even find Ubuntu 9.10 more ...
0
votes
1answer
2k views

Installing ia32-libs on karmic koala [duplicate]

Possible Duplicate: Can I keep using Ubuntu 9.04 if it's outdated? Unable to install software on my ubuntu 9.10 This server I'm running is still on Karmic - I'm painfully aware that ...
3
votes
0answers
3k views

Updating karmic [duplicate]

Possible Duplicate: Installing packages to end-of-lifed Ubuntu editions? I have a server which fails to do any updates $ sudo apt-get update Ign http://security.ubuntu.com karmic-security ...
0
votes
1answer
2k views

How do I log myself out of a frozen nx-based session?

I have a nx-based session that I want killed. Can I do it via SSH? In this session, I can't click on anything or use my keyboard. However, the time in the menu bar is still updating. I can ...
4
votes
3answers
2k views

Problem starting apache

Before the question let me give some background info: I have Ubuntu karmic installed on top of android on my asus transformer. I have also installed netbeans, git, tightvncserver and openssh. I am ...
0
votes
2answers
144 views

Grub boot problems with older ubuntu

I have two inter-related problems on my computer. My install of 9.10 had a boot failure last week. Looks like a file was deleted or corrupted. I was unable to get it to work. Realising it was a ...
1
vote
1answer
3k views

Upgrading Server 9.10 [duplicate]

Possible Duplicate: How to install software on an old now unsupported Ubuntu version? I have Ubuntu 9.10 server. Today when I tried to use apt-get upgrade I got 404 Not Found errors on each ...
4
votes
3answers
403 views

Is it possible to install Mercurial 1.9 on 9.10?

So I have an old server which I want to use as Mercurial repository host. apt-get install mercurial gives me v0.9, which is stoneage and without Windows filename workaround, which I rely on. I've ...
0
votes
1answer
500 views

crosspaltformui problem with MTS Mblaze

I have tried to install MTS Mblaze in my Karmic Koala. But it failed. When I am trying to use synaptic manger it says that software index is broken. So I am unable to do any updates. I have already ...
11
votes
3answers
38k views

PHP not working in Apache2 after system upgrade

Recently upgraded my system from Karmic to Lucid. This involved Apache and PHP being updated I believe. Now my server is unable to handle PHP files, any navigation to them is triggering downloading ...
1
vote
1answer
483 views

How do I configure my broadband connection?

I have broadband connection,in windows it is working properly.In ubuntu 9.10 it is not working,So suggest me possible solution..
2
votes
1answer
1k views

How do I install Java 5?

I followed the approach for Ubuntu 9.10, to install java 5 but it is saying after executing the command update, E: Could not get lock /var/lib/apt/lists/lock - open (11: Resource temporarily ...
4
votes
1answer
696 views

How do I install a newer version of R on 9.10?

I am trying to install R on my ubuntu 9.10 machine but when I use the repository I tend to get the R version 2.8 which is quite old. Is there a way to install R latest version on my machine. Ubuntu ...
0
votes
3answers
711 views

my analog microphone does not work

I am using Ubuntu 9.10 and my analog microphone does not work. I tried to use ekiga, but my voice is not heard. I used the audio recorder and tryed to record my own voice, but nothing is recorded. I ...
6
votes
1answer
263 views

Why is Karmic (9.10) neither available from “releases” nor from “old-releases”?

I need to upgrade an old install of Jaunty (9.04). Following the guide from here, I wanted to download a CD image for Karmic, but it's neither available from http://releases.ubuntu.com nor from ...
0
votes
2answers
335 views

“Can't find disk drive” during Ubuntu Karmic server install

I'm trying to install Karmic server and before the partitioning step it tells me that it can't detect the disk drive, and asks me to give it a driver name from a huge list. The problem is that I don't ...
5
votes
3answers
356 views

Bash cannot expand backticks interactively

On RHEL5.2 (bash 2.3.25) I can cd `pwd`/[TAB] and pwd is substituted into my current working directory, using the output of pwd(1). How can I achieve the same functionality in Ubuntu 9.10 (bash ...
2
votes
1answer
72 views

Hamster applet in UNR 9.10

How do I add the hamster applet in Ubuntu netbook remix? If I start /usr/lib/hamster-applet/hamster-applet -w it works in a window fine. It is written, I should go on the panel and add, but I guess ...
1
vote
0answers
352 views

Enabling system-wide dynamic range compression [closed]

I need to enable dynamic range compression system wide. I've tried looking around some but couldn't find anything precise on how to set it up. The target system is running Ubuntu Karmic, but ...
2
votes
2answers
2k views

How do I install MySQL workbench?

I am using Ubuntu 9.10 - the Karmic Koala - released in October 2009 I downloaded mysql-workbench-gpl-5.2.33b-1ubu1004-i386.deb from here But when I run this package it show me following error: ...
14
votes
3answers
43k views

How to remove Postgres from my installation?

I have ubuntu 9.10(karmic), and when I attempted to install a new program, the postgres was installed as a dependency of that program, no problem at all if the installation occurs with success, but ...
2
votes
1answer
1k views

List top/bottom ten lines of a word matching in a file

How do I list top or bottom 10 lines from the line that matched the word 'error' in a file. I'm using grep 'error' /var/log/logfile.log > errors to print and save the lines that matched the word ...
5
votes
1answer
2k views

Schedule sending mail of a log file content

I have postfix mail agent installed and I've configured gmail relay and I could send mails from the terminal as below: root@statino1:~# mail -s "subject_here" my_gmail_id@gmail.com CC: <hit enter ...
1
vote
1answer
959 views

Iptables unresolved dependencies

I'm trying to setup OpenVPN Access Server on a VPS running Ubuntu 9.10 for a friend so she can play games from her uni campus. The problem is I keep running into this error when trying to start ...
1
vote
2answers
683 views

Log & monitor mysql databases on servers [closed]

How MySQL databases logged and monitored on ubuntu servers in real time?. I checked /var/log/mysql.log and found it empty. EDIT 1: The log was not enabled in the mysql configuration file. Now it ...
7
votes
3answers
5k views

Can't boot into Ubuntu after installing Windows [duplicate]

Possible Duplicate: How can I repair grub? (How to get Ubuntu back after installing Windows?) Recently I reinstalled Windows XP on my laptop which also have Ubuntu 9.10 installed, but after ...
8
votes
5answers
23k views

Unable to turn on seamless mode in VirtualBox

I'm not able to switch to Seamless Mode in VirtualBox with Ubuntu 10.04 or 9.10 as guest OS's. I have tried the seamless mode with XP as guest OS, and it works absolutely fine. The host OS is Windows ...
1
vote
1answer
551 views

Can't boot after recent system update

After recent system update (I think I saw something kernelish but don't really remember) my Ubuntu becomes unbootable. When I select "Ubuntu" from the boot menu, I'm greeted by a GRUB console and I ...