-1
votes
1answer
62 views

Is Ubuntu Commercially / Generally Avalible or Tailered operating system?

In my recent IT Course I am debating if Ubuntu is a tailored operating system, version wise I would be looking at Ubuntu 10.04 or Ubuntu 9.04 as the specification for the unit course was written in ...
2
votes
1answer
144 views

Upgrade path for Jaunty Server?

I have a very old installation of Jaunty that I would like to eventually get up to the current version of Ubuntu LTS. I cannot do the normal network upgrades, as there is no continued support for ...
0
votes
1answer
490 views

how do I replace and update intel i910 chipset driver in ubuntu-9.04

I have a question about vga driver issue, I am now have ubuntu-9.04 with linux-kernel-2.6.28 install in my machine. My machine has intel i910 chipset. And I found that when I use the external monitor, ...
3
votes
1answer
2k views

Upgrade remote server from 9.04 to Ubuntu LTS [duplicate]

Possible Duplicate: Skipping intermediate Ubuntu OS upgrade to latest one,How do I upgrade from 9.04 to 10.04.2? My situation: I'm stuck with a VPS which I have no physical access to. The ...
13
votes
0answers
22k views

Skipping intermediate Ubuntu OS upgrade to latest one,How do I upgrade from 9.04 to 10.04.2? [duplicate]

Possible Duplicate: Can I skip over releases? Is it possible to skip releases during an upgrade? I'm currently runing Ubuntu 9.04 Jaunty. I want to upgrade to 10.04.02, but whenever I use ...
2
votes
1answer
2k views

SVN with Lighttpd web server?

I need to install svn on Ubuntu 10.04 and Ubuntu 9.04. On both servers I use lighttpd. I found some tutorials on internet explaining which packages to install with Apache, but i actually need ...
3
votes
1answer
828 views

Installing APC on lighttpd + php 5.2

I've found this tutorial to install APC on servers with lighttpd + php 5.2 on Ubuntu 10. However, when I run sudo pecl install apc the package is just downloaded and is not installed. (i.e. I'm not ...
1
vote
5answers
1k views

What Horoscope or Astrology software is available?

I am looking for Horoscope or Astrology software in ubuntu especially for 9.04 or 10.04 version.
3
votes
3answers
209 views

Upgrade from Intrepid to Lucid, using CDROM

I want to upgrade a PC from Intrepd to Lucid, but I can only go as far as 9.10, even though I have "Show only LTS" enabled in Sources. I have a 10.04 CD, is it possible to upgrade to Lucid, after I ...