Codenamed "Gutsy Gibbon", 7.10 was released on 18 October 2007. 7.10's support ended on 18 April 2009.

learn more… | top users | synonyms

0
votes
1answer
143 views

Can I do a release update on Ubuntu 7.10? [duplicate]

I have an older server that still has Ubuntu 7.10, is there a way that I could update this since it is no longer supported? lsb_release -a gives: Distributor ID: Ubuntu Description: Ubuntu 7.10 ...
1
vote
1answer
155 views

How to Uninstall Ubuntu 7 and Install Ubuntu 12.04? [closed]

I have Ubuntu 7 installed. I downloaded Ubuntu 12.4 and I created a bootable CD. But when I try to boot from it, and start the installation, it wouldn't work, why? How can I remove Ubuntu 7 using ...
0
votes
1answer
405 views

Creating ubuntu 7.10 bootable usb?

I'm trying to make a bootable 7.10 usb but can't seem to find any software that supports older distributions of ubuntu. Is there anyway around this? Thanks
0
votes
1answer
278 views

run Google Chome on legacy 7.10 computer? [closed]

I managed to install google-chrome on an Ubuntu 7.10 system with --force-depends. But now when I try to run it, I get this error: /usr/bin/google-chrome: error while loading shared libraries: ...
1
vote
1answer
774 views

How to use gparted to resize hdd?

I installed Gparted as I used to in 7.10 and was going to resize my partion when I saw that I can't resize my Ubuntu OS partion. I used to do it in 7.10 to dual-boot with Windows. But I'm locked out ...
1
vote
1answer
385 views

Google Talk libcairo2 dependency is not satisfiable

I am trying to install google talk plugin for an old Ubuntu 7.10. It shows an error dependency is not satisfiable libcairo2. Is it possible to install google talk plugin for Ubuntu 7.10? This is an ...
1
vote
3answers
530 views

How can I use Firefox 4 on an old Ubuntu 7.10 laptop?

I've got a desktop with Ubuntu 7.10 installed, and I would like to use the old Firefox that comes with it and it's the only one working for certain online banking pages, and use the new Firefox 4 for ...
0
votes
1answer
532 views

Kodak EasyShare M590 plugging into Ubuntu

I've got a Kodak EasyShare M590 that I plug into my Ubuntu Computer. How do I get it to mount the card to copy the photos over to the computer? This is a slightly old Ubuntu, version 7.10. Cheers
4
votes
2answers
511 views

Upgrading Ubuntu 7.10 Server (Gutsy) [closed]

I have an Ubuntu 7.10 Server running and finally there is time to upgrade it... ;-) The updating mechanism does not work anymore. Is it actually possible to upgrade, or should I rather install a ...
0
votes
1answer
170 views

SMC2632W Wireless PCMCIA Card?

I have an old Toshiba laptop with a SMC2632W Wireless PCMCIA Card. Unable to connect to a network under Ubuntu 7.10 (using Wubi as it cannot boot from a CD), however it works in Windows XP. How can I ...